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Postprocessing
Postprocessing Task Card

3

(1) Postprocessing main menu 
(2) Control area
(3) Patient information area
(4) Image review controls
(5) Subtask cards
(6) Quick access area
(7) Status area with system messages and 
status icons
(8) Image area 
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Postprocessing
Postprocessing Task Card: Postprocessing Main Menu

When you move your mouse to the top area of the screen, the Postprocessing main menu will be displayed with 
the following functions: 
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Postprocessing
Postprocessing Task Card: Review Modes

Default Review Mode*
1. In the Postprocessing main menu, select View > Review Mode. A dialog box 

opens with the available review modes.
2. Select the required review mode for the available acquisition modes.
3. Confirm your selection by selecting Close.

Review Modes for Fluoroscopy/Roadmap
• LIH (last image hold): The last fluoroscopic/roadmap image frame is 

displayed
• Loop: A fluoroscopy scene is replayed continuously from the first to the last 

image frame

Review Modes for Acquisitions
• MFH (Max. Fill Hold): Once a scene has been loaded, the maximum fill image 

is displayed immediately
• Loop: An acquisition is replayed continuously
• Toggle: The scene is played continuously but, unlike Loop, the review 

direction is reversed after the last image frame (ping-pong effect)
*Default Review Mode requires the Fluoro Loop license for changing the Review modes for Fluoro/Rdmp.
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Postprocessing
Postprocessing Task Card: Image Review Controls

Filter the scene directory:
• Scene: Only scenes (multiframes 

and single acquisitions): 
acquisitions and stored fluoro,  
roadmaps

• Ref. Image: Only reference images
• Store Monitor: Only secondarily 

stored images
• + Ref. Image: Scenes and reference 

images
• + Store Monitor: Scenes and stored 

images (no reference images)
• SM + Ref. Image: Stored images 

and reference images

Scene - / Scene +
Ref - / Ref +

Starting/stopping the Loop
Single Step: A looping scene can 
be stopped and then reviewed 
frame by frame forward 
or backward. 

Changing the Review 
Frame Rate

Scene Directory
Opens an overview display of the 
stored scenes/images/ reference 
images depending on the current 
filter selection.Image Review 

Controls
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Postprocessing
Postprocessing Task Card: Sub task Cards

View Sub task 
Card Main Menu

Context Menu

Full-screen

Scene Overview

Shutter 

Invert Gray Scale

Zooming/Panning 

Zoom to Acquisition Size

Looping through All Scenes
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Postprocessing
Postprocessing Task Card: Sub task Cards

Image Sub task 
Card

Main Menu Context Menu

Flip Horizontally

Flip Vertically

CLEARStent *

Opacification

* CLEARStent is an option
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Postprocessing
Postprocessing Task Card: Sub task Cards

DSA Sub task Card*

Move Mask

Native/Subtracted

Anatomical Background

Pixelshift

Invert Gray Scale

Averaging Mask/ Fill 
Image

Zooming/Pan
ning

Zoom to 
Acquisition Size

Opacificati
on

*The DSA subtask card is an option. 9
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Postprocessing
Postprocessing Task Card: Sub task Cards

Adjust Sub task 
Card

Windowing
Set brightness and
contrast

Auto Window

Window Home

Edge Enhancement

Edge Enhancement Home

Calibration Subtask 
Card

Auto ISO Calibration
Isocenter calibration is 
automatically preselected by 
the system for image angle 50°
... 130°.
Auto TOD Calibration
TOD calibration is 
automatically preselected by 
the system for image angle 0°
... 50° or 130° ... 180°.
Manual Distance Calibration
Once the distance line has been 
drawn by moving and marking 
with the mouse pointer, the 
length of the distance line is 
entered, and calibration 
is applied.
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Postprocessing
Postprocessing Task Card: Sub task Cards

Tools Sub task Card

Annotation: Enter 
text in the image 

Drawing Circle

Drawing Polygon

Hide Annotations and 
Measurements

Drawing Arrow

Drawing Line

Pointer: Point out certain image details on 
the screen

Distance: The distance between two 
points of a straight distance line or along 
a curve
Angle: Angle measurement by drawing two lines

11



Unrestricted © Siemens Healthineers, 2022
Effective Date: 01 APR 2022 | HOOD05162003265210

12

Postprocessing
Postprocessing Onscreen Menu

The Postprocessing Onscreen Menu contains the functions depending on the Onscreen Menu configuration.

*Depending on the image type loaded the system automatically provides either the Native or the DSA menu (optional function).

General Menu Native Menu
The Native menu contains 
functions for manipulations of 
scenes that were acquired 
nonsubtracted.*

DSA Menu (Optional)
The DSA menu contains functions 
for manipulations of scenes that 
were acquired subtracted.*
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1. Select Edit > Correct in the main menu of the 
Postprocessing task card.
– or –
Press the Patient Browser (Num .) key on the symbol 
keypad. 

The Patient Browser window opens. Select the patient 
requiring the modification. Corrections depend on the 
selected level in the Patient Browser: Patient - Study -
Series - Instance. Studies that include only one scene 
should be corrected on the Instance level. Only data 
that refers to the selected level can be modified. To 
modify the name of the series (scene name), for 
example, the Series level must be selected.
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Postprocessing
Changing/Correcting Patient Data

2. Select Edit > Correct in the menu of the Patient 
Browser.

Please note: It is not possible to correct or rearrange 
patient data for the following cases:
• Specific data of special objects, for example, 

patient position in the Exam Protocol SR
• Protected data
• Data of HIS/RIS patients
• Data of the current examination patient during 

radiation
• Data on external media

Patient Browser (Num .) 
Key 
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Postprocessing
Changing/Correcting Patient Data continued

3. The Correct window opens. Select 
the Patient sub task card and enter 
the correct patient data. If 
necessary, change other data.

4. To correct the patient position,
select the Series sub task card and 
select the correct position from the 
drop-down list.

5. After correcting the patient data, 
enter your name under Modifier's 
name or select your name from the 
selection list and select OK.
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Postprocessing
Rearrange Series/Scenes/Images

1. Call up the Patient Browser by pressing the Patient Browser (Num .) key on the 
symbol keypad.

2. Select the series/scenes (images).
3. Drag and drop: Drag the selected data to the target position and release the mouse 

button.
– or –
Cut and paste: Click this icon      or call up Edit > Cut in the menu of the Patient Browser.

4. Click the target position.
5. Click this icon       or call up Edit > Paste in the menu of the Patient Browser. 
6. The Rearrange dialog box will be displayed.
7. Enter your name under Modifier's name or select your name from the selection list.
8. Confirm by clicking OK.
Please note: Rearrange is not possible in the following cases:
• Rearranging to the wrong data level
• Rearranging scenes/images to a series acquired with another patient position
• If images were acquired on a different modality (e.g., CT)

Patient Browser (Num .) Key 
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Postprocessing
Patient Search

Using the Patient Search, you can query and retrieve patient and 
examination data from workstations and long-term archives that work 
with other DICOM program systems. 

1. Click this icon in the toolbar.
– or –
Select Patient > Search... in the menu of the Patient Browser. 
The Patient Search window opens.

2. Enter your search criteria and click Search.

If you want to search for an existing patient in the Local Database 
folder in the network:
1. Select a patient in the Patient Browser.
2. Select Patient > Search Selected... in the menu of the Patient Browser. 

The Patient Search window is displayed.
3. Enter your search criteria and select Search.
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Postprocessing
Manual Deletion of Patient Data

1. Call up the Patient Browser by pressing the Patient Browser (Num .) key on the symbol keypad.

2. Select the objects to be deleted via a single LMB click.

3. Select Edit > Delete in the menu of the Patient Browser or open the context menu (right mouse button) and 
select Delete there.
– or –

Click this icon in the toolbar.              

A dialog box appears in which you must confirm that you really want to delete the data you have selected.

4. Confirm the question with Yes to delete the selected patient and examination data.

Patient Browser (Num .) Key 
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Postprocessing
Automatic Deletion of Patient Data

1. Select Options > Configuration... in the main menu.
2. Double-click the Auto Delete icon. 

The Auto Delete Configuration window opens.
Select whether the recycle bin should be used or not. Select the Do not 
permanently delete data. Move data to the recycle bin check box to 
change the setting.

3. Select the database (local database or recycle bin) for which automatic 
deletion shall be configured.

4. Define the Timepoints for deletion. Select the options to be used.
5. Define the Data to be deleted. Select the rules to be used.
6. Define Ask confirmation before deletion. If this option is selected, users 

are prompted to confirm whether data should be deleted when Auto 
Delete starts.

7. Click OK to apply the settings.

Auto Delete Icon
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Click this icon in the Patient 
Browser.

– or –

Select Transfer > Send To... or 
Transfer > Archive To... in the 
main menu.

You will see this icon 
at the bottom of the control 
area. 
Data is being sent.

Archive To and Send To 
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Postprocessing
Archiving/Exporting/Transferring Data

3. Archiving/Sending2. Displaying the Scene Directory1. Setting a Directory Filter 

In the PostProc or Quant task card, click the Scene 
Directory icon.

The system switches to 4 x 4 display mode and 
displays the representative image of each stored 
scene.
To select all objects:
Select Image > Select All in the main menu.
– or –
Press Ctrl + A.
To select the required scenes/images:
Select one of the required images. Press the Ctrl
key and select the additional scenes/images. 

In the Postprocessing
task card, select the 
required display from the 
drop-down menu. Scene Directory Icon
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Postprocessing
Archiving/Exporting/Transferring Data

Exporting to CD-R/DVD

1. Insert an (empty) CD-R/DVD into the writer.
The first time you export data to a new medium, the Enter Label 
dialog box is displayed. Enter a unique name for the medium.

2. Select this icon in the Patient Browser.

– or –

Select Transfer > Export To... in the main menu. A dialog box with 
the available archiving destinations opens.

3. Select one or more destinations and click Export/Archive. The 
image data will be archived at the selected destinations.
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Postprocessing
Archiving/Exporting/Transferring Data

Automatic Sending/Transfer Configuration

You can configure destinations for sending and exporting and set up 
automatic sending/exporting. Automatic sending should only be set for 
syngo products. To open the automatic sending/transfer configuration panel:
1. Select Options > Configuration... in the main menu.
2. Double-click the Transfer Configuration button.

3. Select New to create a new transfer rule. 
4. After creating, select Active transfer rule to activate your transfer rule. 
5. Always select Don't care in the second drop-down menu. Otherwise, the 

transfer rules will not work.
6. Select OK.
Please note: 
• An auto transfer rule consisting of Don't care + Received + Series or Studies will not result in an auto transfer.

Set Don't care + Received + Images as an auto transfer rule.
• Most cardiac networks and viewing stations only permit processing/viewing with 512²/8-bit image display.

Transfer Configuration Button
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Postprocessing
Archiving/Exporting/Transferring Data

Exporting Scenes/Images
1. Select Image > Export Image As... in the main menu of the 

PostProc task card. The Export Image As window appears.
2. Select the desired format from the Type selection list.
3. Select the range (if applicable).
4. Select planes (if applicable).
5. Set the image matrix.
6. Include or do not include text/graphics/ECG.
7. Define the file for the data. The export location is set automatically 

when the USB device is plugged in.
8. Start the export by selecting OK.
Please note: 
Scenes/images can be exported in a common format to a directory on an 
external USB device. The following image formats are supported:
• AVI format (*.avi): Various video compression codecs are supported.
• Windows Bitmap (*.bmp)
• JPEG format (*.jpg)



Unrestricted © Siemens Healthineers, 2022
Effective Date: 01 APR 2022 | HOOD05162003265210

Unrstricted © Siemens Healthineers, 2022
23Effective Date: 01 APR 2022 | HOOD05162003265210

Postprocessing –
Archiving/Exporting/Transferring Data
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Exporting Image Data to an External USB Device
1. Plug the USB device into the USB jack.
2. Wait a moment (until the LED on the drive stops blinking).

Removing the USB Device
4. Single-click the LMB on this icon        in the status area.
5. Left-click Safety Eject PNP Device to remove your external 

USB device safely.
6. The USB device can be unplugged following the status 

message PNP device can be unplugged in the status area.

Please note: 
If you remove the USB device without deactivating it via the 
software, this may result in data loss, damage to the 
operating system and damage to the media. Do not
immediately unplug a USB device. Always use the software 
functionality for safe removal before unplugging.
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Please note that the learning material is for training purposes only.

For the proper use of the software or hardware, please always use the Operator Manual or Instructions for Use (hereinafter collectively “Operator 
Manual”) issued by Siemens Healthineers. This material is to be used as training material only and shall by no means substitute the Operator 
Manual. Any material used in this training will not be updated on a regular basis and does not necessarily reflect the latest version of the software 
and hardware available at the time of the training.

The Operator Manual shall be used as your main reference, in particular for relevant safety information like warnings and cautions.

Please note: Some functions shown in this material are optional and might not be part of your system.

Certain products, product related claims or functionalities (hereinafter collectively “Functionality”) may not (yet) be commercially available in your 
country. Due to regulatory requirements, the future availability of said Functionalities in any specific country is not guaranteed. Please contact your 
local Siemens Healthineers sales representative for the most current information.

The reproduction, transmission or distribution of this training or its contents is not permitted without express written authority. Offenders will be 
liable for damages.

All names and data of patients, parameters and configuration dependent designations are fictional and examples only.

All rights, including rights created by patent grant or registration of a utility model or design, are reserved.

© Siemens Healthcare GmbH 2022

Siemens Healthineers Headquarters
Siemens Healthcare GmbH 
Henkestr. 127
91052 Erlangen, Germany
Telephone: +49 9131 84-0
siemens-healthineers.com 24
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