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Reviewing images

Images stored on the system hard disk can be played back, or saved to USB-connected
media or DVDs. Images that have been saved to a USB or DVD can be played back as well
as saved to other media.

5.1 Playback image display

5.2 Searching for an image using the find screen

5.3 Copying images and documents to the system hard disk
5.4 Selecting Images

5.5 Changing the Layout of Images

5.6 Deleting images

5.7 Copying Images

5.8 Outputting images

5.9 Checking free space

Reviewing images

Location: Moldova
\ MOLDOVA EUROPEANA

147 / MN1-6467 rev.8




5.1 Playback image display

Review allows you to search and play for images recorded internally or externally, as well as

save or transfer them externally.

NOTE: The HOME button is not available when the Review screen is displayed.

5.1.1 Review screen

Image files saved internally or externally can be displayed on the following screen.

Current View

Display the images from the exam in
progress.

When an image is stored, a
thumbnail of the stored image is
displayed in the thumbnail area.

Image Viewer

Display a list of images selected in
the Search Results View.

When you select [Review] on the
[Accessories] tab of the function
menu or on the touch panel, a list of
saved images for the patient being
examined is displayed. The image
number is displayed at the upper
right of the image.

Find View
Search necessary patient
information.

Search Results View

Display the search results in the
Patient List.

Thumbnails of the patient selected in
the Patient List are displayed in a
list.

Details View

Displays exam data for the images
selected in the Search Results View.
It is displayed when [Detail] from the
Search Results View is selected.

If you select [Close] from the Details
View, it returns to the Search
Results View.
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Full Screen View

In this view, selected images are
displayed at the same size as when
saved. The playback operation
menu is displayed in the function
menu.

Thumbnails

An image number and an icon indicating the data type are displayed on each thumbnail. The
image number is displayed even when using Image Viewer.

|_i_! : Image type icon

Displays the type of image with an icon.

""1-1"": Image number Displayed in the top-right corner of the thumbnail.

This is a serial number that indicates the series of images within each
study.

The following icons are used to indicate image type.

--l—-j Still image (Image)

.r.::-!i Video (Line)

4_:” Video (Video Clip)

Green Images stored on the system hard disk

Light Blue Images stored on external media

Blue Images sent to a server that supports the DICOM Storage Commitment

Service Class, and for which a response from the server has been received

Orange Images sent to a server that does not support the DICOM Storage
Commitment Service Class

Yellow Image obtained by DICOM QR

Root Menu

This menu is displayed at the bottom of a screen in the Image Viewer, Search Results View,
or Details View.
Fig.1: Image Viewer

Export | picom | Image | Loop | Window |  FileForm | | 111
Find ‘ Delete 1 ewer CD-R | 3D Reconstruction ‘ 1 | Exit

Fig.2: Search Results View, Details View

Find Delete | Viewer [ CD-R ‘ 3D Reconstruction ‘ ‘ ! Exit
[Find] Switch to the Find View.
[Delete] Deletes the selected image.
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[Viewer] Switches to the Image Viewer.

[CD-R] Copies data in the CD-R Buffer to CD-R.

[3D Reconstruction] The 3D image is reconstructed and displayed.

[Exit] Returns to the scanning screen.

[Export] Converts selected images in the Image Viewer to PC format and saves

them to the specified destination.

[DICOM] Outputs selected images in the Image Viewer in the DICOM format
[Image] Zooms, rotates and/or inverts images selected in the Image Viewer.
[Loop] Plays back the selected image in the Image Viewer.

[Window] Sets the display layout and page switching for thumbnails.

[File Form] Selects the image type displayed in the Image Viewer.

5.1.2 Playing images
Plays back the selected image full screen in the Image Viewer.

Procedure

+  Select the desired images and press [Enter] key twice to play back.

»  Select [Window > Image Layout] from the Root menu, or [Full Screen] on the touch
panel.
The image is played back. If multiple images are selected, the first image is played.

Function menu

The following menu items can be used from the [Full Screen] tab when the function menu is
opened in the Full Screen View.

Menu Description
Playback Start/Stop Plays back images on loop. Alternatively, this stops image playback.
Frame Prev/Next When a video is stopped, this displays the previous or next frame of

the displayed frame.

Loop Speed Down / Up Reduces or increases loop playback speed.

Full Screen View Returns to Image View.

Image Prev/Next Plays the previous/next image when multiple images are selected.
Original Discards images adjustments and reverts to the original image.
Return to US Returns to the scanning screen.

Adjusting Images in the Full Screen View

For adjusting images displayed in full screen from video data acquired in the Line format. By
using the operation panel keys and the preset ([Preset Set-Up Menu > Menu-Function]),
make adjustments from the menus assigned to the Other tab of the function menu. The
menus are shown below.

Operation panel keys

* [Gain] key
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*  [CF] key: Displays or hides color modes (Flow, Power Doppler, eFlow)
Function menus

*  [Dynamic Range]

*  [Gamma Curve]

*  [Saturation]

* [Rejection]

*  [Graymap]

* [Baseline Shift (Color)]
*  [Invert Color Map]

*  [Priority Level]

* [Rejection (Color)]

* [Color Map (B/M)]

*  [Color Map (Color)]

» [Display Priority]

Procedure

1. Display an image Full Screen.
2. Set [Playback] from the [Full Screen] tab on the function menu to "Stop".

3. Switch to the Other tab on the function menu, and select the adjustment menu.
Make adjustments to the image. If you switch to another image or return to the Image
Viewer, any image adjustments up to that point are discarded. Images that have been
adjusted cannot be saved.

5.2 Searching for an image using the find screen

This function searches for images stored inside or outside the system.

Prior confirmation

If necessary, assign [Review] to a software button by using the preset ([Preset Set-Up Menu
> Software Button]).

Procedure

1. Select [Review] from the [Accessories] tab in the function menu, or select the [Review]
software button.
Image Viewer is displayed.

2. Select [Find].
The display switches to the Find View.

The screen differs according to the Auto Input (Review) setting of the Presets ((Common Preset
> Common2]).

Reviewing images
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3.

Device Name: Local HD. B

Name:

Study 1D:

Study Dte

Appheation

Series Descripban

import
Sewch | Camcel

When it is "Off"

Set the search conditions.

Name:

Study ID:

Study Dot fros U 2019064101
to (20190401

Appleation

Senes Descrption

impost

Ext [ seach | Gancel Ext
HE " "
When it is "On

Table 2: Search condition parameters

Device Name Local HD

ID Specifies the Patient ID. Enter "*" after a keyword for wildcard
searching.

Name Specifies the Patient Name. Enter "*" after a keyword for wildcard
searching.

Study ID Specifies the Study ID. Enter "*" after a keyword for wildcard
searching.

Study Date If [Today], [Yesterday], [Last one week], [Last one month], or [Date
spec] is [On], you can specify the date.

Application Specifies the Application

Referring Phys

Reporting Phys

Sonographer

Study Description

Series Description

When these parameters are selected from a list, they are set as
search conditions

Setting search conditions from the search history

Select ¥ from the conditions fields.
The drop-down list displays the text string of the latest 6 entries in each condition field.

Erasing the search history

Press the [Cancel] key on the Find View to display the pop-up menu and then select

[History Clear].
Select [Search].

Search results are displayed in the Patient List of the Search Results View.

Select the desired patient in the Patient List.

Saved images of the selected patient are displayed in a list.

When you select an image, it is displayed with a green frame.
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If one or more images are selected, the details of the Study/Series of that image can be
displayed. When you select [Detail], the Details View is displayed.

Select [Close] and it returns to the Search Results View.

5.3 Copying images and documents to the system
hard disk

This function copies images or documents from the DICOM server to the system hard disk.

Procedure

1. Select [Import] in the Find View.
The following screen is displayed.

2 Server Patent ID = Actesson Number " _3
e F|| " 7 Modaity T ]

Study Date £ Clear

Stucy
Patiet ID Patiert Name Birth Date | Sex | Date Time  |Study 1D  |Accession |Phyakcian | Description

Sories tmage
Modalty Seres® [Sers Tine Body Pan image Num Series Descrigtion image Nurber

I ! Retun Ext
5

2. Select the desired server (AE name).

3. Input search conditions, such as Patient ID, name, etc. and select [Search].
The search results are displayed.

4. Select what you wish to copy.
To copy a Study

a. Select the Study name in the Study field.

To copy a Series
a. Select the Study name in the Study field.

b. Select the desired Series name from the Series field.

To copy an Image

a. Select the Study name in the Study field.
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b. Select the desired Series name from the Series field.

c. Select the desired Image name from the Image field.

To verify images before copying
If you select [Preview] you can preview the selected image(s).

Select [Import].
This copies the content to the system hard disk.

5.4 Selecting Images

Selects the images to be played, copied, deleted, or printed.

Selecting One Image at a Time

Images can be selected one by one in either the Image Viewer or the Search Results View.

Procedure

Select the desired image.

The selected thumbnail is displayed with a green frame. Information on the selected
images in the Patient List of the Search Results View is displayed in green.

To cancel a selection, re-select the image. When selection is canceled, the green frame
on the thumbnail disappears.

Selecting Images via the Study ID or a Series

In the Search Results View, images can be selected in units of Study ID or Series.
Information on the selected images in the Patient List is displayed in green.

Selecting the images in a specific Study

a. Select the desired Study name.
All the images saved in that study are selected. With all the images selected, if you
select the Study name again, it unselects all the images.

Selecting a Series of images

a. Select the desired Series name.
All the images saved in that Series are selected. With all the images selected, if you
select the Series name again, it unselects all the images.

Selecting all images for a patient
a. Select [Select All].
Canceling all selected images

a. Select [Unselect All].

b. To unselect the selected images for all patients, select [Unselect All Patients]. To
unselect all selected images of a patient whose images are displayed, select
[Unselect This Patient].
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5.5 Changing the Layout of Images

The following screen displays can be changed in the Image Viewer.
*  Changes to the display layout

* Zoom the selected image.

* Rotate the selected image.

* Invert the selected image.

5.5.1 Changing the Display Layout

Procedure

1. From the Root menu, select [Window > Image Layout].

2. Select the display layout.

o [1x2], [2%2], [3%3], [4x4], [5%5], [6%6]: Displays the number of rows x number of
columns.

o [Full Screen]: If an image is selected, it is displayed in the Full Screen View.

5.5.2 Zooming images

Procedure

1. Select images.

2. From the Root menu, select [Image > Zoom]. Alternatively, select [Zoom In] or [Zoom
Out] on the touch panel.

3. If you use the Root menu, select the zoom size.
Zoom size
Zooms in the range of X1/4, X1/3, X1/2, X1, X2, X3, X4 relative to the image display
size.

o [Zoom In]: Enlarges the selected image 1 step.
o [Zoom Out]: Shrinks the selected image 1 step.

o [Original]: Displays the select image at the original size.

To display images to fit the size of the layout display

From the Root menu, select [Image > Reset Image]. Alternatively, select [Reset Image]
on the touch panel.

Displays at a size that fits the original layout.

5.5.3 Rotating Images

Procedure

1. Selectimages.
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From the Root menu, select [Image > Image Rotate]. Alternatively, select [Image Rotate
###] (Where ### indicates an angle) on the touch panel.

If you use the Root menu, set the rotation angle.

o [Rotate 180]: Rotates the selected image 180°.
o [Right 90]: Rotates the selected image 90° to the right.
o [Left 90]: Rotates the selected image 90° to the left.

To revert to original orientation

From the Root menu, select [Image > Reset Image]. Alternatively, select [Reset Image]
on the touch panel.

Displays the image in its original orientation.

5.5.4 Inverting Images

Procedure

1.
2.

Select images.

From the Root menu, select [Image > Image Direction]. Alternatively, select [Image
Direction Up Down] or [Image Direction Right Left] on the touch panel.

If you use the Root menu, set the rotation angle.

o [Up Down]: Inverts the selected image vertically.

o [Right Left]: Inverts the selected image horizontally.

To revert to original orientation

From the Root menu, select [Image > Reset Image]. Alternatively, select [Reset Image]
on the touch panel.

Displays the image in its original orientation.

5.6 Deleting images

5.6.1 Deleting Images in the Image Viewer

Prior confirmation

If necessary, assign [Review] to a software button by using the preset ([Preset Set-Up Menu
> Software Button]).

Procedure

1.

Press the [Freeze] key.
This freezes the image.

Select [Review] from the [Accessories] tab in the function menu, or select the [Review]
software button.

Select images.

From the Root menu or the touch panel, select [Delete].
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The following message is displayed.

Selected images are deleted.
(1 Images)

Delete Cancel ]

5. Move the pointer to [Delete], and press the [Enter] key.
The selected images are deleted.

5.6.2 Deleting Images in the Search Results View

Prior confirmation

If necessary, assign [Review] to a software button by using the preset ([Preset Set-Up Menu
> Software Button]).

Procedure

1. Press the [Freeze] key.
This freezes the image.

2. Select [Review] from the [Accessories] tab in the function menu, or select the [Review]
software button.

3. Select [Find].

4. Enter information on the patient you wish to select and press [Search].
The Search Results View screen opens.

5. Delete the selected image.

o Deleting selected images:
Select images and then select [Delete] from the Root menu or the touch panel.

Selected images are deleted.
(1 Images)

Delete Cancel I

o Deleting multiple sets of patient information:
Select multiple images to delete, and then select [Delete] from the Root menu or
the touch panel.

Selected images of other patient are also
deleted.
(3 Images)

Delete Cancel ‘

o To delete all images including information for other patients:
Select thumbnail and Press [Cancel] key to open the pop-up menu and select
[Delete All Patients].

|AI| images of all patients are deleted.

Delete Cancel ‘
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o To delete all images within the selected patient information:
Select thumbnail and Press [Cancel] key to open the pop-up menu and select
[Delete This Patient].

All images of selected patient are
deleted.

Delete Cancel ‘

6. Select [Delete] on the confirmation message.
The selected images are deleted.

5.7 Copying Images

Selected images in the Search Results View are saved to the specified device in the DICOM
format.

If there are many images, use [Disk Remain] to check that there is sufficient capacity
remaining in the destination.

Procedure

1. Select images in Search Results View.

2. Select the thumbnail and press the [Cancel] key.
A pop-up menu opens.

Copy All Patients >

Copy This Patient >

Copy Selected Images. » use

CD-R Buffer
ovD

Local HD2

Delete All Patients
Delete This Patient
Delete CD-R Buffer

Format DVD

Server
Local Printer
Disk Remain DICOM Printer

3D Reconstruction e —

3. Select a menu from the pop-up menu.

Pop-up Menus
[Copy All Patients] Copies all patient images in the Patient List.
[Copy This Patient] Copies all images of the selected patient.
[Copy Selected Images] Copies all selected images.

4. Select the storage destination.
Storage Media

[USB] Saves to USB flash memory.

[CD-R Buffer] Save to CD-R Buffer. The maximum capacity is 640 MB.
Before saving, check the disk capacity using [Disk Remain]. When
the image file is larger than the capacity of the buffer, divide it and
adjust to 640 MB or less.

[DVD] Save to DVD.
[Local HD2] Saves to the Local Storage2 area.
[Server] Outputs data to a server.
[Local Printer] Outputs to a local printer.
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[DICOM Printer] Outputs to a DICOM printer.

Images meeting the specified conditions are saved to the specified storage destination.

NOTE: Some characters in the Patient ID included in a file name might be converted.
The characters that are converted are as follows:

Original Output Original Output Original Output
characters characters characters characters characters characters

sPT - - + - R @ - i

! 5 -H , 5 S [ s &

! — - - — - \ - -l

# 3 -J : 5 -U ] _x -m

$ — -K / — -V A N -n

% — -L : - -W _ 5 -0

& — -M ; — -X ’ — -

' — -N < — Y { — -q

( — -0 = — -9 | = -r

) S P > - b= s

* — -Q ? - -i ~ = -t

*1.

(SP) indicates a half-width space character.

Reference information

5.9 Checking free space on page 167

5.8 Outputting images
You can output images selected in the Image Viewer.
There are four ways to output images.

*  Convert and save in PC format.
»  Save or send in the DICOM format.
*  Write data in the CD-R Buffer to a CD-R.

e Print the images.

This system can output images to media and to networks in the following formats.

Reviewing images
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Storage
formats using
Store

Storage format

Storage Media

Media

Server

Remarks

Still image
Image

DICOM Palette

Yes

Yes

Some viewers do not support image

playback with Palette. 1

The following 3 types of data

compression are possible.

*  Implicit Little Endian (non-
compressed)

+  Explicit Little Endian (non-
compressed)

*  Run-Length Encoding (reversible
compression)

DICOM RGB

Yes

Yes

DICOM
Monochrome2

Yes

The following 3 types of data

compression are possible.

*  Implicit Little Endian (non-
compressed)

+  Explicit Little Endian (non-
compressed)

*  Run-Length Encoding (reversible
compression)

DICOM JPEG

Yes

Yes

The JPEG compression ratio can be
changed using JPEG Q Factor in
Presets ((Common Preset >
Common1]).

JPEG

Yes

The JPEG compression ratio can be
changed using JPEG Q Factor in
Presets ((Common Preset >
Common1]).

BMP

Yes

TIFF

Yes
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Storage
formats using
Store

Storage format

Storage Media

Media

Server

Remarks

Video Line

Line

Yes

Yes

Cannot be displayed with DICOM
Viewer software available on the open
market. Images can only be displayed
on the system.

Varies with the server. For more
details, contact your system
administrator (IT personnel) for the
hospital network.

DICOM Palette

Yes

Yes

DICOM RGB

Yes

Yes

The following 3 types of data

compression are possible.

*  Implicit Little Endian (non-
compressed)

+  Explicit Little Endian (non-
compressed)

*  Run-Length Encoding (reversible
compression)

DICOM JPEG

Yes

Yes

The JPEG compression ratio can be
changed using JPEG Q Factor in
Presets ((Common Preset >
Common1]).

AVI, MP4,
MOV

Yes

Video Video
Clip

DICOM JPEG

Yes

Yes

The optional SOP-AR50-10 software is
required. The compression ratio can
be changed by using JPEG Q Factor
in the preset ((Common Preset >
Common1]). 2

DICOM
Monochrome2

Yes

The following 3 types of data

compression are possible.

*  Implicit Little Endian (non-
compressed)

+  Explicit Little Endian (non-
compressed)

*  Run-Length Encoding (reversible
compression)

AVI, MP4,
MOV

Yes

*1

When saving still images with DICOM Palette, brightness, flow velocity, dispersion, and
color information are saved separately. The colors might not be displayed correctly in

some Viewers in the Flow mode.

*2

Video Clip videos can be saved in the DICOM format as a JPEG compressed
MultiFrame file. However, to measure images saved when "Manual" is selected for
[Acquisition Model, it is necessary to confirm that the setting of the device used when
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saving the images is the same as the setting of the device to display the images. If the
settings are different, the measurement values may differ as well.

5.8.1 Converting and Saving Images in PC Format

This function is for converting the file format of images selected in the Image Viewer to a PC
format and saving them to a specified device.

Procedure

1. Select images in Search Results View.

2. Select [Viewer] to switch to the Image Viewer.
3. Selectimages.
4

Select [Export] from the Root menu and then select the storage destination ([USB], [CD-
R Buffer], [DVD], [Network Folder]). Alternatively, select [Export(###)] (where ###
indicates the storage destination) on the touch panel.

The Export dialog box is displayed.

Export (USB)
SingleFrame © BMP © JPEG SRR
MultiFrame ¢ AVI - MP4 - MOV
File Name: | D:\ALOKA_US
10123456789120180416\0123456789_20180416_Adult-
¥ Teaching File Mask Position Manual Setting

Additional Mask Item  ~App! all

O AQG ara

r Sex

I Hospital Name 1 by 1 setting / Preview |

The mask position of all files were detected.

5. Set the image file conversion format.
Still image file formats
Select one of the following: [BMP], [JPEG], or [TIFF].
Video file formats
Select one of the following: [AVI], [MP4], or [MOV].

6. If the image is in the system ([Local HDD]), configure the patient data display.
To perform the conversion while displaying patient data
Uncheck the Teaching File.
To mask patient data before converting:

a. Select the check box next to Teaching File.
Patient ID and Patient Name are set to be masked.

b. Select the check boxes next to other items to mask under Additional Mask Item.

c. To check images or if some images are not to be converted (reports, etc.), select [1
by 1 setting / Preview].
The image and Mask Position Manual Setting dialog box opens.
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AAAA Hospital

d. Check positions to delete. If mask settings are not necessary, select the [No Mask]
check box.

e. Check images one at a time by flipping through images with [Prev] or [Next].
f.  Select [Exit].

7. Select [Save] from the Export dialog box.
The images are saved.

NOTE: Some characters in the Patient ID included in a file name might be converted.
The characters that are converted are as follows:

Original Output Original Output Original Output
characters characters characters characters characters characters

SPT - — + — R @ — g

! s -H , 5 S [ s «

" — - - — - \ - -l

# — -J . — -U ] s -m

$ - -K / = -V A 5 -n

% - -L : — -w _ — -0

& — -M ; — -X ’ — -P

! g -N < s -Y { — -q

( — -0 = — -9 | — -r

) > P > a b= -

* — -Q ? - -i ~ 5 -t

1.

(SP) indicates a half-width space character.

5.8.2 Converting and Saving Images in the DICOM Format

This function is for converting the file format of images selected in the Image Viewer to the
DICOM format and saving them to a specified device.
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Procedure

> 0oDn

Select images in Search Results View.
Select [Viewer] from the Root menu or the touch panel to switch to the Image Viewer.
Select images.

Change the file format of Line videos if necessary.

a. From the Root menu, select [DICOM > DICOM File Typel].
b. Select the file format.

Select [DICOM] from the Root menu and then select the storage destination ([USB],
[CD-R Buffer], [DVD], [Local HD2]). Alternatively, select [DICOM(###)] (Where ###
indicates the storage destination) on the touch panel.

If [USB], [CD-R Buffer], [DVD], or [Local HD2] are selected, the Store Data on Disk
dialog box opens.

Store Data on disk(USB)

Series Description

Store | Cancel

Check the dialog box.

o Color: Configure the method for displaying color on still images.
o Series Description: Use the keyboard to enter comments about the exam series.

Select [Store].
The images are saved in DICOM format.

5.8.3 Transferring Images to Servers

This function is for converting the file format of images selected in the Image Viewer to the
DICOM format and transferring them to a network device.

Procedure

1.

2
3.
4

Select images in Search Results View.
Select [Viewer] from the Root menu or the touch panel to switch to the Image Viewer.
Select images.

Change the file format of Line videos if necessary.

a. From the Root menu, select [DICOM > DICOM File Typel.
b. Select the file format.

From the Root menu, select [DICOM > Server]. Alternatively, select [DICOM(Server)] on
the touch panel.
The Send Data to File Server dialog box is displayed.

Check the dialog box.
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7.

o Color: Configure the method for displaying color on still images.
o Series Description: Use the keyboard to enter comments about the exam series.

Select [Store].
Selected images are sent in the DICOM format.

5.8.4 Writing to CD-R

This function writes images in the CD-R Buffer to a CD-R.
NOTE: Examinations cannot be performed during the CD writing process.

Procedure

1.
2.

Place a CD-R in the CD-R drive.

From the Root menu or the touch panel, select [CD-R].
The CD-R Writing dialog box is displayed.

CD-R Writing

Capacity 640M/640M

CD Name
Buffer Erase o On: e Off

Start Cancel

Enter the CD Name.

Set up the Buffer Erase.

o [On]: Data in the buffer is deleted after the images are written to the CD-R.

o [Off]: Data in the buffer is saved as is. If making multiple copies of the CD, select
Off.

Select [Start].

Writing to the CD starts. A progress bar is displayed during the write process.
NOTE: Do not turn off power to the system during the CD writing process (while the
progress bar is displayed). It may cause damage to the CD drive connected to the
system.

5.8.5 Printing images

You can output still images to a printer from those selected in the Image Viewer.

Procedure

1.
2.

Select images in Search Results View.

From the Root menu or the touch panel, select [Viewer].
The display switches to the Image Viewer.

Select images.

Select [DICOM] from the Root menu, and select a printer ([DICOM Printer] or [Local
Printer]). Alternatively, select [DICOM (Local Printer)] or [DICOM (DICOM Printer)] on
the touch panel.
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Configuring printer properties
Use the steps below to configure local and DICOM printer properties.

Procedure

1. Switch to the Image Viewer.

2. From the Root menu, select [DICOM > Printer Property]. Alternatively, select [Printer
Property] on the touch panel.
The Print Property dialog box is displayed.

Print Property
Local Printer
Printer Name

Microsoft Print to POF il

Num of Coples |_j PaperSize |Ad E| Nup |6 ]
Orlentation [PORTRAIT < Trim YES -

DICOM Printer
Model Name [NP-t600M680 | Appl. Entity - 7
NumofGopies | 13 Print priority mee
Medium type paPER 4 Destination [PRocESSOR |
Film size BINX10IN - Min density 0 yJ
Orientation [porTRAT ] Max density 300 2|
Display format "ﬁ Border density ”BLACK—_-,‘
Magnification W Empty density Mﬁ
Smoathing | I | image polarity [NoRmAL ]
Trim o

Configuration I

OK | Cancel

3. Configure parameters as desired.

4. Select [OK].
The settings are saved.

Local Printer

ltem

Options

Description

Printer Name

For selecting Local printer.

Num of Copies

1t09

Sets the number of copies to print.

Paper Size A4, B5, Letter Sets the paper size.
N-up Note, 1, 2, 4,6, 9, 16 | Sets the number of images to print on each page.
Orientation LANDSCAPE Sets the paper orientation.
PORTRAIT
Trim NO Sets to no margins between images.
YES Sets the margins between images when printing
multiple images on a single page.
DICOM Printer
ltem Options Description
Model Name For selecting a DICOM printer.
Num of Copies 1to 99 Sets the number of copies to print.
Medium type BLUE FILM, CLEAR | Selects the print media.
FILM, PAPER
Film size Sets the paper size.
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ltem Options Description
Orientation LANDSCAPE Sets the paper orientation to vertical
PORTRAIT Sets the paper orientation to horizontal.

Display Format 1x1-9x9 Sets the display format when multiple images are
printed on a single page.

Magnification Sets the type of magnification process to use.

Smoothing Sets the type of data smoothing process.

Trim NO Sets to no margins between images.

YES Sets the margins between images when printing

multiple images on a single page.

Configuration Enter a comment by using the keyboard. (Up to 64
characters)

Appl. Entity Displays the name of the DICOM standard
application.

Print priority HIGH, MED, LOW Sets the priority for processing print jobs.

Destination Sets the printer to be used.

Min density Enter the minimum brightness value for printing.

Max density Enter the maximum brightness value for printing.

Border density Sets the brightness of borders between images

Empty density Sets the brightness of areas with no image to print

Image polarity

Sets the polarity of the printed image.

5.9 Checking free space

You can check the free space on the system hard disk or connected media.

Procedure

1. Switch to the Search Results View.

2. Select the thumbnail and press the [Cancel] key.
A pop-up menu opens.

3. Select [Disk Remain].
The Disk Free Size dialog box is displayed.

If the media is changed while the dialog box is displayed, the remaining capacity of each

media is updated when [Reload] is selected.

4. After checking the capacity, select [OK].

Reference information

5.2 Searching for an image using the find screen on page 151
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