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Chapter 1 Introduction

1.1 Manual information

1.1.1 Purpose
This manual is intended solely as a reference for the operation of the CardioLab System, including the
CardioLab application of the MLCL Client Software. It is not intended as a replacement for thorough
and complete training on the system capabilities and operation by a qualified instructor; it is intended
as a supplement to such training.

It is important that all of the instructions in this manual be followed. However, these instructions in no
way supersede current medical practices regarding patient care and safety.

1.1.2 Product references
The name of the product described in this manual is CardioLab. It will also be referred to as "the
system" throughout this manual.

1.1.3 Printed copies
Contact your local GE HealthCare representative to request a paper copy of this manual.

1.1.4 Intended audience
This manual is written for clinical professionals who use, maintain and/or troubleshoot the CardioLab.
Clinical professionals are expected to have a working knowledge of appropriate medical procedures,
practices and terminology used in the treatment of patients.

1.1.4.1 Operators
• Operators can record and calculate data, review, and store data, perform elementary caliper type

measurements of the data and generate reports of the data from pediatric or adult patients as
they undergo electrophysiological studies and related procedures.

• It is recommended that Mac-Lab/CardioLab operators be trained to become familiar with the
capabilities and operations of the Mac-Lab/CardioLab system. The following training options are
available:

◦ Classroom training

◦ On-site customer training

◦ Remote training

1
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1.1.4.2 System administrator
• Coordinating the overall MacLab/CardioLab system is the responsibility of the system

administrator. This person has access to additional system supervisory functions, including
operational setup parameters and system backup functions.

• The system administrator is also responsible for monitoring and reporting system
hardware and software problems using the procedures described in Chapter 19  System
Administration on page 265.

• The Mac-Lab/CardioLab system administrator should be familiar with the Windows desktop and
be fully trained on the Mac-Lab/CardioLab features and configuration settings.

NOTE
A system administrator password is required.

• It is recommended that Mac-Lab/CardioLab system administrators be trained to become familiar
with the capabilities and operations of the Mac-Lab/CardioLab system. The following training
options are available:

◦ Classroom training

◦ On-site customer training

◦ Remote training

1.1.4.3 Field service engineer
This manual does not address system problems. Only trained GE HealthCare field service engineers
may diagnose and correct system problems. Refer system problems to GE HealthCare product
support.

1.1.5 Indications for use
Mac-Lab

The Mac-Lab system is indicated for use on patients of all ages when a physician determines that
a patient would benefit from a hemodynamic procedure. The Mac-Lab can be used in a variety of
hospital and clinical settings to record hemodynamic data and measurements, which can then be
displayed, filtered, digitized, amplified, measured, calculated, and/or transmitted for storage, analysis,
and viewing at distributed locations.

CardioLab

The CardioLab system is indicated for use on patients of all ages when a physician determines that a
patient would benefit from an electrophysiology procedure. The CardioLab can be used in a variety of
hospital and clinical settings to record electrophysiology data and measurements, which can then be
displayed, filtered, digitized, amplified, measured, calculated, and/or transmitted for storage, analysis,
and viewing at distributed locations.

ComboLabTM

The ComboLab system is indicated for use on patients of all ages when a physician determines that
a patient would benefit from either a hemodynamic or electrophysiology procedure. The ComboLab
can be used in a variety of hospital and clinical settings to record hemodynamic and electrophysiology
data and measurements, which can then be displayed, filtered, digitized, amplified, measured,
calculated, and/or transmitted for storage, analysis, and viewing at distributed locations.
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MLCL Client Software

The MLCL Client Software is indicated for use on patients of all ages when a physician determines
that a patient would benefit from either a hemodynamic or electrophysiology procedure. MLCL Client
Software can be used in a variety of hospital and clinical settings to record, document, and/or review
hemodynamic and electrophysiology data and measurements, which can then be displayed, filtered,
digitized, amplified, measured, calculated, and/or transmitted for storage, analysis, and viewing at
distributed locations.

1.1.6 Clinical benefits
Mac-LabTM displays and records clinical data (ECG waveforms, heart rate, pulse oximetry, respiration
rate, CO2, temperature, and hemodynamic measurements) and provides the clinical tools needed to
help physicians deliver patient diagnoses.

CardioLabTM displays and records clinical data (ECG waveforms, intracardiac signals, stimulus data,
ablation data, pulse oximetry, respiration rate, CO2, temperature, invasive and noninvasive blood
pressures) and provides the clinical tools needed to help physicians deliver patient diagnoses.

ComboLabTM displays and records clinical data (ECG waveforms, heart rate, intracardiac signals,
stimulus data, ablation data, pulse oximetry, respiration rate, CO2, temperature, hemodynamic
measurements, invasive and noninvasive blood pressures) and provides the clinical tools needed
to help physicians deliver patient diagnoses.

The MLCL Client Software displays clinical data (ECG waveforms, heart rate, intracardiac signals,
stimulus data, ablation data, pulse oximetry, respiration rate, CO2, temperature, hemodynamic
measurements, invasive and noninvasive blood pressures) and provides the clinical tools needed
to help physicians deliver patient diagnoses.

1.1.7 Patient benefit
The Mac-Lab, CardioLab, and ComboLabTM recording systems maintain a comprehensive archive for
performed procedures that may include waveform data, reports, and a time-based procedure log. The
hemodynamic or electrophysiology study information is archived and available to provide continuity
in patient care should additional treatments be necessary if indicated by a healthcare professional.
The study information may also be transmitted to an Electronic Medical Records system. All study data
stored or transmitted by the Mac-Lab, CardioLab, or ComboLab is encrypted to maintain the security
of patient medical records and to ensure private health information is protected.

1.1.8 Intended Use/Intended Purpose

1.1.8.1 Types of systems
The following system names are used:

• Mac-Lab: A hemodynamic recording system typically used in catheterization laboratories.

• CardioLab: An electrophysiology recording system built on a common platform with Mac-Lab.

• ComboLabTM: A single system that contains the features of both the Mac-Lab and the CardioLab
systems.

• MLCL Client Software: The Mac-Lab and CardioLab acquisition software that is made available for
installation on stand-alone systems to operate as a review workstation.
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1.1.8.2 Mac-Lab system
The Mac-Lab system is intended for recording hemodynamic clinical data, which can then be
displayed, filtered, digitized, amplified, measured, calculated, and/or transmitted for storage, analysis,
and viewing at distributed locations.

1.1.8.3 CardioLab system
The CardioLab system is intended for recording electrophysiology clinical data, which can then be
displayed, filtered, digitized, amplified, measured, calculated, and/or transmitted for storage, analysis,
and viewing at distributed locations.

1.1.8.4 ComboLab system
The ComboLabTM system is the combination of both the Mac-Lab and CardioLab systems intended
for recording hemodynamic and electrophysiology clinical data, respectively, which can then be
displayed, filtered, digitized, amplified, measured, calculated, and/or transmitted for storage, analysis,
and viewing at distributed locations.

1.1.8.5 MLCL Client Software
The MLCL Client Software is intended for recording, documenting, and/or reviewing clinical data for
hemodynamic and electrophysiology procedures, which can then be displayed, filtered, digitized,
amplified, measured, calculated, and/or transmitted for storage, analysis, and viewing at distributed
locations.

1.1.9 Compliance
The system complies with the following standards:

• IEC/EN 60601-1 3rd ed (Amendment 1 and Amendment 2) Medical Electrical Equipment, Part 1
General Requirements for Basic Safety and Essential Performance

• IEC/EN 60601-1-2 4th ed (Amendment 1) Electromagnetic disturbances - Requirements and tests

1.1.10 Electromagnetic Disturbances (EMD)
The Mac-Lab, CardioLab, and ComboLabTM systems are intended for use as specified within the
Indications for Use.

WARNING

The Mac-Lab, CardioLab, and ComboLab systems are not intended to be used together
with high-frequency surgical equipment. The combined use may result in decreased
immunity of the Mac-Lab, CardioLab, and ComboLab system.

Electromagnetic disturbances do not impact the basic safety of the Mac-Lab system. The Mac-Lab
system does not have essential performance, as defined in IEC 60601-1.

Electromagnetic disturbances do not impact the basic safety of the CardioLab system.
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Electromagnetic disturbances could result in lost or degraded display and accuracy of intracardiac
waveforms, which is the essential performance of the CardioLab system. If this occurs, intracardiac
signal noise is possible.

• Refer to the troubleshooting section of the Mac-Lab/CardioLab/Centricity Cardiology INW Service
Manual (PN 5222010-1EN) for instructions for resolving the different types of intracardiac signal
noise.

• Refer to the technical specifications and maintenance sections of the Mac-Lab/CardioLab/
Centricity Cardiology INW Service Manual (PN 5222010-1EN) for instructions to maintain the
Mac-Lab, CardioLab, and ComboLab systems.

WARNING

EQUIPMENT FAILURE

Use of this equipment adjacent to or stacked with other equipment should be avoided
because it could result in improper operation. If such use is necessary, this equipment
and the other equipment should be observed to verify that they are operating normally.

Accessories specific to the CardioLab II Plus Amplifieror PruckaTM 3 Amplifier, which are necessary to
maintain essential performance of the CardioLab system, are highlighted in the equipment overview
section of this manual.

HDMI video cables are likely to affect the compliance to emissions and immunity of the system. Only
replace HDMI video cables with the GE HealthCare part numbers that are specified in the Mac-Lab/
CardioLab/Centricity Cardiology INW Service Manual (PN 5222010-1EN).

WARNING

Use of accessories, transducers and cables other than those specified or provided by the
manufacturer of this equipment could result in increased electromagnetic emissions
or decreased electromagnetic immunity of this equipment and result in improper
operation.

WARNING

Portable RF communications equipment (including peripherals such as antenna cables
and external antennas) should be used no closer than 30 cm (12 in) to any part of
the Mac-Lab, CardioLab, and ComboLab systems, including cables specified by the
manufacturer. Otherwise, degradation of the performance of this equipment could
result.

NOTE
The EMISSIONS characteristics of this equipment make it suitable for use in industrial
areas and hospitals (CISPR 11 class A). If it is used in a residential environment (for
which CISPR 11 class B is normally required) this equipment might not offer adequate
protection to radio-frequency communication services. The user might need to take
mitigation measures, such as relocating or re-orienting the equipment.

The Mac-Lab, CardioLab, and ComboLab systems require special precautions regarding
electromagnetic disturbances and must be installed and put into service according to the information
provided in the accompanying Mac-Lab/CardioLab/Centricity Cardiology INW Service Manual (PN
5222010-1EN).
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Portable and mobile RF communications equipment can affect the system. Avoid the use of strong
intentional radio transmitters in the immediate vicinity, including cellular telephones.

The following actions can be taken to reduce electromagnetic disturbances:

• Assess the environment of the healthcare facility for potential sources of electromagnetic
interference (EMI) (for example, identify radio transmitters in and around the facility).

• Increase the distance between sources of EMI and susceptible devices.

• Lower power transmitted from electrical and electronic equipment (EMI sources) under hospital
control (that is, paging systems).

• Educate healthcare facility staff (nurses and doctors) to be aware of and to recognize potential
EMI-related problems.

For more information about managing EMI in the hospital environment, consult the Association
for the Advancement of Medical Instrumentation Technical Information Report 18, "Guidance on
Electromagnetic Compatibility of Medical Devices or Clinical/Biomedical Engineers."

NOTE
Safety with regard to electromagnetic disturbances (EMD) replaces electromagnetic
compatibility (EMC) for safety in IEC/EN 60601-1-2 4th ed.

1.1.11 Classification

1.1.12 Conventions
The following conventions are used throughout this manual.

Bold Indicates keys on the keyboard, text to be entered or hardware items such as buttons or
switches on the equipment.

Italics Indicates software terms that identify menu items, buttons or options in various win-
dows.

Key 1 + Key 2 Indicates a keyboard operation. A + sign between the names of two keys means press
and hold the first key while pressing the second key once.
For example, "Press Ctrl + Esc" means to press and hold down the Ctrl key while
pressing the Esc key.

Enter Press the Enter or Return keys on the keyboard. Do not type "enter."

1.1.13 Illustrations and names
All illustrations in this manual are provided as examples only. They may not necessarily reflect your
system’s setup or the data on your system.

In this manual, all names appearing in examples and illustrations are fictitious. The use of any real
person’s name is purely coincidental.

1.1.14 Related documents
Refer to the following documents listed for additional information.

Part number Description

5222001-1EN Mac-Lab User Manual
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Part number Description

5222003-1EN Centricity Cardiology INW User Manual

5222004-1EN Mac-Lab/CardioLab Privacy and Security User Manual

5222037-1EN ComboLabTM Quick Reference Guide for AltiX BT22 Key-
board

5222007-1EN Mac-Lab/CardioLab/Centricity Cardiology INW Pre-Instal-
lation Manual

5222010-1EN Mac-Lab/CardioLab/Centricity Cardiology INW Service
Manual

1.2 Safety information
Read through the following safety information and the safety information in the OEM component
support documentation before putting the system into use. Disregarding information on safety is
considered abnormal use.

1.2.1 Definitions
Hazard is defined as a source of potential injury to a person.

The terms "Danger," "Warning," and "Caution" are used throughout this manual to identify hazards.

DANGER

IMMINENT DEATH OR SERIOUS INJURY

Danger messages indicate an imminently hazardous situation which, if not avoided, will
result in death or serious injury.

WARNING

POTENTIAL DEATH OR SERIOUS INJURY

Warning messages indicate a potentially hazardous situation which, if not avoided, may
result in death or serious injury.

CAUTION

POTENTIAL INJURY, EQUIPMENT DAMAGE, OR LOSS OF DATA

Caution messages indicate a potentially hazardous situation which, if not avoided, may
result in minor to moderate injury, equipment damage, or loss of data.

NOTE
Notes provide additional user information.
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1.2.2 General safety information
WARNING

ELECTRICAL HAZARD

Connect equipment only as specified in the cabling diagrams. Failure to do so may lead
to increased electrical safety risk.

WARNING

SHOCK HAZARD

DO NOT contact the system or patient during defibrillation.

WARNING

SHOCK HAZARD

Do not leave the conductive parts of patient-connected accessories exposed. This leaves
the patient susceptible to shock.

WARNING

SUPERVISED USE REQUIRED

The system must be used in an attended environment where there is direct visual
and audible communications between the physician performing the procedure and the
system operators.

WARNING

UNSUPERVISED USE

This device is intended for use under the direct supervision of a licensed healthcare
practitioner.

CAUTION

INACCURATE VALUES

Do not change system regional settings after installation. Doing so may result in
inaccurate calculations.

1.2.3 Applicable messages
The following safety information applies to the CardioLab. Additional safety messages may be found
throughout this manual that provide safe operation information.

WARNING

Do not open the acquisition computer when power is on. This will cause the computer to
automatically shut down.
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WARNING

Use of accessories, transducers and cables other than those specified or provided by the
manufacturer of this equipment could result in increased electromagnetic emissions
or decreased electromagnetic immunity of this equipment and result in improper
operation.

WARNING

The Mac-Lab, CardioLab, and ComboLab systems are not intended to be used together
with high-frequency surgical equipment. The combined use may result in decreased
immunity of the Mac-Lab, CardioLab, and ComboLab system.

WARNING

Portable RF communications equipment (including peripherals such as antenna cables
and external antennas) should be used no closer than 30 cm (12 in) to any part of
the Mac-Lab, CardioLab, and ComboLab systems, including cables specified by the
manufacturer. Otherwise, degradation of the performance of this equipment could
result.

WARNING

This system is designed to comply with the applicable IEC/EN 60601-1 series safety
standards when connected and powered as specified. Connecting additional devices,
parts, or accessories that are not recommended by GE HealthCare could lead to a
reduced level of safety. Before connecting supported interfaced devices to the system,
ensure that the devices and system configuration meet the requirements of the
applicable IEC 60601 series safety standards. Refer to the Service Manual for equipment
connection and service information. Contact GE HealthCare if questions arise.

WARNING

ANTI-VIRUS SOFTWARE INSTALLATION

The System is delivered with the Microsoft Defender anti-virus application active to
ensure some level of protection during system setup. Customers may choose to leave
this software active or replace it with a product of their choosing. Lack of virus protection
could lead to system instability or failure.

WARNING

AUDIBLE INDICATORS MALFUNCTION

The audible indicators are for reference only. The audible indicators are not designed for
use as a patient alarm.
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WARNING

EQUIPMENT HAZARD

Do not attempt to service the UPS or replace the battery. Doing so could result in
equipment damage. Contact qualified GE HealthCare Service personnel for service or
replacement.

WARNING

EQUIPMENT FAILURE

Failure on the part of all responsible individuals, hospitals or institutions, employing
the use of this device, to implement the recommended maintenance schedule may
cause equipment failure and possible health hazards. The manufacturer does not, in
any manner, assume the responsibility for performing the recommended maintenance
schedule, unless an Equipment Maintenance Agreement exists. The sole responsibility
rests with the individuals, hospitals, or institutions utilizing the device.

WARNING

EQUIPMENT FAILURE

Use of this equipment adjacent to or stacked with other equipment should be avoided
because it could result in improper operation. If such use is necessary, this equipment
and the other equipment should be observed to verify that they are operating normally.

WARNING

EXPLOSION HAZARD

Do not incinerate the battery or store at high temperatures. Serious injury or death could
result.

WARNING

EXPLOSION OR FIRE HAZARD

Using non-recommended batteries could result in injury/burns to the patients or users.

Only use batteries recommended or manufactured by GE HealthCare. The warranty can
be voided if non-recommended batteries are used.

WARNING

INACCURATE WAVEFORM DISPLAY

To avoid incorrect waveform display, ensure intracardiac catheter connections and
settings are configured as intended.
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WARNING

NOT A PATIENT MONITOR

The system is intended to be used as a recording system for catheterization,
electrophysiology and related specialty laboratories. A defibrillator or ECG monitor
should be attached for patients in need of uninterrupted ECG display. An additional
means to display SpO2 should be attached for patients in need of uninterrupted
SpO2 display. A temporary pacemaker needs to be available for patients in need of
uninterrupted delivery of pacing. An additional means to display CO2 should be attached
for patients in need of uninterrupted CO2 display.

WARNING

PHYSICAL INJURY

Do not install the device above a patient. Make sure the battery is completely inserted
and the battery door is completely closed. Falling batteries could seriously or fatally
injure neonatal or other vulnerable patients.

WARNING

SHOCK HAZARD

Damaged cables and loose connections present a shock hazard and could cause
signal noise or impaired device operation. Ensure all cables are in good condition,
protected from potential sources of damage, and securely connected before powering
on equipment. Replace damaged cables immediately.

WARNING

SHOCK HAZARD

Defibrillator protection is only guaranteed when approved accessories are used. Do not
use unspecified accessories.

WARNING

SHOCK HAZARD

Do not modify or attempt to service any system equipment. This equipment contains no
user serviceable parts. Refer servicing to qualified service personnel.

WARNING

SHOCK HAZARD

Do not power unspecified devices from the system equipment outlets.
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WARNING

SHOCK HAZARD

If liquids or foreign materials have entered a device, take it out of service and have it
checked by qualified service personnel to verify safety and functionality before it is used
again. Ingress of foreign substances may result in shock, fire, excess leakage current, or
device failure.

WARNING

SHOCK HAZARD

Incorrect power connections could result in an electrical hazard. Power the isolation
transformer only as specified. Do not use extension cords or power strips.

WARNING

SHOCK HAZARD

To ensure patient safety, all equipment connected to the system must be powered from
an isolated power source.

WARNING

SHOCK HAZARD

To reduce the risk of electric shock or damage to equipment, the equipment must only
be connected to a properly installed power outlet with protective ground contacts.

WARNING

SHOCK HAZARD

To reduce the risk of ingress of water into the equipment, do not mount the PDM Slim
Connect or PDM Base Station Plus in a vertical position with the patient cables facing up
or down.

WARNING

SHOCK HAZARD

To reduce the risk of ingress of water into the equipment, do not mount the PDM in a
vertical position with the patient cables facing up or down.

WARNING

SHOCK HAZARD

Use caution when cleaning the environment near equipment. Fluid ingress may damage
devices or compromise electrical safety.
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WARNING

SYSTEM INSTABILITY

Do not install or use anti-virus software that does not meet the requirements mentioned
in the ICAR security website. Doing so may result in system instability or failure.

WARNING

SYSTEM INSTABILITY

Do not open files from external media on the system. This could introduce malware and
result in system instability or failure.

WARNING

TIPPING HAZARD

Do not attempt to transport the Mobile Workstand while the wheels are locked.

WARNING

TRIPPING HAZARD

Keep cables away from accessible walkways. Failure to do so may present a tripping
hazard and could result in cable damage.

WARNING

VISUAL INDICATORS MALFUNCTION

The visual indicators are for reference only. The visual indicators are not designed for use
as a patient alarm.

CAUTION

FALLING EQUIPMENT

Do not place the PDM more than 147 cm (58 in) from the floor when mounting on an IV
pole with a base less than 58 cm (23 in) in diameter. This may cause the IV pole to tip
over.

CAUTION

INACCURATE VALUES

Do not change the system time. Doing so may cause the Log window not to reflect the
events as they actually happened. An apparent lag time may be introduced, events may
appear out of order, or medication values could be affected. Confirm that the times
between the acquisition system and the clients are the same prior to system use. Contact
a GE Healthcare representative for system clock issues.
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CAUTION

OVERLOAD HAZARD

The maximum load of the utility basket on the Mobile Workstand is not to exceed 5 lbs /
2.25kg.

CAUTION

OVERLOAD HAZARD

Only use the hooks on the Mobile Workstand to hold or organize cables.

CAUTION

UNINTENTIONAL PACING

To avoid unintentional cardiac stimulation, ensure the stim configuration has been set
correctly before attempting to pace.

CAUTION

UNINTENTIONAL PACING

If catheters are placed too close together, unintentional pacing may occur.

CAUTION

UNINTENDED MOTION

Ensure the wheels on the Mobile Workstand are locked before using the Mac-Lab or
CardioLab application.

1.2.4 Serious incident reporting
Report any serious incidents related to the operation of this product to the manufacturer and the
health authority or competent authority where the product is installed.

To report to GE HealthCare, contact your local service representative or email

in-box.complaints@gehealthcare.com. Include the following information.

• The catalog number or the model identifier of the product as it shows on the identification plate
attached to the product.

• The system ID, serial number, or lot number of the product.

• The date of the incident.

• A description of the incident, including any patient or user impact or injury.

• Your contact information, including the facility, address, contact name, title, and phone number.

1.2.5 Responsibility of the manufacturer
GE HealthCare is responsible for the effects of safety, reliability, and performance only if:

• Assembly operations, extensions, readjustments, modifications or repairs are carried out by
persons authorized by GE HealthCare.
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• The electrical installation of the relevant room complies with the requirements of the appropriate
regulations.

• The equipment is used in accordance with the instructions for use.

1.2.6 Responsibility of the user
Keep this manual with the equipment at all times. Periodically review this manual for information
regarding system operation. If further assistance is required, contact GE HealthCare.

Any serious incident related to the use of the device should be reported to the manufacturer and the
health authority/competent authority where the device is installed.

1.2.6.1 Anti-virus software

WARNING

ANTI-VIRUS SOFTWARE INSTALLATION

The System is delivered with the Microsoft Defender anti-virus application active to
ensure some level of protection during system setup. Customers may choose to leave
this software active or replace it with a product of their choosing. Lack of virus protection
could lead to system instability or failure.

WARNING

SYSTEM INSTABILITY

Do not install or use anti-virus software that does not meet the requirements mentioned
in the ICAR security website. Doing so may result in system instability or failure.

The following should be noted regarding the use of anti-virus software. Refer to the Mac-Lab/
CardioLab Privacy and Security User Manual (PN 5222004-1EN) for further information.

• It is the customer’s responsibility to acquire, install, and maintain anti-virus software.

• The customer is responsible for updating anti-virus definition files.

• If a virus is found, contact the facility system administrator and GE HealthCare technical support.

• GE HealthCare provides installation instructions for some reference anti-virus software packages,
but the customer is not limited to these packages. Refer to the Mac-Lab/CardioLab Privacy and
Security User Manual (PN 5222004-1EN) for details.

• Check with the vendor for any special instructions or prerequisites for operating system versions
installed on the Mac-Lab/CardioLab client systems.

• Use a language version of the anti-virus software that matches the operating system language if
possible. If there is no anti-virus software that matches the operating system language, install the
English version of the anti-virus software.

1.2.6.2 Product vulnerability and security patches
Customers are responsible to stay informed on the Mac-Lab/CardioLab product vulnerability status
and the installation of validated security patches for the Mac-Lab/CardioLab systems. Refer to the
Mac-Lab/CardioLab Privacy and Security User Manual (PN 5222004-1EN) for further information.
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1.2.6.3 Preventative maintenance

WARNING

EQUIPMENT FAILURE

Failure on the part of all responsible individuals, hospitals or institutions, employing
the use of this device, to implement the recommended maintenance schedule may
cause equipment failure and possible health hazards. The manufacturer does not, in
any manner, assume the responsibility for performing the recommended maintenance
schedule, unless an Equipment Maintenance Agreement exists. The sole responsibility
rests with the individuals, hospitals, or institutions utilizing the device.

It is the responsibility of the user to properly maintain the system equipment. See Chapter
18   Planned Maintenance and Troubleshooting on page 223 and refer to Mac-Lab/CardioLab/Centricity
Cardiology INW Service Manual (PN 5222010-1EN) for further information.

Failure on the part of the responsible individual, hospital, or institution using this equipment to
implement a satisfactory maintenance schedule may cause undue equipment failure and possible
health hazards.

Regular maintenance, irrespective of usage, is essential to ensure that the Mac-Lab/CardioLab system
is always functional when required. In the event that service is needed for the equipment, contact your
GE HealthCare service representative.

1.2.6.4 Product life
Based on general maintenance needs, a lifetime of seven (7) years for the product may be expected.
Regular inspection by authorized personnel, according to planned maintenance procedures, is
recommended to maintain the safety and performance of the system. The lifetime of the system
may be impacted by obsolescence (software or hardware) that is beyond GE HealthCare’s control.

1.2.6.5 Service
Refer equipment servicing to GE HealthCare authorized service personnel only. Any unauthorized
attempt to repair equipment under warranty voids that warranty.

It is the user’s responsibility to report the need for service to GE HealthCare or to one of their
authorized agents.

1.2.7 Equipment symbols
Equipment symbol Description

Rx Only Caution: United States federal law restricts this device to sale by or on the order of a
licensed healthcare practitioner.

Underwriters Laboratories, Inc.
Medical – general medical equipment as to electrical shock, fire and mechani-
cal hazards only in accordance with AAMI ES60601-1 (2005) + AMD 1 (2012),
AAMI ES60601-1:2005/(R)2012 and A1:2012/(R)2012 and A2:2021, CAN/CSA-C22.2 No.
60601-1:14, CAN/CSA-C22.2 No. 60601-1:14 (Reaffirmed 2022), IEC 60601-1-6:2010 +
A1:2013, and IEC 60601-1-6:2010 + A1:2013 + A2:2020.
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Equipment symbol Description

WEEE
Indicates that the waste of electrical and electronic equipment must not be disposed
as unsorted municipal waste and must be collected separately. Please contact an
authorized representative of the manufacturer for information concerning the decom-
missioning of equipment.

WEEE
The separate collection symbol is affixed to a battery, or its packaging, to advise you
that the battery must be recycled or disposed of in accordance with local or country
laws. The letters below the separate collection symbol indicate whether certain ele-
ments (Pb=Lead, Cd=Cadmium, Hg=Mercury) are contained in the battery. To minimize
potential effects on the environment and human health, it is important that all devices
with batteries are properly recycled or disposed.
Information on the potential effects on the environment and human health of the sub-
stances used in batteries is available at this url: http://www.gehealthcare.com/euen/
weee-recycling/index.html

Fuse

Equipotential Ground Point
A nonessential electrical connection which may be used to connect the chassis to other
equipment to achieve the same potential.

Standby

Mains power switch.
I is on. O is off.

Type CF Equipment that is Defibrillator Proof
Type CF Applied Part: Isolated (floating) applied part suitable for intentional external
and internal application to the patient excluding direct cardiac application. The "pad-
dles" outside the box indicate that the part is defibrillator proof.
(Medical Standard Definition:) F-Type applied part (floating/isolated) complying with
the specified requirements of IEC 60601-1/UL 2601-1/CSA 601.1 Medical Standards
provide a higher degree of protection against electric shock than that provided by Type
B applied parts.

Type BF Applied Part
Type BF (IEC 60601-1) protection against electric shock. Isolated (floating) applied part
suitable for intentional external and internal application to the patient, excluding direct
cardiac application.

Type BF Equipment that is Defibrillator Proof
Type BF Applied Part that is defibrillator proof: Isolated (floating) applied part suitable
for intentional external and internal application to the patient excluding direct cardiac
application. "Paddles outside the box indicate the applied part is defibrillator proof.
(Medical Standard Definition:) F-Type applied part (floating/isolated) complying with
the specified requirements of IEC 60601-1/UL 2601-1/CSA 601.1 Medical Standards
provide a higher degree of protection against electric shock than that provided by Type
B applied parts.
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Equipment symbol Description

Atmospheric Pressure Limits

Temperature Limits

Humidity Limits

IPX1 Protected against potentially harmful effects of vertically falling water drops.

Consult instructions for use or consult electronic instructions for use.

Caution

NOTE
Per IEC 60601-1, the description of this symbol is "Attention, consult
ACCOMPANYING DOCUMENTS".

Mandatory Action: Follow Instructions For Use
Read and understand the operator's manual before using the device or product.
As a mandatory action sign, this symbol is identified by a blue background and white
symbol.

Warning
General warning sign.
This symbol is identified by a yellow background, black triangular band, and a black
symbol.

Input Symbol

Identifies the device manufacturer and date of manufacture, if indicated.

Date of manufacture.

Identifies the product's catalog, or orderable part, number.

Identifies the unit's serial number.

Unique Device Identifier

Battery
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Equipment symbol Description

Communication

ePort Connection

Power

Network Connection/Interface

Serial Connection/Interface

USB Connection Interface

WARNING: SHOCK HAZARD
Remove power cord from the mains source by grasping the plug. Do not pull on the
cable.
This may cause cable damage, which could result in loss of protective earthing or
exposure to mains voltage.

Zero All

Recyclable Lithium-Ion

Recycled materials or may be recycled

Indicates Safe Working Load for the Mobile Workstand

CE Marking
Compliance with applicable EU (European Union) directives.

Indicates the authorized representative in Switzerland

Medical Device
Indicates the item is a medical device.
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Equipment symbol Description

Authorized Representative in European Community

1.2.8 Controls, connectors, and indicators
Refer to the original equipment manufacturer manuals which shipped with the system for an
explanation of the equipment controls, connectors, and indicators not described in this manual.
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Chapter 2 Getting Started
This chapter describes the procedures to follow to ensure that the system is properly configured
before you turn it on. This chapter also describes system sign in and sign out procedures, how to turn
on the acquisition system and the review workstation, and how to use removable media.

2.1 Inspection
Do the following inspections before you use the equipment:

• Verify that all equipment (including accessories, cables, cords, and input devices) is undamaged
and correctly located.

• Verify that all cords and cables are properly connected and tight.

• Verify that mounted equipment (such as remote monitors or PDM) is installed correctly and
secure.

• Verify that all cords, socketed components, and connectors are securely seated.

• Verify that the keyboard, mouse, and any other input devices are functional.

If signs of equipment damage or degradation are present, contact GE HealthCare to determine if
equipment is safe for use or if a replacement is needed.

2.2 Turn on the acquisition system
1. Ensure the isolation transformer is turned on as indicated by the power button being in the up

position. If the isolation transformer is not turned on, put the power button in the up position.

2. Ensure the UPS is powered on, as indicated by the green LED on the front of the UPS. If the UPS
is not powered on, push and hold the power button until the green LED is lit and the audible tone
stops.

3. Ensure the acquisition system is turned on as indicated by the white LED on the front of the
acquisition system. If the acquisition system is not turned on, push the power button on the front
of the computer until the LED illuminates.

NOTE
The acquisition system should remain turned on at all times to ensure that
the scheduled database maintenance can run during off-peak hours. A database
maintenance job runs on acquisition systems for better performance and to check
for consistency and integrity errors in the databases. In a network environment, the
acquisition systems must be turned on for studies to periodically move from the
acquisition systems to the server.

4. Ensure the peripheral devices (printer, ablation device, cardiac stimulator, PDM Base Station Plus,
or PDM Slim Connect) are turned on as indicated by their power LEDs. If the peripherial devices
are not turned on, refer to the device-specific manuals for instructions to do so.

NOTE
Refer to 3.2.6  CardioLab amplifier on page 53 for information about turning on the
amplifier .
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2.3 Turn on the review workstation
1. Ensure the isolation transformer is turned on as indicated by the power button being in the up

position. If the isolation transformer is not turned on, put the power button in the up position.

2. Ensure the review workstation computer is turned on as indicated by the power LED being
illuminated. If the review workstation computer is not turned on, push the power button on the
front of the computer.

3. Ensure the monitor is turned on as indicated by the power LED being illuminated. If the monitor is
not turned on, push the power button on the front of the monitor.

NOTE
The review system should remain turned on at all times to ensure that the scheduled
database maintenance can run during off-peak hours. A database maintenance job
runs on review systems for better performance and to check for consistency and
integrity errors in the databases.

4. Ensure the CARESCAPE, Dash, or Solar monitor (pre/post-workstations only) is turned on as
indicated by the CARESCAPE, Dash, or Solar monitor power LED. Refer to the CARESCAPE, Dash, or
Solar manual for more detailed information.

NOTE
The CARESCAPE, Dash, and Solar monitors must only be connected to pre/post-
workstations. Do not connect a CARESCAPE, Dash, or Solar monitor to an acquisition,
nurse's, or remote workstation.

5. Ensure that any peripheral devices (e.g., printer) are turned on. Refer to the device-specific
manuals for instructions, if necessary.

2.4 System sign in and sign out

2.4.1 Users
The site network administrator classifies all system operators as either a user or an administrator.

Contact the site network administrator for a detailed explanation of the responsibilities associated
with each user function, as well as your assigned classification.

2.4.2 Normal sign in
Sign in to the system with either a personal account or with a shared account. All accounts are created
and managed by your site network administrator. Shared account passwords may change. If you
cannot sign in to the system, contact your site network administrator.

1. Push the power button on the front of the computer.

The Windows 10 sign in screen appears.

2. Select a user profile name.

3. If the Sign in to domain specification is present, select the appropriate domain name per the site
network administrator.
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4. Enter the user profile password and push Enter.

NOTE
To change a password, contact the site network administrator for help.

5. Double-click the Mac-Lab CardioLab desktop icon.

2.4.3 Windows scaling level warning message
If the system displays a warning message that says you need to change the Windows scaling level, do
this task.

1. Close the Mac-Lab/CardioLab application.

2. Right-click the desktop and select Display settings.

3. Under Scale and Layout, select 125% for Change the size of text, apps, and other items.

4. Repeat step 3 for the remaining displays.

5. Select the Apply button, if it is enabled.

6. On the Windows taskbar, select the Start icon, and then select the User Profile icon.

7. Select Sign out.

8. Sign in to Windows.

2.4.4 Emergency access
Contact the site network administrator for your facility's policy on accessing the system in an
emergency situation when normal sign on is not available.

2.4.5 Screen saver
A screen saver may be enabled on review workstations.

NOTE
Do not enable the screen saver on acquisition systems. The screen saver could appear
during a procedure.

2.4.6 Change accounts
Make sure to close the Mac-Lab/CardioLab application completely before you change accounts.

1. If you are in an open study, select Study > Close Study.

2. On the Study Navigator window, select Study > Exit.

3. On the Windows taskbar, click the Start icon, and then click the User Profile icon.

The user profile menu appears.

4. Select a different user profile name.

The Windows 10 sign in screen appears with the new user profile name.

5. If the Sign in to domain specification is present, select the appropriate domain name per the site
network administrator's instructions.

6. Enter the password for the user profile and press Enter.
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2.4.7 Logoff, restart, shutdown
The following is recommended:

• At the end of the day, sign out. Leave the system at the Windows 10 sign in screen.

• Restart the system at least once a week.

• Do not completely shut down the system unless either cleaning or maintenance is necessary.

• The system must be turned on so that antivirus software and scheduled tasks may run, such as
database maintenance.

• Do not use the keyboard command Ctrl+Action+Delete when in a study. This command may
cause system anomalies. This command also creates confusion over which user profile initially
signed on.

1. Select Study > Exit at the Navigator window to close the application.

2. Select Start  > Power  > Shut Down or Restart, if applicable.

• For shutdown: The system completely shuts down. Turn off any other associated equipment.

• For restart: The system restarts and returns to the Windows 10 sign in screen.

3. If shutting down, turn off the isolation transformer and any other associated equipment.

2.5 Removable media
Patient data is saved on the acquisition system or network on a protected hard drive. Additionally, an
offline copy may be automatically created on study close. In network systems this additional copy is
optional. To change the configuration, see 19.1.1  File paths on page 265 for details.

2.5.1 About the SD card drive
A SD card drive may be used to back up studies or to transfer studies from one system to another.
The required media for the SD card drive is an SDHC card with capacity of at least 16 GB, and speed
of at least Class 6 (Class 10 and higher is also acceptable). GE HealthCare recommends using media
formatted as Extended File Allocation Table (exFAT) to support large signal data files.

• The SD card slot is located on the front of the system and under the power button.

• The text SD is printed under the SD card slot.

• The SD drive designation is E:.

2.5.2 Safely remove the SD card
1. On the desktop, double-click This PC.

2. Right-click E: drive and select Eject.

3. After the system displays the message that the hardware can be safely removed, remove the SD
card from the drive.
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Chapter 3 Equipment Overview
This chapter describes serial number identification, equipment for both acquisition systems and
review workstations, types of review workstations, supported peripheral devices, and additional
equipment compatible with the CardioLab system.

3.1 Serial number identification
Every system has a unique serial number for identification. The serial number appears on the product
labels, which are located (while facing the product) as follows:

• Acquisition computer — on the top

• Review workstation — on the top

• PDM — on the bottom

• PDM Base Station Plus or PDM Slim Connect — on the back

• CardioLab amplifier — on the back

• CO2 module — on the right side

Item Name Description

1 Manufacture date Date of manufacture in YYYY-MM format.

2 Part number of product GE HealthCare part number for product.

3 Product code description Identifier for type of product.

4 Serial number and barcode Unique serial number for identification. Encoded as a barcode
below the displayed number.

5 Manufacturer information Name and address of device manufacturer.

3
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3.2 Acquisition system

3.2.1 Control room components

Acquisition computer

The acquisition computer provides the ability to record the patient's real time waveform data. It
uses the Microsoft Windows operating system and has the following drives:

• DVD drive: used for installation and service of the computer.

• SD drive: used to store backup copies of patient procedure data.

The required media for the SD card drive is an SDHC or SDXC card with capacity of at least 16GB,
and speed of at least Class 6 (Class 10 and higher is also acceptable).

Cardiac Stimulator (optional)

Provides direct cardiac stimulation to assist the physician during a CardioLab case.

CARTO® 3 System (optional)

Provides 3D electroanatomical cardiac maps to the CardioLab.

Desk (optional)

Provides a workspace for control room components.

HD Hub

A small enclosure that houses the required components for HD video (three HD video distribution
amplifiers and one HD switcher). The HD Hub distributes video and communication signals to the
control and procedure rooms.

Isolation transformer

Provides isolated power for components.

Monitors

For Mac-Lab systems, two monitors are standard to display Real-Time and Review windows. For
CardioLab and ComboLabTM systems, an optional third monitor displays images acquired from
the X-ray and ultrasound systems or can be used as a workspace integrator display.

Printer (optional)

Used to print snapshots, images, and reports after a procedure.

NOTE
Connect the printer only to the hospital network, not to the acquisition computer.
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Uninterruptible power supply (UPS)

The UPS provides emergency power to the acquisition computer in the event of a power outage.
It will sustain power to the computer for a minimum of 20 seconds. When the UPS battery is
low, it will beep. If this happens, do not attempt to replace the battery. Contact a GE HealthCare
representative.

NOTE
The UPS provides uninterrupted power to the acquisition computer. Only the first
monitor will be powered during a power outage.

NOTE
When loss of power occurs, close the study, exit the Mac-Lab/CardioLab software,
and shut down the acquisition computer. When power is restored, turn on the
acquisition computer, start the Mac-Lab/CardioLab software, and continue the study
(see 5.5.1.4  Continue existing study on page 79). See 18.6.16  Force restart the
app on page 263.

Video splitter

Used to split the video signal from the Real-Time, Review, or Image monitors for display on
additional monitors.

Video switch

Used to provide one switched video output to a remote monitor.

Wired barcode scanner (optional)

Used to scan in supplies and medication used in a procedure.

Wireless barcode scanner (optional)

Used to scan in supplies and medication used in a procedure.

The wireless barcode scanner must be in proximity of the acquisition computer and/or the
barcode scanner base to scan items into the procedure. It is recommended to place the barcode
scanner back in the cradle when not in use to ensure that the wireless barcode scanner is charged.
The wireless barcode scanner used with the Mac-Lab/CardioLab system includes a label to ensure
that the proper scanner is used in the event that there are multiple wireless barcode scanning
devices in the lab environment.

3.2.2 Procedure room components

Ablation device (optional)

A physician- or technician-controlled device. An RF ablation device burns heart tissue, and a
cryoablation device freezes tissue.

Analog IO box (optional)

Distributes ECG, intracardiac, or blood pressure signals from the amplifier to other equipment and
provides 4 analog input ports.
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Catheter input modules

Used for connecting intracardiac catheters to the CardioLab amplifier .

CardioLab amplifier

The amplifier gathers intracardiac, surface ECG, and blood pressure data for both the ComboLab
and CardioLab systems.

CARTO® 3 System Patient Interface Unit (PIU) (optional)

The CARTO® PIU gathers data for the CARTO® 3 System .

CO2 module (optional)

The CO2 module acquires the patient's respiration data for the system. The CO2 module is
powered by the PDM Base Station Plus or PDM Slim Connect.

Large display monitor (LDM) (optional)

The LDM is a large widescreen flat-panel LCD monitor used for simultaneous display of several
image sources, including the acquisition system.

Monitors

One remote monitor is standard. Switched video is optional between the Real-Time and Review
windows. A second monitor is also optional.

PDM

The PDM acquires patient data such as respiration rate, non-invasive blood pressure, SpO2 and
temperature for the CardioLab system. The PDM is powered by the PDM Base Station Plus or PDM
Slim Connect unit.

PDM Base Station Plus or PDM Slim Connect

Provides power and communication to the PDM and CO2 modules.

Remote operators terminal (RMOT) (optional)

The RMOT consists of three monitors, a keyboard and a mouse remotely connected to the
acquisition system to provide remote control of the acquisition computer from the procedure
room.

Remote speakers

Provide output for ECG QRS tone and optional audible indicators in the procedure room.

RF filter box (CardioLab II Plus Amplifier only)

Filters RF noise from intracardiac signals acquired by an ablation device .

3.2.3 Patient data module (PDM)
The PDM, along with the CardioLab amplifier, is used to collect patient data for the CardioLab system.
It receives power from the PDM Base Station Plus or PDM Slim Connect unit and is placed in the
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procedure room near the patient table. The PDM rests in a dock that can be mounted to a bed rail, a
pole, or a stand that also holds the PDM Base Station Plus or PDM Slim Connect.

NOTE
The PDM cath amplifier can be used for acquiring waveform and vitals data during a
procedure with a CardioLab system.

The CardioLab amplifier acquires the following data:

• ECG (12 lead)

• Invasive blood pressure

• Intracardiacs (IC)

• Heart rate

PDM has the following patient data input features:

• Respiration rate (requires ECG lead II to be connected from the PDM): green connector

• Temperature: brown connector

• Pulse oximetry (SpO2): blue connector

• Non-invasive blood pressure (NIBP): black connector

NOTE
The red connectors and the white connector, used for invasive blood pressure and analog
output respectively, are used on Mac-Lab systems only.

NOTE
The PDM waveform defibrillation recovery time is 10 seconds.

NOTE
The temperature input allows for thermodilution cardiac output (TDCO) display on Mac-
Lab systems only.
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When using PDM with the PDM Base Station Plus or PDM Slim Connect, an optional CO2 module can
acquire end-tidal CO2 data.

See I.1  PDM Battery on page 325 for information about the PDM battery. Refer to the Mac-
Lab/CardioLab/ComboLabTM/SpecialsLab Accessories Supplement (PN 2102845-001) for a list of
accessories approved for use with the PDM.

3.2.4 PDM Base Station Plus or PDM Slim Connect
The PDM Base Station Plus or PDM Slim Connect powers and communicates with the PDM and CO2
module. The PDM and PDM Base Station Plus or PDM Slim Connect are located in the procedure room
near the procedure table.

Figure 3-1 PDM Base Station Plus (front)

Item Description

1 For future use

2 To CO2 module

Figure 3-2 PDM Slim Connect (front)
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Item Description

1 To CO2 module

A green power light indicates the PDM Base Station Plus or PDM Slim Connect is attached to AC power
and is turned on.

Figure 3-3 PDM Base Station Plus (rear)

Item Description

1 To PDM

2 To acquisition system workstation

3 For future use

4 AC power 100-240VAC 50/60Hz

5 On/Off power switch

Figure 3-4 PDM Slim Connect (rear)

Item Description

1 To PDM

2 To acquisition system workstation

3 AC power 100-240VAC 50/60Hz

4 On/Off power switch
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3.2.5 PDM and PDM Base Station Plus or PDM Slim Connect
mounting options

You can position the PDM and the PDM Base Station Plus or PDM Slim Connect in several ways:

PDM Base Station Plus or PDM Slim Connect • In the floor stand, with or without the PDM
• Mounted to the bedrail
• On the floor, on the provided feet (connected to the

PDM with a longer cable)

PDM • In the floor stand, with or without the PDM Base Sta-
tion Plus or PDM Slim Connect

• Mounted to the bedrail
• Mounted to the pole
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Figure 3-5 PDM Slim Connect and PDM in floor stand
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Figure 3-6 PDM Slim Connect on bedrail

NOTE
• Ensure the knob is fully tightened when you clamp the PDM to bedrails or poles.

• The distance between the PDM Base Station Plus or PDM Slim Connect and the PDM
is greater than the distance of the other mounting configurations. Use a cable of the
appropriate length.

Figure 3-7 PDM dock on pole

Figure 3-8 PDM dock and PDM on pole
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Figure 3-9 PDM dock and PDM on bedrail

WARNING

TRIPPING HAZARD

Keep cables away from accessible walkways. Failure to do so may present a tripping
hazard and could result in cable damage.

WARNING

SHOCK HAZARD

To reduce the risk of ingress of water into the equipment, do not mount the PDM in a
vertical position with the patient cables facing up or down.

WARNING

SHOCK HAZARD

To reduce the risk of ingress of water into the equipment, do not mount the PDM Slim
Connect or PDM Base Station Plus in a vertical position with the patient cables facing up
or down.

CAUTION

FALLING EQUIPMENT

Do not place the PDM more than 147 cm (58 in) from the floor when mounting on an IV
pole with a base less than 58 cm (23 in) in diameter. This may cause the IV pole to tip
over.

3.2.6 CardioLab amplifier
The CardioLab amplifier collects and amplifies electrophysiological and invasive blood pressure data
for the CardioLab system. It also routes pacing energy from the stimulator to the patient.
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This section describes the hardware aspects of the amplifier. For amplifier configuration instructions,
see Chapter 7  Study Configuration on page 113. For amplifier use with CARTO®, see Chapter
16  CARTO® 3 System Interface on page 207.

3.2.6.1 Amplifier features
The CardioLab amplifier has the following data input features:

• Intracardiac ECG: Intracardiac signals are acquired through catheters connected to the catheter
input modules (CIM), allowing for bipolar or unipolar signal recording.

• Surface ECG: The amplifier accepts 10 lead ECG inputs (4 limb leads and 6 chest leads). The
system allows the user to display 12 lead ECG signals: aVR, aVL, aVF, I, II, III, V1, V2, V3, V4, V5, and
V6.

• Invasive blood pressure: The amplifier accepts up to four invasive blood pressure signals.

• Auxiliary: The amplifier allows for connection of an additional catheter input via the auxiliary
connection. This catheter input is not routed through the CIM. It is used to provide an additional
ground reference option for unipolar measurement configurations.

• Stimulator: The amplifier can be connected to a stimulator to display pacing signals and route
pacing energy to the patient through catheters that are connected to the CIM. A maximum of
four stimulus inputs are accepted. The stimulus is directed to the desired catheter poles using the
CardioLab software.
Each CIM also contains direct stimulator connection inputs, which provide direct connections
between the patient and the stimulator. These inputs should be used in the event of CardioLab
system failure to allow pacing to occur.

• Ablation: The amplifier can be connected to an ablation device to display intracardiac signals
recorded by the ablation device catheters.

NOTE
The amplifier waveform defibrillation recovery time is five seconds.

The CardioLab II Plus Amplifier is available in 64 and 128 channel configurations. The PruckaTM

3 Amplifier is available in 128 channel configuration. These configurations differ in the number of
configurable catheter channels and the number of available intracardiac ECG catheter input poles. The
following table summarizes the data input abilities of each amplifier option.

PruckaTM 3 Amplifier
128

CardioLab II Plus Am-
plifier

128

CardioLab II Plus Am-
plifier

64

Total recording channels 128 128 64

Catheter channels 112 112 48

Intracardiac ECG inputs 224 224 96

Stimulator input 4 4 4

Auxiliary input 1 1 1

ECG Input Channels 12 Lead 12 Lead 12 Lead

Pressure Input Channels 4 4 4
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3.2.6.2 Amplifier equipment

NOTE
The image shown is the 128 channel amplifier. Amplifiers with fewer channels will have
fewer intracardiac ECG input connections.

Item Amplifier component Description

1 Invasive blood pressure inputs Connection for pressure input cable and pressure transducer.

IMPORTANT
Pressure transducers must be 5uV/V/mmHg
sensitivity.

2 Intracardiac ECG input Connections for catheter input modules and catheters.

3 Auxiliary input Connection for auxiliary input cable and catheter.

4 Communication indicators For service and troubleshooting use.

5 Power indicator A green light indicates that the amplifier is receiving power.

6 Stimulation input Connection for stimulator input cable.

7 ECG input Connection for ECG input cable and ECG leadwires

3.2.6.3 Catheter input modules
Catheter input modules (CIMs) connect patient catheters and ablation catheter data cables to the
amplifier. Each CIM supports 32 inputs and four direct stimulator connection channels. Input poles are
labeled on the CIMs and used for reference when configuring a study in the software.
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The location of the CIM connection to the amplifier is identified with a letter, A through G. The
appropriate letter illuminates on the CIM when it is connected to the amplifier.
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NOTE
The system will display noise on channels displaying unused catheter inputs.

3.2.6.4 Accessory parts list
Refer to the Mac-Lab/CardioLab/ComboLabTM/SpecialsLab Accessories Supplement (PN 2102845-001)
for ECG and invasive blood pressure accessories used with the CardioLab amplifier.

Table 3-1 Accessories for use with the PruckaTM 3 Amplifier

Input type Accessories

Intracardiac ECG Catheter Input Module, 5875572

Auxiliary Input Cable, 301-00205-08

Surface ECG CLAB ECG TRUNK CABLE, 12 LEAD, AHA 3.0M/10FT, 2744200-001

Stimulator CABLE STIM INPT TCHPRF 3FT CLABII+ , 301-00204-03

CABLE STIM INPT TCHPRF 15FT CLABII+, 301-00204-15

CABLE STIM INPT TCHPRF 30FT CLABII+, 301-00204-30

Ablation Recording Stim Extender Cable - 3 ft, 2083472-001

Table 3-2 Accessories for use with the CardioLab II Plus Amplifier

Input type Accessories

Intracardiac ECG Catheter Input Module, 301-00202-08

Auxiliary Input Cable, 301-00205-08

Surface ECG CABLE , ECG, 10LEAD, SHIELDED 10FT, 2003419-001
CABLE, ECG, 10LEAD, SHIELDED 15FT, 2003420-001

Stimulator CABLE STIM INPT TCHPRF 3FT CLABII+ , 301-00204-03

CABLE STIM INPT TCHPRF 15FT CLABII+, 301-00204-15

CABLE STIM INPT TCHPRF 30FT CLABII+, 301-00204-30

Ablation Recording Stim Extender Cable - 3 ft, 2083472-001

IBP are accessories not sold by GE HealthCare. Transducers are 5uV/V/mmHg.

WARNING

SHOCK HAZARD

Defibrillator protection is only guaranteed when approved accessories are used. Do not
use unspecified accessories.
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3.2.6.5 CardioLab amplifier diagram

1 PDM 9 Auxiliary input cable

2 Isolated 10 CardioLab amplifier

3 ECG leads 11 RF interface module

4 12 lead cable 12 Acquisition system

5 Pressure transducer 13 Analog IO box

6 Pressure cable 14 Ablation device

7 Catheter input modules 15 Stimulator

8 Catheters

3.2.6.6 Data acquisition
Sample rates
The amplifier can acquire data at sample rates of 1,000, 2,000, or 4,000 Hz. A higher sample rate gives
more detailed signals but decreases the number of recording intracardiac channels. If sample rates
above 1,000 Hz are selected, the available input poles will be limited. Check configuration settings
before connecting catheters to the CIMs.

Samples per second Total number of available channels

PruckaTM 3 Amplifier 128 CardioLab II Plus Amplifi-
er 128

CardioLab II Plus Amplifi-
er 64

1,000 128 128 64

2,000 64 64 64

3.2  Acquisition system AltiX BT22 Edition

58/332 CardioLab User Manual 5222002-1EN Revision 3.0



Samples per second Total number of available channels

PruckaTM 3 Amplifier 128 CardioLab II Plus Amplifi-
er 128

CardioLab II Plus Amplifi-
er 64

4,000 32 32 32

Filters
You can filter data that the amplifier acquires with one of the following three filters: high pass, low
pass, or power line.

Table 3-3 Filters

Filter name Description Typical ECG setting

High pass Removes signals that are below the
filter setting.

0.05 Hz

Low pass Removes signals that exceed the filter
setting.

100 Hz

Power line Removes signals that have 50- or 60-
cycle frequency when configured to
Fixed. The default value for this filter
is on for all ECG signals.

NOTE
• For the CardioLab

II Plus Amplifier: In
the select amp utili-
ty, a software notch
filter also exists
for ECG channels.
When enabled, this
filter applies either
a 50 Hz or 60 Hz
adaptive power line
filter to all ECG
channels.

• For the PruckaTM

3 Amplifier: The
adaptive filter is se-
lectable for each
ECG channel in the
Study Configuration
window. When se-
lected, this filter ap-
plies either a 50
Hz or 60 Hz adap-
tive power line filter
to the selected ECG
channel.

N/A

Filter settings are chosen based on signal type and display preference, and they can help with noise
issues. Settings and configurations are described in 6.3.3  Changing channel properties on page 98.

Gain
Each intracardiac ECG and ECG channel measurement has a configurable gain setting. The standard
gain is 2,500. Gain in each signal ranges from 500 to 10,000. Changing the gain will increase or
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decrease signal sensitivity. Settings and configurations are described in 6.3.3  Changing channel
properties on page 98.

3.3 Review workstations
CardioLab software runs on hardware provided by GE HealthCare (GE HealthCare Client Workstation).

3.3.1 Nurse's workstation components
The nurse's workstation is a system used in the procedure room during a study.

Isolation transformer

Provides isolated power for components.

Monitor

Used to display the Review window. One monitor is standard.

Wired barcode scanner (optional)

Used to scan in supplies and medication used in a procedure.

Wireless barcode scanner (optional)

Used to scan in supplies and medication used in a procedure.

The wireless barcode scanner must be in proximity of the acquisition computer and/or the
barcode scanner base to scan items into the procedure. It is recommended to place the barcode
scanner back in the cradle when not in use to ensure that the wireless barcode scanner is charged.
The wireless barcode scanner used with the Mac-Lab/CardioLab system includes a label to ensure
that the proper scanner is used in the event that there are multiple wireless barcode scanning
devices in the lab environment.

Workstation desk (optional)

Provides storage and workspace for nurse's workstation components.

3.3.2 Remote review workstation components
The remote review workstation is a system installed in the physician’s office or an area outside the
laboratory.

GE HealthCare client workstation

Used to review previously acquired procedure data and generate reports.

Isolation transformer

Provides isolated power for components.

Monitor

Used to display the Review window. One monitor is standard.
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3.3.3 Pre/post-review workstation components
The pre/post-review workstation is a review workstation typically located in a holding area for the
entry of basic patient demographics, clinical data, and patient events prior to, or after, the patient's
entry into the laboratory.

CARESCAPE/Dash/Solar Monitor:

Connected to the pre/post-review workstation to acquire patient vitals during pre- or post-
procedure recording.

GE HealthCare client workstation

Used before and after the procedure to record patient information.

Isolation transformer

Provides isolated power for components.

Mobile workstand (optional)

Provides portable support for pre/post-review workstation components.

Monitor

Used to display the Review window. One monitor is standard.

Wired barcode scanner (optional)

Used to scan in supplies and medication used in a procedure.

Wireless barcode scanner (optional)

Used to scan in supplies and medication used in a procedure.

The wireless barcode scanner must be in proximity of the acquisition computer and/or the
barcode scanner base to scan items into the procedure. It is recommended to place the barcode
scanner back in the cradle when not in use to ensure that the wireless barcode scanner is charged.
The wireless barcode scanner used with the Mac-Lab/CardioLab system includes a label to ensure
that the proper scanner is used in the event that there are multiple wireless barcode scanning
devices in the lab environment.

3.4 Supported peripheral devices
The following peripheral devices are supported for use on the CardioLab system:

• CARESCAPE: B650 and B450

• Dash: 3000/4000/5000

• Solar: 8000i and 8000M connected with a PDM

NOTE
The CARESCAPE, Dash, and Solar monitors must only be connected to pre/post-
review workstations. Do not connect a CARESCAPE, Dash, or Solar monitor to an
acquisition, nurse's, or remote workstation.
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• PDM:

◦ PDM MASIMO SPO2

◦ PDM NELLCOR SPO2

◦ For a list of compatible PDM firmware, refer to the software compatibility matrix on the
Security Portal for Mac-Lab/CardioLab: https://securityupdate.gehealthcare.com/

NOTE
Accessing the Mac-Lab/CardioLab/INW specific information on the security portal
requires registering to the portal and navigating to the appropriate product in the
portal.

• Ablation: See 3.4.1  Ablation devices on page 63.

• Cardiac Stimulator: MicroPace EPS 320, Bloom, Bloom 2 Stimulator, and Biotronik Qubic Stim

• Mapping System: CARTO® 3 System

• X-ray systems: Refer to the product's DICOM conformance statement on the following
GE HealthCare website: http://www3.gehealthcare.com/en/Products/Interoperability/DICOM/
Cardiovascular_Info_Systems_DICOM_Conformance_Statements

WARNING

This system is designed to comply with the applicable IEC/EN 60601-1 series safety
standards when connected and powered as specified. Connecting additional devices,
parts, or accessories that are not recommended by GE HealthCare could lead to a
reduced level of safety. Before connecting supported interfaced devices to the system,
ensure that the devices and system configuration meet the requirements of the
applicable IEC 60601 series safety standards. Refer to the Service Manual for equipment
connection and service information. Contact GE HealthCare if questions arise.

WARNING

SHOCK HAZARD

Do not power unspecified devices from the system equipment outlets.

WARNING

SHOCK HAZARD

To ensure patient safety, all equipment connected to the system must be powered from
an isolated power source.

WARNING

SHOCK HAZARD

Defibrillator protection is only guaranteed when approved accessories are used. Do not
use unspecified accessories.
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3.4.1 Ablation devices
The CardioLab system is compatible with the following ablation devices:

• Atakr II (Model: 4803) RF (Radio frequency) ablation device

• EPT-1000 (Model: 800T) RF ablation device

• Stockert RF ablation device

• SmartAblate

• IBI 1500 (Model T6 and T12) RF ablation device

• HAT 300S RF ablation device

• HAT 500 RF ablation device

NOTE
HAT 500 uses Hat300s.dll.

• CryoCath (Model: Gen3) cryoablation device

• JLLCABL-IT RF ablation device

• Maestro 3000

NOTE
Device availability varies by region. Consult with the GE HealthCare sales representative
regarding a specific device.

3.4.1.1 Monitor mode
For ablation devices that support monitor mode where the ablation device sends ablation data while
not actively ablating, the CardioLab system continuously displays temperature and impedance values
sent by the device within the Ablation window. The waveforms do not update with these values and no
events are logged in the Log window.

NOTE
Some devices require a button press to activate this monitor mode:

• IBI 1500T (software version: v1.25) RF ablation device

• CryoCath (model: Gen3) cryoablation device

• Maestro 3000

WARNING

This system is designed to comply with the applicable IEC/EN 60601-1 series safety
standards when connected and powered as specified. Connecting additional devices,
parts, or accessories that are not recommended by GE HealthCare could lead to a
reduced level of safety. Before connecting supported interfaced devices to the system,
ensure that the devices and system configuration meet the requirements of the
applicable IEC 60601 series safety standards. Refer to the Service Manual for equipment
connection and service information. Contact GE HealthCare if questions arise.
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3.5 Mobile workstand
The following procedures are for basic height adjustments and transport of the mobile workstand. For
detailed instructions about how to position and connect equipment on the mobile workstand, refer to
the Mac-Lab/CardioLab/Centricity Cardiology INW Service Manual (PN 5222010-1EN).

CAUTION

OVERLOAD HAZARD

The maximum load of the utility basket on the Mobile Workstand is not to exceed 5 lbs /
2.25kg.

CAUTION

OVERLOAD HAZARD

Only use the hooks on the Mobile Workstand to hold or organize cables.

3.5.1 Adjust the mobile workstand height
1. Push and hold the foot pedal and raise or lower the handle.

2. Release the foot pedal to lock the height in place.

3.5.2 Transport the mobile workstand
1. Ensure that the wheel locks are upright and move the mobile workstand to the desired location.

2. Press down on the wheel locks to lock the mobile workstand in position.

CAUTION

UNINTENDED MOTION

Ensure the wheels on the Mobile Workstand are locked before using the Mac-Lab or
CardioLab application.

WARNING

TIPPING HAZARD

Do not attempt to transport the Mobile Workstand while the wheels are locked.
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Chapter 4 Workflow
This chapter describes the tasks required to progress an active study in a networked CardioLab
environment.

NOTE
In a networked system, GE HealthCare recommends leaving the Track offline backups
check box unchecked on networked acquisition systems. Studies on networked
acquisition systems are automatically transferred to the Centricity Cardiology INW server,
where they are stored. Because studies may be edited from other systems on a Centricity
Cardiology INW network, the Mac-Lab/CardioLab system cannot ensure that the study
backup copy is current.

4.1 Multi-path documentation workflow
In the multi-path documentation workflow, you create each new study on the acquisition system in
the procedure room where the study will be performed. When you use a pre/post-review workstation
to create studies, select the host catalog (see Host catalog(s) on page 75) for the acquisition system
in that procedure room. If you do not know in which room the procedure will occur, choose the
most likely room. The study data automatically moves to the correct procedure room when it is
needed if you choose the wrong room. This workflow allows review workstations to join or leave any
study without needing to know where else that study may be open. For example, a pre/post-review
workstation in the pre-procedure area can continue documentation for the study as the patient moves
to the procedure room, closing the study only when all necessary documentation is complete.

NOTE
A single acquisition system can support simultaneous access for a maximum of five
studies from multiple systems.

4.1.1 Pre-procedure area
1. Open the pre/post-review workstation Navigator window.

2. Choose the most likely room where the study will resume in the Navigator Catalog drop-down
list. The study can move if the room changes.

3. Choose New Study (or Continue Study if the patient’s study for the same procedure was started
earlier in the same day and the patient is returning to complete the procedure).

4. Enter patient demographics, clinical data, and patient events. This information can include vitals
data from an interfaced CARESCAPE, Dash, or Solar monitor.

5. Generate reports and print as desired.

6. Move the patient to the procedure room.

NOTE
It is not necessary to close the study when it is time to move the patient to the
procedure room. Documentation can be completed while the case is continued in the
procedure room.

7. Close the study when the pre-procedure case documentation is complete.

4
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4.1.2 Procedure room
1. On the acquisition system, select the System view in the Navigator window, then highlight the

patient's study. If you started the study on the pre/post-review workstation but it is not in the
System view, switch to the Network view and select the study there.

The study appears in the Network view if it is currently stored on another system.

2. Click Continue Study.

From the Network view, the study automatically moves to the acquisition system for this
procedure room if needed. This only happens if the study is not open on another system. An
error message appears if the study is open on another system. Close the study on the other
system and repeat this step. Except when the study must be moved using the Network view, you
do not need to exit from the pre/post-review workstation prior to continuing or reviewing the
study in the procedure room.

3. On the nurse’s workstation in the procedure room, choose the study in the Navigator window and
click Review Study.

NOTE
The nurse’s workstation can open the study prior to the acquisition system. After
you continue the study on the acquisition system, you can open it on multiple
workstations without limit. This includes pre/post-review workstations, review
workstations, and other acquisition systems.

Use Review Study instead of Continue Study to open the study on an acquisition system other
than the one in use.

4. Generate reports and print as desired.

5. When the case is complete, close the study. The order in which you close the study on the other
systems (pre/post-review workstations, review workstations, or other acquisition systems) does
not matter. However, the study cannot be copied or moved to the Centricity Cardiology INW server
until all systems have closed it.

NOTE
If the patient does not go to a post-procedure area, the study will be transferred to
the Centricity Cardiology INW server automatically shortly after close.

4.1.3 Post-procedure area
1. On the pre/post-review workstation, highlight the patient's study in the Navigator window. If the

study is not shown in the Navigator window, switch to the Network view and select the study
there.

2. With the patient's study highlighted, click Continue Study.

NOTE
If Review Study is used instead of Continue Study, the study will open but the
application will not show vitals data from a connected CARESCAPE, Dash, or Solar
monitor.

3. Generate reports and print as desired.

4. When documentation is complete, close the study.
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5. The study automatically moves to the Centricity Cardiology INW server shortly after close. The
study is then located in the Network Catalog's Navigator window instead of the Host Catalog or
System Catalog windows.

NOTE
If no signal data is saved in the study, the study remains on the acquisition system
for eight hours before it moves to the Centricity Cardiology INW server. This allows
you to restart a case later in the day from the pre/post-review system or acquisition
system, prior to procedure start, without pulling the study from the Centricity
Cardiology INW server.

4.2 Network catalog workflow
The network catalog workflow refers to the method used to create and continue studies in a
network environment prior to the development of the multi-path documentation workflow. In this
workflow, each new study that is not created directly on an acquisition system is created directly
on the Centricity Cardiology INW server. Before the acquisition system can continue the study in the
procedure room, all systems with this study currently open must first close the study. When no system
has the study open, the acquisition system can continue the study in the procedure room, and the
study data automatically moves to that acquisition system. This workflow forces a pre/post-review
workstation that is currently using the study to close the study when the patient is transferred to the
procedure room, but somewhat simplifies the process of creating studies in the pre-operation area.

4.2.1 Pre-procedure area
1. Choose the Network Catalog in the Navigator window drop-down list.

2. Choose the most likely room where the study will resume in the Navigator Catalog drop-down
list. The study can move if the room changes.

3. Enter patient demographics, clinical data, and patient events. This information can include vitals
data from an interfaced CARESCAPE, Dash, or Solar monitor.

4. Generate reports and print as desired.

5. Close the study when it is time to move the patient to the procedure room.

NOTE
You must close the study before it can be continued in the procedure room on the
acquisition system.

4.2.2 Procedure room
1. Highlight the patient from the Network Catalog in the Navigator window on the acquisition

system first and then click Continue Study.

NOTE
The study automatically moves when it is continued. All workstations must close the
study for the the move to occur.
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2. When the study is opened and in progress on the acquisition system in the procedure room,
the nurse's workstation can join the study. Choose the study in the Navigator window and click
Review Study.

NOTE
After you continue the study on the acquisition system, you can open it on
multiple workstations without limit. This includes pre/post-review workstations,
review workstations, and other acquisition systems.

Use Review Study instead of Continue Study to open the study on an acquisition
system other than the one in use.

3. When the case is complete, close the study. The order in which you close the study on the other
systems (pre/post-review workstations, review workstations, or other acquisition systems) does
not matter.

NOTE
If the patient does not go to a post-procedure area, the study will be transferred to
the Centricity Cardiology INW server automatically shortly after close.

4.2.3 Post-procedure area
The case can be reviewed at any time after the study is opened on the acquisition system.

1. On the pre/post-review workstation, highlight the patient's study in the Navigator window. If the
study is not shown in the Navigator window, switch to the Network view and select the study
there.

2. With the patient's study highlighted, click Continue Study.

NOTE
If Review Study is used instead of Continue Study, the study will open but the
application will not show vitals data from a connected CARESCAPE, Dash, or Solar
monitor.

3. Generate reports and print as desired.

4. When documentation is complete, close the study.

5. The study automatically moves to the Centricity Cardiology INW server shortly after close.

4.3 Backup workflow
The following sections describe methods that can be used to back up study data, depending on the
configuration of the system.

4.3.1 Standalone systems
Standalone acquisition systems (systems not connected to the Centricity Cardiology INW server)
automatically back up information each time you close a study. You may manually back up
information to SD media, USB storage drive, or network share. When you use removable media
or storage devices, GE HealthCare recommends that you leave the media or storage device in the
appropriate drive or port at all times to facilitate the automatic backups. The system provides
notification when the media or storage device is full. See 19.1.1  File paths on page 265 for instructions
on how to set the backup location.
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4.3.2 Network systems
In a network environment, you are not required to back up information. You may manually back
up information from acquistion systems only. See 5.5.1.6  Create backup on page 80 for additional
information.

NOTE
In a networked system, GE HealthCare recommends leaving the Track offline backups
check box unchecked on networked acquisition systems. Studies on networked
acquisition systems are automatically transferred to the Centricity Cardiology INW server,
where they are stored. Because studies may be edited from other systems on a Centricity
Cardiology INW network, the system cannot ensure that the study backup copy is current.

• One or more studies can be selected to back up.

• You can back up information to SD media, USB storage drive, or network share. See 19.1.1  File
paths on page 265 for information on setting the backup location. When you use removable media
or storage devices, GE HealthCare recommends that you leave the media or storage device in the
appropriate drive or port at all times, or insert the media or storage device before you initiate the
backup. The system provides notification when the media or storage device is full.

• GE HealthCare recommends that you back up information from the Network Catalog rather than
the System Catalog. Studies only stay in the System Catalog for a short time.

• If Track Offline Backups is enabled, then the Backup Location column displays in the Navigator
window. This column shows the label for the media or storage location where the most recent
backup copy is stored for each study in the system. If no label is shown, there is no backup for that
study. Only turn the Track Offline Backups option on if you plan to back up every study that is
created in the network environment. See 5.3.4  Configure backup study path on page 74 for more
information.

• You cannot back up a study while it is open on a system in the network.

• Resolve Backups finds every study without a backup in the currently displayed catalog (System
or Network) and will back up those studies immediately. If this is done from the Network
Catalog, it will attempt to create a backup of every study on the network that does not have a
backup. Unless backups are made on a regular basis (for example, daily), this operation may take
a long time to complete. A backup operation that is in progress may be canceled at any time. See
5.5.1.10  Resolve backups on page 82 for more information.
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Chapter 5 Navigator Window
This chapter describes the Navigator window and its functions.

The Navigator window opens after launching the application. The Navigator window is the general
access point for study records and allows opening patient studies, searching for study records, copying
patient records, deleting patient records and so on.

5.1 General workflow
Use the Navigator window to access patient records in a particular location and do actions on either
that location or the selected patient records in that location. Here are a few examples:

• Access the local catalog and create a new study. This patient record will be created on the local
system.

• Use a pre/post-review workstation to access the catalog on an acquisition system. The records
displayed in the study catalog are the studies currently hosted by the acquisition system.

• Click the Browse icon at an acquisition system and browse to the SD media or USB that contains
the studies. The studies are shown in the catalog and can be imported into the system catalog for
review (see 5.5.2.1  Import study on page 83).

The Navigator window shows the available actions for the location being viewed in the menus and the
shortcut bar to the left of the study catalog.

NOTE
A single acquisition system can support simultaneous access for a maximum of five
studies from multiple systems.

5
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5.2 Navigator window elements
Figure 5-1 Elements

Item Name Description

1 Catalog selector Used with the Browse button to point the study catalog to the desired
location. See 5.4.3  Catalog selection on page 75.

2 Catalog search Used for searching the currently displayed study list using a text-matching
search. See 5.5.3.1  Search for studies on page 85.

3 Study catalog Shows information about the studies in the current view. See 5.3  Study
catalog on page 72.

4 Catalog filter Used to constrain the list of displayed studies based on when the study was
performed. See 5.5.3.2  Filter studies by time on page 85.

5 Color indicators Provides information about the study. See 5.3.1  Study status indica-
tor on page 73.

6 Shortcut bar Provides direct access to some commonly used actions based on which
catalog is being viewed.

5.3 Study catalog
The study catalog displays a list of studies on the system. The information may include the following:

• Study status indicator: A colored icon showing the status of the study (see 5.3.1  Study status
indicator on page 73).

• Study type: Mac-Lab or CardioLab study
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• Last name, first name: The name of the patient.

• Patient MRN: The medical record number of the patient.

• Date of study: The date that the study was performed.

• Study number: A number that identifies the study.

• Study location: The name of the system on which the study data currently resides.

• Backup location: The label of the offline media on which the most recent copy of the study was
placed. In a network environment, this information is only displayed if Track Offline Backups is
enabled.

5.3.1 Study status indicator
The study status indicator is a small icon that can be one of three colors. The meaning of each color is
determined by the type of catalog being viewed.

• Standalone acquisition system online catalog:

◦ Green down arrow: The study is online, not encrypted, and backed up.

◦ Green circle: The study is online, encrypted, and backed up.

◦ Yellow down arrow: The study is online, not encrypted, and not backed up.

◦ Yellow circle: The study is online, encrypted, and not backed up.

◦ Gray: The study is not available on the system and would need to be restored from the offline
copy. The label of the offline storage is listed in the Backup Location field.

• Network acquisition system online catalog:

◦ Green down arrow: The study is on the Centricity Cardiology INW server and is unencrypted.

◦ Green circle: The study is on the Centricity Cardiology INW server and is encrypted.

◦ Yellow down arrow: The study is available on the networked acquisition system and is
unencrypted.

◦ Yellow circle: The study is available on the networked acquisition system and is encrypted.

◦ Gray: The study is not available on the Centricity Cardiology INW server and must be restored
from the offline copy.

• Offline catalog:

◦ Green: The study is a regular offline copy.

◦ Yellow: The study is a patient master record (see 5.3.5  Patient master record on page 74).

5.3.2 Purge studies
To purge a study deletes all of the study data from an online study, leaving only a catalog entry. To
purge a study is only allowed when the study has a valid backup location. The remaining catalog entry
will show the label of the backup media, which should be used to locate the media if the study needs
to be imported for access. Purged studies can be hidden from the study list using the Recent Catalog
Setup screen. Purged studies will show with a gray icon in the study list.
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5.3.3 Configure remote host
In a network environment, review workstations can view the studies that are hosted on an acquisition
system with the Host Catalog feature. To access the Host Catalog, select the desired acquisition
system in the catalog selector drop-down list.

To configure the hosts in the drop-down list:

1. Select Administration > System Settings (requires administrative access).

2. Switch to the Network setup page.

3. Click Refresh.

4. In the Allowed Study Hosts section, select the checkbox by the desired acquisition system.

NOTE
You must sign in to the computer as an application administrator to change the
Allowed Study Hosts settings.

5.3.4 Configure backup study path
1. Select Administration > System Settings (requires administrative access).

2. Select the File Paths tab.

3. Click the Browse button to configure the backup study path.

NOTE
GE HealthCare recommends against changing the original value of E:\

Networked acquisition systems only

To hide or display both the Backup Location column in the study catalog and the Create Backup
button on the shortcut bar:

1. Select Administration > System Settings (requires administrative access).

2. Select the File Paths tab.

3. Select or clear the Track Offline Backups check box.

4. Click Close to close the System Settings window.

5. Select Study > Exit at the Navigator window to close the application.

6. Double-click Mac-Lab CardioLab on the desktop to run the system application.

5.3.5 Patient master record
A patient master record is an offline study that is the sole copy of the study data. Care should be taken
with media that contains the record. If the media is lost or damaged, the study record is permanently
gone. The media that contains the patient master record should be taken to the destination system
and imported immediately after it is created to minimize the potential for data loss.

5.4 Catalog views
The available actions in the Navigator window vary, whether you view online catalogs or offiline
catalogs.
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5.4.1 Online catalogs
• Online catalogs are hosted on systems where the data is recoverable.

• Online catalogs contain studies that are directly accessible to continue or review in most cases.

• You can use online catalogs to create new studies.

5.4.2 Offline catalogs
• Offline catalogs are hosted on any computer-accessible media, such as an SD card, USB drive, or a

network location.

• These catalogs may contain studies that are not directly accessible and must be imported before
they can be continued or reviewed.

• You cannot use offline catalogs to create new studies.

5.4.3 Catalog selection
To select the operating catalog, use the catalog selector drop-down list or the browse catalog icon.
There are online and offline catalogs.

5.4.3.1 Online catalogs
System catalog

The system catalog is the list of studies and is available only on an acquisition system. Select the
system catalog from the catalog selector drop-down list.

NOTE
On networked acquisition systems, studies in the system catalog automatically move to
the INW server. If studies on networked acquisition systems remain in the system catalog
for more than one day, see the troubleshooting steps in 18.6.13  Clear studies stuck in the
system catalog on networked acquisition systems on page 261.

Network catalog

The network catalog is the list of studies on a Centricity Cardiology INW network. This list contains
both studies that are hosted on the Centricity Cardiology INW server and studies that are hosted on
acquisition systems in the network. The hosting location is indicated by the Study Location column of
the study catalog. Select the network catalog from the catalog selector drop-down list.

Host catalog(s)

A host catalog is a list of studies that are hosted on another acquisition system in the Centricity
Cardiology INW network. A review workstation or pre/post-review workstation can view a host
catalog to create studies or review studies on an acquisition system (see 5.3.3  Configure remote
host on page 74). Select the host catalog from the catalog selector drop-down list.

5.4.3.2 Offline catalogs
When the system access an offline catalog, it checks for uncataloged studies and patient master
records.
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Uncataloged studies

If the offline catalog contains uncataloged studies, the system prompts you to regenerate the
catalog. You can also regenerate catalogs from the Utility menu.

Patient master records

If the catalog contains any patient master records, the system prompts you to import this record
into the system catalog. You can also manually import patient master records when you select a
record and click Import. See 5.3.5  Patient master record on page 74 for more information.

Backup catalog

The backup catalog is the offline storage location that is configured using the backup path. Select
the backup catalog from the catalog selector drop-down list.

Browse catalog

The browse catalog is any media storage location that can contain patient studies. This could be
SD media, a network location, a USB drive, or any other file system location. Click the browse icon
to the right of the catalog selector drop-down list.

5.5 Navigator window actions

5.5.1 Online catalog
The following actions are available in the Navigator window when you view an online catalog.

Icon See section

5.5.1.1  New study on page 77

5.5.1.2  Patient search on page 77

5.5.1.3  Schedule search on page 78

5.5.1.4  Continue existing study on page 79

5.5.1.5  Review study on page 80

5.5.1.6  Create backup on page 80

-- 5.5.1.7  Offline transfer study on page 81

-- 5.5.1.8  Purge study on page 81
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Icon See section

5.5.1.9  Delete study on page 82

-- 5.5.1.10  Resolve backups on page 82

-- 5.5.1.11  Purge oldest study data on page 82

5.5.1.12  Restore study on page 83

5.5.1.1 New study
Real-time data acquisition begins when you create a new study.

1. In the Navigator window, select the New Study icon or select Study > New.

2. If User Tracking is set to non-authenticated or authenticated with user selection, enter or select a
name in the Choose Name for User Tracking window. See 8.1.11.2  Choose the user on page 139 for
more information.

A new study opens and the Patient Information window appears.

3. Enter the last name, first name, and MRN of the patient in the appropriate fields. All other
fields, including the Contact or Worklist tabs, are not required to begin a new study and can be
completed at any time during the study.

NOTE
To duplicate patient information if the patient returns to the catheterization
laboratory for an additional study, highlight the patient name in the catalog and
select New Study. This patient’s demographic information is transferred to the new
study and is available for editing.

4. Select OK.

NOTE
For emergency cases, you can bypass the Patient Information window by pressing
Shift + Enter on the keyboard. The Patient Information window disappears and
patient information can be edited at a later time. The following information is entered
in the Patient Information window when it is bypassed:

• Last name: = current time (for example, 02-04-56).

• First name: = No name.

• MRN = a generated number.

• Study date: = current date and time.

5.5.1.2 Patient search
This action is only available if using a CVIS (Cardiovascular Information System) that supports the
patient search feature, such as the Centricity Cardio Workflow (CCW).

See 5.7  Patient information from CVIS on page 88 for information about using a CVIS that supports
active patient search.

1. From the Navigator window, select the Patient Search icon or select Study > Patient Search.
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The Search for Patient window appears.

2. Search by Patient or Date of Admission.

To search by Patient:

• Enter any known information such as the Last Name, First Name or Patient ID/MRN. Last
Name and First Name search for names starting with letters entered. For example, entering a
Last Name of Jon finds a patient with the last name of Jones.

• Select the Match exact name only check box to force exact matches, so that searching for
Jon does not return Jones.

NOTE
Patient ID/MRN field does not support wildcard searches (partial entry of the desired
data). If a Patient ID/MRN is entered, only an exact match is returned.

To search by Date of Admission, use one of the following:

• Start Date: any admission date on or after that date

• End Date: any admission date up to and including that date

• A range of any two dates

3. Select Search to begin the search, Cancel Search to cancel, or Clear All to clear all fields.

NOTE
To initiate a search, you must define at least one parameter. Some systems will not
return results unless you define the patient's date of admission. Whenever possible,
include the patient's date of admission in your search. If your search is unsuccessful,
define the patient's date of admission and either the MRN or part of the patient's
name and search again.

A list of patients that have been admitted into the CVIS scheduling module and match the search
criteria are returned. The return list includes the Name, PID/MRN, Date of Birth, Sex, Account
Number, Admit Date, and Order Number to discern which entry is the desired patient.

4. Select the desired patient.

5. Select either Start New Study or Close to exit.

When you begin a patient study from the CVIS scheduling module, the Patient Information window is
automatically populated with the information provided by the CVIS system. The system prompts you
to enter the information and correct it, as needed.

5.5.1.3 Schedule search
The ability to search the schedule is only supported on certain CVIS (Cardiovascular Information
System) versions, such as the Centricity Cardio Workflow (CCW).

See 5.7  Patient information from CVIS on page 88 for information about using a CVIS that supports
active patient search.

1. From the Navigator window, select the Schedule Search icon or select Study > Schedule Search.

The Schedule Search window opens.
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2. To search by Patient:

• Enter any known information such as the Last Name, First Name or Patient ID/MRN. Last
Name and First Name search for names starting with letters entered. For example, entering a
Last Name of Jon finds a patient with the last name of Jones.

• Select the Match exact name only check box to force exact matches, so that searching for
Jon does not return Jones.

NOTE
Patient ID/MRN field does not support wildcard searches (partial entry of the desired
data). If a Patient ID/MRN is entered, only an exact match is returned.

3. Select the Procedure Type and Scheduled Lab.

NOTE
On a ComboLabTM system:

• Select Cath if you want to search for and start a Cath study.

• Select EP if you want to search for and start an EP study.

If you search for the wrong procedure type, the system may report unexpected results
and create the wrong study type.

4. Optionally, enter the Scheduled Physician Last Name or Order Number.

5. Select the Match exact name only check box if the search should return only exact matches.

6. Select Search to begin the search.

A list of patients that have been scheduled for a procedure into the CVIS scheduling module and
match the search criteria are returned. The return list includes the Name, PID/MRN, Scheduled
Date, Order Number, Scheduled Physician, and Lab Name to discern which entry is the desired
patient, as well as where and when the procedure is scheduled.

NOTE
You can also select Clear All to clear all fields or Cancel Search to cancel the search.

7. Select an entry from the list and select Start New Study to begin the study, or select Close to exit.

NOTE
• If the Procedure Type selected was Cath when you did the search, selecting

Start New Study creates a new Cath study.

• If the Procedure Type selected was EP when you did the search, selecting Start
New Study creates a new EP study.

The application may be configured to match the scheduling system's definition of
Cath or EP procedures.

See  Modality Worklist Host settings on page 272 for more information.

5.5.1.4 Continue existing study
1. Highlight the patient's name in the Navigator window.

2. Click the Continue Study icon or select Study > Continue Study.

The selected study opens and can be continued.
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NOTE
For The Joint Commission (TJC) drug compliance, when a study from earlier versions
(5.x/6.0/6.1/6.5) is continued:

• The amount and total fields of Medication items in the Medications used list will
be TJC formatted.

• The amount and total fields of Contrast items in the Contrast used list will be TJC
formatted.

• The O2 saturation states in Conscious Sedation will not have "<" and ">"
symbols.

• Exception: The medication amount in the medication event entry in the
Log window will not be TJC formatted for studies from earlier versions
(5.x/6.0/6.1/6.5).

Refer to E.1  The Joint Commission on page 315 for more information.

5.5.1.5 Review study
Review a study to access saved patient data, edit the patient information log, or generate a report.

NOTE
Users may add additional signatures to a report after it is signed. If new content is added
to a report, regenerate the report and add the signatures to it.

1. Highlight the patient's name in the catalog study information window.

2. Click the Review Study icon or select Study > Review Study.

The selected study opens for review.

NOTE
For The Joint Commission (TJC) drug compliance, when a study from earlier versions
(5.x/6.0/6.1/6.5) is continued:

• The amount and total fields of Medication items in the Medications used list will
be TJC formatted.

• The amount and total fields of Contrast items in the Contrast used list will be TJC
formatted.

• The O2 saturation states in Conscious Sedation will not have "<" and ">"
symbols.

• Exception: The medication amount in the medication event entry in the
Log window will not be TJC formatted for studies from earlier versions
(5.x/6.0/6.1/6.5).

Refer to E.1  The Joint Commission on page 315 for more information.

5.5.1.6 Create backup
Use this feature to create offline study copies that are stored in the configured backup path. The
backup path media label appears in the study catalog.

1. From the Navigator window, select the study to be backed up.

2. Select Study > Create Backup or click the Create Backup icon (available only if Track Offline
Backups is enabled [see 5.3.4  Configure backup study path on page 74]).

5.5  Navigator window actions AltiX BT22 Edition

80/332 CardioLab User Manual 5222002-1EN Revision 3.0



A Please wait while study data is copied message appears.

Simultaneously press Shift and click the Create Backup icon to create an offline study copy. The
system prompts you to select a location to store the offline study copy. This action does not
change the backup location for the study.

3. Click OK to close the message screen.

5.5.1.7 Offline transfer study
This feature allows you to create an offline patient master record (see 5.3.5  Patient master
record on page 74) to transfer a study between acquisition systems when the hospital network is
unavailable. The system removes the selected study from the online catalog and puts the valid copy in
the target location.

The system can transfer one offline study at a time.

1. Ensure that removable media (SD card, DVD, or USB) is available and connected to the computer.

2. Select the study to be transferred.

3. Select Study > Offline Transfer Study.

The Browse For Folder window appears. Browse to the location of the removable media that will
be used to transfer the study.

4. Highlight the folder in which the study will be placed.

5. Click OK.

The study moves from the acquisition system to the selected folder. A message displays that says
that the study now exists only on the removable media.

6. Remove the media that contains the study, carry it to the destination lab, and insert the media
into the appropriate drive on the acquisition computer.

7. Select either the Backup catalog (if the SD card is the configured backup location) or browse to
the media using the Browse Catalog icon on the Study toolbar.

The message The following patient master record has been found at this
location: <patient name and MRN> Do you wish to receive this patient into
the system catalog at this time? displays.

8. Click Yes.

The study is imported into the local catalog and can be continued. See 5.5.2.1  Import
study on page 83.

5.5.1.8 Purge study
This feature deletes all of the study data from an online study and leaves only a catalog entry
(indicated by a gray icon in the study catalog). You can only purge a study that has a valid backup
location.

NOTE
This feature is only available on standalone acquisition systems. In a network
environment, the Centricity Cardiology INW server is configured to archive and purge
studies automatically.

To purge a study:

1. Select the study to be purged.
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2. Select Study > Purge Study Data.

A The selected studies will have their study data removed … message appears.

3. Click Yes.

The study is removed from the acquisition system.

5.5.1.9 Delete study
This feature permanently removes the online copy of a study from the system and requires
administrative access to do. Do not delete a study unless it was created in error. Use purge instead of
delete when you want to remove valid studies to create additional space.

1. Select the study to be deleted.

2. Select Study > Delete.

A Delete the selected study? message appears.

3. Click Yes.

The study is removed from the acquisition system and network.

NOTE
This feature permanently removes a study from the system. All waveform and patient
study data is lost. You cannot recover a deleted study.

5.5.1.10 Resolve backups
This feature creates offline copies of any studies in the displayed study list that do not have a backup
location. The system puts the offline copies in the current backup path and then updates the backup
location of the studies to the media/storage label of the backup path. This feature is available on
standalone acquisition systems. It is also available on network systems if Track Offline Backups is
enabled (see 5.3.4  Configure backup study path on page 74).

1. Select Utilities > Resolve Backups.

A This operation will attempt to back up <number> studies message displays.

2. Click Yes.

The system begins to back up studies to the designated location.

The window Operation Completed window appears after the studies are copied.

3. Click OK.

5.5.1.11 Purge oldest study data
This feature is only available on standalone acquisition systems. Use it to quickly select and purge the
oldest studies on the system to free up online study storage (see 5.5.1.8  Purge study on page 81). The
default setting is to purge the oldest 30 percent of backed-up studies on the system. You can adjust
this setting to increase or decrease the number of studies to purge. You can also purge studies since a
selected date.

1. Select Utilities > Purge Oldest Study Data.

The Purge Oldest Study Data window appears.
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2. Under Purge studies starting from, either select the date from the drop-down calendar or select
the number of studies to purge.

NOTE
A This selection will purge <number> studies. message appears at the
bottom of the screen. To increase the number of studies to be purged, select an
earlier date or drag the slider to the left to increase the number of studies.

3. Click OK.

4. When prompted to proceed, click Yes.

The studies are removed from the acquisition system.

5.5.1.12 Restore study
Restore study is only available when you view the network catalog. This action moves the selected
archived studies from the offline copy to the Centricity Cardiology INW server to be reviewed or
continued.You cannot restore accessible studies (as indicated by the colors green and yellow) that
already exist in the network catalog.

1. Use Recent catalog to filter the archived studies to be restored.

2. In the Navigator window, highlight the archived studies to be restored.

3. In the shortcut bar, click the Restore Study icon.

A Restore from Archive message box appears.

4. Click OK.

The restore action begins.

NOTE
The operator can do other tasks while the restore is in progress. When the restore
action is complete, the system displays a completion message if the Navigator
window is open.

A study is successfully restored when its color indicator changes from gray to green.

5.5.2 Offline catalog
These actions are available in the Navigator window when you view an offline catalog.

5.5.2.1 Import study
When you import an offline study, it moves to the system (online) catalog so that it can be reviewed or
continued. You cannot import studies that already exist in the system or network catalogs. If the offline
study may contain data that the online does not, first delete the online copy of the study and then
import the offline study.

1. Use either the backup catalog action or the browse catalog action to locate the study to import
(see 5.4.3.2  Offline catalogs on page 75).

2. Select the desired study or studies.

3. Select Study > Import or click the Import Study icon.

A dialog appears that shows the study import progress.
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4. When the operation is complete, the system automatically changes the catalog to the system
catalog. The system prompts you to change the catalog display settings to All if the study is not
visible.

5.5.2.2 Copy study
This feature copies a selected offline study to a new location.

1. Select the study or studies.

2. Select Study > Copy or click the Copy Study icon.

The Browse For Folder window appears.

3. Highlight the target location.

4. Click OK.

The study or studies are copied from the current catalog to the target location.

5.5.2.3 Delete study
This feature permanently removes the offline copy of a study from the system and requires
administrative access to do.

1. Select the study or studies to be deleted.

2. Select Study > Delete or click the Delete Study icon.

A Delete the selected study? message appears.

3. Click Yes.

The study is removed from the selected location.

NOTE
This feature permanently removes a study from the system. All waveform and patient
study data is lost. You cannot recover a deleted study.

5.5.2.4 Regenerate catalog
This feature scans the system for pre-v6.9 studies and displays them in the study catalog. You can
import, delete, or copy the studies. Select Catalog > Regenerate to initiate the scan.

5.5.2.5 Storage information and media label
From the Catalog menu, select Storage Information to open the Study Data Storage Location
Information window. Use this window to view storage information about the current offline catalog
and edit the label of the associated media.

NOTE
You can only edit the media label if the media is empty.

• For removable media: The device cannot contain any studies or other non-study
directories.

• For a shared path: The root of the shared path cannot contain any directories.

5.5.3 Common Navigator window actions
These actions apply to both online and offline catalogs within the Navigator window.

5.5  Navigator window actions AltiX BT22 Edition

84/332 CardioLab User Manual 5222002-1EN Revision 3.0



5.5.3.1 Search for studies
To search for a patient record in the list of displayed studies, enter any text into the Catalog Search
box and click Find. The text in all fields is searchable. Click Clear or push Esc to clear the search results
and re-display all of the records in the catalog.

5.5.3.2 Filter studies by time
The application provides a way to easily filter the currently displayed study list to a range of studies
based on the study time.

• To display studies from a specific date range, select Range in the catalog filter area, select a start
and end date, and click Apply.

• To display all studies regardless of study date, select All in the catalog filter area and click Apply.

• To display the most recent studies, select Recent in the catalog filter area and click Apply.

NOTE
The application will always default to Recent when it starts.

5.5.3.3 Recent catalog filter
The recent catalog filter helps to improve the slow performance associated with large study catalogs.
To configure, click the Study Filter Setup icon or select Catalog > Study Filter Setup. The system
displays a setup screen with the following settings:

• The Recent Catalog setting determines the age of studies displayed when the recent catalog filter
is selected.

• The Archived (Inaccessible) Studies setting shows or hides studies that have been removed from
the system and must be restored from backup (5.5.2.1  Import study on page 83).

5.6 Import and export custom data
On standalone and networked acquisition systems, you can import and export the following data:

• Lists

• Report formats

• Registries

• Custom form layouts

On review systems, you can only import and export report formats.

Only administrators can import and export custom data.

To import or export custom data, select Utilities from the main menu in the Navigator window.

The following table shows the data that may be imported or exported. When you import some data
items, it is possible to merge the imported data with data that already exists on the system. For others,
existing data is overwritten after import.

In the network environment, some imported data items automatically propagate to other systems on
the network. This is referred to as replication. You do not need to import replicated items on other
systems that are in the same network environment.
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Item Merge supported Overwrite supported Replicate

Complications
Contrast
Level Of Consciousness
Level Of Pain
Medication Types
Medications
Phases
Procedures
Staff
Supplies
Cath labels
EP lists
Macros

Yes Yes Yes, must be imported
and/or exported at a single
acquisition system.

Study configurations No Yes No, must be imported
and/or exported at each ac-
quisition system

Report formats Yes Yes No, must be imported
and/or exported at each ac-
quisition and review system

Forms registries Yes No Yes, must be imported
and/or exported at a single
acquisition system.

Custom form layouts Yes Yes Yes, must be imported
and/or exported at a single
acquisition system.

NOTE
GE HealthCare recommends that you regularly back up all custom data.

NOTE
When you import study configurations from previous version, the filtering settings for
each channel are set to the Default filter preset. This can result in changes to the previous
filtering settings.

NOTE
In a network environment, custom form layouts replicate after you select Save Data in the
Forms Navigator window or after you import custom forms. Registry forms replicate after
they are imported into an acquisition system.

5.6.1 Export custom data
After you change or import any of the items in the table in Import and export custom data, create a
backup.

1. Select Utilities > Export [Lists, Report Formats, Registries, or Custom Form Layouts].

2. Click Next at the Data Export Wizard.
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3. Navigate to the export location (for example, a removable disk or network location).

NOTE
If necessary, create a new folder that indicates the item exported and the date (for
example, Report_Formats_15MAR2005).

The export can take up to several minutes. A confirmation displays when the export completes.

4. Click OK to finish.

5.6.2 Import custom data
When you import report formats, ensure that the report format version and the application version are
the same.

1. Select Utilities > Import [Lists, Report Formats, Registries, or Custom Form Layouts].

2. Click Next at the Data Export Wizard.

3. Navigate to the import location (for example, a removable disk or network location).

4. If necessary, select the items to import.

Lists and registries may have multiple selections

5. Select either Merge or Overwrite existing data.

NOTE
• A registry can only overwrite the existing registry. The existing registry is deleted

and replaced with the imported registry.

• For custom form layouts:

◦ To replace a single form, delete the form and then select Merge.

◦ To add all new forms but not change existing forms, select Merge.

◦ To replace all forms, do not select Merge (that is, the existing forms are
deleted and replaced with the imported forms).

The import can take up to several minutes. A confirmation displays when the import completes.

6. Click OK to finish.

5.6.3 Configure backup study path
1. Select Administration > System Settings (requires administrative access).

2. Select the File Paths tab.

3. Click the Browse button to configure the backup study path.

NOTE
GE HealthCare recommends against changing the original value of E:\

Networked acquisition systems only

To hide or display both the Backup Location column in the study catalog and the Create Backup
button on the shortcut bar:

1. Select Administration > System Settings (requires administrative access).

2. Select the File Paths tab.
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3. Select or clear the Track Offline Backups check box.

4. Click Close to close the System Settings window.

5. Select Study > Exit at the Navigator window to close the application.

6. Double-click Mac-Lab CardioLab on the desktop to run the system application.

5.6.4 Patient master record
A patient master record is an offline study that is the sole copy of the study data. Care should be taken
with media that contains the record. If the media is lost or damaged, the study record is permanently
gone. The media that contains the patient master record should be taken to the destination system
and imported immediately after it is created to minimize the potential for data loss.

5.7 Patient information from CVIS
The system allows retrieval of patient demographics, account and order information from the
Cardiovascular Information System (CVIS) database.

NOTE
The system DICOM configurations must be specifically configured to connect to the CVIS
database. See 19.1.8  Connectivity on page 268.

See 5.5.1.2  Patient search on page 77 and 5.5.1.3  Schedule search on page 78 for details about getting
patient information from a CVIS that supports those features.

5.7.1 Active patient search
A CVIS that supports active patient search allows entry of patient demographics and exam history
prior to beginning a case study. The CardioLab case can also be started from the CVIS. At that time, the
study and patient data is transferred to the CardioLab. At completion of the study on the CardioLab,
the study data can be transferred back to the CVIS.

To transfer study data from a CVIS that supports active patient search to the CardioLab system, refer to
the CVIS operator manual.

The Centricity Cardio Workflow (CCW) supports active patient search.

To use active patient search when the CVIS client is not installed on the system, do the following steps:

1. At the Navigator window, select Study > Get Active Patient.

The Get Active Patient window appears and is populated with the study data from the CVIS.

2. Select Start New Study.

The Patient Information window appears with the demographics information from the CVIS.

3. Select OK and begin the study.

5.7.2 Switch between systems
To switch between the CVIS system and the CardioLab system, push the Action + TAB keys on the
keyboard. Push the Action key and tab to the appropriate system.
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5.8 Administration menu
Lists

See Chapter 12  Lists on page 165.

Intervals

See 19.3  Customize intervals on page 276.

Column Formats

See 19.4  Customize column formats on page 277.

Protocols

See 19.5  Customize protocols on page 278.

Study Configurations

See 19.2  Customize study configurations on page 275.

System settings

See 19.1  Configure System Settings on page 265.

Reports

See Chapter 15  Reports on page 197.

Design custom forms

See Chapter 14  Forms on page 187.

Online manual

Select Help > CardioLab Help to view an electronic copy of the user manual on the system. You
can also download the latest version of the user manual from the customer documentation portal
( https://www.gehealthcare.com/support/documentation) .
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Chapter 6 Real-Time and Review Windows
This chapter describes the Real-Time and Review windows.

The system displays the Real-Time and Review windows when you begin a new study or continue an
existing a study.

The Real-Time window displays all real-time ECG and pressure waveforms.

The Review window displays all saved ECG signals and pressure waveform data.

NOTE
Changes to the display are window specific. Make sure to select the appropriate window
when you use keyboard shortcuts or select menu commands. The title bar of the window
darkens when it is selected.

NOTE
During periods of device start up or shut down, waveform display performance may be
impacted while data is scrolling. The waveform data is fully recorded and will display as
the scrolling of signals continues to animate the frames in succession.

WARNING

NOT A PATIENT MONITOR

The system is intended to be used as a recording system for catheterization,
electrophysiology and related specialty laboratories. A defibrillator or ECG monitor
should be attached for patients in need of uninterrupted ECG display. An additional
means to display SpO2 should be attached for patients in need of uninterrupted
SpO2 display. A temporary pacemaker needs to be available for patients in need of
uninterrupted delivery of pacing. An additional means to display CO2 should be attached
for patients in need of uninterrupted CO2 display.

6.1 Real-Time window
The Real-Time window consists of eight pages of the following types of signal data: ECG signals,
intracardiac signals, invasive pressures, and stim channel signals.

All signals may be shown in either a sweep or scrolling display.

6.1.1 Real-Time window screen elements

6
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Table 6-1 Real-Time window screen elements

1 Window title Displays the patient's name. Display of the patient's MRN
and date of birth is optional.

2 Menu bar Contains drop-down menus for managing the Real-Time
window.

3 Toolbar Displays icons for easy access to certain functions.

4 Intracardiac, ECG, and pressure dis-
play

Displays selected real-time intracardiac ECGs, surface
ECG, and pressure waveforms.

5 Patient icon Click to display the patient information.

6 BSA Displays patient's BSA and weight in kilograms.

7 Heart rate (HR) and cycle length (CL) Displays the patient's current heart rate and average
cycle length in milliseconds.

8 BP Displays selected blood pressure values in mmHg or kPa.

9 SpO2 display Displays the patient's current SpO2.

10 Respiration rate (RR) Displays the patient's current respiration rate.

11 Temperature (Temp) Displays the patient's temperature in degrees Celsius.

12 Current time and date Displays the current time and date.

13 Save/data icon Displays the save status of the study.

14 Scroll bar Slide up or down to scroll through Real-Time window
pages.

15 Stim enable buttons Enables and disables the selected stim channel.
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6.1.2 Save data
Save key

To start or stop saving signal data:

• Push the Save key on the keyboard or

• Select the Data icon.

The Data icon changes color, depending on the function it does.

• When the Data icon is red, full disclosure save is active and the system is saving data.

• When the Data icon is light blue, the system is in a transition period from saving to not saving. This
is a 10-30 second period in which the system still saves data.

• When the Data icon turns gray, it is not active and the system is not saving data.

• When the Data icon displays a circular arrow, autosave is active.

• When the Data icon turns royal blue, the system is saving due to autosave.

Ctrl + Save key

To skip the transition period and go directly from full disclosure save to inactive, or from a red Data
icon to a grey Data icon, press Ctrl + Save.

Update key

1. Push the Update key on the keyboard to save 10 seconds of signal data in the Real-Time window
to the Review window. A corresponding entry appears in the Log window (green timestamp).

2. When the system updates signal data in the Review window and saves data, the Data icon in the
patient status area turns light blue.

Emerg Save

The emergency save function moves back in time approximately 25 to 30 seconds.

1. Push the Emerg Save key (red key) on the keyboard.
The data icon turns red when activated, blue before the emergency save option turns off, and gray
when deactivated.

2. Select the data icon or push the save hot key to deactivate.

6.1.3 Trigger mode activation mapping
Trigger mode expedites point-to-point mapping that resembles the trigger sweep of an oscilloscope. A
signal, which serves as the reference, is set as the trigger channel. The reference signal appears on the
Real-Time window at the same point for every cardiac cycle.

The other signals appear on the Real-Time window in relation to this reference signal. As a mapping
catheter moves throughout an area in the heart, you can view activation changes with respect to a
constant reference signal.

Activation times are calculated quickly and easily by using the calipers in the Real-Time window.
Trigger mode decreases the amount of data saved during a lengthy mapping procedure.

6.1.3.1 Select trigger channel
1. Select the Study Configuration icon in the Real-Time window.

AltiX BT22 Edition 6.1  Real-Time window

5222002-1EN Revision 3.0 CardioLab User Manual 93/332



2. Select the Measurements folder on the left side of the window.

3. Select the Measurements tab and the Trigger Channel option from the drop-down menu.

You can also use a keyboard shortcut to change the trigger channel. Highlight the channel in the
Real-Time window and push the Trig key (letter T) on the keyboard.

6.1.3.2 How to use trigger mode
1. Click the Trigger Mode icon in the Real-Time window.

NOTE
If scrolling is selected, the display changes to sweeping during trigger mode.

2. Increase the sweep speed to at least 200.

Three lines appear.

• A dashed, horizontal, trigger level line appears in the Real-Time window. The trigger level line
must cross the signal of the trigger channel for the trigger mode to function properly. The line
should intersect the peak of the signal designated.

• A dashed, vertical line also appears. This line adjusts the reference point of the trigger mode.
You can move the line to the left of the second vertical line reference.

• A solid, vertical line also appears. This line adjusts the time offset displayed on the Real-Time
window while in trigger mode.

To move a line, click and drag the white triangle.

3. Select the Trigger Mode icon again to return to normal acquisition mode.

6.1.4 Real-Time 2 window (PruckaTM 3 Amplifier only)
If your configuration includes the PruckaTM 3 Amplifier, you can display live signal data on the
Real-Time 2 window.

NOTE
• Changes to the display are specific to each Real-Time window.

• You can put this window on any display.

• Both of the Real-Time windows use the same set of channel configuration pages.

• The Real-Time windows are independent of each other. Each can display a different
page of channels with a different display speed.

To show the Real-Time 2 window, select Windows > Real-Time 2.

6.1.5 Cycle length (PruckaTM 3 Amplifier only)
If your configuration includes the PruckaTM 3 Amplifier, cycle length displays the beat-to-beat cycle
length in ms on the real-time waveforms. Cycle length uses a pattern-matching learning algorithm that
adapts to changing morphologies in the waveform.
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NOTE
• A maximum of 10 channels can have cycle length enabled.

• When cycle length is enabled for a channel, the letter L precedes the signal in the
label area of the window.

• Vertical tick marks are displayed to indicate the start and end of a beat. Tick mark
placement varies between signal channels, based on the learned pattern.

To use cycle length, highlight a channel in a Real-Time window and push the D (Cycle Length) key. The
system displays the cycle length after a delay.

To add cycle length to the configruation for the selected channel(s), select Study
Configuration > Save. It can take up to 10 seconds for the algorithm to adapt to changing
morphologies.

6.2 Review window
The Review window displays all saved surface ECG, intracardiac signals, and pressure waveform data.
Signal and waveform data are saved whenever a save command is executed.

You can do similar functions in both the Real-Time window and the Review window.

NOTE
Changes to the display are window specific. Make sure the appropriate window is selected
(the title bar darkens) when using keyboard shortcuts or selecting menu commands.

Review window screen elements

NOTE
On a pre/post-review workstation connected to a CARESCAPE patient monitor, the
CARESCAPE monitor may display more than one value for either heart rate (HR) or
respiration rate (RR), depending on which devices are connected to the patient monitor.

The HR value displayed on the Review window will be selected using the following hierarchy:

1. ECG

2. Invasive pressure

3. SpO2

4. NIBP

5. Other HR value

The RR value displayed on the Review window will be selected using the following hierarchy:

1. Spirometry

2. CO2

3. ECG

4. Other RR value

AltiX BT22 Edition 6.2  Review window

5222002-1EN Revision 3.0 CardioLab User Manual 95/332



6.2.1 Review window screen elements

Table 6-2 Review window elements

1 Window title Displays the patient's name. Display of the patient's MRN
and date of birth is optional.

2 Menu bar Contains drop-down menus for managing the Review
window.

3 Toolbar Displays icons for easy access to certain functions.

4 Intracardiac, ECG, and pressure dis-
play

Displays selected saved intracardiac, surface ECG, and
pressure waveforms.

5 Patient icon Click to display the patient's information.

6 BSA Displays the patient's BSA and weight in kilograms.

7 Heart rate (HR) and cycle length (CL) Displays the patient's current heart rate and average
cycle length in milliseconds.

8 BP Displays selected blood pressure values in mmHg or kPa.

9 SpO2 display Displays the patient's current SpO2.

10 Respiration rate (RR) Displays the patient's current respiration rate.

11 Temperature (Temp) Displays the patient's temperature in degrees Celsius.

12 Current time and date Displays the current time and date.

13 Save/data icon Displays the save status of the study.
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Table 6-2 Review window elements (Table continued)

14 Scroll bar Slide the side scroll bar up or down to scroll through
Review window pages. Slide the bottom scroll bar left and
right to scroll through saved Review window data.

15 Rename this window icon Rename the Review window. The new name appears in
the window title.

6.2.2 Locate saved data
The Review window displays all data saved throughout the case. Therefore, it is important to
understand how to locate data in the Review window. It is possible to move backwards in time to
look at and re-evaluate signals. This can be done anytime after a case, even after a patient has been
discharged from the system.

There is a time-stamp in hours, minutes and seconds running along the bottom of the Review window.
This serves as an essential navigation guide.

NOTE
Clicking on the time stamp of an event in the Log window will display the signal data
recorded at that time.

1. Click in the gray box on the horizontal scroll bar to open a time scale and subsequently update,
depending on where the box is moved, either forward or backward in time.

2. At the desired time, release the mouse button and the corresponding signals appear in the Review
window.

3. Use the directional arrows, pointing to the left and right in the horizontal scroll bar, to move a
small amount in either direction in time.

4. To move a full page in either direction in time, click anywhere between the appropriate arrow
button and gray box in the horizontal scroll bar.

5. To scroll through saved data, click and hold the arrow buttons in the horizontal scroll bar to scroll
through data forwards or backwards in time.

6. To bring up a menu list of options to help navigate through the Review window, right-click the
Review window scroll bar.

7. To move the smallest possible increment, use the Shift + left arrow and Shift + right arrow key
combinations for the desired direction.

6.2.3 Review window 2
Review window 2 allows the user to display saved data from the study at two different points in time.

1. Select Windows > Review 2 on the Real-Time or Review window.

2. To control which Review window is updating, click the Toggle Active Review Window icon in the
respective Review window. If the icon is active, updates will appear on the window.

6.2.4 Review window 3, Review window 4, and Review window 5
If your configuration includes the PruckaTM 3 Amplifier, you can display historical information in up to
three additional Review windows. Do this task to use these windows.

1. Choose the following windows, as applicable.
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Window Task

Review window 3 Select Windows > Review 3.

Review window 4 Select Windows > Review 4.

Review window 5 Select Windows > Review 5.

2. To control which Review window updates, select the Toggle Active Review Window icon in the
desired Review window. If the icon is active, then the system displays updates in that window.

6.3 Other Real-Time and Review window screen element
functions

6.3.1 Changing pages
To change the Real-Time or Review window from one page to another page:

1. Press the Page Up or Page Down keys.

2. Use the vertical scroll bar (up and down) arrows, located on the right side of the Real-Time or
Review window.

3. Use the mouse wheel.

The page number is located in the title bar of the Real-Time or Review window.

6.3.2 Shortcut to turn channels on or off
Channels can be turned on or off quickly using the following shortcut:

1. Place the cursor inside the signal window to be updated.

2. Press and hold the Ctrl + Shift keys simultaneously.

3. While continuing to hold the keys down, type the channel number of the channel to turn on or off.

4. Release the Ctrl + Shift keys.

Channels that are currently displayed show their channel number in the Channel Label area when
holding Ctrl + Shift. Channel numbers for all channels are found in the study configuration screen.

6.3.3 Changing channel properties
You can change the properties of any channel that appears in the Real-Time or Review windows in the
Channel Properties window.

1. Right-click the channel label of the desired channel.

The Channel Properties window appears.

2. Change any of the displayed parameters.

NOTE
The channel is updated immediately.
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NOTE
Not all parameters can be changed.

3. Select the Close button to close the window.

For more information on the channel properties, see 7.1  Study Configuration – Real-Time
window on page 113 and 7.2  Study Configuration – Review window on page 129 .

6.4 Real-Time and Review window menu functions

6.4.1 Study menu
Patient information

To review or edit patient information, select Study > Patient Information or click the patient's name
on the bottom left corner of the Real-Time or Review screen. The Patient Information window appears
for additional data entry.

Master list items

To access master lists, select one of the following from the Study menu:

• Conscious Sedation

• Procedures

• Staff

• Supplies

• Medications

• Radiology

• Complications

• Contrast

• Orders

For more information on master list usage, see 12.1  Master lists on page 165.

Forms navigator

To use a registry or custom form, select Study > Forms Navigator. See Chapter 14  Forms on page 187
for instructions on building and using forms.

6.4.1.1 Case event
The CardioLab allows you to link a case to a primary physician and to track the supplies and
medications used by that physician during the case. This information is primarily used for statistical
purposes.

The following is the workflow recommended when using the Case Event function.

1. Add the primary physician to the staff master list (Study > Staff) prior to the start of the case
event. If desired, add the supplies and medications. See 12.1  Master lists on page 165 for
instructions on how to select staff, supplies and medication.
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2. After the lists have been chosen, begin logging time for the case study by selecting Study  > Case
Event.

The Case Event window opens.

3. Select the Case Type and Primary Physician. Select OK.

An entry appears in the Log window that indicates that the case has started. The system links any
medication or supply used by the primary physician to that case.

4. To change the primary physician or to track supplies or medications for an additional diagnostic
or interventional case:

4.1. Select Study > Case Event.

The logging of the current case stops and a new case begins. The log is updated with a new
case start entry.

4.2. The Case Event window appears. Select a different Primary Physician or Case Type. Every
supply or medication used after you select OK is linked to that physician.

NOTE
Add the physician to the staff list if that physician has not previously been used
in the case and does not appear in the Primary Physician field.

To change the physician or case type, double-click in the Summary column
of the Log window at Case Event. The Case Event window appears. Choose a
different physician or case type.

To launch a new case event using a macro instead of selecting Study > Case Event, see Chapter
13  Macros on page 179 for instructions.

6.4.1.2 Reports
1. Select Study > Reports or click the Reports icon.

The Reports window appears.

2. Reports can be generated, viewed, edited, or deleted from this window. See Chapter
15  Reports on page 197 for information about reports.

6.4.1.3 Real-time display
Choose between Sweep mode and Scroll mode.

6.4.1.4 Export data
To manually export HL7 data to a third party device, select Study > Export Data.

NOTE
To export study reports selectively in PDF format, you must include the # at the beginning
of the report format name when you generate the report. Reports that are generated
in this format are included in the exported data when active translations include the
Selective Reports in PDF option.

6.4.1.5 Close study
To close the study, select Study > Close Study.
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NOTE
If the Data export on study close option is set, wait at least 5 minutes to ensure
completion of the export. During the wait period, do not log off Windows or turn off
the machine.

6.4.2 Study Configuration menu
Switch

See 7.1.3  Switch study configurations on page 113.

Save/Save As

See 7.1.2  Save study configurations on page 113.

Intervals

See 19.3  Customize intervals on page 276.

Column formats

See 19.4  Customize column formats on page 277.

Selected protocols

See 19.5  Customize protocols on page 278.

6.4.3 Measurements menu

6.4.3.1 Conduction intervals
To obtain computer assisted conduction interval measurements on signals displayed in the Review
window, perform the following steps:

1. Select Measurements > Conduction Intervals or press Action + Cond Intvls (letter Q) keys on the
keyboard.

2. Select the beat to measure in the Review window.

3. The appropriate intervals are marked on the signals.

4. Click Done when finished measuring.

5. The interval values are placed in the appropriate Log columns.

6. A Conduction Intervals event is also created in the log.

7. Highlight the marker to move the interval markers and move the reference line to the corrected
position.

8. Right-click the marker to delete the interval markers.

9. The value displayed in the Log window reflects the changes.

6.4.3.2 Sinus node recovery time (SNRT)
1. Select Measurements > SNRT or press the Action + SNRT keys (letter W) on the keyboard.

The Sinus Node Recovery Time window appears.

A value automatically appears in the Sinus cycle length field and is derived from a prior baseline
measurement. The Sinus cycle length value can be manually edited.
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2. To populate the Start time and Stop time fields, select the appropriate time entries in the Log
window.

3. Select the Detect button to enable the system to automatically detect SNRT events in the
designated time frame.

A SNRT event automatically appears in the log, corresponding to the Max SNRT. A SNRT
measurement appears in the report if the SNRT section is part of the generated report format.

The following table lists measurements and formulas that can be used to calculate SNRT:

Table 6-3 Calculate SNRT

Description Interval marks

Pacing interval S1 - S1

Sinus node recovery time Aa1 – Aa1

Corrected sinus node recovery time CSNRT

6.4.3.3 Antegrade refractory period (ARP)
1. Select Measurements > Antegrade Refractory Periods or press the Action + ARP (letter E) keys

on the keyboard.

The Antegrade Refractory Period window appears.

2. To populate the Start time and Stop time fields, select the appropriate time entries from the Log
window.

3. Select Detect to enable the system to automatically detect ARP events in the designated time
interval.

An ARP event automatically appears in the log, which corresponds to a trial or an AVN ERP.
The refractory period event appears in the report if the refractory period section is part of the
generated report format.

6.4.3.4 Retrograde refractory period (RRP)
1. Select Measurements > Retrograde Refractory Periods or press the Action + RRP (letter R) keys

on the keyboard.

The Retrograde Refractory Periods window appears.

2. To populate the Start time and Stop time fields, select the appropriate time entries from the Log
window.

3. Select Detect to enable the system to automatically detect RRP events in the designated time
interval.

An RRP event automatically appears in the log, which corresponds to a retrograde or ventricular
ERP. The refractory period event appears in the report if the refractory period section is part of the
generated report format.

6.4.3.5 Manual measurements
To manually measure signals displayed in the Review window, perform the following steps:

1. Select Measurements > Manual Measurements.

The Manual Measurement window appears.
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2. Create a caliper in the Review window on the signal to be manually measured.

3. In the Log window, click the appropriate log column, anywhere beneath the column label.

Interval markers are then placed on the appropriate signals in the Review window.

4. Click Exit when manual measurements are complete.

5. Move an interval marker by highlighting the marker and moving the reference line to the
corrected position.

6. Delete an interval marker by highlighting and right-clicking the marker.

7. The value displayed in the Log window reflects the changes.

6.4.3.6 Stat vitals

WARNING

AUDIBLE INDICATORS MALFUNCTION

The audible indicators are for reference only. The audible indicators are not designed for
use as a patient alarm.

WARNING

VISUAL INDICATORS MALFUNCTION

The visual indicators are for reference only. The visual indicators are not designed for use
as a patient alarm.

To perform a stat vitals measurement, select Measurements > Stat Vitals or press the Action + L keys
on the keyboard.

NOTE
The current heart rate, SpO2, respiration rate, temperature, and optional inspired and/or
expired CO2 are recorded in the Log window. If a pressure was configured to record, it will
also be included in the stat vital measurement.

6.4.3.7 Start/Stop NBP

NOTE
The NBP key toggles the action of the blood pressure cuff (inflate/deflate) from any
acquisition or review system. To avoid confusion, initiate NBP from one designated
system only. Ensure all users understand that an NBP request may be initiated from any
acquisition or review system and once initiated, will be cancelled if the NBP key is pressed
again.

NOTE
NBP inflation pressures are displayed on both the acquisition and review systems, but cuff
inflation error message windows are only displayed on the acquisition system.

1. To do a stat NBP measurement, select Measurements > Start/Stop NBP or press the NBP key
on the keyboard. The cuff inflates and the measurement, heart rate, SpO2, respiration rate and
temperature are recorded into the Log window.

2. To stop a cuff in the middle of an inflation, select Measurements > Start/Stop NBP or press the
NBP key on the keyboard.
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6.4.3.8 Auto-log vitals
To automatically log vitals at time intervals defined in the Measurement Configuration window (see
7.1.22.1  Measurements on page 124), select Measurements > Auto-Log Vitals.

NOTE
The current heart rate, SpO2, respiration rate, temperature, and optional inspired and/or
expired CO2 are recorded in the Log window. If a pressure was configured to record, it will
also be included in the stat vital measurement.

6.4.3.9 Auto-log NBP (optional)
To automatically log non-invasive blood pressure measurements with vitals, select
Measurements > Auto-Log NBP. Set the vitals configuration to Auto-Log NBP when using NBP as
the vital logging pressure source.

Auto-Log Vitals is most useful when you use an invasive blood pressure as the blood pressure
channel.

Double-click the vitals event in the Log window to open a vitals event window. You can enter a level of
consciousness and a level of pain in the vitals event window. Because the auto-log NBP records a set of
vitals with each reading, this information may be redundant.

6.4.3.10 Measurements Configuration
Do this task to set the signals used for computer-assisted measurements.

1. In either the Real-Time or Review windows, select Measurements > Measurements
Configuration and select the Measurements tab. Alternately, click the Study Configuration icon
in the Real-Time screen and select the Measurements folder.

2. In order to calculate conduction intervals, the signals selected must be displayed on the Real-
Time window.

Designate the following signal types:

• Three surface leads

• Atrial channel

• HIS bundle channel

• Ventricular channel

• Mark position (onset, amplitude, or max dV/dT)

6.4.3.11 Audible indicators

NOTE
The following instructions only apply when audible indicators are enabled from the Vital
Configuration tab (see Chapter 7  Study Configuration on page 113).

WARNING

AUDIBLE INDICATORS MALFUNCTION

The audible indicators are for reference only. The audible indicators are not designed for
use as a patient alarm.
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1. Perform one of the following to silence the audible indicator:

• Click the Turn On Or Off Audible Indicator icon in the toolbar.

• Select Measurements > Silence Audible Indicator from the Real-Time or Review screen.

• Press Ctrl + D on the keyboard.

2. Click Yes at the confirmation window.

NOTE
A confirmation window is not displayed if the icon is selected from the toolbar.

6.4.3.12 Data extraction
All channels of data can be exported from the system for a user-selectable time. The data is extracted
in either binary or text.

On large data sets, the data extraction operation may take several minutes to complete. During this
time, the application does not respond to other user inputs. If you attempt to interact with either
the application or the Data Extraction window, the system displays an error message and the data
extraction bar stops advancing. If this happens, ignore the message. The operation will complete
successfully even if the data extraction bar stops advancing.

To avoid this issue, try to extract large data amounts when the operation does not create a workflow
issue. Use the data sizes in the extraction window to determine the least-disruptive timeframe to
schedule the extraction. Remember to consider your unique user workflow and the speed of the data
extraction.

NOTE
Data extraction always exports blood pressures in units of mmHg, regardless of whether
the system is in mmHg mode or kPa mode.

To extract data for a case:

1. From the Real-Time window, select Measurements > Data Extraction.

The Data Extraction window appears.

2. To populate the Start time and Stop time fields, select the appropriate time entries in the Log
window.

3. Enter a brief description of the data being extracted.

4. Select the file type (Mode) desired and the pages to extract.

5. To keep the default location for the files, select Extract. To modify the default location for the
files, select Browse to choose a new location, and then select Extract.

NOTE
Data extraction files may be very large.

6.4.4 Windows menu
The administrator logon is required to save any changes to the Windows settings, or to delete
Windows settings. Contact the site network administrator for administrative privileges.

6.4.4.1 Save or Save As
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1. To save changes to the current window layout, select Windows > Save (Name), where Name is
the name of the current window setting.

2. To save the window layout with a new window setting name, select Windows > Save As. The New
Window Setting Name window appears.

3. Enter the new window setting name in the text field and select OK to save the window setting. The
OK button is disabled until you enter a name that does not already exist in the system.

6.4.4.2 Switch

1. To switch to a new window setting, select Windows > Switch. The Select a Window Setting to
Switch window appears.

2. Highlight the name of the window setting and select OK. Click Cancel to exit without selecting a
window setting.

6.4.4.3 Delete

1. To delete a window setting, select Windows > Delete. The Select a Window Setting to Delete
window appears.

2. Highlight the setting to delete and click OK. The highlighted window setting is deleted. Click
Cancel to exit without deleting a window setting.

6.4.4.4 Timer
To activate the timer on the Real-Time or Review screen:

1. Select Windows > Timer or the Timer icon. The Timer window appears.

2. Select the title bar to drag the timer to the desired location.

3. Select Set, and enter the amount of time for the timer to count down in HH:MM:SS
(hours:minutes:seconds) format. Select OK.

4. Select Start. The timer begins counting down the amount of time entered. The timer display is
bright green when the time expires.

5. Select Stop to stop the timer at any time.

6. Select Rename to open a window allowing the timer name to be changed. Enter the new name for
the timer and select OK.

7. Select X to close the Timer window at any time.

NOTE
The system can simultaneously display a maximum of 5 timers.

6.4.4.5 Stopwatch
To activate the stopwatch on the Real-Time or Review screen:

1. Select Windows > Stopwatch or the Stopwatch icon. The Stopwatch window appears.

2. Select the title bar to drag the stopwatch to the desired location.

3. Select Start.
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The stopwatch starts counting forward.

4. Select Stop to stop the counting.

5. Select Reset to clear the stopwatch display.

6. Select Rename to change the stopwatch name. Enter the new name for the stopwatch and select
OK.

7. Select X to close the stopwatch.

NOTE
The system can simultaneously display a maximum of 5 stopwatches.

6.4.4.6 Real-Time or Review
To view the Real-Time or Review screen, select Windows > Real-Time or Windows > Review.

6.4.4.7 Log
To view the Log window, select Windows  > Log. Place the Log window on any monitor. See 8.1  Log
window on page 133 for additional information.

6.4.4.8 Ablation
To view the Ablation window, select Windows > Ablation or select the Toggle Ablation Window icon in
the Real-Time window. See 8.3  Ablation window on page 142.

6.4.4.9 Alignment (optional)
To view the Alignment window, select Windows  > Alignment. See 20.2  Alignment on page 288.

6.4.4.10 Map (optional)
To view the CardioMapp window, select Windows > Map. See 20.1  CardioMapp on page 283.

6.4.4.11 Holter (optional)
To view the Holter window, select Windows > Holter. See 8.2  Holter window on page 142.

6.4.4.12 Plot (optional)
To view the Plot window, select Windows > Plot. See 8.4  Plot window on page 143.

6.4.4.13 Macro
To view the Macro window, select Windows > Macro. Place the Macro window on any monitor. See
13.1  Macro window on page 179.

6.4.4.14 Image windows (optional)
To view an image window, click Windows and select:

• Image 1

• Image 2

• Image 3

• Image library
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• PruckaStream

See Chapter 9  X-Ray Image Capture on page 151 and Chapter 10  Ultrasound Image
Capture on page 159.

6.4.4.15 End Tidal CO2
To view the End Tidal CO2 window, select Windows > End Tidal C02. See 11.2  End Tidal CO2
window on page 161.

6.4.5 Administration menu
System Settings

See 19.1  Configure System Settings on page 265.

Print Setup

To open the Windows Printer Configuration, select Administration > Print Setup.

Reports

See Chapter 15  Reports on page 197.

Amplifier Test

To test communication from the system to the amplifier, select Administration > Amplifier Test.

6.4.6 Help menu
To view the online version of the CardioLab user manual, select Help > CardioLab Help.

Select Help > About CardioLab to view information regarding the CardioLab system.

6.5 Real-Time and Review window toolbar functions
Sweep/Scroll Speed

To adjust the waveform's sweep/scroll speed (in mm/sec) in the Real-Time or Review window, highlight
the respective window and perform one of the following:

• Press the Sweep (Up) or Sweep (Down) keys on the keyboard.

• Select the - and + icons in the toolbar.

• Select a sweep speed from the drop-down menu.

To add a custom sweep speed to the drop-down list:

1. Highlight the sweep speed and type the new sweep speed number in the white area.

2. Deselect the area or press TAB.

NOTE
The new sweep speed will not be added to the Change Speed menu option and only the
last entered custom speed will be saved for the next study.

6.5.1 Study Configuration
See Chapter 7  Study Configuration on page 113.
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6.5.2 Time and amplitude calipers
Time calipers are used to measure the time interval of a signal in milliseconds (ms) or beats per minute
(BPM). Amplitude calipers measure the amplitude of ECG signals in millivolts (mV).

NOTE
A maximum of 10 calipers can be displayed in the Real-Time or Review window at one
time.

Amplitude and time calipers can be displayed at the same time.

To perform an amplitude or time measurement in either the Real-Time or Review window:

1. Click the Time Calipers or Amplitude Calipers icon in the respective windows.

2. Click a signal in the respective window to drop the first caliper leg.

3. Drag the calipers horizontally (time calipers) or vertically (amplitude calipers) to the desired
location and release the mouse button to drop the second caliper leg.

4. To move the caliper without changing the measurement distance, click the caliper crossbar (not
the label) and drag the entire caliper to the new location.

5. To move a single caliper leg and change the measurement, click the leg to move and drag it to a
new location.

6. To add an additional caliper leg, double-click the existing leg (the anchor) and drag the second leg
to the new position.

6.5.3 Delete all calipers
You can simultaneously delete all calipers from the Real-Time or Review windows.

1. Click the Delete all calipers icon.

2. To delete a single caliper, highlight the caliper and right-click.

6.5.4 Caliper Value in ms
Select the Caliper Value in ms icon to toggle the display of the millisecond value of the caliper in the
Real-Time or Review window.

6.5.5 Caliper Value in BPM
Select the Caliper Value in BPM icon to toggle the display of the beats per minute value of the caliper
in the Real-Time or Review window.

NOTE
When starting a new study, the caliper settings will be the same as the last used settings
from the previous case. This applies to both the Real-Time and Review window calipers.

6.5.6 Active Review Menu
When multiple Review windows are open, select the Toggle Active Review Window icon to control
which Review window is active. Multiple Review windows cannot be active at the same time.
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6.5.7 Update On/Off
Select the Update icon in the Review window to continuously update it with the latest events.

If the Update icon is turned off, the Review window does not reflect the most recent events, such as
the last beat of a stim train.

6.5.8 Offset Signals
To reorganize the signals in proportion to each other in the Real-Time or Review window, do one of the
following:

• Click the Offset Signals icon.

• Press the O key on the keyboard.

• Highlight the signal, left-click and drag it to the proper position.

• For channel groups, press SHIFT + O to offset the selected channels. All unselected channels will
remain in the same position.

6.5.9 Triggered mode – Real-Time window
See 6.1.3  Trigger mode activation mapping on page 93.

6.5.10 Toggle Ablation window – Real-Time window
See 8.3  Ablation window on page 142.

6.5.11 Snapshot
Snapshot is available in the Review window.

• If you use ClearMatch, then the snapshot creates a color picture of the event.

• If you do not use ClearMatch, then the snapshot creates a black-and-white picture of the event.

You can annotate and print this picture.

1. In the Review window, navigate to the desired event.

2. Click the Snapshot icon. A Snapshot dialog box opens.

3. To print the snapshot, enter a name and select Print.

NOTE
Notes may be entered onto the snapshot before it is printed or saved. To do this:

3.1. Click Annotate in the Snapshot dialog box. An Image Viewer opens.

3.2. Enter text, lines, or arrows to highlight the event as desired.

3.3. When complete, select File > Exit. Click Yes to save changes.

NOTE
The snapshot is time-stamped in the Log window.

6.5  Real-Time and Review window toolbar functions AltiX BT22 Edition

110/332 CardioLab User Manual 5222002-1EN Revision 3.0



6.5.12 Screen capture
Screen capture is available in any window. A screen capture takes a capture of the entire monitor
screen, resulting in a picture containing everything on the monitor screen.

1. During a study, place the cursor on the monitor containing the screen to capture and press the key
on the keyboard. A capture of that screen will be added to the current study in the Log window.

2. Open the snapshot for editing in the Image Viewer by double-clicking on it in the Log window. See
8.5  Image Viewer on page 144 for instructions on editing the image.

3. To capture error message boxes, dialog boxes and windows, press the Action + Print Scrn keys
on the keyboard. The screen capture is saved to the clipboard. Paste the capture in another
application to view and save it.

6.5.13 Real-Time 12 lead print
1. Click the Real-Time 12 Lead icon in the Real-Time window or press the 12 Lead key.

A 12 lead event is added to the Log, signal data is saved to the Review window, and a 12 lead will be
printed to the default printer.

NOTE
All PR intervals less than 20 or greater than 1500 will be represented as “***” on the 12
lead printout.

6.5.14 Review 12 lead print
Select Review > 12 Lead, or, in the Review window, click the Review 12 Lead icon.

A review 12 lead event is added to the Log window and a 12 lead will be printed to the default printer.

NOTE
All PR intervals less than 20 or greater than 1500 will be represented as “***” on the 12
lead printout.

6.5.15 Print (Review window)
To print the Review window:

1. Select Review > Print, click the Print icon in the Review window, or press the Print key on the
keyboard.

The Comment for Printout dialog box appears.

2. Type a comment in the field if desired.

3. Click OK. This prints the data currently displaying in the Review window.

6.5.16 Timer
See 6.4.4.4  Timer on page 106.

6.5.17 Stopwatch
See 6.4.4.5  Stopwatch on page 106.
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6.5.18 Create Event at Review Window Time
The following events are available in the Review window:

• Arrhythmias

• Conduction Block

• Note

• Pacing Site

• Phase

• Refractory Period

• SNRT

To create an event in the Review window:

1. Click the Create Event at Review Window Time icon, then select an event from the list.

NOTE
The time in the Note window correlates with the time at the bottom of theReview
window.

2. Enter the requested data for the event.

3. Click OK to close the window. The event is time stamped in the Log window.

6.5.19 Turn scrolling on or off
This function toggles the Real-Time waveform display between Sweep and Scrolling. Also, the mode
selected remains active for the current study (and future studies) until toggled again.

NOTE
Scrolling at higher speeds on an LCD monitor may result in unacceptable blurring.

NOTE
Scrolling should not be selected when the LDM is connected as the remote display.

6.5.20 Rename this window (PruckaTM 3 Amplifier configuration
only)

This function allows you to rename the Review window to reflect the current morphology or clinical
situation. This name disappears when you close the window or the study.

NOTE
If you rename the window and scroll to a different time, the new location might not reflect
the name of the window. Rename the window to reflect the updated situation, or update
it to a generic value such as Review Window 1.

This feature is for your convenience. You are responsible for accurately naming the
window. The system cannot determine if the name that you provide accurately represents
the morphology or medical condition that is present in the selected situation.
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Chapter 7 Study Configuration
This chapter describes the study configurations for the Real-Time and Review windows and provides
information about analog input. See 19.2  Customize study configurations on page 275 for additional
information.

7.1 Study Configuration – Real-Time window
To view or edit channel, vital, and other real-time system settings, access the Study Configuration
options in the Real-Time window.

NOTE
To make modifications to the real-time and acquisition settings (configurations), press the
Setup key or select the Study Configuration icon in the Real-Time window and not in
the Review window. The Review window Study Configuration icon changes the display for
saved waveforms in the Review window only.

7.1.1 Access the Study Configuration window
1. Start a new study or continue an existing study from the Navigator window (see Chapter 5,

Navigator Window on page 71).

2. Verify the patient information and click OK.

The Real-Time window opens.

3. Click the Study Configuration icon.

The Study Configuration window opens.

7.1.2 Save study configurations
The administrative logon is required to save study configurations. Contact the site network
administrator.

7.1.3 Switch study configurations
To switch to a different study configuration after starting a procedure:

NOTE
Save of signal data must be off.

1. Select Study Configuration > Switch. The Select a Study Configuration to Switch window appears.

2. Select the study configuration to switch and click OK or click Cancel to cancel the task.

3. An event is added to the Log indicating the study configuration name change.

NOTE
Invasive blood pressures must be re-zeroed after switching study configurations.

7
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NOTE
The monitor screens will turn gray for a few seconds while the system reconfigures
with the amplifier.

7.1.4 ECG display settings
The system may report erroneous values when pacemaker spikes, arrhythmias, or significant noise are
present.

1. Select the ECG branch from the list. The Display Settings tab appears.
The Channel column lists the channel numbers.

2. Configure the channel display as follows:

• Use the Scale pull-down menu in the top right corner of the window to set the scale of all
channels.

• In the Clip column, click the corresponding drop-down box to set the clipping for each
channel, or highlight the channel and press C.

◦ C1: Signal is clipped to the full size of its lane. For example, in the case of 12 signals, each
signal has 1/12 of the vertical height of the signal display.

◦ C2: Signal is clipped to 2/3 the size of its lane.

◦ Blank (none): Signal is not clipped.

NOTE
When a signal is clipped, the letter C precedes the signal in the label area of the
window.

• In the Color column, click the cell to define the signal color for the corresponding channel.

• In the Display Pages grid, configure the channels to show or hide on a page:

◦ To show or hide a channel on a page, click in the cell corresponding to that channel and
page.

◦ To show all displayed channels on a page, click in the cell for that page number.

NOTE
The number of signals displayed on a page are listed at the bottom of the Display
Pages column.

• Turn Always Save on or off for individual channels by clicking in the Always Save cell for that
channel.

NOTE
If saving is enabled, the Always Save option saves signals in the background
when they are not displayed.

NOTE
To set any of the previous settings on an individual channel, right-click the channel label
in the Real-Time or Review window and adjust the settings appropriately.

7.1.5 ECG hardware settings
1. Select the ECG branch from the list.
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2. Select the Hardware Settings tab.

3. Select the Gain, High Pass, Low Pass and Power Line filter settings by clicking on the individual
cell and selecting from the drop-down menu.

NOTE
In CardioLab, Power Line filters are always configured to Fixed, by default.

4. For an electrophysiological procedure displaying a 12 lead, all ECG signals should be active. To
make the signal active, click the Active cell for each channel to be displayed.

5. Set the display scale to 1/16 (recommended) from the Scale pull-down menu.

7.1.6 Pressure Display Settings
The system may report erroneous values when pacemaker spikes, arrhythmias or significant noise are
present.

1. Select the Pressure branch from the list. The Display Settings tab appears.

2. Set the Scale from the pull-down menu.

3. Define the signal color for each channel from the pull-down menu in the Color cells.

4. Use the Display Pages grid to configure channels to display on the Real-Time pages. To show or
hide a channel on a page, click in the cell corresponding to that channel and page. To enable or
disable all displayed channels on a page, click in the cell for that page number.

The number of signals displayed on a page are listed at the bottom of the Display Pages columns.

7.1.7 Pressure Hardware Settings
High Pass and Low Pass Filters default to standard settings for the type selected and do not normally
need to be adjusted. High Pass filters cannot be changed.

1. Select the Pressure branch from the list.

2. Select the Hardware Setting tab.

3. Select the appropriate Label and Low Pass filter settings from the pull-down menus.

7.1.8 Configuring the pressure gridPressure Grid Setup
Use this feature to turn on a visual grid, set the scale and select the number of lines contained in the
grid.

1. Select the Pressure branch from the list. Select the Grid Setup tab.

2. In the Grid column, click in the cells to turn the grid under the pressure signals on or off.

3. Set the Scale from the pull-down menu.

NOTE
Scale values are listed in kPa when in kPa mode.

4. In the Lines column, select the number of graticules (lines).
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7.1.9 Setting catheter blocks
The number of catheter blocks listed varies depending on which type of amplifier is connected to the
system.

• PruckaTM 3 Amplifier (128 channel) — blocks A, B, C, D, E, F, and G

• CardioLab II Plus Amplifier (64 channel) — blocks A, B, and C

• CardioLab II Plus Amplifier (128 channel) — blocks A, B, C, D, E, F, and G

Channel types with the CardioLab amplifier include:

• Bipolar

• Unipolar — WCT (Wilson Central Terminal)

• Unipolar — auxiliary reference

• Ablate and record using auxiliary reference poles

7.1.10 Intracardiac block display settings
WARNING

INACCURATE WAVEFORM DISPLAY

To avoid incorrect waveform display, ensure intracardiac catheter connections and
settings are configured as intended.

1. Click the Display Settings tab.

2. Select a Catheter Block from the list.

The Display Settings tab appears.

3. The page number is in the Display Pages column of the corresponding channel. The number in
the Channel column is the channel on which the signal resides on the amplifier.

4. Set the display scale to 1/16 (recommended) from the Scale pull-down menu.

5. Set the clip settings by selecting the pull-down menu under the Clip column. Choose C1 or C2, or
leave blank for none.

6. Define the signal color from the pull-down menu in the Color cells.

7. Use the Display Pages grid to configure channels to display on the Real-Time pages. To show or
hide a channel on a page, select the cell that corresponds to that channel and page. To enable all
displayed channels on a page, select the cell for that page number.

The number of signals displayed on a page is listed at the bottom of the Display Pages columns.

8. Turn Always Save on or off for individual channels by selecting the Always Save cell for that
channel.

NOTE
If saving is enabled, the Always Save option saves signals in the background when
they are not displayed.
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7.1.11 Configure intracardiac block hardware settings
WARNING

INACCURATE WAVEFORM DISPLAY

To avoid incorrect waveform display, ensure intracardiac catheter connections and
settings are configured as intended.

1. Select a Catheter Block from the list. Select the Hardware Settings tab.

2. Select the appropriate Type, Label, Inputs, Gain, High Pass, Low Pass, and Power Line filter
settings from the corresponding drop-down menus.

NOTE
For CardioLab II Plus Amplifier only: To assist in quickly removing DC offset due to
pace pulse energy, the CardioLab amplifier automatically applies a 14.2 Hz high pass
filter to any channels defined as Pace and Record.

3. Set the display scale from the Scale drop-down menu.

7.1.12 Adding a catheter signal
NOTE
The system will display noise on channels displaying unused catheter inputs.

1. Select the appropriate intracardiac block from the Study Configuration window to add the
catheter signal.

2. Select the Hardware Settings tab.

3. When adding a new signal or channel, the signal Type (bipolar, unipolar, etc.) must be selected
first and then the rest can be built.

4. Choose the appropriate Label.

5. Select a Label.

6. Enter the Inputs where the catheters are plugged into the catheter input module.

7. Select an appropriate Gain.

8. Select the catheter signal display Color.

9. Choose the Display Pages on which to display the signal.

10. Select the Always Save option.

NOTE
The Always Save option is usually turned off for catheter signals.
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11. Adjust the Filter Settings accordingly.

NOTE
• The Power Line options are designed to be used on catheter signals only to

mitigate power line noise.
If you see power line noise at either 50 Hz or 60 Hz, use one of the following
filters:

◦ AUTO Power Line (recommended): This filter automatically switches
between the Fixed and Adaptive power line filters, where the fixed is used
when pacing, and adaptive is used in all other situations.

◦ Fixed Power Line: Use this option for signals that are pacing, ablating, or
experience frequent railing. You can apply this option to all signals.

◦ Adaptive Power Line: Use this option for signals that are not pacing,
ablating or experience frequent railing.

◦ Off: Use this option when no power line filtering is desired. No power line
filter is active on the signal.

12. Select the Display Settings tab.

13. Select the appropriate Clip Level (C1, C2, or off).

14. Select the catheter signal display Color.

15. Choose the Display Pages on which to display the signal.

16. Select the Always Save option.

NOTE
The Always Save option is usually turned off for catheter signals.

17. Click Save to save changes.

7.1.13 Configure the stimulator (CardioLab amplifier)
You can configure the stimulator (or stim) either in the Study Configuration window or by right-clicking
one of the Enable/Disable Stim icons in the Real-Time window.

To configure the stimulator in the Study Configuration window:

1. Select Stim from the list. The Pacing Settings tab appears.

2. Select the appropriate + and - poles from the Inputs column.

3. To enable pacing, select the cells of the Pacing Enabled column to display Yes. To disable pacing,
leave the cells blank.

4. Define the pacing site by selecting the appropriate site labels from the drop-down menu in the
Site column.

5. To enable multiple stims, select the check box next to Multiple stims enabled.

6. Select Apply to set changes.

NOTE
Each catheter input module is divided accordingly.
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Customarily, each pacing channel requires one positive and one negative pole. To maximize the
flexibility of pacing channels, only one positive and one negative connection should be made for
each group (for example, 1-16, 17-32 A; 1-16, 17-32 B).

NOTE
Pacing and ablating simultaneously can cause noise. To reduce the amount of noise,
see 18.6.11  Signal noise on page 244.

NOTE
For the CardioLab II Plus Amplifier:To assist in quickly removing DC offset due to pace
pulse energy, the CardioLab II Plus Amplifier automatically applies a 14.2 Hz high
pass filter to any channels defined as Pace and Record.

7.1.14 Pacing shortcuts

7.1.14.1 Change pacing poles
1. Highlight the signal and press the Pace key (letter P).

The system opens a window prompting for the stimulator channel (1-4), according to which
stimulator channel is used to pace to the designated poles.

The system does not update the pacing poles unless the channel is selected.

2. After the selection is made, the appropriate poles are updated in the Stim Enable buttons at the
top of the Real-Time window.

7.1.14.2 Review pacing data
1. With the focus on a stim train in the Log window, press the Action + Prev and Next keys.

2. The appropriate data is displayed in the Review window for that pacing interval.

NOTE
Stimulus trains that contain 5 pacing pulses or less will be documented in the system
log starting with an S2-S3 interval up to an S5-S6 interval.

Stimulus trains must contain at least 4 (up to 10) S1 pulses to be recognized as a
pacing train and be logged with the following intervals: S1-S1, S1-S2, S2-S3 up to
S5-S6.

Stimulus trains that fall outside the preceding boundaries will be considered
decremental pacing. All stimulus intervals will be reported as S1-S1. Extended pacing
trains, such as those performed during SNRT testing, are considered a special form of
decremental pacing, and will be appropriately marked as S1-S1.

7.1.15 Stimulus Inputs for the CardioLab amplifier
Table 7-1 Stimulus Inputs for the CardioLab amplifier

Stimulus Input 1 Blocks A - G: 1-32

Stimulus Input 2 Blocks A - G: 1-32

Stimulus Input 3 Blocks A - G: 1-32
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Table 7-1 Stimulus Inputs for the CardioLab amplifier (Table continued)

Stimulus Input 4 Blocks A - G: 1-32

7.1.16 Stim display and hardware settings

7.1.16.1 Enable Auto Detection
The Auto Detection setting detects the onset of pacing and initiates a log entry. To enable this setting:

1. Select Stim from the list. Select the Display and Hardware Settings tab.

2. Select the Auto Detect check box for each stim channel to enable automatic detection during
pacing.

7.1.16.2 Display Settings area
1. In the Clip and Color column, click in the cells to select the appropriate values from the pulldown

menu.

2. In the Display Pages column, click in the cells to enable the stim channels to display on various
pages.

3. Turn Always Save on or off for individual channels by clicking in the Always Save cell for that
channel.

NOTE
If saving is enabled, the Always Save option saves signals in the background when
they are not displayed.

4. The stim channel displayed in green at the bottom of the Display Settings area is the stim channel
toggle channel.

The system detects which channel is being used to pace, and it fills in this channel row
automatically. This channel is also reflective of the data in the stim toggle button in the Real-Time
window toolbar.

NOTE
The stim toggle channel is usually the only stim channel displayed on any of the
pages, unless simultaneously pacing two different stim sites.

7.1.16.3 Hardware Settings area
1. In the Filter Settings column, click in the High Pass and Low Pass cells to select the appropriate

filter setting in the pull-down menu.

NOTE
The filters settings are defaults and should not need to be adjusted.

NOTE
For CardioLab II Plus Amplifier only:To assist in quickly removing DC offset due to
pace pulse energy, the CardioLab amplifier automatically applies a 14.2 Hz high pass
filter to any channels defined as Pace and Record.
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2. In the Gain column, click in the cells to select the appropriate gain values.

NOTE
A typical gain setting is 50.

3. To change Power Line filtering of pacing data to Fixed or Off for individual channels, choose the
corresponding value from the drop-down menu in the Power Line cell.

4. When the settings are modified, select the Close button to save only for the case, or select Save/
Save As to permanently save with the administrator password.

7.1.17 Emergency pacing/direct stimulator/connecting pacing
poles

The system may report erroneous values when pacemaker spikes, arrhythmias or significant noise are
present.

Each catheter input module (CIM) contains direct connections to the stimulator. These connections are
labeled + and - on the CIM, and provide a direct connection to the stimulator. This connection does
not fully rely on the CardioLab system, and should be used in the event of CardioLab system failure to
allow pacing to occur. If there are any problems with pacing, perform the following steps:

1. Place the distal catheter pins into the appropriate + and - inputs of the direct stimulator
connections on the front of the CIM.

2. Use the appropriate channel of the stimulator to pace directly to that catheter.

3. During this process, the system is bypassed, and the signal is not displayed on the CardioLab
system.

7.1.18 Analog input (CardioLab II Plus Amplifier only)
Analog inputs enable the system to input non-isolated, high-level signals as one of the normal
CardioLab channels during a case.

Signals must be in the range of +/- 5V. A low pass filter set at 500Hz is automatically applied to all
input signals. To connect analog inputs, connect the high-level signal into one of the analog inputs (1
through 4) on the back of the analog IO box.

To configure analog input settings:

1. Select the Input Channel branch from the list. The Display Settings tab appears.

If Input Channel does not appear, contact GE service personnel.

2. Select the scale from the pull-down menu in the Scale column.

3. Select the clip from the pull-down menu in the Clip column. Choose C1 or C2, or blank for none.

4. Define the signal color from the pull-down menu in the Color cells.

5. Select the channels to be displayed on each page.

5.1. Select the cells in the Display Pages column. For example, select the cell for channel 1 in the
Display Pages field to display the channel on page 1.

To display all available channels on a page, click the page number at the top of the Display
Pages column. The number of signals displayed on a page is listed at the bottom of the
display page columns.
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6. Channel labels can be changed by selecting the corresponding cell and pressing the Backspace
key and then edit the label.

7. Turn Always Save on or off for individual channels by clicking in the Always Save cell for that
channel.

7.1.19 Analog out
Analog output signals are signals that are digitally acquired by the CardioLab amplifier, and
distributed by the CardioLab system in analog form. The system can output a maximum of 16 analog
out signals.

The signals are sent out of analog channels 2 through 16, starting with the first signal displayed on the
page. Analog out channel 1 is reserved for use by the Protocol Sense Channel setting.

To set the analog out settings:

1. Select Analog Out from the list. The CardioLab EP Analog Output Configuration tab appears.

2. The Single Sense Channel option sends the sense channel from the Real-Time window to the
external stimulator. Select the Single Sense Channel option in the Mode pull-down menu to have
the CardioLab system output a single channel of analog out. The signal sent by the system is
controlled by the Protocol Sense Channel setting. This is the channel on the Real-Time window
that has the S next to the label. To switch the Analog Out Sense Channel, highlight the desired
channel and press S on the keyboard.

3. Select Track Monitor Channel(s) to output up to 16 analog out channels.

3.1. Select from the On page drop-down menu to select the channels to be sent out. If displaying
more than 16 channels, the analog out function begins counting from the top signal
sequentially down until it reaches the maximum of 16. Any additional channels will not
be sent out, but will appear on the screen. These channels can be ECG, Blood Pressure, or
intracardiac signals.

3.2. If Dynamic Page is selected, the system will change pages to send via analog out based on
the page currently displayed on the Real-Time screen.

NOTE
The maximum range of analog out output is +/- 5 V. Most clipping starts at +/- 4.5
V.

The output voltage level is equal to what is being input into the amp channel
times the gain of that channel, therefore, the output levels are adjustable by
amp channel gain. For example, if a 40 mVp-p signal is input into a channel
with a gain of 50, the corresponding analog output would be 2 Vp-p. For blood
pressure, a 100 mmHg signal corresponds to a 1V analog output.

The Analog IO box allows output of system signals to other devices. Set the switches to the CLAB AMP
position to use the CardioLab amplifier as the source for the outputs CH2 – CH4 and CH13 – CH16.
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Label Description

1 Input from the CardioLab amplifier (from computer)

2 Input from PDM

NOTE
The CH SEL switch selects one of the first 12 outputs (CH1 – CH12) to be accessed through
the 4 CH SEL OUT connectors.

7.1.20 Ablation module
1. Select Ablation from the list. The Configuration tab appears.

2. Use the drop-down menus in the Real-Time field to set the Time range (S), Number of temps,
Power scale (W), and Imp scale (Ohms).

3. Select the check boxes in the Review (Plot Window) field to enable data for Impedance, Power,
Voltage, Current, and a maximum of four temperatures.

4. Select the Ablation device type, Serial port where the ablation device is connected and
Minimum time for Ablation in the Device settings field.

5. After the ablation device and its parameters have been entered, select Apply to activate them
(must be done when no ablation is in progress).

NOTE
See 7.1.21  Switch ablation devices on page 124 for information about switching
devices in a case.
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7.1.21 Switch ablation devices
1. Select the NULL ablation device driver.

2. Select Apply and wait five seconds for the selection to be processed.

3. Switch ablation cables, as necessary.

4. Select the new ablation device.

5. Select Apply and wait five seconds for the selection to be processed.

6. Proceed with the case.

7.1.22 Measurements settings

7.1.22.1 Measurements
1. Select Measurements from the list.

The Measurements tab appears.

2. Select the Trigger Channel from the pull-down menu. See 6.1.3  Trigger mode activation
mapping on page 93 to start the triggered sweep task.

To change the trigger channel, highlight the signal and press the Trig key (letter T).

3. In the Computer assisted measurements field:

The channel selected from the pull-down menus must be displayed on the Real-Time window for
the computer-assisted measurements to measure the intervals.

3.1. Select the Surface lead channels from the pull-down menus.

3.2. Select the Atrial channel from the pull-down menu.

3.3. Select the His bundle channel from the pull-down menu.

3.4. Select the Ventricular channel from the pull-down menu.

3.5. Select the Mark position from the pull-down menu.

4. Set the Minimum interval between stim trains in ms.

7.1.22.2 Configure Autosave Setting
1. Select the Autosave Setting tab.

2. Select the high and low threshold in the Heart rate channel one and Heart rate channel two
fields.

3. Select Save criteria.
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7.1.22.3 Vital Configuration

WARNING

AUDIBLE INDICATORS MALFUNCTION

The audible indicators are for reference only. The audible indicators are not designed for
use as a patient alarm.

WARNING

VISUAL INDICATORS MALFUNCTION

The visual indicators are for reference only. The visual indicators are not designed for use
as a patient alarm.

1. Access Vital Configuration using one of the following ways:

• On the Measurements menu, select Measurements Configuration and then select the Vital
Configuration tab.

• Select the Study Configuration icon. Then, in the Study Configuration navigation tree,
select Measurements.

2. Use Figure 7-1 Vital Configuration tab (Real-Time window display) on page 126 and Table 1 to
configure the settings for each section on the Vital Configuration tab.

3. When finished, select Close.

NOTE
The acquisition system controls the Vital Configuration parameters. A review
workstation that is joined to the same study can see, but cannot change, the settings
from the acquisition system. Changes made on the acquisition system are applied to
the review workstation only when the Close button is pressed.
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Figure 7-1 Vital Configuration tab (Real-Time window display)

NOTE
Options for Vital Configuration are the same for both the Real-Time and Review windows.

Table 7-2 Vital Configuration tab sections

Callout Description See section

1 Set up for logging a non-invasive (NBP) or invasive blood pressure
(P1, P2, P3, or P4). The pressures selected here are displayed in
the status bar.

 Blood pressure on page 127

2 Enable or disable the auto non-invasive blood pressure measure-
ment, set up the NBP acquisition time interval, and select the
blood pressure cuff size.

NOTE
Using automatic NBP logging causes the system
to take automatic NBP readings at the configured
interval. The blood pressure reading is placed into
a vitals event in the Log window when the NBP
reading is complete. Using auto vital log also inserts
vitals events into the Log window at a configurable
interval. Auto NBP and auto vital log should not
be used at the same time because this can cause
double documentation in the patient study. Use
auto NBP for non-invasive pressure from the cuff.
Use auto vital log to record an invasive pressure.

 NBP on page 127

3 Enable display of the SpO2 reading with a yellow background
when the pulse oximetry value drops below a specified percent.

 Pulse oximetry on page 127

4 Enable display of the patient temperature recorded by the cath
amplifier, updated every second.

 Temperature on page 128

5 Configure features related to heart rate display.  Heart rate on page 128
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Table 7-2 Vital Configuration tab sections (Table continued)

Callout Description See section

6 Automatically log invasive blood pressure measurements with
vitals for patients not using the NBP.

NOTE
Auto NBP and auto vital log should not be used
at the same time because this can cause double
documentation in the patient study. Use auto NBP
for non-invasive pressure from the cuff. Use auto
vital log to record an invasive pressure.

 Vital log on page 128

7 Enable display of the patient respiration rate recorded by the cath
amplifier.

 Respiration on page 128

8 Enable or disable the audible indicators.  Audible Indicators (Option-
al) on page 129

Blood pressure
1. Select the Recording blood pressure from the drop-down list box:

2. • NBP: Log a non-invasive blood pressure.

• P1–P4: Log an invasive blood pressure.

3. Select the Vital log blood pressure from the drop-down list box:

• NBP: Log a non-invasive blood pressure.

• P1–P4: Log an invasive blood pressure.

NBP
1. Select the Auto NBP check box to enable automatic NBP readings.

2. In the NBP time interval field, type the time in minutes.

3. In the Cuff size field, select the appropriate value from the drop-down menu.

4. Click the Start/Stop button to start or stop a NBP measurement.

5. NOTE
To stop a cuff in the middle of an inflation press the NBP key, or select the Start/Stop
button in the Measurement tab and the NBP area.

Pulse oximetry
1. Select Minimum in the Pulse oximetry section.

2. Type the desired value to set the minimum range.

NOTE
When the pulse oximetry value drops below the specified minimum value, the SpO2
reading is displayed with a yellow background .

3. If the SpO2 cable is connected to the PDM, but a cabling or signal or device error occurs, the SpO2
display in the Patient Status area shows asterisks (** %) and the indicators turn on (if enabled).
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Temperature
1. Select Enable Continuous Temperature Display to display patient temperature in the Patient

Status area.

2. To set upper or lower boundary temperature limits, select the Maximum and/or Minimum check
boxes and enter the limits. The limits must be between 0.0°C and 45.2°C.

• If the temperature exceeds the upper limit or falls below the lower limit, the audible indicator
turns on (if enabled) and the temperature display changes from green numbers on a gray
background to black numbers on a yellow background.

• If continuous temperature is enabled and the cable is not connected, the temperature display
in the Patient Status area remains blank.

• If continuous temperature is enabled with the cable connected, but a cabling or device error
occurs, the temperature display in the Patient Status area shows asterisks (** °C) and audible
indicators turn on (if enabled).

Heart rate
1. In the Heart rate channel 1 field, select the value from the drop-down menu (only ECGs).

2. In the Heart rate channel 2 field, select the value from the drop-down menu (only invasive
catheter channels).

3. To set upper or lower boundary limits for Heart rate channel 1, select the Maximum and/or
Minimum check boxes and enter the limits. The limits must be between 0 and 400 BPM.
If HR1 exceeds the upper limit or falls below the lower limit, the audible indicator turns on (if
enabled) and the heart rate display changes from green numbers on a gray background to black
numbers on a yellow background.

Vital log
1. Select the Auto vital log check box to enable the system to log vitals. This setting acquires

an invasive blood pressure from the vital logging pressure source chosen from the Blood
Pressure > Vital log blood pressure drop-down list.

2. Enter the desired minutes in the Vital log time interval field. Vitals events appear in the Log
window at the selected time intervals.

NOTE
Activating this area does not take a new NBP. It logs a vitals event with asterisks
(***/***/ ***).

Respiration
1. Select the Enable RR measurement check box to display patient respiratory rate in the Patient

Status area.

2. To set upper or lower boundary respiration rate limits, select the Maximum and/or Minimum
check boxes and enter the limits. The limits must be between 0 and 100.

NOTE
If the respiration rate exceeds the upper limit or falls below the lower limit, the
audible indicator turns on (if enabled) and the respiration rate is displayed with a
yellow background.
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Audible Indicators (Optional)
• Select On or Off to enable or disable audible indicators. You can also press Ctrl + D to toggle the

audible indicator on or off.

• Adjust the volume of the indicator by sliding the Volume bar from Min to Max.

NOTE
Audible indicators may only be enabled, disabled, or adjusted at the acquisition system.

7.1.23 Protocol List
To edit the protocol list, select the Protocol List folder. The Edit Protocol List tab appears. Available
protocols may be selected. See 19.5  Customize protocols on page 278.

7.1.24 Activation Alignment settings
See 20.2  Alignment on page 288.

7.1.25 Mapping
See 20.1.3.1  Static maps on page 285.

7.2 Study Configuration – Review window
To view or edit Review window settings, access the study configuration options in the Review window.

In the Review window, select the Study Configuration icon. The System Settings window appears.

7.2.1 ECG Display Settings
1. Select ECG from the list. The Display Settings tab appears.

2. The channel numbers appear in the Channel column

3. Select the desired scale using the pull-down menu in the Scale column to set the display scale of
an individual channel.

4. Use the Display Pages grid to configure channels to display on the Review window pages. To show
or hide a channel on a page, click in the cell corresponding to that channel and page. To enable all
displayed channels on a page, click in the cell for that page number.

The number of signals displayed on a page is listed at the bottom of the display page columns.

5. The signal clip cuts off the tops and bottoms of the signals. To enable/disable clipping:

5.1. Select clip settings C1 or C2 (or none - blank) for the desired channel or highlight the signal
to clip, and press the letter C key on the keyboard. The C key cycles between C1, C2, and
none each time the key is pressed.

5.2. When an ECG signal is clipped, the letter C precedes the signal in the label area of the Review
window.
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6. Select the color of the ECG signal by clicking on the cell in the Color column and picking the color
from the pull-down menu.

NOTE
Channel, Label and Always Save columns are disabled in the Review window.

7.2.2 ECG Hardware Settings
1. Select ECG from the list. Select the Hardware Settings tab.

2. The hardware settings cannot be changed from the Review Study Configuration window.

7.2.3 Pressure Display Settings
1. Select Pressure from the list. The Display Settings tab appears.

2. To turn on the pressure channel in a page, click the display page cell for the appropriate channel.

3. To display all available channels on a page, click the page number at the top of the column. The
number of signals displayed on a page is listed at the bottom of the display page columns.

4. Select the scale settings of an individual channel from the pull-down menu in the Scale column.

NOTE
Channel, Label and Always Save columns are disabled in the Review window.

5. Select the color settings of an individual channel from the pull-down menu in the Color column.

7.2.4 Pressure Hardware Settings
1. Select Pressure from the list.

2. Select the Hardware Settings tab.

3. Select the appropriate Label settings from the drop-down menus.

NOTE
The Channel and Filter Settings columns are disabled in the Review window.

7.2.5 Configure the pressure grid
1. Select Pressure from the list. Select the Grid Setup tab.

2. In the Grid column, click in the cells to turn the grid under the pressure signals on or off.

3. Set the Scale from the pull-down menu.

NOTE
For a blood pressure channel, the Scale value in the Grid column is shown in kPa
when in the kPa mode.

4. In the Lines column, select the number of graticules (lines).

NOTE
The Channel and Label columns are disabled in the Review window.
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7.2.6 Configure intracardiac block display settings
WARNING

INACCURATE WAVEFORM DISPLAY

To avoid incorrect waveform display, ensure intracardiac catheter connections and
settings are configured as intended.

1. Select a Catheter Block from the list. The Display Settings tab appears.

2. Use the Display Pages grid to configure channels to display on the Review window pages. To show
or hide a channel on a page, select the cell that corresponds to that channel and page. To enable
all displayed channels on a page, select the cell for that page number.

The number of signals displayed on a page is listed at the bottom of the display page columns.

NOTE
The Always Save column is disabled in the Review window.

3. Set the display scale from the drop-down menu for each channel in the Scale column.

4. Set the clip settings by selecting the drop-down menu under the Clip column. Choose C1, C2 or
leave blank for none.

5. Define the signal color from the drop-down menu in the Color cells.

7.2.7 Configure intracardiac block hardware settings
WARNING

INACCURATE WAVEFORM DISPLAY

To avoid incorrect waveform display, ensure intracardiac catheter connections and
settings are configured as intended.

Select a Catheter Block from the list. Select the Hardware Settings tab.

NOTE
The hardware settings are disabled in the Review window.

7.2.8 Configure stimulator settings
Do this task to configure the stimulator (or, stim) settings for use with the CardioLab amplifier.

1. Select Stim from the list. The Display and Hardware Settings tab appears.

2. Set the clip settings by selecting the drop-down menu under the Clip column. Choose C1 or C2, or
leave blank for none.

3. Define the signal color from the drop-down menu in the Color cells.

4. Use the Display Pages grid to configure channels to display on the Review window pages. To show
or hide a channel on a page, select the cell that corresponds to that channel and page. To enable
all displayed channels on a page, select the cell for that page number.

The number of signals displayed on a page is listed at the bottom of the display page columns.
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5. Turn Always Save on or off for individual channels by clicking in the Always Save cell for that
channel.

NOTE
If saving is enabled, the Always Save option saves signals in the background when
they are not displayed.

6. The stim channel displayed in green at the bottom of the Display Settings area is the stim channel
toggle channel.

The system detects which channel is being used to pace, and it fills in this channel row
automatically. This channel is also reflective of the data in the stim toggle button in the Real-Time
window toolbar.

NOTE
The stim toggle channel is usually the only stim channel displayed on any of the
pages, unless simultaneously pacing two different stim sites.

7.2.9 Configure analog inputs (CardioLab II Plus Amplifier only)
The CardioLab is equipped with four analog inputs that can be connected to devices, such as real-time
NIBP, pacemakers, and ablation devices. The analog input signal can be used to add information to
the record, but the clinical evaluation of this information should be done on the originating system. Do
this task to configure the display settings.

1. Select Analog In from the list. The Display Settings tab appears.

2. Select the scale from drop-down menu under the Scale column.

3. Set the clip settings by selecting the drop-down menu under the Clip column. Choose C1 or C2, or
leave blank for none.

4. Define the signal color from the drop-down menu in the Color cells.

5. Use the Display Pages grid to configure channels to display on the Review window pages. To show
or hide a channel on a page, select the cell that corresponds to that channel and page. To enable
all displayed channels on a page, select the cell for that page number.

The number of signals displayed on a page is listed at the bottom of the display page columns.

6. Turn Always Save on or off for individual channels by clicking in the Always Save cell for that
channel.

NOTE
If saving is enabled, the Always Save option saves signals in the background when
they are not displayed.
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Chapter 8 Other CardioLab System Windows
This chapter describes the Log, Holter, Ablation, Plot, Image Viewer, Map, Alignment, Macro and End
Tidal CO2 windows.

8.1 Log window
The Log window is essentially the case notebook. It is an area where the system automatically
populates data and where data can be manually entered and edited.

The Log window contains a time-stamped record of all events saved throughout the case. These
time-stamps are linked to the signals and pressure waveforms saved in the Review window. In this
way, the log can help locate data in the Review window.

The log can either be printed at the end of the case or included as a separate section in the report.

8.1.1 R column
The first column of the Log window is the R (report) column.

The R column allows you to select the items to include in the report. A check mark that preceds a log
entry indicates that the entry is included in the report. The report includes most log entries by default.
The report does not include pacing intervals and manual measurements with calipers by default.

You can include or exclude multiple items from a report at a time.

To select multiple items at a time for the report:

1. Select the first item, then press and hold Shift. While you hold Shift, select the last item in the log.

2. Select the first item, then press and hold Ctrl. While you hold Ctrl, select each additional item.

To either include or exclude item(s) from the report:

1. Select the item(s), then select an R block check box to include all of the selected items in the
report.

2. Select the item(s), then uncheck an R block check box to exclude all of the selected items from
the report.

8.1.2 Time column
CAUTION

INACCURATE VALUES

Do not change the system time. Doing so may cause the Log window not to reflect the
events as they actually happened. An apparent lag time may be introduced, events may
appear out of order, or medication values could be affected. Confirm that the times
between the acquisition system and the clients are the same prior to system use. Contact
a GE HealthCare representative for system clock issues.

The second column in the Log window is the Time column. The time is attached to every event
entered in the case. The time serves as a marker, tagging events throughout a case, and assists in
locating specific saved signal data at any point in time.

8
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Selecting a time in the Log window causes the waveform signals saved at that point to appear in the
Review window.

Some timestamps are color coded in the Log window. The colors are defined as follows:

• Green - a break in saved data

• Blue - a change in protocol or phase or study configuration

• Yellow - a Vitals Event

• Magenta - a change in pacing sites

• Tan - CARTO® 3 System points

• Red - Ablation data

• Black - all other events

• Light blue - the highlighted or active row

8.1.3 Summary column
The Summary column contains a description of the event data. The system automatically populates
data in the Summary column. Some summary events can be edited. To edit a summary event,
double-click the event.

NOTE
The summary for a blood pressure event displays the blood pressure units in either
mmHg or kPa, depending on the mode that was active when the event was created or
edited.

8.1.4 Comment column
The Comment column is used to enter additional information about the data event. The Comment
field may be populated using macro commands. The use of macros facilitates consistent information
through automation. See Chapter 13  Macros on page 179 for information about macro commands.

8.1.5 User Tracking-specific elements
The following elements apply only when User Tracking is enabled on the system. See 8.1.11  User
Tracking on page 138 for information about User Tracking.

8.1.5.1 Author column
The Author field contains the name of the user who initiated or last edited the event. This field is blank
for events that contain only system-generated data. To hide or display the Author column, select the
Toggle Author Display toolbar icon.

8.1.5.2 Location column
The Location column contains the name of the workstation where the event was created or last
edited. To hide or display the Location column, select the Toggle Location Display toolbar icon.
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8.1.5.3 Log window title bar
When User Tracking is enabled, the Log window title bar displays the current workstation user. If no
user is selected for non-authenticated User Tracking, the title bar displays a message that states that
there is no user.

8.1.6 Adjust the column format
Drag the gray bar above the column and drop it at a new width to adjust the size of a column interval.
If User Tracking is enabled, select either the Toggle Author Display or Toggle Location Display
toolbar icons to hide or display the Author and Location columns.

8.1.7 Log window toolbar

Item Description

1 Search log: Toggles between filtering the log by event type or by search string

2 Filter log view: Selects the log events to display

3 New log filter group: Creates a new filter group

4 Delete log filter group: Deletes a user-created filter group

5 Switch user: Provides a separate window in which to change the current user. This button
only displays for non-authenticated User Tracking or for authenticated User Tracking with user
selection. See 8.1.11.1  Set User Tracking on page 138 for user selection information.

6 Take ownership of events: Provides a separate window in which to change the author of
selected events (User Tracking only)

7 Toggle author display: Toggles whether the author column is hidden or displayed (User Tracking
only)

8 Toggle location display: Toggles whether the location column is hidden or displayed (User
Tracking only)

9 Edit comments in separate window: Toggles whether comments are entered in a separate
window or directly in the comment column of the log

10 Update: Continually updates the Log window with current data

11 First log entry: Moves the cursor to the first log entry

12 Last log entry: Moves the cursor to the last log entry

13 Undo delete event: Reinserts the last deleted event in the Log window

14 Redo delete event: Deletes the last reinserted event in the Log window

15 Create event at selected log time: Inserts a specified event at the time currently highlighted in
the Log window

16 Print log: Prints the log
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8.1.7.1 Filter
Filter the data in the Log window to quickly locate trends or sections of data. You can filter the data in
the Log window by event type or by search string.

Filter by event type
1. Ensure that the Search Log icon on the toolbar is deselected.

2. Select the Filter Log View drop-down menu from the toolbar.

3. The Filter Log View window is divided into two sections:

• The section with the radio buttons consists of Filter Groups, which are collections of
individual filters.

• The bottom section with the check boxes contains individual event-type filters.

4. The application allows the user to select one or more types of events to be shown in the Log
window.

5. To easily select one or more event types to view in the Log window, select the None option at the
top of the Filter Log View window.

6. When a group of event types are selected, the user can create a new Filter Group with the New
Log Filter Group icon.

7. Select New Log Filter Group. Type a name for this new filter group and press Enter.

8. To delete a user-created Filter Group, select the Delete Log Filter Group icon.

9. To rename a user-created Filter Group, first delete it and then create a new Filter Group with a
new name.

NOTE
Custom Filter Groups are saved on a per-system basis.

Filter by search string
1. Select the Search Log icon on the toolbar.

2. Type the desired search string in the Filter Log View text box. To search for log entries that
contain multiple strings (e.g., String1, String2, String3), type String1 String2 String3 in the
text box, with each string separated by spaces.
Only those events that include the specified string in the Time, Summary, Comment, Author, or
Location columns appear in the Log window.

3. To filter by event type, select the Search Log icon again.

8.1.7.2 Insert an event
To insert an event in the Log at a selected time, do one of the following:

• Right-click the event time and select Insert Event

• Put the cursor on the appropriate event and click the Create Event at Selected Log Time icon.
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8.1.7.3 Update view
Use the Update icon in the Log window to control how events update in the log.

1. The Update icon is depressed when the update function is turned on.

2. If the Update icon is turned off, the Log window does not reflect the most recent log events.

8.1.7.4 Print the log
Select the Print Log icon in the Log window toolbar to print the contents of the log.

NOTE
The medication amount in the medication event entry in the Log window is formatted per
E.1  The Joint Commission on page 315.

8.1.8 Delete an event
You can delete some or all of the events in the log in a single action.

Action Procedure

To select multiple items at a time for the report 1. Select the first item, then press and hold Shift. While
you hold Shift, select the last item in the log.

2. Select the first iem, then press and hold Ctrl. While
you hold Ctrl, select each of the items that you want
to remove.

To delete multiple events at a time from the log 1. Select the events to be deleted and right-click in the
Comment column.

2. Select Delete Event. A message appears that asks if
the events should be deleted from the log. Select Yes.

To delete all events from the log with the menu option 1. Select an event and right-click in the Comment col-
umn.

2. Select Select All Events...
3. Right-click the highlighted events.
4. Select Delete Event. A message appears that asks if

the events should be deleted from the log. Select Yes.

To delete all events from the log with shortcut keys 1. Select an event in the log.
2. Press Ctrl + A.
3. Right-click the highlighted events.
4. Select Delete Event. A message appears that asks if

the events should be deleted from the log. Select Yes.

NOTE
• You cannot retrieve events that are deleted using group a delete operation.

• You can only select all of the events in the log when a filter is applied.

• You cannot delete data break events and ablation events from the Log window.

• You cannot delete phase events in a group delete operation.
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8.1.9 Edit event time
Time can be edited for 12 lead, case, complication, contrast, mark, medication, note, procedure,
supply, phase, and vitals events in the Log window. To immediately change the time to the current
time, select the time cell while you press Ctrl + T on the keyboard.

To edit the time of an event:

1. Highlight the event and right-click in the Time column.

2. Select Edit Time. A cursor appears in the time column.

3. Manually make the appropriate time change. That event moves to the appropriate time in the Log.

8.1.10 Edit comments
1. Highlight the event and do one of the following:

• Double-click the Comment column of the event.

• Right-click the Comment column and select Edit Comment.

• Press the Enter key in the Comment cell.

A cursor appears in the Comment column.

2. Manually make the appropriate changes to the comment.

3. Press the Enter key to complete the comment.

When the Edit comments in separate window icon is active, editing a comment opens a window for
free text entry in the Log. This allows for simultaneous documentation at two systems in a networked
environment.

8.1.11 User Tracking
User Tracking feature records the system user on each system that is joined to a study. Events
created or edited by one system user can be differentiated from events created by another user.
This information can be included in generated Word reports to identify the author of medical record
entries.

8.1.11.1 Set User Tracking
1. Select Administrator > System Settings from the Navigator window (administrator privileges are

required to access System Settings).

2. On the Audit Log page, select one of the following User Tracking settings:

Option Description

None No User Tracking.

Non-authenticated Allows a user name to be typed or chosen from the staff list. The user name may
be changed during a study.

OS Full Name Authenticated User Tracking that uses the full name of the user currently logged
into the operating system as the user name. The user name is not chosen and
cannot be changed.
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Option Description

OS Full Name with
User Selection

Authenticated User Tracking that uses the full name of the user currently logged
into the operating system as the default user name. The user name may be
changed by entering valid credentials of another operating system user.

OS User ID Authenticated User Tracking that uses the user ID of the user currently logged
into the operating system as the user name. The user name is not chosen and
cannot be changed.

OS User ID with User
Selection

Authenticated User Tracking that uses the user ID of the user currently logged
into the operating system as the default user name. The user name may be
changed by entering valid credentials of another operating system user.

NOTE
In a network environment, the User Tracking setting should be the same on all
Mac-Lab/CardioLab systems.

8.1.11.2 Choose the user

Non-authenticated User Tracking

When a study is created, continued, or reviewed, a window automatically appears that prompts
the user to enter or select their name. The prompt allows the user name to be selected from the
Staff list, selected from a list of the most recent users of the system, or to be typed in a text box.
The user name is limited to 112 characters. If you select OK or Cancel while the user name text box
is blank, the system has no assigned user.

Authenticated User Tracking without user selection

There is no window to choose the user name. The user name is the current operating system full
name or user ID.

Authenticated User Tracking with user selection

When a study is created, continued, or reviewed, a window automatically appears prompting the
user to enter their name. The default name is the current operating system full name or user ID. To
choose a different user, select New User and enter the credentials of the new user.

8.1.11.3 User name display
The title bar of the Log window indicates the system's current user. If no user was selected for
non-authenticated user tracking, the title bar indicates Current User: None.

8.1.11.4 Switch users

Non-authenticated User Tracking

If a new operator starts using a system while a study is in progress, the user should select the
Switch User icon in the Log window toolbar. The prompt appears, allowing the user to type or
select a name. Any events created or edited after this point record the new user as the author.

If a user leaves the workstation and does not want subsequent events to carry their name, they
can select Switch User > OK with the User Name field blank. If the user selects Cancel in the
Choose Name for User Tracking dialog, the current user remains unchanged.
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Authenticated User Tracking without user selection

There is no Switch User icon in the Log window. User switching is not allowed without closing the
study and changing the operating system user.

Authenticated User Tracking with user selection

If a new operator starts using a system while a study is in progress, the user should click the
Switch User icon in the Log window toolbar. The prompt appears, allowing the user to enter their
user credentials. Any events created or edited after this point record the new user as the author.

8.1.11.5 Author and Location columns
If User Tracking is enabled, the Author and Location columns appear in the Log window. To hide or
display the Author column, select the Toggle Author Display icon in the toolbar. To hide or display
the Location column, select the Toggle Location Display icon in the toolbar.

The Location column displays the computer where the event was created or last edited. The Location
column should never be empty. The Author column displays the name of the user on the computer
where a user event was created or where any event was last edited.

For non-authenticated User Tracking: If no user is selected when a user event is created or an event
is edited, the Author column in the Log window displays ****, which indicates that the event should
have an author, but no user was selected on the system and the author is unknown.

8.1.11.6 System events and user events
The events in the event log are divided into system events and user events. User events are created
with user input. A medication event or a note is an example of a user event.

System events are created using system-generated or system-calculated data. A vitals event or a
snapshot is an example of a system event.

A user event has an author associated when it is created. A system event has no author associated
when it is created, and the author field will be blank.

8.1.11.7 Edit events
When an event is edited, the user who did the edit becomes the author of the event. Any prior author
information is overwritten.

The following actions are considered editing an event:

• Changing the time of an event (if applicable).

• Adding or changing a comment.

• Changing the description of an image or snapshot.

• Changing and saving an image or snapshot.

• Adjusting measurement marks.

• For a supply, medication or contrast, changing any value in the used list.

• Editing a phase event.

• Selecting OK or pressing Enter in the summary dialog for any of the following events: ablation,
alignment, arrhythmia, case, conduction block, map, note, pacing site, refractory period, SNRT,
and vitals. Opening these dialogs and selecting Cancel or pressing Esc to close them is not
considered editing the event.
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8.1.11.8 Take ownership of events
It is possible to manually change the event author for a single event or for a group of events. To change
the author for a single event, double-click the Author field of the event. A prompt appears allowing
the desired author name to be selected or entered.

For authenticated User Tracking, the user is prompted to enter the user credentials of the new author
before being allowed to take ownership of any events.

To manually change the author for a group of events, select the Take Ownership of Events icon in
the Log window toolbar. A prompt appears allowing the author name to be selected or entered. The
prompt also contains fields for specifying the range of events to update. To choose the first and last
events to update, select their time fields in the event log.

To illustrate which events in the Log window have the Author field changed, the Log window
highlights those events. By default, ownership is only taken on events that already have an Author
entry, which might be either a name or ****. To take ownership of even the events that have a blank
Author entry, select the check box to Select all events. Select OK to take ownership of the highlighted
events, and select Yes when prompted to confirm the operation.

The Search Log feature can be used in combination with the Take Ownership feature to easily take
action when a different user should be associated with the event. For example, the log could be
searched for all entries containing **** or for all entries created or edited at a specific location. The
Take Ownership functionality would then allow the user to be updated for this subset of events within
a desired time range.

8.1.11.9 Word reports
If User Tracking is enabled, the event log and event log-M report sections include an author column.
The author field in the Word report matches the author field in the event log, with one exception:
when the event log displays ****, which indicates that no user was selected for non-authenticated
User Tracking, the report displays the location in the author column. This is to provide some
information about where the event was created or last edited.

8.1.11.10 Conscious sedation, radiology, and forms
The User Tracking feature records the author and location only for events that are recorded in the Log
window. Data that are not recorded in the Log window are not tracked. This includes, but is not limited
to, conscious sedation, radiology, and forms data.

You can create a macro that opens the Conscious Sedation, Radiology, or Forms Navigator windows
and adds a corresponding note event to the log.

• This note, the author name, and location appear in the Log window whenever the macro is
executed.

• The author name does not automatically update if the data on the Conscious Sedation, Radiology,
or Forms Navigator windows change.

• The system creates the note only when the macro is executed and not through any other
mechanism (e.g., opening a window through a shortcut key or switching between forms on the
Forms Navigator window).
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8.2 Holter window
The Holter window displays data saved throughout the case for a particular signal. To launch the
Holter window, select Windows > Holter and place the Holter window on the Review screen. To isolate
a portion of a signal, select the desired signal. The isolated information is displayed on the Review
window.

Figure 8-1 Holter window

Item Name Description

1 Signal Select the desired signal from the Signal drop-down menu.

2 Speed You can control how much of the signal is visible from the Speed drop-
down menu. A smaller number displays the beats closely together. A
larger number displays the beats further apart.

3 Lines You can select the desired number of lines to display in the Holter
window.

8.3 Ablation window
During an ablation, the Ablation window displays the impedance, temperature, and other parameters
in numerical and graphical form.

If using an ablation device that supports monitor mode, the Ablation window will display temperature
and impedance values in numerical form even when not actively ablating. See 3.4.1.1  Monitor
mode on page 63.

1. To open the Ablation window, select the Toggle Ablation Window icon from the Real-Time
window or select Windows > Ablation. The Ablation window may be placed anywhere on any of
the monitors. It may be moved or resized in the same way as other CardioLab windows.

8.2  Holter window AltiX BT22 Edition

142/332 CardioLab User Manual 5222002-1EN Revision 3.0



2. To close the Ablation window, click the Toggle Ablation Window icon from the Real-Time window,
uncheck Windows > Ablation, or select the X in the top right-hand corner of the window.

3. To view or change the properties of the Ablation window, right-click in the window and select
Properties.
Some of the settings that may be changed are:

• The Time range (S) for ablation display may be set to 15, 30, 60, or 120 seconds. If the
ablation duration exceeds the time range selected, the range is automatically extended to
show the most current data.

• The Power scale (W) and Imp scale (Ohms) (impedance) settings used for the graphical
display may be changed. The Ablation window indicates the currently selected scale.

• Up to four temperature values may be displayed if supported by the ablation device. The
temperature scale for the graphical display is indicated in the Ablation window. For the
CryoCath device, temperature values displayed are negative.

All ablation events are automatically saved and entered in the log. Ablation events cannot be deleted
from the log. If the time of the ablation is less than the minimum time set to record the ablation event,
the event does not appear in the log. The minimum time for recording an ablation may be changed
from the Ablation window Properties page.

NOTE
See 7.1.21  Switch ablation devices on page 124 for information about switching devices in
a case.

NOTE
When an ablation is stopped, a minimum two-second delay is needed before the start of
the next ablation. If less than a two-second delay is given, it is possible that one of the
following may occur:

• A single ablation event may be seen in the log for these two ablations.

• The start on the second ablation may be processed but the end missed on the first
ablation. In this case, there is a Start 1, Start 2, End 2 notation in the log.

NOTE
The time displayed on the CryoCath device may not match the time displayed in the
Ablation window because of different handling of cooling and thawing time periods.

NOTE
The Hat 300 device sends flat line data for approximately five seconds at the end of
ablations before sending the actual “ablation end” message. Because the serial data
stream extends beyond where the device display has stopped, the system will record
ablations as about five seconds longer than shown on the device.

NOTE
The Stockert device sends data for a few additional seconds after Stop is pressed on the
device. This can cause the system to record “ablation end” up to four seconds after the
end of ablation.

8.4 Plot window
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8.4.1 Plot window toolbar

Item Name Description

1 Plot setup Chooses which ablation parameters appear in the Plot window.

2 Snapshot Saves a picture of the Plot window to annotate or print.

8.4.2 Open the Plot window
1. Select Windows > Plot on the Real-Time or Review screen.

2. Place the pointer in the desired location and click to open the window.

8.4.3 Configure the Plot window
1. Select the Plot Setup icon on the Plot window toolbar.

2. Select the appropriate parameters to display.

8.4.4 Review ablation data
1. Open the Review window concurrently with the Plot window.

2. In the Log window, select an ablation event to display associated ablation data in the Plot
window.

3. Select the Plot window.

A vertical blue line appears across all plots.

4. Move the line to the left and right to update the signal data.

5. Maximum, average, and minimum values appear to the right of each plot.

6. A gray section with parameters is displayed at the bottom of the Plot window.

8.4.5 Print the Plot window
1. Select the Snapshot icon in the Plot window to generate a printout of the graph that is displayed

in the Plot window.

2. This Plot window snapshot is also included in the Snapshot section of the report.

8.5 Image Viewer
Use Image Viewer to view and annotate snapshots and images in a study.
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During a study, you can annotate a captured image to highlight unique characteristics of the captured
data. Annotations can be saved with the image as part of the study. The image and annotations can
also be saved to a file or copied to the clipboard.

8.5.1 Annotation
8.5.1.1 Add annotation objects

Add lines, rectangles, ellipses, polylines, polygons, pointers, freehand drawings, highlights, text, and
notes to the image.

1. Select an annotation type in the annotation toolbar, then left-click and drag.

2. When adding a text or note annotation, press Ctrl + Enter to create a new line of text below
the current line.

3. To complete adding a text or note annotation, press Enter or left-click outside of the object.

8.5.1.2 Select annotation objects
Copy, paste, move, resize, delete, and change properties of annotations.

• To select an individual object, move the cursor over the object until the cursor turns into a circle,
then left-click.

• To select multiple objects:

2.1. Hold down the shift key.

2.2. Move the cursor over an object until the cursor turns into a circle, then left-click.

2.3. Repeat the previous step for each object you want to select.

2.4. Release the shift key.

◦ Alternatively, draw a focus box around the objects by holding down the left-mouse button
while dragging.

• To select all objects, right-click in the image and choose Select All.

8.5.1.3 Change properties of annotation objects
Change foreground and background color, line thickness, fill mode and pattern, font size, and font
type of annotations.

• Individual object: move the cursor over an object until the cursor turns into a circle, then right-
click and choose Properties.

• Multiple objects:

2.1. Select multiple objects (see 8.5.1.2  Select annotation objects on page 145).

2.2. Move the cursor to the outer border of the selected objects until the cursor turns into a
4-headed arrow.

2.3. Right-click and choose Properties.

• If changing properties of a text or note annotation while adding or editing, complete the object by
pressing Enter or left-clicking outside of the object, then right-click and choose Properties.

• To change default properties, right-click within the image and choose Default Properties.
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• NOTE
Properties changes will also apply to newly created objects. However, property
changes are not persistent and will reset when a new image is annotated.

8.5.2 Image Viewer toolbar

Item Description

1 Exit from the Image Viewer.

2 Save a copy of the image, including any annotations to a file in TIF or BMP format.

3 Copy the image including any annotations to the Windows clipboard. The image can then be pasted into
another application.

4 Print the image, including any annotations.

8.5.2.1 Exit Image Viewer
1. Select the Exit icon.

2. If the PEIImageViewer window appears, select Yes or No to save or ignore the changes made, as
applicable.

8.5.2.2 Save an annotated image
1. Select the Save to File icon from the toolbar.

The Save to File window appears.

2. Navigate to the target folder and select the image format (.tif or .bmp).

3. Select Save.

8.5.2.3 Copy an image
Select the Copy icon. This action copies the image to the Microsoft Windows clipboard. You can then
paste the image within another application, such as Microsoft Office PowerPoint or Word. The use of
Microsoft Office PowerPoint, Excel, Word, and other applications is limited to opening the application
locally and creating new documents, which can then be saved to removable media. You should only
use Microsoft Office PowerPoint, Excel, Word, and other non-Mac-Lab/CardioLab applications outside
of an active study.
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WARNING

SYSTEM INSTABILITY

Do not open files from external media on the system. This could introduce malware and
result in system instability or failure.

8.5.2.4 Print an image
Select the Print icon. The image prints to the system printer.

8.5.3 Menu commands
The menu commands offer additional and supplemental controls for the Image Viewer.

Table 8-1 File

Function Description

Save Saves the annotated image within the study.

Save as Saves the annotated image to an external image file.

Print Prints the image with annotations.

Exit Closes the Image Viewer and returns to the application. When exiting the Image Viewer, if the image
annotations have not been saved, the system prompts at this time to save the image with its annotations.

Table 8-2 Edit

Function Description

Undo Undoes the last edit operation.

Copy Image Copies the image to Microsoft Windows clipboard.

Table 8-3 View

Function Description

Fit Adjusts the image size.

Normal Shows the image at the original size.

Zoom Zooms to the chosen percentage.

Fit Image to window Sizes and places the image evenly in the window.

Center Image Centers the image in the window.

Annotation Toolbar Toggles the annotation toolbar on or off from the display.

Toolbar Toggles the toolbar on or off from the display.

8.6 Map window
See 20.1  CardioMapp on page 283.

8.7 Alignment window
See 20.2  Alignment on page 288.
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8.8 Macro window
See Chapter 13  Macros on page 179.

8.9 End Tidal CO2 (optional) window
See 11.2  End Tidal CO2 window on page 161.

8.10 Workspace Integrator display
Your acquisition system may be equipped with Workspace Integrator. This feature provides an
additional display on which you can simultaneously view a third-party application. When you
launch the Mac-Lab/CardioLab application, the application fills all displays except for the Workspace
Integrator display. The display that doesn’t show the Mac-Lab/CardioLab application is the Workspace
Integrator display. Workspace Integrator also allows you to use the same keyboard and mouse to
interact with both applications.

This section refers to the second application as a third-party application. However, the second
application may be a GE HealthCare application, such as the CCW Client.

8.10.1 Set up the Workspace Integrator display
Some third-party applications require additional configuration to launch them. To simplify launch of
these applications, you may want to pin the application to the Start menu, pin the application to the
taskbar, or put a shortcut to the application on the desktop.

For example: If you use the Remote Desktop Connection tool to access your third-party application, do
the following to pin Remote Desktop Connection to the Start menu or taskbar:

1. Select the Start button on the taskbar.

2. Select Windows Accessories.

3. Right-click Remote Desktop Connection.

• If you want to pin this application to the Start menu, select Pin to Start.

• If you want to pin this application to the task bar, select More > Pin to taskbar.

You may need to work with your site network administrator to prepare your system to launch the
third-party application.

If you are using Citrix™ with Workspace Integrator, you may need to contact your site network
administrator to install and configure Citrix to work with third-party applications.

Make sure to launch, close, and re-launch the application running on the Windows Integrator display
to confirm that it opens on the correct display. Also confirm that the appplication's dialogs only
open on the Windows Integrator display. It is the customer's responsibility to set up the Workspace
Integrator's application, and any dialogs, so that they appear only on the Workspace Integrator
display.
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8.10.2 Use the Workspace Integrator display
1. Launch your third-party application.

You may need to provide application credentials or other information to access the third-party
application.

2. Launch the Mac-Lab/CardioLab application.

The Mac-Lab/CardioLab application is in all of the displays except one. The third-party application
is in the remaining display.

All keyboard input goes to the active application. When you switch between the two applications,
you must first select the application before you use a shortcut key or type information. The text on
the title bar of the application or window that is active is black, and the inactive applications or
windows are gray.

3. When you are done using the two applications, close both applications and sign out of the system.
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Chapter 9 X-Ray Image Capture
Systems with the Matrox OrionHD board installed can capture video output from an X-ray fluoroscopy
system for display inside the Mac-Lab/CardioLab application. Users can capture and store single-frame
images in the study as part of case documentation along with the corresponding cardiac signal
waveforms.

9.1 Configurations
Systems may be in one of the following configurations:

• Non-imaging systems: Review workstations and base acquisition systems do not have image
capture capability. These systems support review of images and image loops captured on another
system.

• Image capture systems: These systems allow the capture of static images and the display of live
images from X-ray and ultrasound systems. The X-ray and ultrasound images can be displayed
live, simultaneously, in separate windows.

9.2 X-ray image capture
X-ray image capture is connected to a laboratory’s fluoroscopy system, integrating fluoroscopy image
data with a patient’s electrograms for better case documentation. Captured images are also saved as
part of the patient’s study, along with the corresponding cardiac signals. Both live and stored images
can be viewed simultaneously.

X-ray image capture features include:

• Display real-time and saved fluoroscopic images on a dedicated monitor.

• Capture images at any time and correlate each image with patient electrograms.

• Special support for capturing images from biplane X-ray systems.

• Print acquired images on the system printer.

• Store saved images with the study. The size of the image depends on the resolution of the fluoro
video output from the X-ray system.

• Automated image storage, for example, with ablations and/or mapping events. Image storage can
be automated with macros.

• Fluoroscopic image management feature that builds a library of images as they are acquired.
Clicking an image in the Image Library window causes the associated fluoroscopic image and
electrograms to be recalled for review.

• Save and review images during mapping cases, providing guidance in procedures such as
ablation.

9.3 Image 1 and Image 2 windows
Use the Image 1 and Image 2 windows to view live images from the X-ray system and to capture and
save X-ray images as part of study documentation. You can also use these windows to review stored
images and image loops in a study.
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You can open these windows during a study. This is useful for viewing live and stored images side by
side.

Normally, the system is configured to capture images from a single input channel (for example, the
video output from the X-ray system). When used with a biplane X-ray system, two input channels can
be configured to correspond to the two video outputs from the X-ray system. These windows can then
be set to different input channels, for viewing images from the two channels on separate windows.
Only one Image window shows a live image at any time.

9.4 Image 1 and Image 2 window toolbar

9.4.1 Live Image
When you select the Live Image icon on either the Image 1 or Image 2 windows, that window displays
a live image from the specified input channel. The window title indicates that the image is live.

NOTE
If the input video is stopped or disconnected during live capture, the image window
displays a blank image. The window automatically displays the live capture when the
input signal is available.

9.4.2 Freeze
When you select the Freeze icon, the system captures an image from the input channel and displays it
in the active Image window. If a live capture was previously in progress in the same window, it will be
stopped.

NOTE
• The Freeze operation causes signal data to be saved if the Save signal data with

images option is enabled and the system is not already saving signal data. The
system saves at least 10 seconds of signal data.

• (CardioLab only) If the Enable Gating on Trigger option is enabled, the image is
captured only after the specified trigger level is reached for the trigger signal in the
Real-Time window.

The keyboard shortcut Action + ~ captures an image from the currently active Image window.

NOTE
This shortcut is not supported on Japanese language systems.

9.4.3 Active
When the Image 1 and Image 2 windows are open, the active window indicator determines which
image window is used for reviewing images and image loops. Use this icon to toggle the active status
of the Image windows.

9.4.4 Settings
To configure the Image 1 and Image 2 windows, select the Settings icon. The Image Window Settings
dialog appears.
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Configure the Image Window Settings dialog settings upon installation. Do not modify these settings
after they are established. If the image quality changes, call technical support for assistance in
modifying these settings.

Setting Description

Image Channel A maximum of two individual channels may be used. Select the box to enable a chan-
nel. Only enabled channels will be listed in the input selectors for the Image windows.

Video Format Select from the list of supported formats on the drop-down menu. This can be changed
only for the first channel. The video format for the second channel, if enabled, will be
the same as that of the first channel.

Save signal data with
images

Allows signal and waveform data to be saved any time an image is saved. This applies
if manual (continuous) save is not selected throughout the case. If manual (continuous)
save is on throughout the case, the corresponding signal and waveform data are saved
automatically.

Enable gating on trigger
(CardioLab only)

If this setting is enabled, the image is captured only after the specified trigger level is
reached for the trigger signal in the Real-Time window.

Capture color image Enable this setting if a color video output is available from the X-ray system and it
is connected to the acquisition computer using appropriate cabling. If this setting is
enabled, only one image channel is available, and biplane mode is not available.

Enable biplane mode Enable this setting when connecting to a biplane system. If biplane mode is enabled,
note the following considerations:

• If an image is captured from either the Image 1 or Image 2 windows, the system
captures two images from the two biplane channels. If the image is saved, both
images are saved.

• If both image windows are open and are set to different channels, upon capturing
an image in one window, both windows will be updated to show the images
captured from the respective channels.

Save images on ablation
(CardioLab only)

This setting automatically saves an image at the start of each ablation.

Save images on activation
alignment (CardioLab
only)

This setting automatically saves an image with each activation alignment window grab.

Save images on Mapping
System event (CardioLab
only)

This setting automatically saves an image when a mapping system event occurs. This
setting applies only if interfacing with a CARTO® 3 System.

Save images on FFR
measurement

If the optional FFR feature is enabled for Mac-Lab, enable this setting to save an image
automatically with each FFR measurement.

9.4.5 Save
Click the Save icon to save an image displayed on an Image window in the following cases:

• After a freeze operation is performed or when a live image is being displayed

• When an image loop is paused

When captured images are saved, the title of the image indicates the name of the channel and the time
at which the image was captured.

The macro step Display > Image > Save from the Macro window can also be used to capture and save
an image automatically.
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9.4.6 Print
Click the Print icon on either of the Image windows to print an image while reviewing single-frame
images.

NOTE
• The images print to the default Windows printer.

• Images may be printed in color if a supported color printer is installed on the system.

9.4.7 Annotate
1. Click the Annotate icon to annotate a stored image displayed in the window. The Image Viewer

window appears.

2. The tools supplied in the application can be used to annotate the image. After annotating, the
image can be saved to the hard drive, copied to the clipboard or printed.

See 8.5  Image Viewer on page 144 for more information.

9.4.8 Play
Click the Play icon to play an image loop repeatedly.

9.4.9 Pause
Click the Pause icon to pause a playing image loop.

9.4.10 Stop
Click the Stop icon when playing an image loop to stop playing and return to the first frame of the
image loop.

9.4.11 Previous Frame
Click the Previous Frame icon when the image loop is paused to go back one frame in an image loop.

9.4.12 Next Frame
Click the Next Frame icon when the image loop is paused to go forward one frame in an image loop.

9.4.13 Input
If more than one input channel is configured, use this drop-down menu to select the input channel
for either the Image 1 or Image 2 windows. The selected input channel is used when the freeze or
live operations are performed in the selected window. The channel associated with the selected image
window is automatically saved.

NOTE
The names of the input channels are configured on the Image Window Settings dialog (see
9.4.4  Settings on page 152).
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9.4.14 Zoom
To zoom in or zoom out of the image, select the appropriate setting from the drop-down menu:

Setting Description

Auto Resize the image to fit the size of the window while keep-
ing the original aspect ratio.

X 1 Display the image at original size.

X 2 Resize the image by a factor of 2 (not available for image
loops).

X 3 Resize the image by a factor of 3 (not available for image
loops).

The image will be centered if it is smaller than the window and will have horizontal or vertical
scrollbars if it is larger than the window.

Zoom settings are not persistent. The selection will be reset if the window is reopened.

9.4.15 Contrast and brightness
To adjust the brightness and contrast of live and saved images:

• Move the markers on the Contrast and Brightness bars in the Image 1 window or Image 2 window
toolbar to the left or right.

• The Brightness bar lightens and darkens the image. The Contrast bar widens and narrows the
range of black and white used to display the image.

The default settings for contrast and brightness will show the original image without any adjustments
to contrast or brightness. Changes made to contrast or brightness settings for live images are
automatically saved and are associated with the input channel used. These settings are used only
for live and freeze operations.

NOTE
For live color images, brightness and contrast cannot be changed in the image windows.
Adjust these on the X-ray system.

Changes made to contrast or brightness settings while viewing saved images are temporary and will
not be saved.

9.5 How to view images

9.5.1 Image Library window
The system generates a thumbnail image and adds it to the Image Library window when any of the
following are acquired:

• Images captured from the Image 1, Image 2, or Image 3 windows

• Images or image loops received from the CARTO® 3 System
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9.5.2 Display images
Select a thumbnail in the Image Library window to load the associated image or image loop on the
active image window.

If the image has associated signal data, the Review window updates to show the signal waveforms that
correspond to the timestamp of the image.

NOTE
If the image has no associated signal data, the Review window may update with the
signals nearest in time to the acquired image.

9.5.3 Delete images
Images can be deleted from the Image Library window or from the Log window.

1. Right-click the thumbnail image and select Delete.

2. Confirm the deletion. When confirmed, the image event is deleted.

Once deleted, the image cannot be recovered.

9.5.4 Rename images
Images can be renamed from the Image Library window or from the Log window. To rename an image,
right-click the thumbnail image and select Rename.

9.5.5 Images in the report
All saved images can be included in generated reports. Select the Image Capture X-Ray, Image
Capture Ultrasound, or Imported images sections as part of the report format, depending on the
desired content. See Chapter 15  Reports on page 197 for details on including these sections in reports.

9.6 Log window
When the system acquires an image, it generates a corresponding entry in the log and stores it as part
of the study.

The Log window documents the time an image was saved and the title of the image. The Log window,
the Image 1 window, and the Image 2 window are integrated dynamically. This section covers the Log
window as it relates to images.

9.6.1 Log window columns
For image events in the Log window, the display includes the following:

• R (report) column check box: If selected, the image or image loop will be included in report
sections. For image loops, this will be unchecked by default. For single-frame images, this will be
checked by default. This can be checked manually for image loops, but only the first frame of the
image loop is included in the report.

• Time: Time at which image or image loop was acquired.
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• Summary: This column contains the image title. The image title may be edited by the operator.
The default titles for the different image types are:

◦ For images captured from the Image 1, Image 2, and Image 3 windows, the title includes the
channel name and the time at which the image was captured.

◦ For images and image loops received or imported from external systems, the title includes a
number that indicates the order in which it was received.

◦ For images and image loops received from the CARTO® 3 System, the title includes the name
CARTO® and a number that indicates the order in which it was received.

• Comment: Editable text field.

9.6.2 Display images
Select the Time column for an image event in the Log window to load the associated image or image
loop on the active Image window.

If the image has associated signal data, the Review window updates to show the signal waveforms that
correspond to the timestamp of the image.

NOTE
If the image has no associated signal data, the Review window may update with the
signals nearest in time to the acquired image.

9.6.3 Delete images
Right-click the Time, Summary, or Comment fields of an image event in the Log window and select
the Delete Event option to delete an image. This action displays a message prompting the operator to
confirm the operation. When confirmed, the image event is deleted. Once deleted, the image cannot
be recovered.

9.6.4 Rename an image
To rename the title of the image from the Log window:

1. Double-click the Summary column to display the image title.

2. Type the new Title and select OK.

9.6.5 Log window toolbar
The user may select an Image filter from the dropdown menu. When selected, this filter displays only
image events.
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Chapter 10 Ultrasound Image Capture
This chapter describes the interface between an ultrasound system and the Mac-Lab/CardioLab
system.

Systems with the Matrox OrionHD board can capture video from an ultrasound system for display
inside the Mac-Lab/CardioLab application. Captured video is shown in the Image 3 window. Users
can capture and store single-frame images in the study as part of case documentation along with the
corresponding cardiac signal waveforms.

10.1 Image 3 window
The Image 3 window always displays a live image if the ultrasound image source is active. If the
ultrasound image source is not active, the Image 3 window displays a blank image. Live capture of
ultrasound images can be performed in the Image 3 window even when a live fluoroscopic image is
being displayed on the Image 1 or Image 2 windows.

The input channel for the Image 3 window is automatically set to the ultrasound image source. The
input source cannot be changed.

During live capture on the Image 3 window, if the input video is stopped or disconnected, the Image 3
window displays a blank image. Live capture automatically resumes when the input signal is available.

10.1.1 Settings
To configure the Image 3 window, select the Settings icon. The settings dialog appears.

Configure the Image Window Settings tab upon installation. After these settings are established, do not
change them. If changes are required, contact technical support for assistance.

• Image Channel: This is used to name the images saved from the Image 3 window.

• Video Format: Select from the list of supported formats on the drop-down menu.

• Input Source (Matrox ClarityUHD only): Select the physical input connector that the source is
plugged into.

• Save signal data with images: If enabled, the system saves signal data with every save operation.

• Enable gating on trigger: If enabled, the image is captured only after the specified trigger level is
reached for the trigger signal in the Real-Time window.

• Save images on ablation: This setting automatically saves an image at the start of each ablation.

• Save images on activation alignment: This setting automatically saves an image with each
activation alignment window grab.

• Save images on Mapping System event: This setting automatically saves an image when a
mapping system event occurs. This setting applies only if interfacing to a CARTO® 3 System.

10.2 View images
See 9.5.1  Image Library window on page 155 for information about how to view images that are saved
in a study.
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10.3 Log window
See 9.6  Log window on page 156 for information about how to use the Log window with ultrasound
image capture.
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Chapter 11 End Tidal CO2 Window
This chapter describes the End Tidal CO2 window, the CO2 module, and the system interface.

When using PDM as the cath amplifier
Refer to your sales representative for availability of CO2 options with PDM.

See the Respironics CO2 Operator's/Service Manual Option for Mac-Lab/CardioLab (PN 2093700-001)
for specific safety information and cleaning and use instructions.

11.1 End Tidal CO2 overview
End Tidal CO2 (EtCO2) is a continuous, noninvasive technique for determining the concentration of
CO2 (carbon dioxide) in respiratory gas by measuring the absorption of infrared light of specific
wavelengths.

The light generated in the analyzer bench is passed through respiratory gas samples. The amount
of absorption by CO2 in the sample is measured and digitized by the photodetector. The module
processes the electronic signal and displays a waveform and digital values for expired CO2 (EXP),
inspired CO2 (INSP) and respiratory rate (RR) on the display.

The absolute levels for inspiratory and expiratory values reported in the ETCO2 window will vary based
on atmospheric conditions, including but not limited to, temperature and altitude. The Mac-Lab and
CardioLab systems provide no provisions to compensate for differences in atmospheric conditions and
the values reported should be used as a reference only.

NOTE
If there is no CO2 input detected, the values for respiration, inspired CO2, and expired CO2
are blank. If there is an error condition, the display shows two asterisks (**).

11.2 End Tidal CO2 window
CO2 information is displayed in a separate window in the Mac-Lab/CardioLab application. To launch
the End Tidal CO2 window, from either the Real-Time or Review windows, select End Tidal CO2 from
the Windows menu. The End Tidal CO2 window opens.
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Figure 11-1 End Tidal CO2 window

Window component Description

Title bar End Tidal CO2 window title displays the following:
• SIDESTREAM when the CO2 module is operating in sidestream mode.

• MAINSTREAM or blank when the CO2 module is operating in mainstream mode.

End Tidal CO2 window tool-
bar

See 11.3  End Tidal CO2 toolbar on page 162.

RR Indicates respiratory rate (in breaths per minute)

INSP Inspired CO2 value (in mmHg)

EXP Expired CO2 value (in mmHg)

11.3 End Tidal CO2 toolbar

Display speed
This option selects sweep speed for the displayed CO2 waveform.

Start or stop EtCO2 pump (Capnostat dual module only)

This icon turns the module pump on and off. The pump must be on when using the
sidestream method.
A blocked line condition may cause the pump to shut off automatically. To restart the
pump, clear or replace any blocked lines and select the Start or stop EtCO2 pump icon.

Calibrate EtCO2 sensor

Zeros the Capnostat sensor. This is required whenever a new sensor is connected to the
module.

Calibrate EtCO2 adapter

Calibrates the Capnostat airway adapter if required. If the CO2 module in use does not
require calibration, this button will operate the same as the Calibrate EtCO2 sensor
icon.
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EtCO2 range (scale)

Selects the waveform display range in mmHg.
If the waveform is too big, it will be clipped on the display. Adjust the scale to reduce
the waveform size.

O2 compensation

The presence of a high concentration of oxygen causes the CO2 value to appear lower
than the actual value. Use this option to compensate for the presence of O2.

Depending on the CO2 module in use, this may display either 0-60% O2 and greater
than 60% O2 selections or allow selection of O2 in 1% increments.

O2 concentration can be obtained from the anesthesia system.

11.4 CO2 compensations
The system only allows configuration of the O2 compensation value as described above. Other CO2
parameters are not user selectable and are set to the following values:

• ETCO2 Time Period (time over which to average ETCO2 values): 1 breath

• No Breaths Detected Timeout: 20 sec

• Zero Gas Type: room air

• Balance Gas Compensations: room air

• Anesthetic Agent Compensations: 0%

• Gas Temperature: 35 degrees C

11.5 CO2 and Log window
The inspired CO2, respiration rate, and expired CO2 can be recorded in the Log window using the
AutoLog Vitals and AutoLog NBP. The recorded events can be inserted in a report. See Chapter
15  Reports on page 197.

To edit the vitals event, double-click in the Summary column on the event (or right-click in the
Summary column and choose Edit Event). The Edit Vitals Event window appears.
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Chapter 12 Lists

12.1 Master lists
The system can maintain master lists that relate to hospital procedures. Data collected in master lists
can be used to populate reports generated in the system or other databases.

Staff members, medications, and supplies are automatically exported from the CVIS to the system if
the system is on an INW network. When these lists are sent to the INW network, each acquisition and
review system will automatically be updated with the new lists. For instructions on central list setup,
refer to the CVIS and DICOM interfaces section in the Mac-Lab/CardioLab/Centricity Cardiology INW
Service Manual (PN 5222010-1EN).

NOTE
If operating a CVIS, any changes to master lists must be done at the CVIS. Refer to the CVIS
operator manual for instruction on editing master lists.

12.1.1 Using master lists during a study
Most of the master lists can be accessed using a keyboard shortcut or by selecting the Study menu in
the Real-Time or Review window.

• Conscious Sedation (Action + A)

• Procedures (Action + X)

• Staff (Action + C)

• Supplies (Action + V)

• Medications (Action + B)

• Radiology (Action + N)

• Complications (Action + M)

• Contrast

• Orders

Once any of the master lists are open, the user can navigate to all other master lists by selecting the
tabs at the top of the window.

To quickly search for a master list item, within the Master List window, click the name heading in the
list item window to alphabetize the list. Begin typing the item to be searched.

To delete a selected item within a master list, highlight the item and click the Delete icon.

12.1.1.1 Conscious Sedation
The Conscious Sedation tab is used to document pre- and post-conscious sedation information
before and after the procedure. There is also an area to type an assessment.

To enter conscious sedation information:
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1. Press the Action + A keys on the keyboard or select Study > Conscious Sedation. The Master Lists
window appears with the Conscious Sedation tab active.

2. Choose the appropriate pre- and post-case selections from the pull-down menus. A score is
automatically calculated in the Score field.

3. Type assessment comments in the Assessment field.

4. Click Close when finished.

12.1.1.2 Procedures
The Procedures tab should contain a list of procedures and charge codes.

To select a procedure:

1. Press the Action + X keys or select Study > Procedures.

2. Select the desired procedures category in the Root directory.

3. Select the procedure type by double-clicking that procedure or highlight the procedure and press
the Enter key.

4. The selected procedure is displayed in the Procedures used list window.

5. To delete a procedure, highlight that item and click the Delete icon.

NOTE
To quickly search for a procedure, click on the Name heading in the list item window
to alphabetize the list. Begin typing the name of the item.

The Procedures pick list category window can be displayed or hidden by clicking the
Show Tree List icon.

12.1.1.3 Staff
The Staff tab contains a catalog of personnel and duties performed during a procedure. Staff members
can only be added at the CVIS. Refer to the CVIS operator manual for instructions on adding staff
members to the master lists. If the CVIS option is not purchased, see 12.1.2.2  Customizing master lists
- systems without CVIS on page 171.

To select a staff member:

1. Press the Action + C keys or select Study > Staff.

2. Select the desired staff category in the Root directory.

3. Select the staff member by double-clicking the name or highlight the name and press the Enter
key.

The selected staff is displayed in the Staff used list window.

4. To delete a staff member highlight the person and click the Delete icon.

NOTE
To quickly search for a staff member, click the Name heading in the list item window
to alphabetize the list. Begin typing the item to be searched.

The Staff pick list category window can be displayed or hidden by clicking the Show
Tree List icon.
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12.1.1.4 Supplies
The Supplies tab contains a catalog of supplies that are consumed during a procedure. Supplies
should be added at the CVIS. Refer to the CVIS operator manual for instructions on adding supplies to
the master lists. If the CVIS option is not purchased, see 12.1.2.2  Customizing master lists - systems
without CVIS on page 171.

To select a supply item:

1. Press the Action + V keys or select Study > Supplies.

2. Select the desired supplies category in the Root directory.

3. Select the supply item by double-clicking the item or highlight the item and press the Enter key.

The selected supply is displayed in the Supplies used list window and sent to CVIS. The supply part
number is automatically populated from the CVIS system where it was previously entered.

4. Press the Enter key to confirm or select the Check icon next to the time column.

5. To delete a supply item highlight that item, and select the Delete icon.

NOTE
To quickly search for a supply, click on the Name heading in the list item window to
alphabetize the list. Begin typing the name of the item.

12.1.1.4.1 Supplies (with CVIS)
If the CVIS option is present, new supplies are entered at the CVIS and then pushed to the system.
During a case study, a new supply item may be entered, but that supply item will not be part of the
master list and will appear only in that particular case.

NOTE
If a CVIS supply item contains a supplier name, that data will be imported to the
manufacturer name field on the system.

To enter a new supply:

1. Click the Insert Item icon in the Supplies used list field or the Insert key.

2. Text boxes open for all of the columns. Enter the appropriate text. A part number must entered
in the Part Number field. Press the Enter key or select the green check mark. The new entry
appears under the Supplies used list.

After a new supply item is entered and the case is closed, the supply item part number will go into
the Inventory Module of the CVIS. The hospital administrator will then have an option to set up
the supply item to be pushed back into the system and appear as a Master List item, or delete the
item from the Inventory Module. If the item is deleted from the Inventory Module, it will appear
only in the study that it was entered.

12.1.1.4.2 Barcode scanner
An optional barcode scanner can be used to quickly scan in supply items. Scan the barcode of
the supply package. The barcode must be pre-entered into the master list before the scanner will
recognize the item.

A dialog opens to allow the lot number or serial number to be scanned when

• the first barcode does not contain the lot and/or serial number, and

• the CVIS setting requires the lot and/or serial number, or barcode parsing is enabled
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Refer to the Mac-Lab/CardioLab/Centricity Cardiology INW 2D Barcode Scanner Configuration Service
Manual (PN 5123031-199) for information on configuring the scanner.

12.1.1.5 Medications
The Medications tab contains information on the medications available and used during a procedure.
Medications can only be added at the CVIS. Refer to the CVIS operator manual for instructions on
adding medications to the master lists. If the CVIS option is not purchased, see 12.1.2.2  Customizing
master lists - systems without CVIS on page 171.

To select a medication item:

1. Press the Action + B keys or select Study > Medications.

2. Select the desired medication category in the Root directory.

3. Select the medication item by double-clicking the item or highlight the item and press the Enter
key.

The selected medication is displayed in the Medications used list window.

4. Type the dosage in the Amount column.

5. If required, select appropriate staff member in the Ordered By drop-down list.

6. If required, select appropriate staff member in the Given By drop-down list.

7. If appropriate, type the time the medication was stopped in the Time Stop window.

8. Press the Enter key to confirm or click the Check icon next to the time column.

9. To delete a medication item, highlight the item and click the Delete icon.

NOTE
To quickly search for a medication, click the Name heading in the Medication pick list
window to alphabetize the list. Begin typing the item to be searched.

The Medication pick list category window can be displayed or hidden by clicking the
Show Tree List icon.

NOTE
An optional barcode scanner can be used to quickly scan in medication items. Scan
the barcode on the medication package. The barcode must be pre-entered into the
master list before the scanner will recognize the item.

NOTE
The Amount, Subtotal, and Selection Total fields of Medication items in the
Medications used list will be formatted according to the E.2  Do Not Use
List on page 315.

NOTE
The Administered Unit for a medication indicates whether the medication is
dispensed per unit of time, by patient weight, or both. The Subtotal for a medication
will be blank if a medication is dispensed per unit of time and the Time Stop has not
been set. Similarly, the Subtotal will be blank for medications dispensed by weight if
the patient's weight has not been entered. When the Subtotal is blank, the Selection
Total will indicate that the total is unavailable due to missing data. When all required
medication data has been entered, the Subtotal and Selection Total will indicate
these values for the selected medication.
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12.1.1.6 Radiology
The Radiology tab provides a location to enter information regarding patient radiation exposure. This
information can be printed as a report section.

To access the Radiology list:

1. Press the Action + N keys or select Study > Radiology.

2. The Exam Record DAP, Exam Fluoro DAP, Exam Total DAP, Total Fluoro Time and Total runs
will automatically be populated with information from select GE HealthCare X-ray systems if the
X-ray interface option is present. Exam Total Dose will also be automatically populated if the x-ray
system provides this information.

It is possible to manually populate the Interventional Fluoro time, Diagnostic Fluoro time, Cine
ID, Archive ID and CD ID. Exam Total Dose may be manually populated. The Exam Total DAP
will automatically be calculated if the manual calculation is entered in the Exam Record DAP and
Exam Fluoro DAP information.

To populate those fields, place the cursor in the appropriate field and manually enter the
information. Make sure to manually calculate the Total Fluoro Time. The Exam Total DAP will
automatically be calculated if the manual calculation is entered in the Exam Record DAP and
Exam Fluoro DAP information.

3. The information of each cine run will appear on the bottom half of the Radiology window if the
X-ray interface option is present.

4. Click Refresh to refresh the current values displayed by the X-ray system.

5. Click Close when finished.

12.1.1.7 Complications
The Complications tab contains information on complications that may have occurred during a
procedure.

To select a complication item:

1. Press the Action + M keys or select Study > Complications.

2. Select the desired Complication category in the Root directory.

3. Select the complication item by double-clicking the item or highlight the item and press the Enter
key.

4. The selected complication is displayed in the Complications used list window.

5. To delete a complication, highlight that item and click the Delete icon.

NOTE
To quickly search for a complication, click the Name heading in the list item window
to alphabetize the list. Begin typing the item to be searched.

The Complications pick list category window can be displayed or hidden by clicking
the Show Tree List icon.

12.1.1.8 Contrast
The Contrast tab contains information on contrast agents that were used during a procedure.

To select a contrast item:
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1. Select the Contrast tab in the Master Lists window or select Study > Contrast.

2. Select the desired contrast category in the Root directory.

3. Select the contrast item by double-clicking the item or highlight the item and press the Enter key.

4. The selected contrast is displayed in the Contrast used list window.

5. Type the dosage in the Amount column.

6. Press the Enter key to confirm or click the Check icon next to the time column.

7. To delete a contrast item, highlight that item and click the Delete icon.

NOTE
To quickly search for a contrast item, click the Name heading in the list item window
to alphabetize the list. Begin typing the item to be searched.

The Contrast pick list category window can be displayed or hidden by clicking the
Show Tree List icon.

NOTE
The Amount and Selection Total fields of Contrast items in the Contrast used list will
be formatted according to the Joint Commission E.2  Do Not Use List on page 315.

NOTE
The information regarding contrast used during a procedure is available in the
contrast master list window and as a standard report section on the Mac-Lab/
CardioLab system.

NOTE
The Selection Total shows the total amount for all entries for the contrast that is
currently selected in the Contrast used list.

12.1.1.9 Orders
The Orders tab contains information regarding orders created for a procedure. Selected fields in the
Orders window may be pre-populated if the study was started from the CVIS using Schedule Search or
Get Active Patient from the Navigator window.

1. Select the Orders tab in the Master Lists window or select Study > Orders.

2. Type the information in the desired fields.

3. Click Close when finished. The Filler order number will automatically be populated.

NOTE
When a study is started by selecting Schedule Search or Get Active Patient in the
Navigator window, the Placer order number is provided by the CVIS and cannot be
changed.

12.1.2 How to work with lists

12.1.2.1 Customizing lists - system with CVIS
If operating a system with a Centricity Cardiology INW server, CVIS updates occur automatically.
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If operating a standalone system (a system with no Centricity Cardiology INW server) with a CVIS,
update lists by performing the following:

1. Double-click Service Console on the desktop.

The Service Console window appears.

2. Select GEMS Central List Management Control from the menu tree.

The Central List Control window appears. If the CCW and/or Third-Party CVIS congifurations are
not present, contact your GE HealthCare service representative.

3. Select Update Lists.

12.1.2.2 Customizing master lists - systems without CVIS
If the CVIS option has not been purchased, lists can be edited from the Navigator or Real-Time/Review
windows.

NOTE
The administrator must be logged on to customize lists. Contact the hospital system
administrator.

NOTE
GE HealthCare recommends that lists ARE NOT customized during a case.

12.1.2.2.1 Add a folder
Adding a folder requires the administrator logon. Contact the site network administrator for
administrative privileges. Make sure to log out as administrator after completion of adding the folder.

To add a folder:

1. When editing lists from the Real-Time or Review windows, select Study > [list to edit]. The Master
List window appears. Click Edit.

2. When editing lists from the Navigator window, select Administration > Lists > [list to edit]. The
Master List window appears.

3. Highlight the word Root and click the Insert Folder icon or press the Shift + Insert keys. A text
box appears.

4. Type the name of the new folder.

5. Press the Enter key or select the green check mark.

6. The new folder appears in the list.

12.1.2.2.2 Add a new entry
To add a new entry to a list:

1. When editing lists from the Real-Time or Review windows, select Study > [list to edit]. The Master
List window appears. Click Edit.

2. When editing lists from the Navigator window, select Administration > Lists > [list to edit]. The
Master List window appears.

3. Select the name of the folder where the entry will be added.

4. Click the Insert Item icon or press the Insert key.

5. Text boxes open for all of the columns.

AltiX BT22 Edition 12.1  Master lists

5222002-1EN Revision 3.0 CardioLab User Manual 171/332



6. Enter the appropriate text.

7. Press the Enter key or select the green check mark.

8. The new entry appears under the selected folder.

12.1.2.2.3 Edit an entry
To edit an existing entry:

1. When editing lists from the Real-Time or Review windows, select Study > [list to edit]. The Master
List window appears. Click Edit.

2. When editing lists from the Navigator window, select Administration > Lists > [list to edit]. The
Master List window appears.

3. Highlight the folder containing the item to be edited.

4. Double-click the entry to be edited.

5. Enter the desired changes.

6. Press the Enter key or select the green check mark.

7. Highlight an existing entry and click the Delete, Cut, Copy or Paste icons to remove and rearrange
the steps in the list.

12.1.2.2.4 Delete a folder

NOTE
Once a folder is deleted, it cannot be recovered.

To delete a folder:

1. When editing lists from the Real-Time or Review windows, select Study > [list to edit]. The Master
List window appears. Click Edit.

2. When editing lists from the Navigator window, select Administration > Lists > [list to edit]. The
Master List window appears.

3. Highlight the Root folder.

4. Highlight the name of the folder to delete.

5. Click the Delete icon or press the Delete key.

12.2 Custom lists
In addition to master lists, the system can maintain custom lists, which relate to hospital procedures.
Data collected in custom lists can be used to populate reports generated in the system or other
databases.

When these lists are sent to the INW network, each acquisition and review system will automatically be
updated with the new lists.

Channel labels

The system provides a default list of labels for Intracardiac and Invasive Pressure Waveforms. The
user can also define their own list of labels.
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Phases

The system provides the ability to organize groups of information to indicate some change in
patient condition.

Pacing sites

The system provides a default list of pacing site labels. The user can also define their own list of
labels.

Arrhythmia types

The system provides a default list of arrhythmia types. The user can also define their own list.

Arrhythmia tolerances

The system provides a default list of arrhythmia tolerances to identify how the patient tolerated
the induced arrhythmia during the procedure. The user can also define their own list.

Block description

The system provides a default list of block descriptions. The user can also define their own list.

Refractory locations

The system provides a default list of refractory locations. The user can also define their own list.

Level of pain

Use the level of pain (LOP) entry to document patient pain along with a vitals event. The LOP
index is displayed in the Log window and in the event log and vital signs reports sections. The LOP
description is displayed in the edit vitals event dialog.

Level of consciousness

Use the level of consciousness (LOC) entry to document patient consciousness along with a vitals
event. The LOC index appears in the Log window and in the event log and vital signs reports
sections. The LOC description is displayed in the edit vitals event dialog.

You can also use LOC to document pre-case and post-case conscious sedation. Both the LOC index
and description appear in the Conscious Sedation window and conscious sedation report section.

NOTE
The Conscious Sedation window does not display values with negative indices as
choices for LOC.

Medication types

Use the medication types entry to populate the choices in the medications master list's Type
column.

Customizing lists

Edit custom lists from the Navigator window.

• The administrator must be signed in to customize lists. Contact the site network administrator for
more information.

• You cannot edit custom lists during a case.
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12.2.1 Channel label configuration
1. In the Navigator window, select Administration > Lists > Channel Labels. The Channel Labels list

appears.

2. Click Edit.

3. To add a new entry:

3.1. Click the Insert Item icon.

3.2. Enter or choose the desired values.

4. To edit an existing entry:

4.1. Double-click the entry to edit. You can also select the Edit Item or Folder icons or press
spacebar.

4.2. Enter or choose the desired values.

5. Press Enter or select the green check mark. The new or updated entry appears.

6. To delete an entry:

6.1. Highlight the entry to delete.

6.2. Click the Delete icon or press Delete.

12.2.2 Phases configuration
1. In the Navigator window, select Administration > Lists > Phases.

The phases list appears.

2. Click Edit.

3. To add a new entry:

3.1. Click the Insert Item icon.

3.2. Enter or choose the desired phase description.

4. To edit an existing entry:

4.1. Double-click the phase to edit. You can also select the Edit Item or Folder icon or press the
space bar.

4.2. Enter or choose the desired phase description.

5. Press Enter or select the green checkmark.

The new or updated entry appears in the window.

6. To delete an entry:

6.1. Highlight the entry to delete.

6.2. Click the Delete icon or press the Delete key.

12.2.3 Pacing sites configuration
1. In the Navigator window, select Administration > Lists > Pacing Sites. The Pacing Sites list

appears.

2. Click Edit.
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3. To add a new entry:

3.1. Click the Insert Item icon.

3.2. Enter or choose the desired site description.

4. To edit an existing entry:

4.1. Double-click the entry to edit. You can also select the Edit Item or Folder icons or press
spacebar.

4.2. Enter or choose the desired site description.

5. Press Enter or select the green check mark. The new or updated entry appears.

6. To delete an entry:

6.1. Highlight the entry to delete.

6.2. Click the Delete icon or press Delete.

12.2.4 Arrhythmia types configuration
1. In the Navigator window, select Administration > Lists > Arrhythmia Types. The Arrhythmia

Types list appears.

2. Click Edit.

3. To add a new entry:

3.1. Click the Insert Item icon.

3.2. Enter or choose the desired type description.

4. To edit an existing entry:

4.1. Double-click the entry to edit. You can also select the Edit Item or Folder icons or press
spacebar.

4.2. Enter or choose the desired type description.

5. Press Enter or select the green check mark. The new or updated entry appears.

6. To delete an entry:

6.1. Highlight the entry to delete.

6.2. Click the Delete icon or press Delete.

12.2.5 Arrhythmia tolerances configuration
1. In the Navigator window, select Administration > Lists > Arrhythmia Tolerances. The Arrhythmia

Tolerances list appears.

2. Click Edit.

3. To add a new entry:

3.1. Click the Insert Item icon.

3.2. Enter or choose the desired tolerance description.

4. To edit an existing entry:

4.1. Double-click the entry to edit. You can also select the Edit Item or Folder icons or press
spacebar.
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4.2. Enter or choose the desired tolerance description.

5. Press Enter or select the green check mark. The new or updated entry appears.

6. To delete an entry:

6.1. Highlight the entry to delete.

6.2. Click the Delete icon or press Delete.

12.2.6 Block descriptions configuration
1. In the Navigator window, select Administration > Lists > Block Descriptions. The Block

Descriptions list appears.

2. Click Edit.

3. To add a new entry:

3.1. Click the Insert Item icon.

3.2. Enter or choose the desired description value.

4. To edit an existing entry:

4.1. Double-click the entry to edit. You can also select the Edit Item or Folder icons or press
spacebar.

4.2. Enter or choose the desired description value.

5. Press Enter or select the green check mark. The new or updated entry appears.

6. To delete an entry:

6.1. Highlight the entry to delete.

6.2. Click the Delete icon or press Delete.

12.2.7 Refractory locations configurations
1. In the Navigator window, select Administration > Lists > Refractory Locations. The Refractory

Locations list appears.

2. Click Edit.

3. To add a new entry:

3.1. Click the Insert Item icon.

3.2. Enter or choose the desired location description.

4. To edit an existing entry:

4.1. Double-click the entry to edit. You can also select the Edit Item or Folder icons or press
spacebar.

4.2. Enter or choose the desired location description.

5. Press Enter or select the green check mark. The new or updated entry appears.

6. To delete an entry:

6.1. Highlight the entry to delete.

6.2. Click the Delete icon or press Delete.
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12.2.8 Level of pain configuration
1. In the Navigator window, select Administration > Lists > Level of pain.

The level of pain list appears.

2. Click Edit.

3. To add a new entry:

3.1. Click the Insert Item icon.

3.2. Enter or choose the desired index and pain description.

4. To edit an existing entry:

4.1. Double-click the entry to edit. You can also select the Edit Item or Folder icon or press the
space bar.

4.2. Enter or choose the desired index and pain description.

5. Press Enter or select the green checkmark.

The new or updated entry appears in the window.

6. To delete an entry:

6.1. Highlight the entry to delete.

6.2. Click the Delete icon or press the Delete key.

NOTE
Any vitals events will maintain their original level of pain values (index and
description) unless they are edited.

12.2.9 Level of consciousness configuration
1. In the Navigator window, select Administration > Lists > Level of consciousness.

The level of consciousness list appears.

2. Click Edit.

3. To add a new entry:

3.1. Click the Insert Item icon.

3.2. Enter or choose the desired index and consciousness description.

4. To edit an existing entry:

4.1. Double-click the entry to edit. You can also select the Edit Item or Folder icon or press the
space bar.

4.2. Enter or choose the desired index and consciousness description.

5. Press Enter or select the green checkmark.

The new or updated entry appears in the window.

6. To delete an entry:

6.1. Highlight the entry to delete.
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6.2. Click the Delete icon or press the Delete key.

NOTE
Any vitals events will maintain their original level of consciousness values (index and
description) unless they are edited.

Any conscious sedation entries will maintain their original consciousness values
(index and description) unless they are edited.

12.2.10 Medication types configuration
1. In the Navigator window, select Administration > Lists > Medication types.

The medication types list appears.

2. Click Edit.

3. To add a new entry:

3.1. Click the Insert Item icon.

3.2. Enter or choose the desired medication type description.

4. To edit an existing entry:

4.1. Double-click the entry to edit. You can also select the Edit Item or Folder icon or press the
space bar.

4.2. Enter or choose the desired medication type description.

5. Press Enter or select the green checkmark.

The new or updated entry appears in the window.

6. To delete an entry:

6.1. Highlight the entry to delete.

6.2. Click the Delete icon or press the Delete key.

NOTE
Any medication will maintain its type unless it is edited.

12.3 Export lists
See 5.6  Import and export custom data on page 85.

12.4 Import lists
See 5.6  Import and export custom data on page 85.
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Chapter 13 Macros
Macros consolidate routine actions into a single command and build automation into the case. Macros
can change a pressure label, change the pressure scale and make a measurement all in a single
command. Macros are also helpful for entering notes into the Log window. This chapter describes
executing, building, adding, editing and exporting/importing macros.

NOTE
Building or editing a macro requires the administrator sign in. Make sure to sign out as
administrator after building or editing the macro.

Macros can only be created while in a study.

NOTE
Macros should not be edited while studies are in progress anywhere on the Centricity
Cardiology INW network. Editing macros while live studies are in progress elsewhere on
the network may cause permanent loss of macro folders and/or commands.

13.1 Macro window
To open the Macro window:

1. Select the Windows menu in the Real-Time or Review window.

2. Select the Macro option, position the cursor where the user would like the Macro window to
appear and left-click. The Macro window will open. The Macro window can be resized or removed.

• The Macro window title bar indicates which macro folder is being displayed. To navigate to the
parent folder, select the Folder Up icon, or put the cursor on the last line (with the up arrow) and
double-click or select Enter.

13.2 Execute macros
1. Select the folder that contains the macro to execute.

2. Select the macro and press Enter.

You can also double-click the macro to execute it and the steps.

NOTE
Ensure that the Edit icon is not active.

The text of the macro changes color when the macro is executed. The color change appears on all
workstations that are joined to the study. The color change persists when the study is continued
or reviewed.

NOTE
When an executed macro entry is deleted from the Log window, the macro is
unhighlighted in the Macro window, and, the color change is visible on all the
workstations that are joined to the study.
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13.3 Macro toolbar
When the edit mode is on, icons to the right of the Edit Mode icon become active.

Figure 13-1 Macro toolbar

� � � � � � � � � ��

��

Item Name Description

1 Folder Up Navigates to the parent folder. This button is disabled at the
top-level macro folder.

2 Print Prints all of the items in a selected folder or all of the items in all
selected folders.

3 Edit Mode Turns edit mode on and off.

4 Insert Folder Creates a new folder.

5 Insert Item Inserts a new macro item in a selected folder.

6 Edit Item/Folder Edits item descriptions or folder descriptions.

7 Delete Deletes an item in a list or deletes an entire folder and all the
contents.

8 Cut Removes an item from a folder to be placed in another folder or in
a different location in the folder.

9 Copy Copies an item in a folder to be placed in another folder.

10 Paste Places an item that was cut or copied into another location.

11 Navigation path Shows the ancestry for the current folder location.

13.4 Customize macros
NOTE
Always build macros in the sequence that they will be used. For example, do not build a
macro command that says “Prepped Patient” before building the macro command that
says “Patient in Room”.

Edit mode must be on to modify any macro functions. Click the Edit Mode icon and the edit mode
icons appear.
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13.4.1 Create macro folders
1. To create a new macro folder, click the Insert Folder icon. A text box appears in the Macro

column.

NOTE
To insert the new folder to the Categories directory, select the Categories folder.

To add the new macro folder in a specific place, highlight the folder below where the new macro
folder should appear before clicking the Insert Folder icon. For example, to locate the new folder
above the pre-case folder, highlight the pre-case folder and click the New Folder icon. The new
folder will appear above the pre-case folder.

2. Type the name of the new macro folder in the text box. The new macro folder appears in the
macro category window.

13.4.2 Delete macro folders
1. To delete a macro folder, click Categories from the Macro window.

2. Select the folder to be deleted and click the Delete icon.

3. Confirm the deletion of the folder.

13.4.3 Create a new macro
1. Select the name of the desired macro folder in the Macro list.

2. Click the Insert Item icon in the toolbar. The Macro Builder window appears.

Field Description

Macro name Enter the macro name or comment or note text. This text box has a 64 character
maximum limit.

No Log entry Check this box to prevent Macro Name text from being entered into the Log
window. If this box is checked, the macro name will display in parenthesis, for
example, (Patient Arrives). This macro statement will not be entered into the Log
window.

Execute next macro Check this box to execute the next macro without additional clicks.

Macro commands Folder list of available commands. Some folders have a plus sign (+) to the left
which indicates there are sub-choices.

Command Actual command actions that can executed by the macro are displayed in the
Command window.

Step List of the actions performed by the macro.

3. Type the name of the macro in the Macro name text box.

NOTE
The Macro name text box has a 64 character maximum limit. It is possible to type
more than 64 characters but only 64 characters will appear in the Macro name when
displayed in the Macro window.
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NOTE
When a macro is executed, the color change is visible for all the macros that have the
same macro name. it is advised to give your macro a distinct name.

4. To create a simple text macro (for example, a standard comment or note):

4.1. Type the macro name and click OK.

4.2. Select or deselect the No Log entry and/or Execute next macro text boxes as desired.

4.3. Click OK to close the Macro Builder window. The new macro appears in the macro folder in
the Macro window.

5. To create a more complex macro:

5.1. Choose a parameter from the Macro commands: window (on the left). The available macro
command displays in the Command window (on the right).

5.2. Double-click the macro command in the Command window to add it to the macro.

NOTE
Some of the parameters have a dialog that displays after the parameter is
double-clicked that may require text (for example, Lead On prompts for the
name of the Lead).

5.3. Select or deselect the No Log entry and/or Execute next macro text boxes as desired (see
the Forms Macro table on page 181 for information about these text boxes).

5.4. Complete steps a and b to add more macro commands to the macro, if desired.

NOTE
Use the Delete, Cut, Copy and Paste icons to remove and rearrange the macro
steps in the Step list as desired.

5.5. Click OK to close the Macro Builder window. The new macro appears in the macro folder in
the Macro window.

NOTE
To add a standard or custom form macro, see 14.3.1  Forms macro on page 194.

13.5 Edit macros
NOTE
Macros should not be edited while studies are in progress anywhere on the Centricity
Cardiology INW network. Editing macros while live studies are in progress elsewhere on
the network may cause permanent loss of macro folders and/or commands.

1. Click the Edit Mode icon in the Macro window.

2. Select the macro folder containing the macro to edit.

3. Double-click the macro or click the Edit Item/Folder icon. The Macro Builder window appears.

4. See 13.4.3  Create a new macro on page 181 to make any necessary edits to the macro.

5. Click OK to close the Macro Builder window.

6. Click Edit Mode to exit the edit mode.
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13.6 Import/export macros
For additional information about importing/exporting custom data, see Import and export custom
data.

13.7 Macro commands
Channels Pressures Real-Time P1 Change Label: Set or change a specific channel

label.

P1 Zero: Zero this individual channel.

P2 – P4 Real-Time: All the same commands and functions.

Review P1 Change Label: Set or change a specific channel
label.

P2 – P4 Review: All the same commands and functions.

Measures Antergrade Re-
fractory Period

Prompt the user to enter a start time and a stop time to detect an antergrade
refractory period.

Arrhythmia
Event

Prompt the user to enter an arrhythmia description for a specific time in the
log.

BSLC Initiate computer-assisted conduction interval measurements. After the
macro is executed, it prompts the user to select a beat.

Conduction
Block Event

Prompt the user to enter a block description for a specific pacing interval.

Manual Initiate manual measurements. After the macro is executed, it prompts the
user to insert calipers on the screen.

Refractory Peri-
od Event

Prompt the user to document a refractory period, the pacing interval field will
automatically populate. A refractory region, description, and period can be
entered, as well.

Retrograde Re-
fractory Period

Prompt the user to enter a start time and a stop time to detect a retrograde
refractory period.

SNRT Prompt the user to enter a start time and stop time to detect the SNRT.

Results Report Generate Generate specific report formats by name of customiza-
tion.

Print Print a specific report that has been generated.

Print All Print all report formats in the Reports window.

Vitals Log NBP On/Off*
(Auto NBP On/
Off)

Start the NBP cuff inflation and begin logging vitals per interval set.

NOTE
Set the Auto NBP interval from the Measurements tab in Set-
Up.

Log Vitals Inter-
val

Prompt user for the number of minutes between vital logging.

NOTE
Do not use this command if auto-logging NBP.
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Log Vitals On/Off Turn on and off the auto-logging of vitals.

Set Vital Pres-
sure

Allow selection of P1, P2, P3, P4, or NBP for blood pressure logging.

Start/Stop NBP* Immediately start or stop the NBP cuff. (STAT NBP).

*To execute any macro involving NBP, a cath amplifier is necessary.

Study Autosave Turn Autosave on and off (toggles)

Case Event Open the Case Event dialog box.

Complications Open the Complications master list.

Conscious Seda-
tion

Open the pre/post Conscious Sedation window for documentation.

Contrast Open the Contrast master list.

Forms Open the selected registry form or custom form from the drop-down list.

Medications Open a dialog box with a specific drug selected and allows input of drug
amount and time.

NOTE
The medication must already exist in the medication master
list. When setting this macro, enter the medication exactly as it
is entered in the master list.

Medications List Open the Medication master list.

Patient Info Open the Patient Information window.

Phase Open the Phase List for changes during a procedure.

Procedures Open the Procedures master list.

Radiology Open the Radiology master list.

Report Open the Reports window.

Save On/Off Turn save on and off (toggles).

Staff Open the Staff master list.

Supplies Allow the user to enter a specific supply (for example, 6F Sheath).

NOTE
The supply must already exist in the supply master list. When
setting this macro, enter the supply exactly as it is entered in
the master list. When the macro is executed, a dialog box will
appear stating Item Found. Click Insert.

Supplies List Open the Supply master list.

Display Real-Time Print 12 Lead Print a real-time 12-lead.

Sweep Speed Allow user to set or change sweep speed in the Real-Time
window.

Clock Close Stopwatch Close the Stopwatch window.

Close Timer Close the Timer window.

Reset Stopwatch Reset the stopwatch (counts forward).

Set Stopwatch
Title

Allow the user to label the stopwatch.
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Set Timer Allow the user to set the timer (in minutes).

Set Timer Title Allow the user to label the Timer window.

Start/Stop Stop-
watch

Start or stop the stopwatch.

Start/Stop Timer Start or stop the timer (counts down).

Review Active Review 1 Allow selection of the active page for Review window 1.

Active Review 2 Allow selection of the active page for Review window 2.

Print Do a quick print of the Review window.

Print Active Re-
view

Print the active Review window.

Sweep Speed Allow user to set or change the sweep speed in the Re-
view window.

Update Save 10 seconds of data and update the Review window.

Image Save Grab an image from the Image 1or Image 2 windows
(optional feature) and save to the study.

Save ICE Grab an image from the Image 3 window (optional fea-
ture) and save to the study.

Macro Tools Delay Allow user to initiate a specific delay in seconds before continuing to run the
rest of the macro.

Note Open the Note window for a real-time comment to be charted.

Pause Create a pause in the macro command.

NOTE
The user must select the OK box on the Review screen in order
to continue the macro.
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Chapter 14 Forms
This chapter describes registry and custom forms.

Forms are standardized selections that allow documentation of patient data. There are two types of
forms: registry forms (including ACC Cath PCI and ACC ICD forms) and custom forms. Registry forms are
provided with the system comprised of ACC and CVIS fields. An asterisk (*) next to the data field in the
forms indicates that this is a diagnostic cath data set (DDS).

The system does not verify that all ACC data fields are entered.

14.1 Registry forms - U.S. only
Registry forms are included with the system. They can be opened from a drop-down selection
or through a macro command. Registry form information is not documented in the Log, but it is
documented in the report if that section exists in the report format.

14.2 Custom forms
Custom forms are used to create custom data entry screens. Custom forms can only be created by a
user with Administrative privilege. All other users will have access to the custom forms during a case
study via drop-down menu or macro command.

14.2.1 Forms Navigator window
The administrative logon is required to create custom forms.

From the Navigator window, select Administration > Design Custom Forms. The Forms Navigator
window is displayed.

NOTE
If Registry Forms are shown in the registries and forms list, select Custom Forms from
the list in order to display a blank custom form window or select an existing custom form
to edit.

14
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Item Description

1 Menu.

2 Custom forms toolbar.

3 Registries and forms list. Each registry (folder) contains a group of forms. Registries may be
shown or hidden (select Forms > Display Options).

4 Total remaining custom fields.

5 Main work area to create a custom form.

14.2.2 Custom forms toolbar
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Item Name Description

1 Text Used to create a statement or title for the custom form.

2 Text box Used to enter values or create a free-text area for documentation.

3 Drop-down box Used to create a drop-down list of items from which to choose.

4 List box Used to create a list box of items from which multiple or single
sections can be made.

5 Date Used to include a calendar date with an entry or to include a
documentation date.

6 Time Used to create a time stamp for documentation.

7 Reorder forms Used to rearrange the order of the forms in the forms list.

8 Reorder tabs Used to rearrange the order of the tabs on the form.

9 Status bar Displays the selected custom form field dimensions and location.

10 Forms list Includes all custom forms and registry forms (if shown).

Text

Used to create a statement or title for the custom form.

1. To create a simple text entry, click the Text icon. A Change Label field opens in the customization
area.

2. Right-click to update the label. Enter the new label name in the window.

3. Click Update and click Yes to accept the new label name.

Text box

Used to enter values or create a free-text area for documentation.

1. To create a text box, click the Text Box icon. A Change Label field and a blank field for free-text
entry open in the customization area.

2. Right-click the Change Label field to update the label. Enter the new label name in the window.

3. Click Update and click Yes to accept the new label name.

4. To expand the text box, move the cursor over the border until the cursor changes. Click to make
the text field active. Click and drag the text field to the desired size.

Drop-down box

Used to create a drop-down list of items from which to choose.

1. To create a drop-down box, click the Drop-down box icon. A Change Label field opens in the
customization area.

2. Right-click the Change Label field to update the label. Enter the new label name in the window.

3. Click Update and click Yes to accept the new label name.

4. To enter selections within the drop-down box, right-click and select Add Values. Type the
appropriate item in the drop-down box and click Apply. Repeat this process until all desired
items have been added to the list. Click Close when the list is complete. Click the drop-down
arrow to confirm that all entries are in the list.

List box
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Used to create a list box of items where multiple or single sections can be made.

1. Click the List Box icon. A Change Label field opens in the customization area.

2. Right-click the Change Label field to update the label. Enter the new label name in the window.

3. Click Update and click Yes to accept the new label name.

4. To enter selections within the drop-down box, right-click and select Add Values. Type the
appropriate item in the drop-down box and click Apply. Repeat this process until all desired items
have been added to the list. Click Close when the list is complete. Click the scroll bar to confirm
that all entries are in the list. Right-click the list box to choose a single or multiple selection list.

Date

Used to include a calendar date with an entry or to date when documentation is done.

1. Click the Date icon. A Change Label field opens in the customization area.

2. Right-click the Change Label field to update the label. Enter the new label name in the window.

3. Click Update and click Yes to accept the new label name.

Time

Used to create a time stamp for documentation.

1. Click the Time icon. A Change Label field opens in the customization area.

2. Right-click the Change Label field to update the label. Enter the new label name in the window.

3. Click Update and click Yes to accept the new label name.

Reorder forms

Used to rearrange the order of custom forms in the Forms List panel (see 14.2.5  Reorder custom forms
in the Forms list on page 193).

1. Highlight a custom form title in the Forms List panel.

2. Click the Reorder Forms icon. The Forms Reorder window opens.

3. Highlight the form title to be moved and click the up or down arrows on the right side of the page
to move the form title up or down in the list.

4. Click Update. The message After updating the forms order the Forms Navigator
will be closed. You need to reopen it to see the updated order. Click Yes
to continue with update Or No to cancel the update. opens. Click Yes.

Reorder tabs

Used to rearrange the order of the tabs on the forms (see 14.2.6  Rearrange fields on page 193).

1. Click the Reorder Tabs icon.

2. Click the Clear Tab Order icon at the bottom of the window. The message Clicking ‘Yes’
will erase the existing tab order so that you can re-assign the tab order
opens.

3. Click Yes and the numbers in the green boxes will disappear.

4. Click the green box that will be number 1, then the box that will be 2 and so on. When reordering
is complete, click Save. The new tab-through order of the form fields is saved.
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14.2.3 Design a custom form to print
A custom form is divided into three areas for printing. Area 1 prints on top, area 2 prints in the middle,
and area 3 prints at the bottom of the page.

When you design the custom form, the left position of each label indicates where on the printed form it
is located.

Table 14-1 

Grid area Location on printed form Coordinates on X-axis

Area 1 Top 0–319

Area 2 Middle 321–640

Area 3 Bottom 641 and greater

NOTE
Labels that have a left position at exactly 320 print at the end of the report. To avoid
misplacement on printed pages, avoid placing a label exactly at 320. If there is more than
one label in an area, the top label is printed first, the second highest printed next and so
forth.

NOTE
If there is more than one label in the same area at the same top level, the printed order
between these labels could be random. To avoid this situation, use one of the following
two methods.

Set up the label fields in vertical columns in the Forms Navigator window as shown in the following
illustration:

The printed order for this form would be:

1 1

2 2

3 3

4 4

5 5

6 6

7 7

8 8

9 9

Set up the label fields horizontally across the Forms Navigator window as shown in the following
illustration:

The printed order for this form would be:

1 1

4 4

7 7

2 2
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5 5

8 8

3 3

6 6

9 9

14.2.4 Create a custom form
To create a new custom form:

1. Go to the Navigator window and select Administration > Design Custom Forms.

2. In the Forms Navigator window, select the Custom Forms registry from the tree in the left pane.

3. Select Forms > New Form.

Enter a new name in the confirmation window. A clear work area is displayed.

NOTE
The form name is also used when building macro commands or adding the form to a
report.

4. Click a toolbar icon to add one of the following to the new form:

• Text

• Text box

• Drop-down box

• List box

• Date

• Time

Once an icon is clicked, the cursor changes to show the selection.

5. Move the cursor anywhere on the work area and click to add the selected field (a maximum of
5000 fields are allowed in the custom form registry). Use the status bar to precisely align the
inserted fields. Fields may also be moved by moving the cursor over the edges (when the cursor
changes to a four-sided arrow, click and hold the left mouse button and move the field into the
desired location). Fields may also be copied and pasted on the same form and between other
custom forms. To copy and paste:

5.1. Select an inserted field.

5.2. Right-click in the label area and select Copy.

5.3. Move the cursor to the desired location, right-click and select Paste.

NOTE
The paste function remains active until Cancel Paste is selected.

6. Right-click the label area or text field to display a conditional menu. Select the required operation
(for example, change the label name or add an item to a drop-down box).

NOTE
To ensure queries work as expected, always give the field label a unique name.
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7. Once all fields have been added to the form, the tab order may be updated if required:

7.1. Click the Reorder Tab icon.

7.2. Click the Clear Tab Order icon at the bottom of the screen. Accept the confirmation to delete
tab order. All tab labels are cleared.

7.3. Click on each label in the order desired.

8. Click Save Design to save the Custom Form.

NOTE
To delete a custom form, select the form in the Custom Forms Registry, right-click
and select Delete this form.

9. To use the form during a study, see Forms navigator on page 99.

14.2.5 Reorder custom forms in the Forms list
To reorder the custom forms in the Forms list:

1. Right-click the custom form name and click Reorder Forms. The Custom Forms Reorder window
opens.

2. Reorder the custom forms using the up/down arrows.

3. Click Update when complete. Accept the acknowledgment to update the forms order.

14.2.6 Rearrange fields
To rearrange the newly created fields in a custom form:

1. Click, hold and drag the cursor to create a box that encompasses the desired field or fields to be
moved. Select the associated label field to move both at the same time.

2. Release the mouse button, a border with black dots around its edges appears around the chosen
field. With the field active, move the cursor over the border until it changes to a foursided arrow.
Left-click the border, hold the mouse button down, drag the active field to the desired location on
the form and drop. Move the cursor off the active field and left-click to deactivate the field. When
the custom form design is complete, click Save Design at the bottom of the window.

3. When the message The layout has been saved successfully opens, click OK and click
Close to return to the Navigator window.

14.2.7 Edit custom forms
Editing custom forms is not recommended (except for reordering tabs or adding new fields). Changing
field names may result in data gathered incorrectly.

For example: A field labeled Smoker (yes or no) changed to Previous Heart Attack (yes or no) retains
the same database identification number. Therefore, the smoker and heart attack data collected will
be included under the same ID number in the database.

Do not change the name of a custom form. Forms are imported and exported by Form ID and not the
name.

For example, Form A is exported as a backup and then after the backup the name is changed on the
system to Form B. If the backup is later imported (and merge is selected), the system form will remain
Form B and the backup Form A will not be imported.
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14.2.8 Managing changed forms
When reviewing a study, the exact form used with that study may not be available. This could happen
because:

• The study is being reviewed on a system without the registry form

• The form was deleted

• The fields on the form were changed

When this happens a Previously Acquired Data registry form or form under an existing registry is
created. The Previously Acquired Data form contains a table with the missing forms, fields, and data.
This information is for the current study only and can only be reviewed.

NOTE
Previously Acquired Data can be printed as a section in a report.

14.2.9 Delete custom forms
To delete a custom form:

1. Select the custom form to be deleted.

2. Right-click and select Delete this form.

14.3 Use or access forms
From within a study, select Study > Forms Navigator.

14.3.1 Forms macro
To create a macro to launch a specific form or a series of forms, select Windows > Macro and place the
Macro window as desired.

1. Within the Macro window, click the appropriate Macro Category folder.

2. Click the Edit icon in the menu bar.

3. Identify where the new Macro command line will be inserted, and click the Insert Item icon.

The Macro Builder window opens.

4. Type the title of the new macro in the Macro name field.

5. Select the No Log entry check box, if desired, to prevent the new Macro command line name from
appearing in the Log window when used during the procedure.

6. Select the Study folder in the Macro commands window.

7. Double-click Forms.

8. Select Custom Forms or a registry form from the Registry pull-down menu.

9. Select the desired form from the Forms drop-down menu.

10. Click OK.

The Macro Builder window opens with the macro command line appearing in the bottom window.
To add additional forms, repeat Step 6 through Step 8.
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11. Click OK.

A new command line is displayed in the Macro window.

12. Click the Edit icon to exit Edit mode.

For further macro information, see Chapter 13  Macros on page 179.

14.3.2 Forms in reports
To add, edit or delete a form to a report format, see the steps in 15.1.10  Manage report
formats on page 202. A form may be added from the Available sections list.

14.3.3 Export/import custom form layouts
On a standalone system, export or import custom forms layouts from one standalone system to
another by the using the export/import wizard. See 5.6  Import and export custom data on page 85.

In a network environment, custom form layouts are replicated to systems on the network after Save
Data in the Forms Navigator window is selected. There is no need to import custom forms into other
Acquisition or Review systems in the same network environment.

14.3.4 Export/import registry forms
On a standalone system, export or import registry forms from one standalone system to another by the
using the export/import wizard. See 5.6  Import and export custom data on page 85.

In a network environment, there is no need to import registry forms into other acquisition or review
systems in the same network environment.
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Chapter 15 Reports
This chapter describes how to generate and manage new reports, report formats, report sections, and
report templates.

You can create, edit, and view data reports, which are generated by Microsoft Word.

An administrator password is required to create new report formats and edit or delete existing report
formats. An administrator password is also required to edit or copy or delete existing report sections.
Contact the site network administrator for administrative privileges. Sign out as administrator after
these tasks are completed.

NOTE
Default system sections (All) cannot be edited or deleted but can be copied. The copies
can be edited or deleted.

15.1 Manage reports

15.1.1 Generate new reports
1. Select Study > Reports > New. The Generate New Reports window appears.

2. In the Report Formats list, select the check box to place an X preceding the formats to generate.

NOTE
More than one report can be generated at one time.

3. After selecting the report format, click Generate.

The message Done appears at the bottom of the report window when all reports have been
generated.

4. Select the report to display.

5. Select View to display the report in a read-only mode in Microsoft Word.

6. Select Edit to open edit mode and make changes to the report.

15.1.2 Images in a report
The following report sections are available for including images in a report.

• Image Capture X-Ray: Images from a fluoroscopy system.

• Image Capture Ultrasound: Images from an ultrasound system.

The user can include or exclude images in these report sections by selecting or deselecting the R field
in the Log window for those images, respectively. If a multi-frame image is selected, the generated
report contains only the last frame of the image.

15
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15.1.3 Barcode fonts in a report
If the optional barcode fonts are installed, they can be used in reports.

NOTE
Check with the site network administrator to procure the Code 39 Barcode Fonts for
usage in reports.

NOTE
The barcode font can be used in the report template header, the patient history section or
any report section after the report has been generated. The barcode font cannot be used
in the report footer.

After a report is generated at the end of a study, item numbers in the study (for example a supply item
number) can be highlighted and changed to barcode font. After the report is printed, the barcodes can
be scanned and the items can be inserted into another system.

For configuration and usage of the barcode fonts in Word documents, refer to the help provided by the
barcode font vendor.

15.1.4 Print a report
1. In the Microsoft Word report, on the File menu, select Print.

2. Verify the default printer and all settings and enter the number of copies to print.

3. Click Print.

The report is printed at the default printer.

15.1.5 Save changes to an edited report
When opening a report in Edit mode, ensure that any changes made are saved before exiting. To open
a report in Edit mode, see Step 6 in 15.1.1  Generate new reports on page 197.

To save changes:

• Click File > Save, or

• Click the X (Close) on the top right and click YES in the Report – Save the changes? dialog box, or

• Click File > Exit, and click YES in the Report – Save the changes? dialog box.

The report is saved to a default location consistent with the patient electronic record.

NOTE
Do not use Save As because this action may result in changes not being saved to the
default location consistent with the patient electronic record.

15.1.6 Sign a Microsoft Word report electronically (not
applicable to all languages)

The Mac-Lab/CardioLab system allows you to electronically sign a report that you generate from
the Mac-Lab/CardioLab application. You can only use this electronic signature with a Microsoft Word
report that is created within the Mac-Lab/CardioLab application.
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NOTE
This electronic signature functionality is not intended to provide compliance to 21 CFR
Part 11.

NOTE
You cannot sign a report both by using this function and Microsoft Word’s built-in e-
signature functions that are described in this procedure and in 15.1.7  Insert a signature
line using Microsoft Word on page 200 and 15.1.8  Add a digital signature using Microsoft
Word on page 201. It is recommended to sign a report either with the Mac-Lab/CardioLab
application E-signature function that is described in this procedure or with Microsoft
Word’s built-in e-signature functions.

After a report is signed:

• You cannot modify or edit the report.

• You cannot retract the signature from the report.

• You can add signatures to the report.

1. Go to Study > Reports.

The Reports dialog opens.

2. In the Reports dialog, select the generated report that you want to sign.

3. In the Reports dialog, select E-Sign.

The Add E-Signature dialog appears.

4. In the Add E-Signature dialog, add the required information, as shown below.

Option Description

Full Name
(optional)

The user can either add their full name or the name can be obtained from the
windows account Full Name setting that is associated with the Login ID used to sign
the report when Full name is blank.

Login ID (required) This is the login ID of the user account to validate the user credentials.

Password
(required)

This is the password that is assigned to the login ID.

Domain (required,
auto-populated)

On a standalone system, this is the local computer name.
On a networked system, this is auto-populated with the network domain. You can
change this to the required domain that is configured on the system or to the local
computer name.

Comment
(optional)

This is for additional comments that the signer wants to add to the signature
information in the report.

5. Select Approve to add the signature information.

The signature information is appended to the selected report, as shown below:

Electronically Signed by: <Full Name>

Date: <Date Time>

Login credentials: <Login ID>@<Domain>

Comments: <Comment>
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NOTE
You may experience a delay after you select Approve, especially in a networked
environment. Wait for the application to respond before you proceed.

15.1.7 Insert a signature line using Microsoft Word
Microsoft Word allows documents to be signed electronically. Signature lines are visible in the report.
Digital signatures are not visible. See 15.1.8  Add a digital signature using Microsoft Word on page 201
for information on digital signatures.

NOTE
The Microsoft Word-provided signatures comply with 21 CFR Part 11.

To use visible signature lines, first add one signature line for every person who needs to sign the
report. Do not sign the document until all signature lines have been added. When the first person signs
the report, the report is marked as final and it cannot be changed except to sign the report or add a
digital signature. Visible signature lines cannot be added to a report that is marked as final.

NOTE
If you need multiple signatures on this report, the other user may open the report on
another system to sign the document. If users have personally assigned PIV cards that are
certificate based and an SD card reader connected to the system, then another user can
use their PIV card to sign the document without singing in to the system. Or, when the
case is complete, you can sign out of the system to allow another user to sign in and sign
the document.

NOTE
It is not recommended to save a signed report in another format, such as PDF. Electronic
signatures are valid only if the report remains unchanged.To save a report in a new format
effectively creates a new report. Electronic signatures are not transferred into the new
report. Visible signature lines may be still be present, but, invisible signatures are gone.

1. Edit the Microsoft Word report from within the Mac-Lab/CardioLab application.

NOTE
If you cannot sign the document, it is possible that your ID does not have the correct
digital certificate. Contact your site network administrator for the correct digital
certificate.

2. Put the cursor in the Word document where you want the signature line to be inserted.

3. On the Microsoft Word ribbon toolbar, select Insert > Signature Line > Microsoft Office
Signature Line.

The Signature Setup dialog box appears.

4. Enter the signer details and click OK.

A signature line appears in the Word document.

5. Repeat steps 2-4 for each additional signature, if necessary.
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6. Double-click the signature line to open the Sign dialog box.

NOTE
Mac-Lab/CardioLab uses Microsoft's built-in e-signature feature. If the system
displays a message that says you need a Digital ID, the correct certificates are not
installed. Contact the site network administrator for a Digital ID.

7. Sign the document by one of the following ways:

• Type your name in the text box to sign the document.

• Select Select Image to insert an image that contains your signature.

15.1.8 Add a digital signature using Microsoft Word
Digital signatures are electronic signatures that are not visible in the report. Use digital signatures
if you do not want visible signature lines. If a report was already signed and you need additional
signatures, you cannot add new signature lines, but, you can add digital signatures.

NOTE
The Microsoft Word-provided signatures comply with 21 CFR Part 11.

You can view all signatures, even digital signatures, at File > View Signatures.

1. On the File menu, select Protect Document > Add a Digital Signature.

NOTE
Mac-Lab/CardioLab uses Microsoft's built-in e-signature feature. If you see a dialog
box that instructs you to get a Digital ID, then no correct certificates are installed.
Contact your site network administrator to obtain a Digital ID.

2. In the Sign dialog box, complete the fields, as applicable.

3. Select Details to add more signer information to the digital signature.

4. Select Sign.

NOTE
After a signature is added, the document is finalized. If you make any changes to the
document after signing, the signature becomes invalid.

5. To view all signatures associated with the document, select File > View Signatures.

A list of signatures appears.

NOTE
If you cannot sign the document, it is possible that your ID does not have the correct
digital certificate. Contact your site network administrator for the correct digital
certificate.

15.1.9 Close a report imported from a previous version
When a report from a previous version of CardioLab is closed, a save changes prompt might display.
This might occur whether the report was opened in view or edit mode, and whether or not changes
were made. Choose Save to make the report compatible with the current software version.
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15.1.10 Manage report formats
A report format typically consists of one or more sections constructed and displayed in a certain order
in the report. Report formats can be set up and deleted. For example, the following reports can be
created:

• Pre-Admission

• Basic Cath: Diagnostic

• Basic Cath: Intervention

• Conscious Sedation

• Ancillary data

• List procedure

• Staff and supplies

Each format is created by choosing from a list of available sections. Any report format can be edited if
needed.

NOTE
Report sections ending with “-M” are formatted according to TJC style.

NOTE
Report sections ending with “-M” must not be used on non-English systems. Medication
amounts may be documented incorrectly in the report. Medication amounts will still be
correctly displayed in the study and in report sections not ending with “-M”.

15.1.11 Create a PDF report
When you configure the HL7 translations, you can choose to export study reports in either Word or PDF
format. You can also choose to export selective reports in PDF format.

To export study reports selectively in PDF format, you must include the # at the beginning of the report
format name when you generate the report.

PDF reports are included in the exported data when active translations include the options Reports In
PDF or Selective Reports in PDF.

15.1.12 Create a new report format
To create a new report format:

1. Select Administration > Reports > Manage Formats. The Report Format Editor window appears.

2. Select Add New.

3. Type the name of the report format to create in the Format Name field.

Add # to the beginning of the report format if the report needs to be part of the option Selective
Reports in PDF in the data export's active translations.

Example: #Patient Summary Report

4. From the Available Sections list, highlight the section desired and select the rightward pointing
arrow (>). This moves the chosen section to the Selected Sections field. The order in which each
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section is brought over is not important as it is possible to rearrange the selected sections in any
order at a later point.

5. Repeat step 4 until all desired sections are present in the Selected Sections field.

6. When all sections are selected, the order of these sections can be rearranged. When one section is
highlighted it can be moved either up or down in the list, depending on which arrow is selected.
In the Selected Sections field, highlight that section and click the up or down arrows on the right.
Repeat this process for as many moves as are desired.

7. To remove a section from the Selected Sections field, highlight that section and choose the left
pointing arrow (<). That section will be moved to the Available Section list.

8. Select Save to permanently save the format and all changes to the system.

9. When managing sections, the section can be active or inactive. Select the Show Inactive Section
check box and all available sections can be viewed in the Available Sections area.

10. Repeat Steps 2 through 8 to create another new report format.

NOTE
To display blood pressure units in kPa in a report, select a report section specifically
labeled kPa. Report sections not labelled kPa show blood pressure in units of mmHg.
Being in kPa mode has no effect on this.

15.1.13 Edit an existing report format
To edit an existing report format:

1. Select Administration > Reports >  Manage Formats. The Report Format Editor window appears.

2. Use the pull-down arrow to display the list of saved report formats.

3. Select the one to edit. That report format name and its sections appear in the Report Format
Editor window.

4. Add additional sections, remove selected sections, or rearrange selected sections in a different
order.

5. From the list of Available Sections, highlight the section desired and then select the rightward
pointing arrow (>). This moves the chosen section to the Selected Sections area. The order in
which each section is brought over is not important as it is possible to re-arrange the selected
sections in any order at a later point.

6. Continue until all sections desired are present in the Selected Sections field. When all sections
are selected, the order of these sections can be rearranged.

7. When one section is highlighted it can be moved either up or down in the list, depending on which
arrow is selected. In the Selected Sections field, highlight that section and click the up or down
arrows on the right. Repeat this process for as many moves as are desired.

8. To remove a section from the Selected Sections field, highlight that section and chose the
leftward pointing arrow (<). This returns that section to the Available Section list.

9. Select Save to save the format and all changes permanently to the system.

10. When managing sections, the section can be active or inactive. Select the Show Inactive Section
check box to view all sections available in the Selected Sections field.
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15.1.14 Delete a report format
1. Select Administration > Reports > Manage Formats. The Report Format Editor window appears.

2. Use the pull-down arrow to display the list of saved report formats.

3. Select the format to delete.

4. Click Delete to remove the displayed report format permanently from the system.

15.2 Manage sections
You can create and edit report sections that always appear within report formats. You can also control
the sections that appear in the Report Sections and Report Format Editor windows with these two
filters: Include The Joint Commission and Include kPa in the Report Sections window. These filters
are used to turn off/on the JACHO compliant sections and kPa sections respectively. Contact the
clinical applications department for further assistance.

15.2.1 Edit a section
To edit a report section:

1. Select Administration > Reports > Manage Sections.

The Report Sections window appears.

2. To copy a section, highlight that section and select Copy.

3. Type the section name at the Enter the New Section Description field.

Each section must have a unique name. The system recognizes duplicate names and prompts for
a different name.

4. Select OK.

The system displays a message that the section has been successfully copied. The new section
now appears in blue in the list. The blue indicates that this section can now be edited.

5. To edit the section, highlight the section and select Edit.

For information about editing sections, see 15.2.2  Notes for editing sections on page 204.

15.2.2 Notes for editing sections
NOTE
Default system sections (All) cannot be edited or deleted but can be copied and the copies
can be edited or deleted.

Note the following when editing sections:

• All sections except the Patient History section automatically populate study data. Altering the
section can, unintentionally, affect the ability to populate the study data for that section and
cause an error when generating the report. For this reason, it is suggested to copy and edit only
the Patient History section. If you want copy and edit other sections, follow these guidelines
when editing the copied section:

◦ Section headings can be edited.

◦ Table column headings can be edited.
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◦ It is not recommended to delete existing table or rows and columns of existing table in the
report section.

◦ It is not recommended to edit the transient text which would be replaced by study data in the
final report.

• To add a section for text use only:
Copy the Patient History section; this is the only text based section in the Report. This is the
section to copy for the Methods example provided in the proceeding section.

• To delete a section, highlight that section name, and select Delete. This permanently deletes the
section from the system.

• To start a section on a new page, open the section in Edit mode.

◦ Highlight the title of the section. Select the Format menu and the Paragraph option.

◦ Select the Line and Page Break tab. Select the Page Break check box, and click OK. This
starts the section at a new page.

• The copied Event Log or Event Log-M section contains the Author column only if User Tracking
was enabled when the copy was performed.

15.2.3 Available sections
The following are various Available Sections as they may appear in a report.

NOTE
The following report sections will be TJC (JCAHO) Compliant:

• CARTO Mapping-M

• Cath Summary-M

• Contrast-M

• Contrast By Case-M

• Contrast Summary-M

• Event Log-M

• Medications-M

• Medications By Case-M

• Medication Summary-M

NOTE
Report sections ending with “-M” must not be used on non-English systems. Medication
amounts may be documented incorrectly in the report. Medication amounts will still be
correctly displayed in the study and in report sections not ending with “-M”.

15.3 Manage templates
The template holds the header and footer for the report. The header contains the hospital name,
address and perhaps the hospital logo. The footer of the report contains the Patient Name, Study Date,
MRN and Admission ID. The footer of the report is not customizable. Generally, when the template
has been customized, the only reason to return to it would be if there was any change to the hospital
information.
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15.3.1 Edit the header
1. Select Administration > Reports > Templates.

2. The Template Editor appears.

3. Select the Insert tab and click on the Header drop-down on the ribbon and select the Edit
Header option. Edit the hospital information as needed.

4. Save changes before closing:

• Click the X (Close) on the top right and click YES in the Report – Save the changes? dialog box
or

• Click the File tab and then click Save or

• Click the File tab and then click Exit and click YES in the Report – Save the changes? dialog
box.
The report is saved to a default location consistent with the patient electronic record.

NOTE
Do not use Save As because this action may result in changes NOT being saved in
the default location consistent with the patient electronic record.
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Chapter 16 CARTO® 3 System Interface
This chapter describes the CARTO® 3 System and how it operates with the CardioLab system.

The CARTO® 3 System from Biosense Webster, a Johnson and Johnson Company, is designed to
acquire, analyze, and display 3D electroanatomical maps of the human heart. Refer to the “CARTO
User Manual” shipped with the system for instructions on how to operate the CARTO® 3 System.

When operating with both the CardioLab and CARTO® 3 System the following features are enabled:

• Store and display mapping points in a CardioLab report.

• Share patient demographics data.

NOTE
Patient demographics are shared only between English CardioLab systems and
CARTO® 3 System. For non-English CardioLab systems, the demographic data must
be entered manually.

• Store and display CARTO® 3 System movies in a CardioLab study.

• Insert CARTO® 3 System 3D maps as a snapshot event for annotation, printing, and inclusion in a
CardioLab Word report.

When the systems are actively interfaced, selecting a data point on either system, will cause the other
system to display the same point.

16.1 System states
When the CARTO® 3 System software option is purchased, the CardioLab system indicates the
connection status: Disconnected, Stand-By, Passive Interfaced or Active Interfaced state. The CARTO
icon turns a different color each time the system state changes. See the following table for a
description of each state:

Icon Color System State Description

Gray Disconnected • No physical connection exists between systems.

• The CARTO® 3 System is not connected.

Blue Standby • Both systems are connected and the CARTO® 3 System
can import patient demographic information from the
CardioLab system.

• Transition from Disconnected to Standby occurs auto-
matically when connecting the systems.

• Transition from Passive or Active Interface to Standby
is initiated from the CardioLab system.

Green Passive Interface • Data points saved on the CARTO® 3 System populat
the CardioLab log.

• Transition from Standby to Passive Interface is initiat-
ed from the CardioLab system.

• Transition from the Passive Interface to Active Inter-
face is initiated from the CARTO® 3 System.

16
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Icon Color System State Description

Yellow Active Interface • Both systems are being updated according to the data
point (or event) selected on either system, unless
Auto-Update is turned off (Update icon, see 6.5.7  Up-
date On/Off on page 110.

• Users reviewing mapping points from the CARTO® 3
System will see the updates from both systems.

• Transition from Active Interface to Passive Interface is
initiated from the CARTO® 3 System.

• Because the mapping interface allows sharing of Log
focus between the two systems, the CardioLab system
handles mapping point events in a different way from
other Log events. When the Review window Update
icon is turned off, review waveforms will not be up-
dated when the user clicks on and focuses mapping
point events. This is to prevent unintended updating
of the review waveforms when events are brought
into focus through selection on the mapping system.

16.2 CARTO® 3 System

16.2.1 System connections
The CARTO® 3 System may be connected in one of two ways:

• Configuration 1 (see the following illustration) to acquire:

◦ HIS, RVA, and HRA signals with the catheter input module.

◦ Surface ECG via the CARTO® 3 System using the ECG connectivity cable.
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Item Description

1 Catheter input module

2 CardioLab amplifier

3 ECG connectivity cable

4 CARTO® 3 System PIU

• Configuration 2 (see the following illustration) to acquire:

◦ HIS, RVA, and HRA signals, Navistar Cath (mapping), Coronary Sinus, or other signals via the
CARTO® 3 System using the ICEG connectivity cable.

◦ Surface ECG via the CARTO® 3 System using the ECG connectivity cable.
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Item Description

1 ICEG connectivity cable

2 CardioLab amplifier

3 Catheter input module

4 ECG connectivity cable

5 Stimulation cables

6 CARTO® 3 System PIU front

7 CARTO® 3 System PIU back

NOTE
Refer to the Mac-Lab/CardioLab/Centricity Cardiology INW Service Manual (PN
5222010-1EN) for network connections between the CardioLab and CARTO® 3 System.

NOTE
The CardioLab amplifier remains connected to all body surface leads even if the CARTO® 3
System PIU is turned off.

16.2.1.1 Quick-connect configuration

16.2.1.1.1 Pacing and stim information
Connect the stimulator device directly to the CardioLab system and configure the stimulation
channels and study configurations accordingly. This section provides some sample study
configurations and stimulation settings.

Because CardioLab routes the stim signals to a CIM that is connected to Block B, two stim sites need
to be created (that is, C-a and C-b). For the Stim Trains to be documented, the CARTO Pace Channels
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(CPC) need to remain active during all pacing. This is achieved by setting the Stim Channel for C-a or
C-b to active at the top of the Live Window during the electrophysiology study.

CAUTION

UNINTENTIONAL PACING

If catheters are placed too close together, unintentional pacing may occur.

CAUTION

UNINTENTIONAL PACING

To avoid unintentional cardiac stimulation, ensure the stim configuration has been set
correctly before attempting to pace.

NOTE
It is possible to pace simultaneously from a catheter connected to the CARTO system and
another catheter connected to the CardioLab system. Therefore it is recommended that
the Study Configurations be set up exactly as described in this document.

To create a CPC pacing site, a pacing site label for CARTO needs to be created. To create this label:

1. Set a label for CARTO pacing from outside a case on the CardioLab Navigator window. Select
Administration > Lists > Pacing Sites.

2. Select Edit > Insert Item to add the label C-a, then C-b.

16.2.2 Study configurations
The following are recommended CardioLab study configuration templates for CARTO® 3 System
connections. CardioLab uses CIMs A and C for catheters to gain the extra Halo channels and divides
CIM B for the Stim configurations to allow for dual chamber pacing.

(CIM) block A – ablation, HRA, HIS, and RV catheters
Table 16-1 Hardware settings

Channel Label Type Inputs Gain Filter settings Power Line

+ - High pass Low pass

17 Abl d Bipolar 2 1 2500 30.00 Hz 500 Hz

18 Abl p Bipolar 4 3 2500 30.00 Hz 500 Hz

19 HRA d Bipolar 6 5 2500 30.00 Hz 500 Hz

20 HRA p Bipolar 8 7 2500 30.00 Hz 500 Hz

21 RVa d Bipolar 10 9 2500 30.00 Hz 500 Hz

22 RVa p Bipolar 12 11 2500 30.00 Hz 500 Hz

23 HIS d Bipolar 14 13 2500 30.00 Hz 500 Hz

24 HIS m Bipolar 15 14 2500 30.00 Hz 500 Hz

25 HIS p Bipolar 16 15 2500 30.00 Hz 500 Hz

26 Not used

27 Not used
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Table 16-1 Hardware settings (Table continued)

Channel Label Type Inputs Gain Filter settings Power Line

+ - High pass Low pass

28 Not used

29 Not used

30 Not used

31 Stim 1 Stim 1

32 Stim 2 Stim 2

Table 16-2 Display settings

Chan-
nel

Label Clip Color Display pages Always
save

1 2 3 4 5 6 7 8

17 Abl d 4 5 6

18 Abl p 4 5 6

19 HRA d

20 HRA p 2 3 4 5

21 RVa d

22 RVa p 2 3 4 5 6

23 HIS d 2 3 4 5 6

24 HIS m 2 3 4 5 6

25 HIS p 2 3 4 5 6

26

27

28

29

30

31 Stim 1

32 Stim 2

Number of signals per page

(CIM) block C "CS and HALO" catheters
Table 16-3 Hardware settings

Channel Label Type Inputs Gain Filter settings Power Line

+ - High pass Low pass

49 CS 1,2 Bipolar 2 1 2500 30.00 Hz 500 Hz

50 CS 3,4 Bipolar 4 3 2500 30.00 Hz 500 Hz

51 CS 5,6 Bipolar 6 5 2500 30.00 Hz 500 Hz

52 CS 7,8 Bipolar 8 7 2500 30.00 Hz 500 Hz
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Table 16-3 Hardware settings (Table continued)

Channel Label Type Inputs Gain Filter settings Power Line

+ - High pass Low pass

53 CS 9,10 Bipolar 10 9 2500 30.00 Hz 500 Hz

54 DD 1 Bipolar 12 11 2500 30.00 Hz 500 Hz

55 DD 2 Bipolar 14 13 2500 30.00 Hz 500 Hz

56 DD 3 Bipolar 16 15 2500 30.00 Hz 500 Hz

57 DD 4 Bipolar 18 17 2500 30.00 Hz 500 Hz

58 DD 5 Bipolar 20 19 2500 30.00 Hz 500 Hz

59 DD 6 Bipolar 22 21 2500 30.00 Hz 500 Hz

60 DD 7 Bipolar 24 23 2500 30.00 Hz 500 Hz

61 DD 8 Bipolar 26 25 2500 30.00 Hz 500 Hz

62 DD 9 Bipolar 28 27 2500 30.00 Hz 500 Hz

63 DD 10 Bipolar 30 29 2500 30.00 Hz 500 Hz

64 DD 11 Bipolar 11 30 2500 30.00 Hz 500 Hz

NOTE
In the preceding table, DD represents Dual Deca catheters. When creating study
configurations, replace for HALO or LASSO as required.

Table 16-4 Display settings

Chan-
nel

Label Clip Color Display pages Always
save

1 2 3 4 5 6 7 8

49 CS 1,2 3 4 5

50 CS 3,4 3 4 5

51 CS 5,6 3 4 5

52 CS 7,8 3 4 5

53 CS 9,10 3 4 5

54 DD 1 5

55 DD 2 5

56 DD 3 5

57 DD 4 5

58 DD 5 5

59 DD 6 5

60 DD 7 5

61 DD 8 5

62 DD 9 5

63 DD 10 5

64 DD 11 5

Number of signals per page 5
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NOTE
In the preceding table, DD represents Dual Deca catheters. When creating study
configurations, replace for HALO or LASSO as required.

Stimulation setup
Table 16-5 Stimulation setup

Input + - Pacing ena-
bled

Site

Block Pole Block Pole

1 B (1–16) 16 B (1–16) 15 YES C-a

2 B (17–32) 32 B (17–32) 31 YES C-b

3 None

4 None

NOTE
CARTO stims A and B (that is, C-a and C-b) are separated to allow for simultaneous dual
chamber pacing.

16.2.3 How to use the CARTO® 3 System

16.2.3.1 Begin a new study
1. Begin a new CardioLab study. At the Navigator window, select Study > New Study.

2. Select an appropriate study configuration for this study, and then click OK.

3. If User Tracking is set to non-authenticated or authenticated with user selection, enter or select a
name in the Choose Name for User Tracking window. See 8.1.11.2  Choose the user on page 139 for
more information.

4. In the Patient Information window, enter the appropriate data as described in 5.5.1.1  New
study on page 77.

NOTE
To continue a CardioLab study that was closed and reestablish the interface to the
CARTO® 3 System, continue the study on CardioLab and open the corresponding
study on the CARTO® 3 System. If the studies on both systems were not previously
opened as described in this section, an interfaced connection between CardioLab
and the CARTO® 3 System cannot be established. Only matched studies are allowed to
be interfaced.

5. Select OK.

6. Begin a new study on the CARTO® 3 System. The system is now in Standby mode. Work can
continue on either system while in Standby.

6.1. At the Patient Screen select Patient List > Import.

6.2. Select a template and click OK.

The patient demographics entered in the CardioLab system will appear. They include the
Last Name, First Name, ID (the MRN number), Date of Birth and gender.

16.2  CARTO® 3 System AltiX BT22 Edition

214/332 CardioLab User Manual 5222002-1EN Revision 3.0



NOTE
Import will only import patient demographics from English-language CardioLab
systems. For CardioLab systems using other languages, manually enter the Last
Name, First Name, ID (the MRN number), Date of Birth and gender.

NOTE
The Study ID entered at the CardioLab system must match the Study ID
imported to the CARTO® 3 System or an interfaced connection will not be made.

7. At the CARTO® 3 System, if no errors appear, click the Map tab and click Initialize to begin a study.

If errors appear, the Initialize button is disabled until the errors are cleared. Select Initialize
when no errors are present.

Select Tools > EP Recording > Passive Interface (green) or Active Interface (yellow). The CARTO®

3 System menu for CardioLab functions contains the following:

• Passive Interface

• Active Interface

• Re-Synchronize

• Import Patient Data

• Preferences...

8. To begin sharing data at both systems, at the CardioLab system, select the CARTO icon. It will
turn from blue to green or yellow, depending on which state the CARTO® 3 System is in, indicating
the systems are connected and Passive or Active Interfaced. At this time, Log window data can be
shared and collected from the CARTO® 3 System.

9. If the CARTO icon is yellow, data is exchanged on both systems including sharing the data and
highlights of the point list. If the CARTO icon is green data is exchanging on both systems, but not
the highlights of the point list.

10. Each time a connection is established between the CardioLab and CARTO® 3 System, an entry
appears in the event log. If the systems are disconnected for any reason, an error message will
appear and the icon will turn from blue/green/yellow to gray within 5 seconds of the disconnect.
Once the connection is established again at the CARTO® 3 System, the CardioLab icon will go back
to the last state.

NOTE
CardioLab can always function as a standalone system, regardless of the connection
state (disconnect or connect).

16.2.3.2 Edit mapping point data
Mapping point data may be edited, moved, renamed, deleted, restored and copied at the CARTO® 3
System. Refer to the CARTO® 3 System user manual for instructions. Mapping data is not editable at the
CardioLab system.

When a mapping point is edited, moved or renamed at the CARTO® 3 System, the CardioLab log is
updated automatically to show the corresponding event.

When a mapping point is deleted at the CARTO® 3 System, the event entry is removed automatically
from the CardioLab Log window.
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When a mapping point is restored at the CARTO® 3 System, the event entry is added automatically to
the CardioLab Log window.

When a mapping point is added at the CARTO® 3 System, a new event entry is added automatically to
the CardioLab Log window.

16.2.3.3 Mapping points
To exchange mapping point data, ensure there is a connection between both systems. See the
previous sections to make connections.

Mapping point data is displayed in the CardioLab Log window. The CardioLab Log window will display
the map name, point index, comments and local activation time. Double-click the mapping point data
event in the log to view the mapping point data.

The CardioLab system displays the same beat that is defined as the reference point of a local
activation time window of the same cardiac cycle.

When a point is grabbed on the CARTO® 3 System, a total of 30 seconds of waveform data will be
captured on the CardioLab system, 20 seconds prior and 10 seconds after. When a point is grabbed on
a CARTO® 3 System, the CardioLab Review window will be updated to approximately the time of the
CARTO® 3 System grab. When the point is accepted in the CARTO® 3 System, the CardioLab Log window
will be updated with a mapping point event.

16.2.3.4 CARTO® 3 System snapshots
Snapshots may be exported from the CARTO® 3 System to the CardioLab. On the CARTO® 3 System:

1. Select Tools > EP Recording >  Preferences and make sure the check box next to Send Snapshots
is selected.

2. Click Close.

3. Click the Camera icon to take a snapshot.

4. Enter the capture file name and click OK.

On the CardioLab system, click the log entry to select the snapshot. The snapshot can be edited,
annotated, or printed from the Image Viewer.

To include the snapshot in a report, the report format must include the Snapshots section. See
Chapter 15  Reports on page 197 for more information.

NOTE
Snapshots cannot be printed on the CARTO® 3 System color printer from the
CardioLab.

16.2.3.4.1 CARTO® 3 System workflow example

16.2.3.4.1.1 Configure the CARTO® 3 System preferences
1. Connect the CARTO® 3 System to the CardioLab system.

2. Start the CARTO 3 application on the CARTO® 3 System.
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3. On the CARTO® 3 System, click Tools > EP Recording > Preferences. The EP Recording Preferences
window appears.

NOTE
If no communication is established between the CardioLab system and the CARTO® 3
System, the preferences are disabled.

4. Enable the Send Snapshots check box to transfer any snapshot taken in CARTO® 3 System to the
CardioLab system.

5. Enable the Send Movies check box to transfer the videos saved on the CARTO® 3 System to the
CardioLab system.

16.2.3.4.1.2 Video acquisition in the CARTO® 3 System
1. Ensure that the correct CardioLab study is open in CardioLab.

2. On the CARTO® 3 System, in the CARTO 3 application, locate the image/video button and click the
Down Arrow icon to open the drop-down menu.

3. Verify that the Video Capture option is active.

4. Click Video Capture to start video capturing.

5. Click Video Capture again to stop the video recording.

6. The CARTO® 3 System prompts for a file name when video recording is stopped.

7. After entering the name for the video file, the video file will be saved on the CARTO® 3 System and
will also be transferred to the CardioLab system.
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8. The video file sent from the CARTO® 3 System will be visible in the CardioLab study in the Image
Library window. Clicking the thumbnail plays the video file in the Image window.

16.2.3.4.1.3 Snapshot acquisition in the CARTO® 3 System
1. On the CARTO® 3 System, in the CARTO 3 application, locate the image/video button and click the

Down Arrow icon to open the drop-down menu.

2. Verify that the Image Capture option is active.

3. Click the Image Capture button to immediately take a snapshot.

4. The CARTO® 3 System prompts for a file name for the snapshot.

5. After entering the name for the snapshot file, the snapshot file will be sent to the CardioLab
system.

16.2.3.4.1.4 Settings for image and video contents
1. On the CARTO® 3 System, in the CARTO 3 application, locate the image/video button and click the

Down Arrow icon to open the drop-down menu.

2. Click Preferences.

The Capture Preferences window appears.
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3. In the Capture Preferences window, the following options are available for snapshots and video
capturing:

3.1. Region – This option allows the selection of the contents for the snapshot or video.

3.2. Window – This option allows the selection of the desired control from a pre-defined list of
controls.

3.3. Full – This option takes snapshot or video of the entire screen.

4. Click OK.

16.2.3.4.1.5 View images
See 9.5.1  Image Library window on page 155 for information about viewing images.

16.2.3.4.1.6 Log window
See 9.6  Log window on page 156 for information about using the Log window with acquired images.

16.2.3.4.2 CARTO® 3 System and CardioLab integration information

16.2.3.4.2.1 Display and images
Note the following when using the CARTO® 3 System with CardioLab:

1. The recorded video from the CARTO® 3 System is sent to the currently active study on the
CardioLab system. Open the correct study in CardioLab before recording with the CARTO® 3
System.

2. The CardioLab system can acquire both snapshots and movies from the CARTO® 3 System.

3. When the CardioLab system acquires an image from the CARTO® 3 System, the CardioLab system
creates a corresponding thumbnail image in the CardioLab system Image Library indicating the
time the image was acquired on the CARTO® 3 System.

4. When the CardioLab system acquires an image from the CARTO® 3 System, the CardioLab system
creates a corresponding event entry in the Log window indicating the time the image was
acquired on the CARTO® 3 System. This event entry indicates whether the image is a snapshot or a
video (loop).

5. Selecting a CARTO thumbnail image from the Image Library causes the associated snapshot or
video to be displayed in the active image window.

6. Selecting a CARTO image acquisition event in the Log window also causes the associated
snapshot or video to be displayed in the active image window.
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16.2.3.4.2.2 Communication between the CARTO® 3 System and CardioLab
system
The CARTO® 3 System and CardioLab systems communicate with each other in the following manner:

1. The CardioLab system provides a single domain or local user account for use by the CARTO® 3
System. The credentials for this user account are configured during system setup and must match
the credentials on the CARTO® 3 System.

2. The CardioLab system provides a shared directory in which the CARTO® 3 System may store its
images. This shared directory is restricted to allow only the CARTO® 3 System to store files in this
directory.

3. In case of error, the CardioLab system indicates when it cannot successfully process an incoming
image from the CARTO® 3 System. This error is recorded in the application log window.
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Chapter 17 ClearMatch (PruckaTM 3 Amplifier Only)
ClearMatch compares the current waveform with a previously captured waveform in the active Review
window. Users can compare the waveforms both visually and with correlation coefficients that are
available for each channel. The system also calculates an overall correlation coefficient, which is the
average of either ECG signals (if ECG signals are present) or the displayed signals.

ClearMatch event

This is the midpoint of the previous waveform length that you tag to compare with the current
waveform.

ClearMatch waveform

This is the waveform that you tag to compare with the current waveform. The system compares
this ClearMatch waveform with the currently displayed waveform.

17.1 ClearMatch window
The ClearMatch window displays all of the ClearMatch-tagged events. To dock the ClearMatch window,
select Windows > ClearMatch.

17.2 Tag the ClearMatch event
Do this task to tag a waveform to compare with the current waveform.

1. In the Review window, use the time caliper to select the desired waveform length.

2. Push Shift + Mark (Shift + F6)

3. In New ClearMatch Event, type the ClearMatch name.

• The time caliper disappears.

• The ClearMatch mark appears at the midpoint of the waveform.

17.3 Relocate the ClearMatch event
Do this task to move existing ClearMatch events to a different time.

1. In the active Review window, adjust the caret time to the desired location of the ClearMatch event.

2. In the Log window, select the summary of the ClearMatch event.

3. Push Ctrl + K.

The selected ClearMatch event moves to the time that is indicated by the caret of the active
Review window.

17.4 ClearMatch commands
The following table explains the ClearMatch commands.
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Action In the ClearMatch win-
dow…

In the Log
window…

About this action

Display the Clear-
Match waveform

Select the associated
event.

N/A The system can display one waveform as an over-
lay at any point in time. The Review window
displays both the ClearMatch waveform and the
correlation coefficients. To achieve the maximum
overall correlation coefficient, the Review window
automatically scrolls within the ClearMatch wave-
form length on either side of the waveform.

Rename the Clear-
Match event

Right-click the event
and select Rename. In
the Edit window, type
the desired name.

Double-click
Summary or
Comment of
the event. In
Edit Clear-
Match Event,
type the de-
sired name.

N/A

Delete the ClearMatch
event

Right-click the event
and select Delete.

Right-click the
event and se-
lect Delete
Event.

N/A

Navigate to the Clear-
Match event in the ac-
tive Review window

Right-click the event
and select Navigate.

Select the time
stamp of the
event.

N/A

Automatically align
the displayed wave-
form

Right-click the event
and select Auto Align.

N/A When you select the ClearMatch event or change
the length of the ClearMatch waveform, the Re-
view window automatically scrolls to achieve the
maximum overall correlation coefficient.

Move to the next or
previous beat in the
displayed ClearMatch
waveform.

Click the Next Beat or
Previous Beat arrows
in the ClearMatch win-
dow.

N/A This action scrolls the Review window to the next
or previous pattern-matched beat. If there are no
valid beats before or after the current beat, the
system shows a Valid beat not found mes-
sage.

Change the lengh of
the displayed Clear-
Match waveworm

Select the predefined
length in the combo box
on the tool bar.

N/A This action temporarily changes the length of the
ClearMatch waveform to the selected value. To
display the waveform with the original length, de-
select the ClearMatch event and select it again.

17.4  ClearMatch commands AltiX BT22 Edition

222/332 CardioLab User Manual 5222002-1EN Revision 3.0



Chapter 18  Planned Maintenance and
Troubleshooting

This chapter describes the functional checkout procedure, maintenance and troubleshooting for the
CardioLab system.

18.1 Safety
Before performing any maintenance or service procedure, read and follow all applicable safety
information in 1.2  Safety information on page 25 in this manual.

The maintenance and troubleshooting procedures listed in this section may be performed by
nontechnical personnel. Any other procedure must be performed by GE HealthCare authorized service
personnel. Unauthorized service may void the equipment warranty.

A regular maintenance schedule is highly recommended to ensure proper equipment operation and
patient safety.

WARNING

SHOCK HAZARD

Do not modify or attempt to service any system equipment. This equipment contains no
user serviceable parts. Refer servicing to qualified service personnel.

WARNING

Do not open the acquisition computer when power is on. This will cause the computer to
automatically shut down.

WARNING

SHOCK HAZARD

Damaged cables and loose connections present a shock hazard and could cause
signal noise or impaired device operation. Ensure all cables are in good condition,
protected from potential sources of damage, and securely connected before powering
on equipment. Replace damaged cables immediately.

WARNING

EQUIPMENT HAZARD

Do not attempt to service the UPS or replace the battery. Doing so could result in
equipment damage. Contact qualified GE HealthCare Service personnel for service or
replacement.

NOTE
If the system components are not fully operational, contact GE HealthCare technical
support.
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18.2 Before you begin
Before performing any maintenance or service procedure, ensure the following conditions are met:

• Follow all applicable facility safety procedures when cleaning or servicing cabling or equipment
that may have been exposed to bio-hazard material.

• Turn off power to the system and any applicable auxiliary equipment before connecting or
disconnecting cables.

• Turn off power to the system and disconnect the power cord to the isolation transformer and any
applicable auxiliary equipment before cleaning or servicing.

• When cleaning or servicing equipment, DO NOT:

◦ Immerse any part of the equipment in any liquid or allow liquids to drip into equipment.

◦ Use organic solvents, strong ammonia-based solutions, or abrasive cleaning agents.

◦ Use cleaning solutions or solvents in any disk drive.

18.3 Functional checkout procedure
Refer to the applicable service manuals for additional information.

1. Connect a simulator to the CardioLab amplifier, which is located in the procedure room.

2. If a GE HealthCare or Bio-Tek simulator is being used, connect the P1 output to the P1 input of the
amplifier.

3. Connect the P2 output to the P2 input of the amplifier. These two pressure simulations provide a
realistic representation of pressure waveforms.

4. Connect the ECG lead wires.

5. Connect the simulator to the intracardiac inputs of the Catheter Input Module.

6. Turn on the isolation transformer and acquisition system (see Chapter 2  Getting
Started on page 39 for additional information).

7. Log on to the custom shell as mlcluser.

8. Enter the appropriate password. Refer to the Mac-Lab/CardioLab Privacy and Security User
Manual (PN 5222004-1EN) for additional information.

9. Launch the Mac-Lab/CardioLab application.

10. Select CardioLab.

11. Adjust the simulator to zero the blood pressure waveforms.

12. Readjust the simulator to simulate blood pressures. If the simulator is connected correctly, the
blood pressure waveforms should be displayed.

13. Verify that the correct ECG waveforms are present at the top of the window.

14. Hook simulator ECG outputs to catheter input modules to verify intracardiac inputs.
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18.4 Planned maintenance
GE HealthCare recommends performing planned maintenance. Use the following procedures when
performing planned maintenance.

18.4.1 General cleaning and inspection
WARNING

SHOCK HAZARD

If liquids or foreign materials have entered a device, take it out of service and have it
checked by qualified service personnel to verify safety and functionality before it is used
again. Ingress of foreign substances may result in shock, fire, excess leakage current, or
device failure.

WARNING

SHOCK HAZARD

Use caution when cleaning the environment near equipment. Fluid ingress may damage
devices or compromise electrical safety.

General inspection
Before cleaning, inspect components, cables, and accessories. If signs of damage or degradation are
present, contact a GE HealthCare representative to determine if equipment needs to be replaced.

General cleaning
See each specific equipment subsection in this portion of the manual for specific equipment cleaning
and disinfection instructions. For other system components and cables, use the following:

• Wipe down the component with a soft, lint-free cloth lightly dampened with mild dishwashing
detergent diluted in water. Wring excess fluid from lint-free cloth before using. Avoid contact with
open vents, plugs, or connectors.

• Do not pour or spray any liquid directly on the device, cables or leadwires or permit fluid to seep
into connections or openings.

• Pay attention to mated surfaces, recessed areas, ridges and other difficult to clean features.
Inspect the device to ensure the complete removal of soil from surfaces. If soil is present, clean the
device again.

• Wipe the surfaces with a clean, dry, soft, lint-free cloth until the equipment is thoroughly dry.

• Do not make patient connections until the equipment is thoroughly dry.

Cautions
• Never immerse the device in any liquid.

• Do not pour or spray any liquid directly on the device, cables or leadwires or permit fluid to seep
into connections or openings.

• Mild dishwashing detergent is used for cleaning several system components.
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• Never use solutions or products that contain the following ingredients:

◦ Acetone

◦ Ketone

◦ Betadine

◦ Solutions that contain wax or wax compounds

• Do not use abrasive cleaners or solvents of any kind.

• Never autoclave or steam clean the device, cables or leadwires.

• Do not make patient connections until equipment is thoroughly dry.

Avoid products that contain active ingredients and solutions similar to these products.

NOTE
Always apply the cleaner to the cleaning cloth and wring out any excess if necessary. If too
much cleaner is used, it may run inside the case and cause damage.

NOTE
Automated cleaning is not available with the Mac-Lab/CardioLab system.

18.4.2 Monitors
Tools

• Multiple soft, dry lint-free cloths

• Mild dishwashing detergent

Clean LCD Monitors
• Turn off the monitor and disconnect power before cleaning.

NOTE
Do not rub any part of the LCD monitor with hard or coarse material.

• Monitor Screen — Clean the LCD monitor screen (the viewing area of the screen) with a dry soft,
lint-free cloth. Do not use any cleaning solution or glass cleaner.

NOTE
Do not apply pressure to the LCD monitor screen.

• LCD cabinet (plastic components) — Dampen a soft, lint-free cloth with a mild dishwashing
detergent diluted in water, wipe the plastic surfaces and then dry with a dry, soft, lint-free cloth.

• Unpacking — use a soft cloth to gently wipe off the monitor after unpacking. A white powder may
occur during the shipping of the monitor. Handle the monitor with care because darker colored
plastics may scratch and show white scuff marks more than lighter-colored plastics.

NOTE
Many plastics are used on the surface of the cabinet. DO NOT clean with benzene,
alkaline, alcohol, detergent, glass cleaner, waxes of any kind, polish cleaner, soap or
Office Automation (OA) cleaner. Do not place rubber or vinyl against the cabinet for
long periods. These types of fluids and fabrics can cause the paint to deteriorate,
crack, or peel.
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18.4.3 CardioLab amplifier
Daily • Perform the daily cleaning of the amplifier as shown in the following sections.

• Check the case for cracks or other damage.
• Inspect all cords and cables for fraying or other damage.
• Inspect all plugs, cables, and connectors for bent prongs or pins.
• Verify that all cords and connectors are securely seated.
• Inspect controls for proper operation.

Monthly • Clean all dust and debris from the fiber optic cable connectors with a dry cotton swab.

Precautions
• Do not open the CardioLab amplifier unless instructed to do so by qualified technical personnel.

• Do not immerse any part of the amplifier in water.

• Do not use organic solvents, ammonia-based solutions, or abrasive cleaning agents that may
damage equipment surfaces.

Tools
• Cotton swabs

• Multiple soft, lint-free cloths

• Mild dishwashing detergent

• 5.25% sodium hypochlorite (household bleach) 1:10 dilution

• Isopropyl alcohol

Cleaning and disinfection
• Wipe down the component with a soft, lint-free cloth lightly dampened with mild dishwashing

detergent diluted in water. Wring excess fluid from lint-free cloth before using. Avoid contact with
open vents, plugs, or connectors.

• Wipe the surfaces with a clean, dry, soft, lint-free cloth until the equipment is thoroughly dry.

• To disinfect, wipe exterior with a soft lint-free cloth, using the following solution as recommended
in the APIC Guidelines for Selection and Use of Disinfectants (1996): 5.25% sodium hypochlorite
(household bleach) 1:10 dilution.

NOTE
Wring excess disinfectant from lint-free cloth before using.

• Treated surfaces must remain wet for a minimum of 5 minutes.

• If surface becomes dry before contact duration time is met, re-wipe with a fresh wet cloth.

• Do not make patient connections until equipment is thoroughly dry.

• Clean each connector port with a dry cotton swab.

• Do not let fluid pool around connection pins. If this happens, blot dry with a soft, lint-free cloth.
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18.4.4 PDM Base Station Plus or PDM Slim Connect
Tools

• Cotton swabs

• Multiple soft, dry lint-free cloths

• Mild dishwashing detergent

• 5.25% sodium hypochlorite (household bleach) 1:10 dilution

Cleaning and disinfection
• Wipe down the component with a soft, lint-free cloth lightly dampened with mild dishwashing

detergent diluted in water. Wring excess fluid from lint-free cloth before using. Avoid contact with
open vents, plugs, or connectors.

• Wipe the surfaces with a clean, dry, soft, lint-free cloth until the equipment is thoroughly dry.

• To disinfect, wipe exterior with a soft lint-free cloth, using the following solution as recommended
in the APIC Guidelines for Selection and Use of Disinfectants (1996): 5.25% sodium hypochlorite
(household bleach) 1:10 dilution.

NOTE
Wring excess disinfectant from lint-free cloth before using.

• Treated surfaces must remain wet for a minimum of 5 minutes.

• If surface becomes dry before contact duration time is met, re-wipe with a fresh wet cloth.

• Do not make patient connections until equipment is thoroughly dry.

• Clean each connector port with a dry cotton swab.

• Do not let fluid pool around connection pins. If this happens, blot dry with a soft, lint-free cloth.

18.4.5 PDM Base Station Plus or PDM Slim Connect mount
Tools

• Multiple soft, dry lint-free cloths

• Mild dishwashing detergent

• 5.25% sodium hypochlorite (household bleach) 1:10 dilution

Cleaning and Disinfection
• Wipe down the component with a soft, lint-free cloth lightly dampened with mild dishwashing

detergent diluted in water. Wring excess fluid from lint-free cloth before using. Avoid contact with
open vents, plugs, or connectors.

• Wipe the surfaces with a clean, dry, soft, lint-free cloth until the equipment is thoroughly dry.

• To disinfect, wipe exterior with a soft lint-free cloth, using the following solution as recommended
in the APIC Guidelines for Selection and Use of Disinfectants (1996): 5.25% sodium hypochlorite
(household bleach) 1:10 dilution.
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NOTE
Wring excess disinfectant from lint-free cloth before using.

• Treated surfaces must remain wet for a minimum of 5 minutes.

• If surface becomes dry before contact duration time is met, re-wipe with a fresh wet cloth.

• The surface finish is permanently damaged by strong chemicals and solvents such as acetone or
trichloroethylene.

• Never submerge or allow liquids to enter the mounting assemblies. Wipe any cleaning agents
off the mounting assembly immediately using a water-dampened cloth. Dry the equipment
thoroughly with a clean, dry, soft, lint-free cloth.

18.4.6 PDM
Perform the daily cleaning of the PDM as shown in the following sections.

Tools
• Multiple soft, lint-free cloths

• Cellular urethane cleaning swab

• Cotton swab, gauze pad

• Water, soap

• Mild dishwashing detergent

• Sagrotan (dilution 3:100, containing 75 mg tartaric acid per 100 ml solution).

• Sodium hypochlorite (5.2% household bleach) minimum 1:500 dilution (minimum 100 ppm free
chlorine) and maximum 1:10 dilution.

Visual inspection
• Remove power and all cables before inspecting or cleaning the equipment.

• Inspect the equipment and its component carefully prior to installation, once every 12 months
thereafter each time the equipment is serviced. Do not use the equipment if damage is
determined. Refer damaged equipment to qualified service personal.

• Inspect the case for cracks or other physical damage.

• Inspect cables for fraying or other damage.

• Inspect all plugs and connectors for bent pins or other damage.

• Check for loose or missing screws on the mounting hardware.

NOTE
Damaged cables or equipment should be replaced by qualified service personnel.

Cleaning and disinfection
1. Remove power, all cables and batteries.

2. Close the battery door.

3. Wipe down the component with a soft, lint-free cloth lightly dampened with mild dishwashing
detergent diluted in water. Wring excess fluid from lint-free cloth before using. Avoid contact with
open vents, plugs, or connectors.
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4. Wipe the surfaces with a clean, dry, soft, lint-free cloth until the equipment is thoroughly dry.

5. To disinfect, wipe exterior with a soft lint-free cloth lightly dampened with any one of the
permitted cleaning agents as follows:

• Household bleach (Active ingredient: 5.2% Sodium Hypochlorite-off the shelf) Mix 1:10 with
H2O.

• Sagrotan (dilution 3:100, containing 75 mg tartaric acid per 100 ml solution).

NOTE
• Wring excess disinfectant from lint free cloth before using.

• Contact of disinfectant solution with metal parts may cause corrosion.

• Do not damage or bend connector pins when cleaning or drying.

6. Allow solution to remain on device for a minimum of one minute or per hospital guidelines.

7. Take care not to let fluid “pool” around connection pins. If this happens, blot dry with a soft,
lintfree cloth or cotton swab. Shake out excess liquids from connector recesses.

8. Dry the equipment thoroughly with a clean, dry, soft, lint-free cloth after disinfecting.

NOTE
Drying times may vary based on environmental conditions.

Storage
• Remove batteries when the device is not in use, even for short period of time.

• Store in a dry, well-ventilated area.

• Hang the device using a holder if available.

• If leadwires or cables are attached, hang them straight.

• Do not coil leadwires or cables tightly around the device.

Consequences of Using Improper Cleaning Product
• Case may become brittle or may break.

• Overall system performance degradation.

• Melting, dulling or distorting the case.

• Total medical device failure requiring replacement.

• Unit malfunction.

• Void warranty.

Cleaning products to avoid
Cleaning products known to cause the types of problems listed in the previous section include, but are
not limited to:

• Sani-cloth wipes

• Ascepti wipes

• HB Quat

• Disinfectant wipes (they do not contain bleach)
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• Over the counter detergents (for example, Fantastic, Tilex and so on)

Products that contain active ingredients and solutions similar to these products should also be
avoided.

Expansion cover cleaning
1. Use a cellular urethane cleaning swab lightly moistened with the following solution as

recommended in the APIC guidelines for selection and use of disinfectants (1996): Sodium
hypochlorite (5.2% household bleach) minimum 1:500 dilution (minimum 100 ppm free chlorine)
and maximum 1:10 dilution.

2. Insert the cotton swab under the expansion interface to clean.

Battery compartment cleaning
Under normal operation, the battery compartment should not require cleaning. If the battery
compartment does require cleaning, follow these instructions.

1. Remove the battery from the battery compartment.

2. Clean the device with a gauze pad or cloth lightly moistened with one of the following:

• Water

• Soap

3. Use a cloth lightly moistened with distilled water to rinse away the cleaning solution. Make sure
moisture does not enter the electronics area below the battery compartment floor.

4. Dry thoroughly with a soft, lint-free cloth. Allow the battery compartment to air dry completely
prior to closing the compartment door.

18.4.7 PDM bedrail and mount
Tools

• Cotton swabs

• Multiple soft, dry lint-free cloths

• Mild dishwashing detergent

• 5.25% sodium hypochlorite (household bleach) 1:10 dilution

Cleaning and disinfection
1. Wipe down the component with a soft, lint-free cloth lightly dampened with mild dishwashing

detergent diluted in water. Wring excess fluid from lint-free cloth before using. Avoid contact with
open vents.

2. Wipe the surfaces with a clean, dry, soft, lint-free cloth until the equipment is thoroughly dry.

3. To disinfect, wipe exterior with a soft lint-free cloth lightly dampened with any one of the
permitted cleaning agents as follows:

• Household bleach (active ingredient: 5.2% sodium hypochlorite-off the shelf) Mix 1:10 with
H2O.

• Sagrotan (dilution 3:100, containing 75 mg tartaric acid per 100 mL solution).
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NOTE
• Wring excess disinfectant from lint-free cloth before using.

• Contact of disinfectant solution with metal parts may cause corrosion.

4. Allow solution to remain on device for a minimum of one minute or per hospital guidelines.

5. Take care not to let fluid “pool” around connection pins. If this happens, blot dry with a soft,
lint-free cloth or cotton swab. Shake out excess liquids from connector recesses.

6. Dry the equipment thoroughly with a clean, dry, soft, lint-free cloth after disinfecting.

NOTE
Drying times may vary based on environmental conditions.

18.4.8 RF filter box (CardioLab II Plus Amplifier only)
Tools

• Cotton swabs

• Multiple soft, dry lint-free cloths

• Mild dishwashing detergent

• 5.25% sodium hypochlorite (household bleach) 1:10 dilution

Cleaning and disinfection
• Wipe down the component with a soft, lint-free cloth lightly dampened with mild dishwashing

detergent diluted in water. Wring excess fluid from lint-free cloth before using. Avoid contact with
open vents, plugs, or connectors.

• Wipe the surfaces with a clean, dry, soft, lint-free cloth until the equipment is thoroughly dry.

• To disinfect, wipe exterior with a soft lint-free cloth, using the following solution as recommended
in the APIC Guidelines for Selection and Use of Disinfectants (1996): 5.25% sodium hypochlorite
(household bleach) 1:10 dilution.

NOTE
Wring excess disinfectant from lint-free cloth before using.

• Treated surfaces must remain wet for a minimum of 5 minutes.

• If surface becomes dry before contact duration time is met, re-wipe with a fresh wet cloth.

• Do not make patient connections until equipment is thoroughly dry.

• Clean each connector port with a dry cotton swab.

• Do not let fluid pool around connection pins. If this happens, blot dry with a soft, lint-free cloth.

18.4.9 Analog IO box
Tools

• Cotton swabs

• Multiple soft, dry lint-free cloths

• Mild dishwashing detergent
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• 5.25% sodium hypochlorite (household bleach) 1:10 dilution

Cleaning and disinfection
• Wipe down the component with a soft, lint-free cloth lightly dampened with mild dishwashing

detergent diluted in water. Wring excess fluid from lint-free cloth before using. Avoid contact with
open vents, plugs, or connectors.

• Wipe the surfaces with a clean, dry, soft, lint-free cloth until the equipment is thoroughly dry.

• To disinfect, wipe exterior with a soft lint-free cloth, using the following solution as recommended
in the APIC Guidelines for Selection and Use of Disinfectants (1996): 5.25% sodium hypochlorite
(household bleach) 1:10 dilution.

NOTE
Wring excess disinfectant from lint-free cloth before using.

• Treated surfaces must remain wet for a minimum of 5 minutes.

• If surface becomes dry before contact duration time is met, re-wipe with a fresh wet cloth.

• Do not make patient connections until equipment is thoroughly dry.

• Clean each connector port with a dry cotton swab.

• Do not let fluid pool around connection pins. If this happens, blot dry with a soft, lint-free cloth.

18.4.10 Catheter input module
Tools

• Cotton swabs

• Multiple soft, dry lint-free cloths

• Mild dishwashing detergent

• 5.25% sodium hypochlorite (household bleach) 1:10 dilution

Cleaning and disinfection
Remove all cables from the catheter input module.

• Wipe down the component with a soft, lint-free cloth lightly dampened with mild dishwashing
detergent diluted in water. Wring excess fluid from lint-free cloth before using. Avoid contact with
open vents, plugs, or connectors.

• Wipe the surfaces with a clean, dry, soft, lint-free cloth until the equipment is thoroughly dry.

• To disinfect, wipe exterior with a soft lint-free cloth, using the following solution as recommended
in the APIC Guidelines for Selection and Use of Disinfectants (1996): 5.25% sodium hypochlorite
(household bleach) 1:10 dilution.

NOTE
Wring excess disinfectant from lint-free cloth before using.

• Treated surfaces must remain wet for a minimum of 5 minutes.

• If surface becomes dry before contact duration time is met, re-wipe with a fresh wet cloth.

• Do not make patient connections until equipment is thoroughly dry.
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• Clean each connector port with a dry cotton swab.

• Do not let fluid pool around connection pins. If this happens, blot dry with a soft, lint-free cloth.

18.4.11 System interconnect cables
System interconnect cables are cables that connect between the equipment. Examples of system
interconnect cables include the following:

• Power cables

• Video cables

• Network cables

• Speaker cables

• Ethernet cables

• RMOT cables

• Grounding junction box

• USB extender, two-port

Tools
• Cotton swabs

• Multiple soft, dry lint-free cloths

• Mild dishwashing detergent

Cleaning
• Remove system interconnect cables from the devices or systems before cleaning.

• Wipe down the component with a soft, lint-free cloth lightly dampened with mild dishwashing
detergent diluted in water. Wring excess fluid from lint-free cloth before using. Avoid contact with
open vents, plugs, or connectors.

• Wipe the surfaces with a clean, dry, soft, lint-free cloth until the equipment is thoroughly dry.

• Inspect and clean the leads of the plug on the interconnect cables with a dry cotton swab.

18.4.12 Printer planned maintenance
Tools and environment

• Cotton swabs, soft cloth, mild cleaning detergent (or equivalent)

Cleaning and inspection
Exterior cleaning

• Clean exterior surfaces of the printer with a clean damp cloth.

• Use a dry, soft, lint-free cloth to dry the printer.

NOTE
Do not use ammonia-based cleaners on or around the printer.
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NOTE
While cleaning the printer, do not touch the transfer roller. Skin oils can cause print
quality issues.

Visual inspection

◦ Check the case for cracks or other damage.

◦ Inspect cables for fraying or other damage.

◦ Inspect all plugs, cables, and connectors for bent prongs or pins.

◦ Ensure all cables and connectors are securely seated.

NOTE
Only qualified service personnel should replace components.

Clean printer as recommended by manufacturer

Using the printer model number, search the printer manufacturer's website for the user guide to
determine the recommended printer cleaning method.

18.4.13 Uninterruptible power supply (UPS)
The uninterruptible power supply is used with the acquisition system only.

WARNING

EQUIPMENT HAZARD

Do not attempt to service the UPS or replace the battery. Doing so could result in
equipment damage. Contact qualified GE HealthCare Service personnel for service or
replacement.

WARNING

EXPLOSION HAZARD

Do not incinerate the battery or store at high temperature. Serious injury or death could
result.

Tools
• Cotton swabs

• Multiple soft, dry lint-free cloths

• Mild dishwashing detergent

Clean the uninterruptible power supply (UPS)
• Power off the UPS.

• Wipe down the component with a soft, lint-free cloth lightly dampened with mild dishwashing
detergent diluted in water. Wring excess fluid from lint-free cloth before using. Avoid contact with
open vents, plugs, or connectors.

• Clean each UPS connector port with a dry cotton swab.

• Do not pour or spray any liquid directly on the UPS or permit fluid to seep into connections or
openings.
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• Wipe the surfaces with a clean, dry, soft, lint-free cloth, until the equipment is thoroughly dry.

Inspect the uninterruptible power supply (UPS)
• Check the case for cracks, leaks, or other damage.

• Inspect all cords and cables for fraying or other damage.

• Inspect all plugs, cables, and connectors for bent prongs or pins.

Battery test
To test the UPS battery charge, perform the following steps monthly:

1. Ensure the acquisition system is plugged into the UPS.

2. If not already on, turn on the acquisition system.

3. Unplug the UPS so the acquisition system is powered by the UPS battery.

4. Verify the acquisition system stays powered for 10 seconds under battery power.

5. Plug the UPS back into the AC power outlet.

18.4.14 Mobile workstation
Tools

• Multiple soft, dry lint-free cloths

• Mild dishwashing detergent

• 5.25% sodium hypochlorite (household bleach) 1:10 dilution

• 3/16" hex wrench (provided with workstand)

• 1/8" hex wrench (provided with workstand)

• Phillips screwdriver

Cleaning and disinfection
• Wipe down the component with a soft, lint-free cloth lightly dampened with mild dishwashing

detergent diluted in water. Wring excess fluid from lint-free cloth before using. Avoid contact with
open vents, plugs, or connectors.

• Wipe the surfaces with a clean, dry, soft, lint-free cloth until the equipment is thoroughly dry.

• To disinfect, wipe exterior with a soft lint-free cloth, using the following solution as recommended
in the APIC Guidelines for Selection and Use of Disinfectants (1996): 5.25% sodium hypochlorite
(household bleach) 1:10 dilution.

NOTE
Wring excess disinfectant from lint-free cloth before using.

• Treated surfaces must remain wet for a minimum of 5 minutes.

• If surface becomes dry before contact duration time is met, re-wipe with a fresh wet cloth.

• The surface finish is permanently damaged by strong chemicals and solvents such as acetone or
trichloroethylene.
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• Never submerge the roll stand or allow liquids to enter the mounting assemblies. Wipe any
cleaning agents off the mounting assembly immediately using a water-dampened cloth. Dry the
equipment thoroughly with a clean, dry, soft, lint-free cloth.

Routine maintenance
Periodically inspect all mounting hardware. Tighten or adjust as necessary for optimal operation and
safety.

18.4.15 Desk
Tools

• Multiple soft, dry lint-free cloths

• Mild dishwashing detergent

• 5.25% sodium hypochlorite (household bleach) 1:10 dilution

Cleaning and disinfection
• Wipe down the component with a soft, lint-free cloth lightly dampened with mild dishwashing

detergent diluted in water. Wring excess fluid from lint-free cloth before using. Avoid contact with
open vents.

• Wipe the surfaces with a clean, dry, soft, lint-free cloth until the equipment is thoroughly dry.

• To disinfect the desk, wipe exterior with a soft lint-free cloth, using the following solution as
recommended in the APIC Guidelines for Selection and Use of Disinfectants (1996): 5.25% sodium
hypochlorite (household bleach) 1:10 dilution.

NOTE
Wring excess disinfectant from lint-free cloth before using.

• Treated surfaces must remain wet for a minimum of 5 minutes.

• If surface becomes dry before contact duration time is met, re-wipe with a fresh wet cloth.

• The surface finish will be permanently damaged by strong chemicals and solvents such as acetone
or trichloroethylene.

18.4.16 Stimulator Cable
Perform the monthly cleaning of the Stimulator Cable as shown in the following sections.

Tools
• Cotton swabs

• Multiple soft, dry lint-free cloths

• Mild dishwashing detergent

• 5.25% sodium hypochlorite (household bleach) 1:10 dilution

Cleaning and Disinfecting
• Wipe down the component with a soft, lint-free cloth lightly dampened with mild dishwashing

detergent diluted in water. Wring excess fluid from lint-free cloth before using. Avoid contact with
open vents, plugs, or connectors.
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• Wipe the surfaces with a clean, dry, soft, lint-free cloth until the equipment is thoroughly dry.

• To disinfect, wipe exterior with a soft lint-free cloth, using the following solution as recommended
in the APIC Guidelines for Selection and Use of Disinfectants (1996): 5.25% sodium hypochlorite
(household bleach) 1:10 dilution.

NOTE
Wring excess disinfectant from lint-free cloth before using.

• Treated surfaces must remain wet for a minimum of 5 minutes.

• If surface becomes dry before contact duration time is met, re-wipe with a fresh wet cloth.

• Do not make patient connections until equipment is thoroughly dry.

• Clean each connector port with a dry cotton swab.

• Do not let fluid pool around connection pins. If this happens, blot dry with a soft, lint-free cloth.

18.4.17 Ablation stimulator extender cable
Tools

• Cotton swabs

• Multiple soft, dry lint-free cloths

• Mild dishwashing detergent

• 5.25% sodium hypochlorite (household bleach) 1:10 dilution

Cleaning and disinfecting
• Wipe down the component with a soft, lint-free cloth lightly dampened with mild dishwashing

detergent diluted in water. Wring excess fluid from lint-free cloth before using. Avoid contact with
open vents, plugs, or connectors.

• Wipe the surfaces with a clean, dry, soft, lint-free cloth until the equipment is thoroughly dry.

• To disinfect, wipe exterior with a soft lint-free cloth, using the following solution as recommended
in the APIC Guidelines for Selection and Use of Disinfectants (1996): 5.25% sodium hypochlorite
(household bleach) 1:10 dilution.

NOTE
Wring excess disinfectant from lint-free cloth before using.

• Treated surfaces must remain wet for a minimum of 5 minutes.

• If surface becomes dry before contact duration time is met, re-wipe with a fresh wet cloth.

• Do not make patient connections until equipment is thoroughly dry.

• Clean each connector port with a dry cotton swab.

• Do not let fluid pool around connection pins. If this happens, blot dry with a soft, lint-free cloth.

18.4.18 Auxiliary cable
Tools

• Cotton swabs
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• Multiple soft, dry lint-free cloths

• Mild dishwashing detergent

• 5.25% sodium hypochlorite (household bleach) 1:10 dilution

Cleaning and disinfecting
• Wipe down the component with a soft, lint-free cloth lightly dampened with mild dishwashing

detergent diluted in water. Wring excess fluid from lint-free cloth before using. Avoid contact with
open vents, plugs, or connectors.

• Wipe the surfaces with a clean, dry, soft, lint-free cloth until the equipment is thoroughly dry.

• To disinfect, wipe exterior with a soft lint-free cloth, using the following solution as recommended
in the APIC Guidelines for Selection and Use of Disinfectants (1996): 5.25% sodium hypochlorite
(household bleach) 1:10 dilution.

NOTE
Wring excess disinfectant from lint-free cloth before using.

• Treated surfaces must remain wet for a minimum of 5 minutes.

• If surface becomes dry before contact duration time is met, re-wipe with a fresh wet cloth.

• Do not make patient connections until equipment is thoroughly dry.

• Clean each connector port with a dry cotton swab.

• Do not let fluid pool around connection pins. If this happens, blot dry with a soft, lint-free cloth.

18.4.19 Barcode scanner
Tools

• Multiple soft, dry lint-free cloths

Cleaning
• Wipe down the component with a soft, dry lint-free cloth.

18.4.20 HD Hub
Tools

• Cotton swabs

• Multiple soft, dry lint-free cloths

• Mild dishwashing detergent

• Vacuum cleaner

Cleaning
• Power off the HD Hub.

• Vacuum the component externally to remove the dust.

• Wipe down the component with a soft, lint-free cloth lightly dampened with mild dishwashing
detergent diluted in water. Wring excess fluid from lint-free cloth before using. Avoid contact with
open vents, plugs, or connectors.
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• Wipe the surfaces with a clean, dry, soft, lint-free cloth until the equipment is thoroughly dry.

• Clean each connector port with a dry cotton swab.

• Do not let fluid pool around connection pins. If this happens, blot dry with a soft, lint-free cloth.

18.4.21 Other GE HealthCare peripheral devices
To do the planned maintenance for the following devices/accessories, refer to the respective supplier
service manual for the proper cleaning and disinfection procedure.

• Respironics Capnostat 5 CO2 sensor (refer to the Respironics CO2 User and Service Manual for AltiX
BT22 [5222370-199])

• Respironics LoFlo CO2 module (refer to the Respironics CO2 User and Service Manual for AltiX BT22
[5222370-199])

• CARESCAPE

• Dash

• Solar

• Stimulator

• Innova Central Touch Screen Unit (ITU)

• Accessories

◦ CardioLab leadwires and ECG cables

◦ Invasive blood pressure accessories

◦ Non-invasive blood pressure accessories

◦ Temperature accessories

◦ Pulse oximetry accessories

◦ CO2 accessories (refer to the Respironics CO2 User and Service Manual for AltiX BT22
[5222370-199])

18.5 Database maintenance
The database maintenance job is executed on acquisition and review systems on a weekly basis
to provide better performance, to check consistency and integrity errors in the databases, and to
back up the data on the system. The database maintenance job is scheduled to run during off-peak
hours. Based on the default schedule the database maintenance job is scheduled to run at 2 AM
every Sunday. The acquisition and review system should remain powered on when the database
maintenance job is scheduled to run.

The current schedule of the Database Maintenance Job can be accessed by the following steps:

1. Select Start > Programs > Microsoft SQL Server Tools 17 > Microsoft SQL Server Management
Studio 17.

2. In the window that opens, select or type the following:

• Server Type: Database Engine

• Server Name: Computer name
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NOTE
To view the computer name, on the desktop, right-click This PC and select
Properties. The computer name appears in the Computer name, domain and
workgroup settings section.

• Authentication: Windows Authentication

3. Click Connect.

4. On the left in the Object Explorer window, expand SQL Server Agent > Jobs.

5. Right-click Database Maintenance, then select Properties.

6. In the window that opens, click Schedules.

7. The Schedule is visible in the Schedule list.

8. Click Cancel.

9. Close the Microsoft SQL Server Management Studio.

18.6 Troubleshooting
WARNING

SHOCK HAZARD

Damaged cables and loose connections present a shock hazard and could cause
signal noise or impaired device operation. Ensure all cables are in good condition,
protected from potential sources of damage, and securely connected before powering
on equipment. Replace damaged cables immediately.

18.6.1 Initial inspection
NOTE
Do not disconnect or reconnect any cables while the system is powered.

Before performing any troubleshooting procedure, check the following:

• The isolation transformer is plugged in and power and ground are available at the wall outlet (also
check the outlet circuit breaker).

• The isolation transformer, computer, monitors, keyboard and any optional equipment are
properly connected and all connections are tight. Be sure to check for:

◦ Frayed cables

◦ Exposed conductors

◦ Bent prongs or pins

◦ Damaged cable housings

◦ Loose plug screws

• The isolation transformer power switch is on.

• Computer power switch is on.

• All monitors are turned on and set to the appropriate brightness and contrast.

• Equipment housing for cracks, overheating, or other damage.
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18.6.2 System locked up
WARNING

NOT A PATIENT MONITOR

The system is intended to be used as a recording system for catheterization,
electrophysiology and related specialty laboratories. A defibrillator or ECG monitor
should be attached for patients in need of uninterrupted ECG display. An additional
means to display SpO2 should be attached for patients in need of uninterrupted
SpO2 display. A temporary pacemaker needs to be available for patients in need of
uninterrupted delivery of pacing. An additional means to display CO2 should be attached
for patients in need of uninterrupted CO2 display.

• While recording patient information – If still able to record, contact your GE HealthCare service
representative.

• Not recording patient information – Reboot the computer. Contact your GE HealthCare service
representative if rebooting does not correct the problem.

18.6.3 System does not boot
1. Check to see if there is a disk in the DVD drive (if available). If a disk is in the DVD drive, remove the

disk. Turn the system off and wait 10 seconds before turning the system on again.

2. Check the isolation transformer and then the other hardware for loose power and connections.

18.6.4 UPS is beeping
When the UPS battery is low, it will beep. If this happens, do not attempt to replace the battery.
Contact a GE HealthCare representative.

18.6.5 Monitor not working
A monitor may not work because it has either lost signal or power.

1. Check other monitors. If all monitors are not working, check for system power.

2. Check the power light on the affected monitor. If it is off, ensure the monitor is plugged in and
power is available at the outlet. Try plugging into a different outlet or using a different power
cable.

3. If the power light is on, ensure the video cable is connected properly (refer to the connection
diagrams in the Mac-Lab/CardioLab/Centricity Cardiology INW Service Manual [PN 5222010-1EN])
and all connections are undamaged and tight.

4. Confirm that the monitor input source is set to HDMI.

5. Plug the monitor into another system, if the monitor works, then the monitor is functional.
Otherwise, use a known working monitor on the system in question.

6. Check the power light on the video splitter and video switch (if applicable).

7. Check the signal lights on the splitters to determine if a valid video input and output are present.

8. Check Windows 10 Display Settings to ensure monitor output is enabled.
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18.6.6 Missing or noisy waveforms
• Ensure the desired waveform traces are on.

• Ensure blood pressure waveforms are zeroed.

• Verify the pressure gain (right-click label and select Scale).

• Click the Offset icon in the Real-Time window to offset the signal.

• Ensure all power lights are illuminated. Check power cords.

• If the power lights are illuminated, ensure the cables to the modules are properly connected and
that all connections are undamaged and tight. Refer to the connection diagrams in the Mac-Lab/
CardioLab/Centricity Cardiology INW Service Manual (PN 5222010-1EN).

• Verify sensor pads are applied to properly prepared skin. Reapply or replace if necessary.

• If the problem persists, contact your GE HealthCare Service Representative.

18.6.7 Missing Vitals (with PDM)
No vitals can be acquired from the PDM until it is registered.

If the vitals from the PDM (such as NIBP, RR, and SpO2) are missing, and the PDM was not previously
registered with the CardioLab system, contact GE HealthCare Service personnel to perform the PDM
registration.

18.6.8 Ablation device data
Table 18-1 Ablation device data

Issue Resolution

The system does not appear to receive ablation device
data.

Select the NULL ablation device, and then re-select
the desired ablation device driver in the ablation setup
screen. This resets the COM port and may resolve the
ablation data reception issue.

18.6.9 Missing amplifier inputs
1. Initial checks (from within a CardioLab study):

1.1. Highlight the label area and check the Real-Time window for the signal. Highlighted traces
are orange.

1.2. Ensure blood pressure waveforms are zeroed.

1.3. Verify the pressure gain (right-click the label and select Scale).

2. 2. From the Navigator window, make sure the study is set up correctly.

2.1. From the Navigator window, select Administration > Study Configuration  > Edit. The Study
Configuration window appears.

2.2. Select the appropriate Catheter Block.

2.3. Select the Hardware tab.

2.4. Ensure the numbers on the catheter input module (CIM) that the catheter is plugged into
correspond to the numbers listed in the Input column.
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2.5. Check the gain and filter settings:

• Gain should be between 1000 and 10,000.

• Bipolar filter setting should be: high pass 30 Hz, low pass 500 Hz, or power line filter off.

• Unipolar filter setting should be: low pass 0.05 Hz, high pass 150 Hz, power line filter off.

• Select the Display Settings tab.

• Ensure the signal is not turned off.

3. Check the hardware.

3.1. Ensure power is on to the amplifier

3.2. If the power light is on, ensure the amplifier fiber optic cable is properly connected (refer
to the connection diagrams in the Mac-Lab/CardioLab/Centricity Cardiology INW Service
Manual [PN 5222010-1EN]) and all connections are undamaged and tight.

3.3. Assign an unused channel on the amplifier to the same location on the CIM and check to
make sure it displays. If it does, the problem is with the channel in the amplifier.

3.4. Plug the pins from the catheter into a spot on the CIM that is confirmed to be working. If
there is no display, the problem may be in the catheter connecting cable.

3.5. If the cable seems to be good, the problem may be with the catheter.

NOTE
Catheters are rarely defective. Ensure all troubleshooting options have been
exhausted before pulling the catheter from the patient.

4. If the problem persists, contact your GE HealthCare Service Representative.

18.6.10 Log Entries Caused by Noise Spikes on Stim Channels
When pacing is enabled on a noisy stim channel, noise spikes on the stim channel sometimes are
mistaken as pacing pulses even when they are not actually paced. This causes log entries in the S1/S2
columns if Auto Save is also enabled or Manual Save is turned on.

Recommended corrective actions:

1. Make sure the study is set up correctly.

1.1. In the Real-Time window, click the Study Configuration icon. The Study Configuration
window appears.

1.2. Select the Stim tab.

1.3. Ensure the numbers on the CIM that the catheter is plugged into correspond to the numbers
listed in the Input column.

2. Check the physical connections of the stim channels.

3. Disable pacing on the stim channels not paced.

18.6.11 Signal noise
This section identifies basic causes of signal noise and suggested solutions. Noise can be caused
by a number of different factors that may interact with each other. Only GE HealthCare approved
accessories and supplies should be used with the system to avoid noise issues. Contact your GE
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HealthCare service representative if the noise cannot be corrected. Be sure to keep notes about the
noise type and what was tried to correct the noise.

NOTE
The use of electrocautery may cause noise on waveforms.

For CardioLab, over filtered “Blocky” signals can be improved by adjusting filter settings, screen
resolution, sampling rate and contrast / brightness as listed in the following:

• Select 0.05Hz or 0.5Hz for ECG signals; a high-pass filter setting too high (5Hz) will distort the
waveform.

• The power line filter options are designed to remove this noise.

• Increasing sample rate from 1K to 2K can improve signal quality.

The following actions can be taken to reduce electromagnetic disturbances:

• Assess the environment of the healthcare facility for potential sources of electromagnetic
interference (EMI) (for example, identify radio transmitters in and around the facility).

• Increase the distance between sources of EMI and susceptible devices.

• Lower power transmitted from electrical and electronic equipment (EMI sources) under hospital
control (that is, paging systems).

• Educate healthcare facility staff (nurses and doctors) to be aware of and to recognize potential
EMI-related problems.

18.6.11.1 Surface ECG Noise
Proper placement of electrodes and good skin preparation are vital to getting ECG signals free of noise.
The Right Leg electrode is the reference lead of the CardioLab system and good contact with the
patient is critical to all ECG and Intracardiac signals.

Surface ECG noise can appear on some traces but not others. To help troubleshoot the cause of noise,
Einthoven's Theorem can be used to determine the problem electrode or lead wire.

1 Right Arm (-) Negative
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2 LEAD I

3 Left Arm (+) Positive

4 Einthoven's Triangle

5 LEAD III

6 Left Leg (+) Positive

7 LEAD II

Examples of how Einthoven's Theorem can be used:

• If Lead I and II are noisy but Lead III is normal, look for a bad electrode / lead wire at Right Arm.

• If Lead I and III are noisy but Lead II is normal, look for a bad electrode / lead wire at Left Arm.

• If Lead II and III are noisy but Lead I is normal, look for a bad electrode / lead wire at Left Leg.

• If all leads are noisy, look for a bad electrode / lead wire at Right Leg (or multiple electrodes / lead
wires).

ECG noise can be categorized into several different types of noise including power line frequency,
baseline drift, ablation, pacing artifact, and muscle artifact.

18.6.11.1.1 Power Line Frequency Noise - ECG
The Power Line Frequency noise is the most common type of noise with traces becoming fuzzy, thick,
or dull. Power Line Frequency Noise can appear on one or all ECG traces. The source of the noise
is derived from the local AC power frequency, 60Hz or 50Hz. The power line frequency noise can be
measured by turning up the display speed and measuring the period of corresponding sine wave
(1000ms/60 = 16.7ms for 60Hz or 1000ms/50 = 20ms for 50Hz). The power line filter is designed to
remove this noise.

Example of Power Line Frequency Noise - 60Hz noise on all ECG traces:

Typically, Power Line Frequency noise is the result of a difference in ECG lead wire impedance (poor
connection with the patient), inducing noise on the CardioLab amplifier. Possible contributing factors
of Power Line Frequency noise include:

• Power line filter turned off

• Bad lead wires
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• Bad patient cables

• Poor electrode connection with the patient

Recommended corrective actions include:

• On all ECG traces, turn on the power line filter by changing the power line filter option to Fixed or
Adaptive. If noise is still present, select Fixed+ to apply additional filtering.

• Replace bad or worn out lead wires

• Replace bad or worn out patient cables

• Ensure electrodes have been placed in the correct location where the skin was properly prepared.
Typically, this noise source improves with no intervention after 10 minutes of contact with the
patient.

18.6.11.1.2 Baseline Drift Noise - ECG
The Baseline Drift noise appears as if the entire ECG trace is moving vertically. The frequency of this
noise is a variable. The ECG trace can move with some physical movement in the lab.

Example of Baseline Drift Noise:

The Baseline Drift noise is often the result of differences in ECG lead wire impedance (poor connection
with the patient) inducing noise from some physical movement near the patient. Possible contributing
factors of Baseline Drift noise include:

• Bad lead wires

• Bad patient cables

• Poor electrode connection with the patient

• Electrode location susceptible to respiration movement

• Patient movement

• Patient drape movement

• Patient table not grounded properly

Recommended corrective actions include:

• Adjust the High Pass Filter to a higher setting to filter out this noise (for example, change from 0.05
Hz to 0.5 Hz).

• Replace bad or worn out lead wires.

• Replace bad or worn out patient cables.

• Ensure electrodes have been placed in the correct location where the skin was properly prepared.
Typically, this noise source improves with no intervention after 10 minutes of contact with the
patient.

• Limit patient movement.

• Ground the patient table with a common ground shared with the PDM Base Station Plus, PDM Slim
Connect, or CardioLab amplifier.
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18.6.11.1.3 Muscle Artifact Noise - ECG
The Muscle Artifact noise is a variable noise riding on a trace or multiple traces. This noise can be
traced to movement of the patient such as shivering or snoring. The Muscle Artifact noise is often the
result of a difference in ECG lead wire impedance (poor connection with the patient).

Example of Muscle Artifact Noise:

Possible contributing factors of Muscle Artifact noise include:

• Bad lead wires

• Bad patient cables

• Poor electrode connection with the patient

• Electrode location

• Patient movement caused by patient being cold, reaction to medications, or snoring

Recommended corrective actions include:

• Replace bad or worn out lead wires

• Replace bad or worn out patient cables

• Ensure electrodes have been placed in the correct location where the skin was properly prepared.
Typically, this noise source improves with no intervention after 10 minutes of contact with the
patient.

• Limit patient movement.

18.6.11.1.4 Pacing Artifact Noise - ECG
The Pacing Artifact noise occurs while the pace generator (stimulator) is actively pacing the heart and
disappears after the pacing pulses are turned off. Generally, the higher the pacing current, the higher
the amplitude of noise will be generated on the ECG trace. Some pacing artifact is considered normal
operation.

NOTE
Stimulators are constant current sources. If the resistance is higher than the normal due
to bad or corroded cables/connections, the voltage delivered by the stimulator will be
higher and therefore more likely to generate larger spikes/artifact. To help troubleshoot
a possible problem, the CardioLab amplifier can be bypassed using the direct stimulator
connection on the CIM module.

Example of Pacing Artifact Noise:
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Possible contributing factors of Pacing Artifact noise include:

• Excessively high pacing current settings on the stimulator (“milliamp” output and “duration”
settings).

• Bad stimulator cables.

• Loose fitting or bad stimulator connections.

• Stimulator Isolation / Interface box (low batteries).

• Pacing for long periods of time causing a charge build-up on the pacing poles of the catheter. This
will lead to a natural occurring event of a long decay back to baseline after each pacing spike.

Recommended corrective actions include:

• Reduce the pacing current (Common settings: 1-5mA @ 2.0ms)

• Replace bad or worn out stimulator cables

• Replace batteries present in Stimulator Isolation / Interface box

• Use a bi-phasic stimulator

18.6.11.1.5 Ablation Noise - ECG
The Ablation noise occurs while the RF generator is actively ablating the heart and disappears after the
generator is turned off. A large spike on the waveform may occur at the time the RF generator changes
its power output (turned on or turned off). This spike could be confused with a pacing spike.

Example of Ablation Noise - With RF Generator On:

Possible contributing factors of Ablation noise include:

• Bad lead wires

• Bad patient cables

• Poor electrode connections with the patient

• Bad ablation grounding pad

• Proximity of electrodes / lead wires to RF source

• Grounding of equipment

Recommended corrective actions include:

• Replace bad or worn out lead wires.
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• Replace bad or worn out patient cables.

• Ensure electrodes have been placed in the correct location where the skin was properly prepared.
Typically, this noise source improves with no intervention after 10 minutes of contact with the
patient.

• Replace bad or worn out grounding pad.

• Ground the Ablation Device (RF Generator) and patient table with a common ground shared with
the CardioLab amplifier.

18.6.11.2 Intracardiac Signal Noise
Proper placement of catheters and good electrical contact are vital to maintaining Intracardiac signals
free of noise. The Right Leg electrode is the reference lead of the CardioLab system, and good contact
with the patient is critical to all ECG and Intracardiac signals.

When troubleshooting Intracardiac signal noise issues, it is possible to configure a new channel of the
amplifier and move the poles of the catheter to different poles of the CIM module. If the same noise is
seen on two identical channels of the CardioLab amplifier, the problem is likely not the amplifier but
the signal or ground wiring.

Intracardiac signal noise can be categorized into several different types of noise including power line
frequency, baseline drift, pacing artifact, ablation, unipolar high frequency, and mapping systems.

18.6.11.2.1 Power Line Frequency Noise - Intracardiac
The Power Line Frequency noise is the most common type of noise (when not ablating) with traces
becoming fuzzy, thick, or dull. Power Line Frequency Noise can appear on one or all Intracardiac
traces. The source of the noise is derived from the local AC power frequency, 60Hz or 50Hz. The power
line frequency noise can be measured by turning up the display speed and measuring the period of
corresponding sine wave (1000ms/60 = 16.7ms for 60Hz or 1000ms/50 = 20ms for 50Hz). The power line
filter is designed to remove this noise.

Example of Power Line Frequency Noise - 60Hz noise on all Intracardiac traces:

Possible contributing factors of Power Line Frequency noise include:

• Grounding of devices (bad electrical grounds: power outlets at the patient table / wall outlet,
power strips, equipment in the lab, power cords)

• Bad Ablation Device cabling (Personality module/wires)

• Poor routing of wires / cables around other equipment

• Poor electrode connection with the patient - Right Leg lead

• High Gain (>5000) will amplify signal as well as noise

Recommended corrective actions include:

• Ground the Ablation Device (RF Generator) and patient table with a common ground shared with
the CardioLab amplifier

• Replace Ablation Device cabling (personality module/wires)
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• Improve routing of wires / cables away from other equipment

• Replace bad or worn out lead wires

• Replace bad or worn out patient cables

• Ensure electrodes have been placed in the correct location where the skin was properly prepared.
Typically, this noise source improves with no intervention after 10 minutes of contact with the
patient.

• On the impacted channels, apply 1 of the 5 power line filter options: Fixed, Fixed+, Adaptive,
AUTO, or Off.

◦ Fixed: Use this filter for channels that are pacing, ablating, or experience frequent railing.
The Fixed filter implements a hardware power line notch filter on the specified channel to
remove power line noise at the configured frequency (50 Hz or 60 Hz).

◦ Fixed+: Use this filter for channels if noise is still present after applying the Fixed or Adaptive
power line filters.
The Fixed+ filter applies either a 50 Hz or 60 Hz fixed power line filter as well as the filters for
the 2nd through 5th harmonics of the power line frequency.

◦ Adaptive: Use this filter for channels that are not pacing or ablating, or experience frequent
railing.
The Adaptive filter learns the pattern of a good signal and then eliminates power line noise
from the configured frequency (50 Hz or 60 Hz).

◦ AUTO: This filter is recommended for channels that are not ablating or experience frequent
railing.
The AUTO filter implements the Fixed filter when the channel becomes a Pace & Record
channel type. If the channel is not a Pace & Record channel, then this option implements the
Adaptive filter.

◦ Off: Use this option when no power line filtering is desired. No power line filter is active on the
signal.

18.6.11.2.2 Baseline Drift Noise - Intracardiac
The Baseline Drift noise appears as if the entire trace is moving vertically. The frequency of this noise is
a variable but low, similar to Baseline Drift Noise - ECG.

Possible contributing factors of Baseline Drift noise include:

• Bad lead wires

• Bad patient cables

• Poor electrode connection with the patient

• Electrode location susceptible to respiration movement

• Patient movement

• Patient drape movement

• Patient table not grounded properly

Recommended corrective actions include:

• Adjust the High Pass Filter to a higher setting to filter out this noise (for example, normal setting:
30 Hz for Intracardiac signal)

• Replace bad or worn out lead wires
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• Replace bad or worn out patient cables

• Ensure electrodes have been placed in the correct location where the skin was properly prepared.
Typically, this noise source improves with no intervention after 10 minutes of contact with the
patient.

• Limit patient movement

• Ground the patient table with a common ground shared with the CardioLab amplifier

18.6.11.2.3 Pacing Artifact Noise - Intracardiac
The Pacing Artifact noise occurs while the pace generator (stimulator) is actively pacing the heart and
disappears after the pacing pulses are turned off. Generally, the higher the pacing current, the higher
the amplitude of noise will be generated on the trace.

NOTE
Stimulators are constant current sources. If the resistance is higher than the normal due
to bad or corroded cables/connections, the voltage delivered by the stimulator will be
higher and therefore more likely to generate larger spikes/artifact. To help troubleshoot
a possible problem, the CardioLab amplifier can be bypassed using the direct stimulator
connection on the CIM module.

Example of Pacing Artifact Noise:

Possible contributing factors of Pacing Artifact noise include:

• Excessively high pacing current settings on the stimulator (“milliamp” output and “duration”
settings)

• Bad stimulator cables

• Loose fitting or bad stimulator connections

• Stimulator Isolation / Interface box (low batteries)

• Pacing for long periods of time causing a charge build-up on the pacing poles of the catheter. This
will lead to a natural occurring event of a long decay back to baseline after each pacing spike.
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Recommended corrective actions include:

• Reduce the pacing current (Common settings: 1-5mA @ 2.0ms)

• Replace bad or worn out stimulator cables

• Replace batteries present in Stimulator Isolation / Interface box

• Use a bi-phasic stimulator

18.6.11.2.4 Ablation Noise - Intracardiac
The ablation noise occurs while the RF generator is actively ablating the heart and disappears after
the generator is turned off. Generally, the higher the power setting of the RF generator, the higher the
amplitude of noise. Noise on the Ablation Distal signal is the most difficult noise to eliminate. With
power settings above 35W, noise is expected on the Ablation Distal signal. Using the pacing enabled
RF filter box kit (PN 2082432-001) will help filter out the ablation noise.

Example of ablation noise:

Possible contributing factors of ablation noise include:

• Poor electrode connections with the patient

• Bad ablation grounding pad

• Proximity of electrodes or lead wires to RF source

• Grounding of equipment

• Old versions of EPT personality module are not designed for Ablate and Record capability

• No pacing enable RF filter box kit in use

Recommended corrective actions include:

• Ensure electrodes have been placed in the correct location where the skin was properly prepared.
Typically, this noise source improves with no intervention after 10 minutes of contact with the
patient.

• Replace bad or worn out grounding pad.

• Ground the ablation device (RF generator) and patient table with a common ground that is shared
with the CardioLab amplifier.

• Replace Ablate and Record personality module and associated cables.

• Use the pacing enabled RF filter box kit.
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18.6.11.2.5 Unipolar High Frequency Noise - Intracardiac
The Unipolar High Frequency noise is the result of a difference in noise level on the catheter pole
and the channel reference (either the surface Intracardiac Wilson Central Terminal (WCT) or Auxiliary
Reference). Unipolar signals are more susceptible to noise because a catheter pole and a channel
reference affect the common mode rejection of the system.

Possible contributing factors of Unipolar High Frequency noise include:

• Bad lead wires

• Bad patient cables

• Poor electrode connection with the patient

• Placement of Intracardiac cable near the other devices (when WCT is used as channel reference)

Recommended corrective actions include:

• Adjust the Low Pass Filter to a lower setting to filter out this noise (for example, change from
1000Hz to 150Hz)

• Replace bad or worn out lead wires

• Replace bad or worn out patient cables

• Ensure electrodes have been placed in the correct location where the skin was properly prepared.
Typically, this noise source improves with no intervention after 10 minutes of contact with the
patient.

• Route the Intracardiac cable away from other electrical devices

18.6.11.2.6 Mapping System Noise - Intracardiac
Mapping System noise is typically associated with power line frequency noise or magnet generated
noise. The power line frequency noise can be measured by turning up the display speed and
measuring the period of corresponding sine wave (1000ms/60 = 16.7ms for 60Hz or 1000ms/50 =
20ms for 50Hz). The power line filter is designed to remove this noise.

Example of Mapping System Noise:

Possible contributing factors of Mapping System noise include:

• Poor electrode connections with the patient

• Grounding of equipment

• Magnet interference

• 5.6KHz End Guide Signal (a signal emitted from the top of the ESI catheter used for catheter
location)

18.6  Troubleshooting AltiX BT22 Edition

254/332 CardioLab User Manual 5222002-1EN Revision 3.0



Recommended corrective actions include:

• Adjust the Low Pass Filter to 150 Hz to filter out magnet interference or 5.6 KHz End Guide signal
interference.

• Ensure electrodes have been placed in the correct location where the skin was properly prepared.
Typically, this noise source improves with no intervention after 10 minutes of contact with the
patient.

• Ground the Mapping System and patient table with a common ground shared with the CardioLab
amplifier.

• On the impacted channels, apply 1 of the 5 power line filter options: Fixed, Fixed+, Adaptive,
AUTO, or Off.

◦ Fixed: Use this filter for channels that are pacing, ablating, or experience frequent railing.
The Fixed filter implements a hardware power line notch filter on the specified channel to
remove power line noise at the configured frequency (50 Hz or 60 Hz).

◦ Fixed+: Use this filter for channels if noise is still present after applying the Fixed or Adaptive
power line filters.
The Fixed+ filter applies either a 50 Hz or 60 Hz fixed power line filter as well as the filters for
the 2nd through 5th harmonics of the power line frequency.

◦ Adaptive: Use this filter for channels that are not pacing or ablating, or experience frequent
railing.
The Adaptive filter learns the pattern of a good signal and then eliminates power line noise
from the configured frequency (50 Hz or 60 Hz).

◦ AUTO: This filter is recommended for channels that are not ablating or experience frequent
railing.
The AUTO filter implements the Fixed filter when the channel becomes a Pace & Record
channel type. If the channel is not a Pace & Record channel, then this option implements the
Adaptive filter.

◦ Off: Use this option when no power line filtering is desired. No power line filter is active on the
signal.

18.6.11.3 CARTO 3 Signal Noise
With the CARTO 3, the CardioLab’s Surface ECG lead wires are commonly routed through the CARTO
PIU box then to the CardioLab amplifier. This CARTO PIU box will filter out the noise from the magnet
used with the CARTO system.
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1 ICEG connectivity cable

2 CardioLab amplifier

3 Catheter input module

4 ECG connectivity cable

5 Stimulation cables

6 CARTO 3 PIU front

7 CARTO 3 PIU back

The mapping company representative may route signals through their junction box for additional
processing. Below is a diagram that shows the use of the ECG junction box in line with the CardioLab
amplifier.
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1 CARTO ECG out connection unit
CardioLab right leg lead direct connect

2 Right leg lead from CardioLab connected directly to
patient

3 CardioLab amplifier

4 CardioLab ECG patient cable

5 CARTO patient interface box

6 CARTO ECG cable

7 Patient

18.6.11.3.1 Mapping System Noise - Surface
The Power Line Frequency and magnet noise is the most common type of noise with traces becoming
fuzzy, thick, or dull. Power Line Frequency and magnet noise can appear on one or all ECG traces. The
source of the noise is derived from the local AC power frequency, 60Hz or 50Hz.

The Power Line Frequency noise can be measured by turning up the display speed and measuring
the period of the corresponding sine wave with the time calipers (1000ms/60 = 16.7ms for 60Hz or
1000ms/50 = 20ms for 50Hz). The power line filter is designed to remove this noise..

Recommended corrective actions include:

• Use a direct connection from the CardioLab ECG Cable Right Leg Lead to the patient to improve
surface signals with the CARTO 3 when using the ECG connection box. This requires a double patch
for the right leg only.

• Ground the mapping system and patient table with a common ground shared with the CardioLab
amplifier. The connection would be made to the equipotential plug.
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• Use the lowest gains possible when performing a case. Recommended setting is 2500 or lower.
The standard is 1000.

• Some mapping systems do not allow for a direct connection of the Right Leg Lead. In this case,
GE HealthCare recommends not using the junction box provided by the mapping system and
connecting both sets of ECGs separately. (Contact BioSense/Webster for the correct connection
system to allow only having to connect the Right Leg Lead twice.)

18.6.11.3.2 Mapping System Noise - Intracardiac
Mapping System Noise is typically associated with Power Line Frequency noise or magnet generated
noise. The Power Line Frequency noise can be measured by turning up the display speed and
measuring the period of corresponding sine wave (1000ms/60 = 16.7ms for 60Hz or 1000ms/50 =
20ms for 50Hz). The power line filter is designed to remove this noise.

Example of Mapping System Noise:

Possible contributing factors of Mapping System Noise include:

• Poor electrode connections with the patient.

• Grounding of equipment.

• Magnet interference.

• 5.6KHz End Guide Signal (a signal emitted from the top of the ESI catheter used for catheter
location). Refer to manufacturer’s documentation.

Recommended corrective actions include:

• Adjust the Low Pass Filter to 150 Hz to filter out magnet interference or 5.6 KHz End Guide signal
interference.

• Ensure electrodes have been placed in the correct location where the skin was properly prepared.
Typically, this noise source improves with no intervention after 10 minutes of contact with
the patient. Patch resistance can occur when patients use body lotion prior to the procedure.
Removing the body lotion prior to patch placement is an important part of the patch placement
technique.

• Ground the Mapping System and patient table with a common ground shared with the CardioLab
amplifier. The connection would be made to the equipotential plug.

• Use CardioLab calipers to determine if noise source is 60 Hz (16 ms time base peak to peak) or
from the mapping magnet.

• Request mapping company representative for help with troubleshooting cases.

• Use a direct connection from the CardioLab ECG Cable Right Leg Lead to the patient to improve
surface signals with the CARTO 3 when using the ECG connection box.This requires a double patch
for the right leg only.
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• If possible, try using the electrical ground of the patient table as common ground for all devices
connected to the patient.

• Avoid using power strips. Power strips tend to degrade the earth grounding of the equipment.

• Use the lowest gains possible when performing a case. Recommended setting is 2500 or lower.
The standard is 1000.

• Power line noise is mainly found on Abl ds signal. Do not confuse power line noise with magnet
interference.

• If noise exists on unfiltered ECG channels, then that suggests a noisy lab environment, and
improvement opportunities are available to address noise, such as following the suggestions
above.

• On the impacted channels, apply 1 of the 5 power line filter options: Fixed, Fixed+, Adaptive,
AUTO, or Off.

◦ Fixed: Use this filter for channels that are pacing, ablating, or experience frequent railing.
The Fixed filter implements a hardware power line notch filter on the specified channel to
remove power line noise at the configured frequency (50 Hz or 60 Hz).

◦ Fixed+: Use this filter for channels if noise is still present after applying the Fixed or Adaptive
power line filters.
The Fixed+ filter applies either a 50 Hz or 60 Hz fixed power line filter as well as the filters for
the 2nd through 5th harmonics of the power line frequency.

◦ Adaptive: Use this filter for channels that are not pacing or ablating, or experience frequent
railing.
The Adaptive filter learns the pattern of a good signal and then eliminates power line noise
from the configured frequency (50 Hz or 60 Hz).

◦ AUTO: This filter is recommended for channels that are not ablating or experience frequent
railing.
The AUTO filter implements the Fixed filter when the channel becomes a Pace & Record
channel type. If the channel is not a Pace & Record channel, then this option implements the
Adaptive filter.

◦ Off: Use this option when no power line filtering is desired. No power line filter is active on the
signal.

18.6.12 Lab suggestions for noise reduction

18.6.12.1 Daily Inspections
ECG Cables

• Examine the lead clasp for dirt, blood, contrast, presence of brass clip.

• Operate the clasp for performance.

• Examine the cables for frays, breakage or wear.

ECG Harness
• Examine the lead connection within the harness.

• Examine the cable for fray, breakage, or wear.
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• Examine the harness connection to the amplifier for security.

CIM Blocks
• Examine the overall cleanliness of the block.

• Examine the inputs and ensure they are free of blood, dust, or contrast.

• Examine the cable connection at the amplifier for security.

18.6.12.2 Table Preparation
ECG Stickers

• ONLY clean, fresh leads should be used.

• Use smaller packs of leads to avoid wasting those not used within a 72 hour period.

ECG Cables
• Untangle and stage ECG cables to lie alongside the left side of the patient.

• Upper Limb leads (RA, LA, V1 and V2) should approach patient from the superior aspect.

• Remaining V-leads (V3, V4, V5 and V6) should approach from inferior aspect.

• Lower limb leads (RL, and LL) should approach from the left side of the patient.

CIM Blocks
• Position the blocks as needed.

• Design a flat carrier to hold the CIM blocks fast and attached to the table side, to prevent the
pulling of the blocks upon the EP catheters.

Connection Cables for the EP Catheter
• The preferred method is to use new connection cables for each case.

• Establish a counting system for the amount of sterilizations the catheter has undergone and
discard them after the number of sterilizations recommended by the manufacturer. (A counting
system example is to use small Zip Ties applied after each use.)

18.6.12.3 Patient Preparation
Skin Preparation

• Skin preparation should consist of an alcohol cleanse of the skin for each lead position, unless
patient has allergy to ETOH. This is followed by a light abrasion to the site with a 2x2 or 4x4 gauze.

• Remove non-mechanical watches.

• Assess patient for the presence of electrical implants such as nerve stimulators.

18.6.12.4 Room standards
Electrical

• Ensure the proper power cables are used with all equipment. Refer to the manufacturer’s
specifications.

• Dedicated electrical circuit for the room (preferred).

18.6  Troubleshooting AltiX BT22 Edition

260/332 CardioLab User Manual 5222002-1EN Revision 3.0



• Universal earth (common) grounds for all equipment to which the patient is attached (amplifier,
RF generator, flow pumps, PDM Base Station Plus or PDM Slim Connect, 3D mapping systems,
warmers, etc.).

• Unplug any electrical device within the room that does not have a grounding post in its plug (DC
chargers, electric shavers, etc.).

Power cable maintenance
• Avoid power strips.

• Remove unused power cables.

• Reduce cables to only those essential to case performance.

• Avoid binding electrical cables in circles. This creates a magnetic field that will cause interference.

• Always use the shortest electrical cable needed.

Lighting
• Use LED lighting for the room (preferred).

• Avoid fluorescent lighting due to EMI (electromagnetic interference) from ballasts.

Flooring
• Use non-conductive flooring.

• Use no wax flooring and remove wax if present. If the removal of the floor wax is not possible, use
anti-static floor mats in the areas around the procedure table. This prevents the build-up of static
charge, which can be coupled to the patient causing noise.

• Avoid plastic style shoes for the staff to avoid static.

• Electrical routing – have dual passage ways for the video and electrical cabling.

Amplifier
• Raise the amplifier from the floor to avoid housekeeping accidents.

• Locate the amplifier more than 4 feet away from any RF generator or isolation transformer to
avoid the generated EMI or magnetic field.

Environmental Conditions
The Mac-Lab/CardioLab system operating conditions should be within the following range:

• Ambient temperature range of + 15 °C to + 30 °C

• Relative humidity range of 30% to 70%

• Atmospheric pressure range of 70 kPa to 106 kPa

18.6.13 Clear studies stuck in the system catalog on networked
acquisition systems

Studies in the system catalog automatically move to the INW server after 10 minutes if they contain
signal data and after eight hours if they do not. If the study fails to move to the INW server after this
time frame, the study is marked and the server does not attempt to move it again until the mark is
cleared. Both Continue Study and Create Backup fail on marked studies.
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This procedure clears the mark on the study so the INW server can attempt to move the study again
and Continue Study and Create Backup work for that study.

1. Select the study to review by highlighting the patient's name in the Navigator window.

2. Click the Review Study icon or select Study > Review.

The selected study opens for review.

3. Close the study.

Once the study is closed, the mark on the study is removed. Continue Study and Create Backup
should work immediately. If no further action is taken on the study, it moves to the INW server after 10
minutes or eight hours, depending on the presence of signal data in the study.

If studies remain in the system catalog for several days after clearing the marks as described above,
contact GE HealthCare technical support.

18.6.14 Data export failures
If you initiate a data export command and a failure occurs either creating or sending the HL7 file and
attachments, then the system displays a notification. The data export audit.log file also records
information about the specific failure that occurred. You may be able to resolve this error if you retry
the export operation.

• In a networked environment, retry the export operation when the network is in a working state.

• If the system is configured to export data on study close, open the study in review mode and then
close it to initiate a data export operation and send the HL7 file and attachments to the configured
destinations.

• You can also initiate a data export operation from within a study. Open the study in review mode
and select Study > Export Data.

If consistent data export failures persist, contact GE HealthCare technical support.

18.6.15 Missing desktop icons (tablet mode)
Windows 10 can run on devices that function as both a laptop computer and a tablet. For example,
if you have a laptop with a detachable keyboard, Windows 10 can run in the standard configuration
when the keyboard is attached and automatically switch to tablet mode when the keyboard is
disconnected. You may also manually configure your computer to run in tablet mode.

Tablet mode is intended for use on devices with a touchscreen display. In this mode, Windows adjusts
the user interface to optimize for a tablet display, which includes:

• Hide the desktop and all icons

• Spread out content like the Start menu to simplify touchscreen access

• Show only one application at a time

The Mac-Lab/CardioLab application was not designed for use on tablet computers. All instructions
provided in this manual assume that the Mac-Lab/CardioLab application is running in the standard
configuration.

If the Mac-Lab/CardioLab is accidentally configured to run in tablet mode, do the following to switch
the system back to the standard configuration:

1. On the Windows taskbar, select the Action Center icon on the far right.

2. In the ACTION CENTER window, select the Tablet mode button at the bottom.
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18.6.16 Force restart the app
1. Power on and login to the system.

2. Start the Mac-Lab/CardioLab application.

3. Continue the study that was in progress.

4. Zero the pressures.

5. Zero the CO2.

6. Zero the IBP.

7. The NIBP starts automatically.
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Chapter 19 System Administration
All system settings are set by trained personnel. Contact the site network administrator if changes are
required. An administrative password is required to change the system settings.

This chapter describes the system administration functions.

19.1 Configure System Settings
From the Navigator window, select Administration > System Settings. The System Settings window
appears.

19.1.1 File paths
1. Select File Paths in the System Settings window.

2. Configure the acquisition system to make an offline backup of study data.

2.1. Select Browse to set the Backup study path where backup copies of studies will be stored
(usually, the SD drive).

2.2. On standalone systems, the system automatically creates a backup on the Backup study
path when a study is closed. On networked systems, the system does not automatically
create backups, but studies can be backed up manually, if needed. See 4.3  Backup
workflow on page 68 for details.

3. Select Enable file export on study close to export HL7-formatted study data to other systems, as
specified in the data export configuration.

19.1.2 Network settings
Configure network settings only on networked acquisition or review systems.

To access network settings, go to Network in the System Settings window.

NOTE
The Enable Network Storage check box is automatically selected.

Task Procedure

Configure study storage loca-
tion

In the INW Server text box, enter the name of the Centricity Cardiology INW server
used to store studies, or use the Browse button to select the server.

Enable pre/post-case moni-
toring (pre/post-workstation
only)

Select the Enable Pre/Post monitoring interface check box, and then select the
type of patient monitor from the list to the right of the box.

NOTE
If the selection for the type of patient monitor is changed, restart the
system to apply this change.

19
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Task Procedure

Configure review workstation
to show and create studies
that are on other acquisition
systems

NOTE
You must sign in to the computer as an application administrator to
change the Allowed Study Hosts settings.

1. Select Allowed Study Hosts > Refresh to list all available study hosts on the
network.

2. From the list of available study hosts, select the desired system(s). Each selected
study host will be available as a separate Catalog view at the Navigator window.

Configure review workstation
to allow the operator to ini-
tiate NIBP cuff inflation while
they view an in-progress study

Select the Allowed From This Station check box to configure this function.

19.1.3 EP System Settings
Select EP System Settings from the System Settings window to adjust the way signals are displayed.

Use the settings in this section to adjust the width of the signal waveforms displayed in the Real-Time
and Review windows. The settings can be changed independently for Intracardiac signals, Surface
Leads signals, and Pressure signals. For each type of waveform, there are separate sliders provided
for each of the following parameters:

• Horizontal width: This adjusts the width of the signal in horizontal portions of the waveform.

• Vertical width: This adjusts the width of the signal in vertical portions of the waveform.

• Boldness: This adjusts the brightness of the color used to draw the signal. It is especially useful
when the signal width is set to low.

19.1.4 Cath System Settings
Select Cath System Settings from the System Settings window to choose the Blood pressure display
unit.

Do not use the Signal Adjustment, Cath mode, or Quality check options shown on this tab. These
settings do not apply to CardioLab systems.

19.1.4.1 Blood pressure display unit (mmHg or kPa)
Leave these units in the default value of millimeters of mercury (mmHg) or change these units to
kilopascals (kPa).

NOTE
kPa mode and mmHg are configured separately on each system. If the kPa mode is used in
a network, all acquisition and review systems in the network must be set to kPa mode.

1. Select the kPa radio button to select kPa mode.

2. For kPa mode, note the following:

• A change to either mmHg mode or kPa mode takes effect only when the next study is opened.

• The Blood pressure display unit cannot be changed while a study is open.

• In kPa mode, -kPa is displayed on the title bar of each monitor. In mmHg mode, no indication
is displayed on the title bar.
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• To display blood pressure units in kPa in a report, select a report section specifically labeled
kPa. Report sections not labeled kPa shows blood pressure in units of mmHg. Being in kPa
mode has no effect on this.

• Any supported legacy CardioLab study may be reviewed in kPa mode.

NOTE
The Log window summary will still show blood pressure values for existing vitals
events using the blood pressure unit (either mmHg or kPa) that was selected
when the event was created or edited.

• In kPa mode, when the operator edits a pressure event, the blood pressure values must be
entered in mmHg.

• Blood pressures are always exported for HL7 in mmHg.

• The CardioLab Data Extraction option is used for researchers to collect acquired data points
into a file for further analysis. For this option, blood pressures are always exported in mmHg.

19.1.5 General system settings
Select General Settings in the System Settings window.
Set the Snapshot resolution to Low, Medium, or High.

When the Enable Barcode Parsing checkbox is selected, the system parses the lot number and/or
serial number from GS1-128 and HIBC barcodes.

NOTE
When the barcode setting changes, the barcode scanner must be re-configured to
function correctly. Refer to the Mac-Lab/CardioLab/Centricity Cardiology INW 2D Barcode
Scanner Configuration Service Manual (PN 5123031-199) for information on configuring
the scanner.

Set the patient information that appears in the title bar when a study is open by checking the
checkboxes under Patient Information Display. By default, the patient's name appears.

• Check Display MRN to show the patient's MRN.

• Check Display Date of Birth to show the patient's date of birth.

• Check Anonymize Patient Information to show asterisks instead of patient information.

19.1.6 Print Format
1. Select Print Format in the System Settings window.

2. In the 12 Lead print options field, set the options by selecting values from the following drop-
down menus.

2.1. Format: Standard or Continuous

2.2. Resolutions: 5, 10, 15, or 25 mm/mV

2.3. Sweep speed: 25 or 50 mm/sec

2.4. Rhythm lead: I, II, III, aVR, aVL, aVF, V1, V2, V3, V4, V5, V6

3. Select the check boxes for Grids, Cal pulse, and Cabrera.

4. Set the Signal pen width by selecting the desired setting.
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5. Select the Display hospital name check box, if applicable.

6. Select Printer Setup to choose the print setup options.

19.1.7 Hospital Information
Select Hospital Info in the System Settings window.

These settings store the name of the site, address of the site, and lab location. This information is
used on window prints, snapshots, and is exported to cardiovascular information systems. It is not
automatically imported into reports.

Hospital information is stored locally on standalone systems. In networked environments, hospital
information is stored on the INW server and on each acquisition system to allow unique lab locations
to be specified. Review workstations do not have their own Hospital Info settings.

For networked environments, the system state determines where hospital information is taken from,
when it is used.

System state Hospital Info settings taken from

At Navigator window with System, Host, or Backup cata-
log selected

Acquisition system

At Navigator window with Network catalog selected INW server

In study that has Study Location of acquisition system Acquisition system

In study that has Study Location of INW server INW server

Configure Hospital Info on an acquisition system
1. From the Navigator window, select the System catalog.

2. Select Administration > System Settings to open the System Settings window.

3. Select Hospital Info in the System Settings window.

4. Enter hospital information in the fields provided. Lab location refers to the location of the
acquisition system (e.g., Lab 2).

Configure Hospital Info on an INW server
1. From the Navigator window, select the Network catalog.

2. Select Administration > System Settings to open the System Settings window.

3. Select Hospital Info in the System Settings window.

4. Enter hospital information in the fields provided. Lab location refers to the general location for all
of the labs in the network (e.g., 3rd Floor of North Tower).

19.1.8 Connectivity
Select Connectivity in the System Settings window.

19.1.8.1 Local system
DICOM settings
Use the information in the following table to populate the fields on the Local System tab.
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Field Description

AE Title Enter the name of the system. You can change the name based on the
number of systems (e.g., two or more systems can be renamed CLab A, CLab
B, etc.).

NOTE
AE Title is not necessarily the same as the machine or host
name. AE Title refers to the DICOM name, not the machine
name.

Listen Port The default is 1225 for normal transport and 2762 for secure transport. This
value is typically only changed if it causes a conflict.

DICOM server security
The DICOM server can run in one of three security modes: None, Legacy, or Enhanced. Choose the option that
accommodates all remote DICOM systems that use the Mac-Lab/CardioLab system's DICOM services. For example, if
the X-ray system supports Legacy mode but the ultrasound system does not support secure transport, select None.
The remote DICOM system must be configured to use the same security mode. If the configurations do not match, the
systems cannot communicate with each other.
Certificate validation may require configuring both the Mac-Lab/CardioLab system and the remote DICOM system
with the other system's certificate data. Refer to the Mac-Lab/CardioLab Privacy and Security User Manual (PN
5222004-1EN) for details.

Server Security > None Transport security is disabled. Select this option if any remote DICOM host
that uses the Mac-Lab/CardioLab system's DICOM services does not support
secure DICOM transport.

Server Security >  Legacy This is the secure transport compatibility mode. Select this option if any re-
mote DICOM host that uses the Mac-Lab/CardioLab system's DICOM services
supports only the retired DICOM transport methods.

Server Security >  Enhanced This transport mode utilizes certificate validation. Select this option if every
remote DICOM host that uses the Mac-Lab/CardioLab system's DICOM serv-
ices supports the current DICOM transport methods and certificate validation.

Maximum search responses to
accept

Enter the appropriate number. The default is 150. The maximum search re-
sponses returned is 999. This setting prevents the system from being overrun
by broad queries. For example, if this value is set to 150, a search for all
patients on the CVIS system displays no more than 150 results.

When starting a case study using demographics provided by the CVIS, the following fields in the
Patient Information window are disabled by default in order to ensure consistency of data among the
CVIS, CardioLab, and X-ray systems: Last Name, Middle Name, First Name, MRN, and Date of Birth.
When a case is started from a scheduled study, the Requested Procedure Identifier and Scheduled
Procedure Identifier fields on the Worklist tab are also disabled.

If the demographic fields listed previously need to be changed, uncheck the Lock required patient
demographics fields from Modality Worklist Host check box at any time before or during a case.

After demographic information in the Patient Information window is changed, the system displays a
message that states that these fields are required to ensure consistency with associated systems, such
as the x-ray or CVIS. When prompted, you may choose to apply these changes or not as follows:

• Select Yes to apply changes made to any field in the Patient Information window.

• Select No to apply changes to any field except Last Name, Middle Name, First Name, MRN and
Date of Birth.

• Select Cancel to return to the Patient Information window without changing anything.
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It is recommended to return to the System Settings window and select the Lock required patient
demographics fields from Modality Worklist Host check box after the changes have been made. If
the setting remains unchecked, any operator will be able to change these required demographics in
every subsequent study done on this system.

INNOVA CENTRAL/Touch Screen settings
For INNOVA CENTRAL/Touch Screen configuration, refer to Appendix C  INNOVA CENTRAL/Touch
Screen on page 309.

19.1.8.2 Remote hosts
X-Ray System Settings
Select the Incoming Remote Hosts tab to access the X-Ray System Settings.

Use the information in the following table to populate the X-Ray System Settings fields.

Field Description

AE Title Enter the DICOM name of the X-ray system in the laboratory.

NOTE
AE Title is not necessarily the same as the machine or host name. AE
Title refers to the DICOM name, not the machine name.

Hostname or IP Address Enter the host name or IP address of the x-ray system in the laboratory.

Port Number Enter the appropriate connection port.

Modality The default is XA. Contact your service representative to change this field.

Text Encoding Determines what character set to use to package data sent to the X-ray system in the
laboratory. To change the default, pick one that the X-ray system supports from the
drop-down menu. Refer to the DICOM Conformance Statement for the X-ray system for
a list of its supported character sets.

Client Security
Outgoing connections to the remote host are made in one of three security modes: None, Legacy, and Enhanced.
The remote DICOM system must be configured to use the same security mode. If the configurations do not match, the
systems cannot communicate with each other.
Certificate validation may require configuring both the Mac-Lab/CardioLab system and the remote DICOM system
with the other system's certificate data. Refer to the Mac-Lab/CardioLab Privacy and Security User Manual (PN
5222004-1EN) for details.

Client Security > None Transport security is disabled. Select this option if the remote DICOM host does not
support secure DICOM transport.

Client Security > Legacy This is the secure transport compatibility mode. Select this option if the remote DICOM
host supports only the retired DICOM transport methods.

Client Security > Enhanced This transport mode utilizes certificate validation. Select this option if the remote
DICOM host supports current DICOM transport methods and certificate validation.

Automatic Exam Start Select this option to enable the Mac-Lab/CardioLab system to initiate a study on the
Innova system.

NOTE
Only select this option if the Innova system supports the automatic exam
start feature.
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Field Description

Append Mode When this option is not selected, the Mac-Lab/CardioLab system replaces old dosage
and run information when it receives new dosage and run information. When this
option is selected, the Mac-Lab/CardioLab system adds new dosage and run informa-
tion to any previously received dosage and run information. If the Mac-Lab/CardioLab
system will connect to an Innova system with the MPPS feature, this option should be
selected. For any other X-ray system, including an Innova with the Exam Data Export
feature, the option should not be selected.

Ultrasound System Settings
Select the Incoming Remote Hosts tab to access the Ultrasound System Settings.

Use the information in the following table to populate the Ultrasound System Settings fields.

Field Description

AE Title Enter the DICOM name of the ultrasound system in the laboratory.

NOTE
AE Title is not necessarily the same as the machine or host name. AE
Title refers to the DICOM name, not the machine name.

Hostname or IP Address Enter the host name or IP address of the ultrasound system in the laboratory.

Port Number Enter the appropriate connection port.

Modality The default is US. Contact your service representative to change this field.

Text Encoding Determines what character set to use to package data sent to the ultrasound system
in the laboratory. To change the default, pick one that the ultrasound system supports
from the drop-down menu. Refer to the DICOM Conformance Statement for the ultra-
sound system for a list of its supported character sets.

Client Security
Outgoing connections to the remote host are made in one of three security modes: None, Legacy, and Enhanced.
The remote DICOM system must be configured to use the same security mode. If the configurations do not match, the
systems cannot communicate with each other.
Certificate validation may require configuring both the Mac-Lab/CardioLab system and the remote DICOM system
with the other system's certificate data. Refer to the Mac-Lab/CardioLab Privacy and Security User Manual (PN
5222004-1EN) for details.

Client Security > None Transport security is disabled. Select this option if the remote DICOM host does not
support secure DICOM transport.

Client Security > Legacy This is the secure transport compatibility mode. Select this option if the remote DICOM
host supports only the retired DICOM transport methods.

Client Security > Enhanced This transport mode utilizes certificate validation. Select this option if the remote
DICOM host supports current DICOM transport methods and certificate validation.

Remote Host 1 and 2 Settings
The Remote Host 1 and Remote Host 2 settings may optionally be used to provide patient and study
data to one or two devices in addition to the x-ray and ultrasound systems.

Select the Incoming Remote Hosts tab to access the settings for both Remote Host 1 and Remote Host
2.

Use the information in the following table to populate the Remote Host 1 and Remote Host 2 fields.
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Field Description

AE Title Enter the DICOM name of the remote host in the laboratory.

NOTE
AE Title is not necessarily the same as the machine or host name. AE
Title refers to the DICOM name, not the machine name.

Hostname or IP Address Enter the host name or IP address of the remote host in the laboratory.

Port Number Enter the appropriate connection port.

Modality Enter the Modality of the remote host. You may need to consult the DICOM Conform-
ance Statement for the device to get this information. If this field is blank, requests
from the remote host will be ignored.

Text Encoding Determines what character set to use to package data sent to the remote host in the
laboratory. To change the default, pick one that the remote host supports from the
drop-down menu. Refer to the DICOM Conformance Statement for the remote host for a
list of its supported character sets.

Client Security
Outgoing connections to the remote host are made in one of three security modes: None, Legacy, and Enhanced.
The remote DICOM system must be configured to use the same security mode. If the configurations do not match, the
systems cannot communicate with each other.
Certificate validation may require configuring both the Mac-Lab/CardioLab system and the remote DICOM system
with the other system's certificate data. Refer to the Mac-Lab/CardioLab Privacy and Security User Manual (PN
5222004-1EN) for details.

Client Security > None Transport security is disabled. Select this option if the remote DICOM host does not
support secure DICOM transport.

Client Security > Legacy This is the secure transport compatibility mode. Select this option if the remote DICOM
host supports only the retired DICOM transport methods.

Client Security > Enhanced This transport mode utilizes certificate validation. Select this option if the remote
DICOM host supports current DICOM transport methods and certificate validation.

Modality Worklist Host settings
The Modality Worklist Host is typically the CVIS, such as the Centricity Cardio Workflow (CCW) or the
Centricity Cardiology DMS.

Select the Outgoing Remote Hosts tab to access the Modality Worklist Host.

Use the information in the following table to populate the Modality Worklist Host fields.

Field Description

Enable check box Select the Enable check box to enable this interface. The box can be selected only
when all fields are completed. If the Enable option is not selected, then the interface
will be disabled.

AE Title Enter the DICOM name of the Modality Worklist Host.

NOTE
AE Title is not necessarily the same as the machine or host name. AE
Title refers to the DICOM name, not the machine name.

Hostname or IP Address Enter the host name or IP address of the Modality Worklist Host.

Port Number Enter the appropriate connection port.
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Field Description

Cath Modality
EP Modality

This value indicates the type of study to request from the Modality Worklist Host. The
default value for a Cath study is HD (Hemodynamics). The default value for an EP study
is EPS (Cardiac Electrophysiology). This value should be changed only if the Modality
Worklist Host does not support the default Modality value. A blank value may be used
to request all study types from the Modality Worklist Host.

Text Encoding Determines what character set to use to package data sent to the Modality Worklist
Host. To change the default, pick one that the Modality Worklist Host supports from
the drop-down menu. Refer to the DICOM Conformance Statement for the Modality
Worklist Host for a list of its supported character sets.

Client Security
Outgoing connections to the remote host are made in one of three security modes: None, Legacy, and Enhanced.
The remote DICOM system must be configured to use the same security mode. If the configurations do not match, the
systems cannot communicate with each other.
Certificate validation may require configuring both the Mac-Lab/CardioLab system and the remote DICOM system
with the other system's certificate data. Refer to the Mac-Lab/CardioLab Privacy and Security User Manual (PN
5222004-1EN) for details.

Client Security > None Transport security is disabled. Select this option if the remote DICOM host does not
support secure DICOM transport.

Client Security > Legacy This is the secure transport compatibility mode. Select this option if the remote DICOM
host supports only the retired DICOM transport methods.

Client Security > Enhanced This transport mode utilizes certificate validation. Select this option if the remote
DICOM host supports current DICOM transport methods and certificate validation.

MPPS Host settings
The MPPS Host is typically the CVIS, such as the Centricity Cardio Workflow (CCW) or the Centricity
Cardiology DMS.

Select the Outgoing Remote Hosts tab to access the MPPS Host.

Use the information in the following table to populate the MPPS Host fields.

Field Description

Enable check box Select the Enable check box to enable this interface. The box can be selected only
when all fields are completed. If the Enable option is not selected, then the interface
will be disabled.

AE Title Enter the DICOM name of the MPPS Host.

NOTE
AE Title is not necessarily the same as the machine or host name. AE
Title refers to the DICOM name, not the machine name.

Hostname or IP Address Enter the host name or IP address of the MPPS Host.

Port Number Enter the appropriate connection port.

Cath Modality
EP Modality

This value is sent to the MPPS Host to indicate the type of study that was created. The
default value for a Cath study is HD (Hemodynamics). The default value for an EP study
is EPS (Cardiac Electrophysiology). This value should be changed only if the MPPS Host
does not support the default Modality value. This value may not be blank.

Text Encoding Determines what character set to use to package data sent to the MPPS Host. To
change the default, pick one that the MPPS Host supports from the dropdown menu.
Refer to the DICOM Conformance Statement for the MPPS Host for a list of its support-
ed character sets.
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Field Description

Client Security
Outgoing connections to the remote host are made in one of three security modes: None, Legacy, and Enhanced.
The remote DICOM system must be configured to use the same security mode. If the configurations do not match, the
systems cannot communicate with each other.
Certificate validation may require configuring both the Mac-Lab/CardioLab system and the remote DICOM system
with the other system's certificate data. Refer to the Mac-Lab/CardioLab Privacy and Security User Manual (PN
5222004-1EN) for details.

Client Security > None Transport security is disabled. Select this option if the remote DICOM host does not
support secure DICOM transport.

Client Security > Legacy This is the secure transport compatibility mode. Select this option if the remote DICOM
host supports only the retired DICOM transport methods.

Client Security > Enhanced This transport mode utilizes certificate validation. Select this option if the remote
DICOM host supports current DICOM transport methods and certificate validation.

19.1.9 Audit Log
The system is equipped with security features to help comply with the Health Insurance Portability
and Accountability Act (HIPAA). For a detailed description of these features, contact the site network
administrator.

Select the Audit Log tab in the System Settings window and set the Audit Log Configuration from the
fields provided. GE HealthCare recommends that all available categories are selected for audit.

The audit log configuration can be set up to track events in the Windows Application Event Log
based on several categories of events that may take place while using the system application. Each
category, when selected for audit, will cause the application to generate informational events related
to that category within the Windows Application Event Log. For example, when Study is selected,
information events such as when a study was started, reviewed or closed will be listed in the audit log,
with the date/time that the event occurred. The system will log any warnings or errors that occur while
using the application regardless of the audit log settings selected.

The categories of events available for audit are as follows, including some examples of the types of
events logged:

• Application: Informational events related to actions taken within the application

• Configuration: Changes made to the configuration of the system, such as changing the file path for
study backup

• Data Export: Data Export started, Data Export Finished

• Data Extraction: Data Extraction Started, Data Extraction Finished

• DICOM: DICOM Receive, DICOM Send

• Network: Loss of network connection

• Report: Report Generated, Report Printed, Report Viewed

• Security: Switch User, User Login

• Study: New Study, Review Study, Continue Study, Close Study

• Disable Navigator Inactivity Timeout:

◦ When this box is checked, the Mac-Lab/CardioLab screen does not lock when it displays the
Navigator window.
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◦ When this box is not checked, the Mac-Lab/CardioLab screen locks when the system reaches
the inactivity timeout limit, regardless of what screen it displays.

• User Authentication on launch

◦ When this box is checked, the system displays a separate authentication window when it
launches the Mac-Lab/CardioLab application. Only valid Mac-Lab/CardioLab users can launch
the application.

◦ When this box is not checked, the system does not prompt users to authenticate when it
launches the Mac-Lab/CardioLab application.

Select the desired User Tracking option. In a network environment, the User Tracking setting should
be the same on all Mac-Lab/CardioLab systems. See 8.1.11  User Tracking on page 138 for more
information.

19.2 Customize study configurations
Sign in to the system as an administrator to make any permanent changes to the study configurations.
Contact the site network administrator.

19.2.1 Creating a new study configuration
1. From the Navigator window, select Administration > Study Configurations.

2. Select New.

3. Type the name of the study configuration in the Name field (defaults to New Study
Configuration).

4. Select OK.

The review/setup mode opens.

5. Customize the study configuration:

• ECG - Display/Hardware Settings

• Pressure - Display/Hardware/Grid Settings

• Intracardiac Blocks - Display/Hardware Settings

• Stim - Pacing Settings/Display/Hardware Settings

• Input Channel - Display Settings (CardioLab II Plus Amplifier only)

• Analog Output Configuration

• Measurements - Measurements/Autosave Setting/Vital Configuration

• Protocol List

• Activation Alignment - Configuration/Channels

• Mapping - Configuration/Isochronal/Isopotential

6. Select Close to exit the Study Configuration window.

7. Select Study > Close Study.

The message Are you sure you want to close the current study? appears. Select Yes
to return to the Navigator window.
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19.2.2 Editing study configurations
1. From the Navigator window, select Administration > Study Configurations.

2. Highlight the appropriate study configuration and click Edit.

3. Verify the name of the study configuration to edit. Click OK. The review/setup mode opens.

4. Customize the study configuration as desired.

5. Select Close to exit the Study Configuration window.

6. Select Study > Close Study.

The message Are you sure you want to close the current study? appears. Select
Yesto return to the Navigator window.

19.2.3 Copying study configurations
1. From the Navigator window, select Administration > Study Configurations.

2. Highlight the appropriate study configuration and select Copy.

3. Verify the name of the Study Configuration to copy and select OK.

The review/setup mode opens.

4. Customize the study configuration, as desired.

5. Select Close to exit the Study Configuration window.

6. Select Study > Close Study.

The message Are you sure you want to close the current study? appears. Select Yes
to return to the Navigator window.

19.2.4 Deleting study configurations
1. From the Navigator window, select Administration > Study Configurations.

2. Highlight the appropriate Study Configuration and select Delete.

3. The message Important! The selected item(s) will be permanently deleted and
no longer available for future use. Do you wish to continue? appears. Select Yes
to permanently delete the study configuration or No to cancel.

19.3 Customize intervals
An interval is the time period between marks on a waveform. The user can define the start and end
point of an interval by selecting from a list of labeled marks.

Sign in to the system as an administrator to make changes to the intervals. Contact the site network
administrator for administrative privileges.

19.3.1 Create new intervals
1. From the Navigator window, select Administration > Intervals.

The Intervals window appears.
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2. Select New.

The New Interval Type window appears.

3. Enter the name of the new interval in the Name field.

4. Select Mark 1 and Mark 2 from the drop-down menu.

For example, if you want to create a post-pacing interval (PPI), Mark 1 is PPIon and Mark 2 is
PPIoff.

5. Type the column width (standard five characters).

6. Select OK to save the interval.

7. Select Close to exit intervals.

19.3.2 Edit intervals
1. From the Navigator window, select Administration > Intervals.

2. Highlight the appropriate interval and select Edit.

3. Edit the intervals marks or column width.

4. Select OK to save the changes.

5. Select Close to exit intervals.

19.3.3 Delete intervals
1. From the Navigator window, select Administration > Intervals.

2. Highlight the appropriate interval and select Delete.

3. The message Important! The selected item(s) will be permanently deleted and
no longer available for future use. Do you wish to continue? appears. Select Yes
to permanently delete the changes or No to cancel.

4. Select Close to exit intervals.

19.4 Customize column formats
Column formats define which column intervals appear in the Log window for documentation, and in
which order.

Sign in to the system as an administrator to make changes to the column formats. Contact the site
network administrator for administrative privileges.

19.4.1 Create new column formats
1. From the Navigator window, select Administration > Column Formats.

2. Click New.

3. Enter the name of the new column format.

4. Highlight the appropriate items in the Available Items list box and click the right (>) or left (<)
arrow buttons to move the individual items between the Available Items list and the Selected
Items list.

AltiX BT22 Edition 19.4  Customize column formats

5222002-1EN Revision 3.0 CardioLab User Manual 277/332



5. Click the all right (>>) or all left (<<) arrow button to move all of the items from the Available
Items area to the Selected Items list, or vice versa.

6. Click OK to save the new column format.

7. Click Close button to exit column formats.

19.4.2 Edit column formats
1. From the Navigator window, select Administration > Column Formats.

2. Highlight the column format to edit.

3. Select Edit.

4. Highlight the appropriate items in the Available Items list box and select either the right (>) or left
(<) arrow button to move the individual items between the Available Items list and the Selected
Items list.

5. Select OK to save the changes.

6. Select Close to exit column formats.

19.4.3 Copy column formats
1. From the Navigator window, select Administration > Column Formats.

2. Highlight the column format to copy.

The copied Column Format name defaults to Copy of Column Format Name.

3. Change the Column Format name, as desired.

4. Highlight the appropriate items in the Available Items list box and select either the right (>) or left
(<) arrow button to move the individual items between the Available Items list and the Selected
Items list.

5. Select OK to save the changes.

6. Select Close to exit column formats.

19.4.4 Delete column formats
1. From the Navigator window, select Administration > Column Formats.

2. Highlight the target column format and click Delete.

The message Important! The selected item(s) will be permanently deleted and
no longer available for future use. Do you wish to continue? appears.

3. Select Yes to permanently delete the column format or No to cancel.

4. Select Close to exit column formats.

19.5 Customize protocols
A protocol is a group of software settings for CardioLab that provides the ability to easily change
several key settings at the same time. These settings include window layout, column layout and
review window focal point positions.
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Sign in to the system as an administrator to make changes to the protocol settings. Contact the site
network administrator for administrative privileges.

19.5.1 Create new protocols
1. From the Navigator window, select Administration > Selected Protocols.

2. Select New.

3. Enter name of new protocol.

4. Select an entry for each of the following fields if applicable:

• Sense channel label

• Column format

• Window settings

• Macro category

• Update review (on or off)

• Focal point

• Display page

5. Select OK to save the protocol.

6. Select Close to exit protocols.

19.5.2 Edit protocols
1. From the Navigator window, select Administration > Selected Protocols.

2. Highlight the protocol to edit.

3. Select Edit.

4. Change the protocol settings, as desired.

5. Select OK to save the protocol.

6. Select Close to exit protocols.

19.5.3 Copy protocols
1. From the Navigator window, select Administration > Selected Protocols.

2. Highlight the Protocol to copy.

3. Select Copy.

The Protocol Name defaults to Copy of Protocol Name.

4. Edit the Protocol name, as desired.

5. Edit the Protocol fields, as desired.

6. Select OK to save the protocol under the new name.

7. Select Close to exit protocols.
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19.5.4 Deleting protocols
Delete protocols from the Navigator window.

1. From the Navigator window, select Administration > Selected Protocols.

2. Highlight the Protocol to delete and select Delete.

The message Important! The selected item(s) will be permanently deleted and
no longer available for future use. Do you wish to continue? appears.

3. Select Yes to permanently delete the protocol or No to cancel.

4. Select Close to exit protocols.

19.5.5 Edit the protocol list
Edit the protocol list from Study Configuration > Acquire mode in the Real-Time or Review windows
or when you create a Study Configuration.

To edit the protocol list from within a study:

1. In the Real-Time or Review window, select Study Configuration > Selected Protocols.

2. Select Edit List.

The Edit Protocol List window opens.

3. Highlight the appropriate items in the Available Items list box and select the right (>) or left (<)
arrow buttons to move the individual items between the Available Items list and the Selected
Items list.

4. Select Close when finished editing the protocol list.

19.6 Customize window settings
Sign in to the system as an administrator to make changes to the window settings. Contact the site
network administrator for administrative privileges.

To create new window settings, save changes to existing window settings, or delete window settings,
see 6.4.4  Windows menu on page 105.

19.7 Electronic signature
To use the electronic signature feature, the administrator needs to create a unique Windows account
for each user authorized to sign Word reports.

System type Account

Standalone system The Windows account is on the local system.

Networked system It is recommended to create the Windows account on the Domain Controller so
that it is accessible from all Mac-Lab/CardioLab systems.

NOTE
These users can be existing site user accounts.

When a Word report is signed, the Word report records the Full Name of the operator. The system
takes the Full Name from the operator's Windows user account. A system administrator controls all
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user accounts, including the Full Name attribute. The administrator needs to set each operator's Full
Name to a meaningful name to properly represent the signer. If the organization account policy does
not allow Full Name field changes, the electronic signer can manually enter their full name in the
electronic signature dialog window.
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Chapter 20 CardioMapp and Alignment
This chapter describes CardioMapp and the Alignment window. CardioMapp is an optional feature
that allows a representation of an electrical activation sequence as it spreads across a mapped
surface. The activation sequence can be recorded in sequential steps, as in traditional clinical mapping
with a roving catheter. It can also be recorded simultaneously with the use of basket catheters or
high-density electrode arrays. The Activation window is a useful tool for saving and analyzing mapping
location notably for focal atrial tachycardia. Activation times are displayed on the left side of the
window. If image capture is also available, an image is saved at the time of the grab, and catheter
position is clearly shown with the signals.

NOTE
CardioMapp at this time provides only two-dimensional mapping as opposed to
the three-dimensional, anatomical mapping. While this is limited to two-dimensional
mapping, it is still an inexpensive and valuable tool to provide the EP attending physician
with a convenient way to analyze the sequence of cardiac activation.

20.1 CardioMapp
The integrated CardioMapp module spatially presents an electrical activation sequence as it spreads
across a mapped surface. The activation sequence can be recorded in sequential steps, as in
traditional clinical mapping with a roving catheter. It can also be recorded simultaneously with the use
of basket catheters or high-density electrode arrays.

The map may be printed and placed in the patient’s report.

With integrated CardioMapp, many options are available for making maps. Most maps are generally
made from signals acquired in real time. Maps can also be created in review mode, using signals that
have previously been saved.

As the recorded signals display different types, map types may vary. In general, one type of map may
be optimal for a specific situation and criteria for analysis, while it may be poor for another.

20
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Maps can be made from a single set of data acquired simultaneously, or they can be made from data
acquired sequentially. The maps generated can be of different types: isochronal or isopotential.

20.1.1 Map template generation
All operations pertain to the model view. Use the icons at the top of the window to draw or modify any
existing map.

Item Description

1 Map Setup: Opens the mapping configuration window.

2 Zoom In: Increases the image size.

3 Zoom Out: Decreases the image size.

4 New Model: Creates a new model.

5 Open Model File: Allows the opening of an existing model file.

6 Save Model File: Saves current model file.

7 Edition: Allows the moving of a frame or region of interest.

8 Mapping Frame: Allows the designation of the shading boundaries. In most cases, the frame is set
around the region. The drop-down menu makes it possible to draw a line, line loop, circle, ellipse,
square, or rectangle.

9 Mapping Region of Interest: Allows the drawing of an anatomical figure of interest. The drop-down
menu makes it possible to draw a line loop, circle, ellipse, square, and rectangle.

10 Electrode Marker: Allows to setup of catheter sites and establishes location on the map.

11 Anatomical Reference: Allows the designation of an anatomical reference.

12 Text Annotation: Allows text comments to be added to the map.

20.1.2 Practical application
Models are representations of the heart or specific chambers within the heart. Although they do not
represent the patient's exact anatomy, they can be helpful in determining the activation patterns of
the intracardiac signals. Several models are included with the software. Existing heart models can be
modified and new models can be created.

A model consists of several components:

• Region of Interest: The area where the map is contained. This is typically the outer most line on
the map.

• Frame: Details in the Region of Interest that do not affect the mapping area. This is useful for
drawing anatomical details.

• Electrode Marker: Catheter electrodes are placed within the Region of Interest. The electrode
name is the same as the name of the channel that is being mapped.

• Anatomical Reference: A marker is placed to note anatomical reference points. These references
do not affect the overall Isochronal or Isopotential Map.
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• Text Annotation: Text is placed anywhere within the map.

20.1.2.1 Modify a model
1. Select Windows > Map.

2. Place the Map window in the desired location.

3. In the pull-down menu on the left of the Map window, select the Model mode.

4. To open an existing model, select the Open Model File icon.

5. Select an .MMF file.

20.1.2.2 Create a model
1. To create a new model, click the New Model icon.

2. Click the Mapping Region Of Interest drawing icon.

3. Select the pull-down menu next to the icon. This list displays the various drawing tools. These
drawing tools help to design a clear and neat map.

4. Design the Region of Interest (ROI) using the following guidelines:

• The ROI must be a completely enclosed area. No opening can exist in the ROI outline.
Isochronal maps require a completely enclosed area, no matter how elaborate.

• The system cannot accept an ROI within another ROI, for example the shape of a doughnut.

• The system can accept two completely separate ROIs on the same map.

20.1.3 Maps

20.1.3.1 Static maps
Static maps can be used to analyze a single picture. This information may be presented discretely, with
data corresponding only to each recording site, or the map may employ interpolation.

Interpolation involves the estimation of values at points in between known recording sites.
Interpolation only provides a good estimate of the map if the number of recording sites is judged
to be of sufficient density (in two dimensions).

Static maps possess the advantage of mapping data to be condensed into one single view. The static
map may result in relevant information being compressed or discarded.

20.1.3.1.1 Isochronal maps
The most common type of map used for clinical diagnosis is the isochronal map. Isochronal maps are
two-dimensional projections on which site-specific activation times have been superimposed upon
the mapped surface. The signals used in mapping can be either bipolar (more common) or unipolar.
The data acquisition can be either simultaneous or sequential. When the signals are recorded, the
only information the map uses from each signal is the discrete time of activation at that site. Over the
course of a cardiac cycle, an isochronal map can potentially display the path of activation across the
mapped surface.

Isochronal maps should be used with caution. A full understanding of the criteria and assumptions
associated with these maps is essential.
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For isochronal maps to be valid, the following criteria must be met:

• The isochronal map must span a time period consisting of no greater than one cardiac cycle.

• The overall cardiac signal from which it was chosen must be stable and periodic.

• The density of recording sites on the map must be judged to be adequate.

• Each recorded signal must possess a discrete time of activation.

• The window of time over which the cardiac cycle is mapped must begin at the appropriate time.

When their limitations and conditions are understood, isochronal maps are a convenient way to
analyze the sequence of cardiac activation. This is particularly true when there are a large number of
channels.

20.1.3.1.2 Configure isochronal maps
To configure isochronal maps, first click the Map setup icon from within the Map window, then click
the Isochronal tab.

Field Description

Time range Evaluate the time period marked from the reference point establish-
ed in the Alignment Activation.

Electrode label display Set the label display by the channel number, channel label or both.

Color settings Color spectrum Choose a default or customized color scheme.

Start hue To customize the scheme, choose Specify Hues as the Color
spectrum and choose the start and end hue.

End hue

20.1.3.1.3 Create an isochronal map
The isochronal map uses designated colors to represent the different activation times, as compared to
a reference during a single cardiac cycle. Used in conjunction with the Activation Alignment window,
the map displays the same information graphically.

To create an isochronal map, perform the following steps:

1. Open the Map, Alignment, and Review 1 windows.

2. Choose a map type that depicts the correct anatomical structures. Select the Model view in the
Map window and click the Open Model File icon.

3. When the model is loaded, switch the view to Isochronal.

4. Use the Alignment window to grab signals from either the Review or Real-Time window.

NOTE
If the map contains the exact labels as designated in the Alignment channel
configuration, the site labels display the appropriate data. Any labels that do not
appear on the map previous to the alignment grab are placed in the upper left corner
of the Map window.

5. To set up a new map or properly position additional labels, switch the map view back to Model
and place the labels in the appropriate position.

6. To move the label, click the label, move it to the desired location and click again to drop the label.

7. Click the Save Model File icon and save the map with an appropriate name.
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8. Switch the view back to Isochronal. The colors represent early and late activation times in
accordance with the Alignment window.

9. If adjustments are made to the marks in the Alignment window, click the Rebuild Map icon to
update the map with the changes.

10. Click the Snapshot icon to display a picture of the map which can be printed.

20.1.3.1.4 Isopotential maps
Similar to the isochronal map, the isopotential map involves two-dimensional rendering of the cardiac
surface. However, instead of superimposing activation times at points across the surface, isopotential
maps involve the display of voltages recorded at a given instance on those sites.

For an isopotential map to be valid, the following criteria must be met:

• The recordings must be unipolar.

• Each of the unipolar recordings must share a common reference.

Without any calculations or assumptions about activation time, a single isopotential map provides
very detailed information about the voltage distribution of the mapped surface.

It is necessary to observe a sequence of isopotential maps taken at different times throughout the
cardiac activation sequence. This is best accomplished by viewing the isopotential maps dynamically.

20.1.3.1.5 Configure isopotential maps
To configure isopotential maps, first click the Map setup icon from within the Map window, then click
the Isopotential tab.

Field Description

Map settings Electrode label display Set the label display by the channel number, channel
label or both.

Map type Voltage Map the maximum voltage seen.

dV/dt Map the voltage/time differential.

Map display Continuous Range: evaluate the time period marked from the refer-
ence point established in the Alignment Activation.

Threshold Amount in mV that should be excluded from the rendered
data. Used to ignore background noise.

Movie settings Step size The increment of time that establishes the length of one
frame.

Speed Establishes the sweep speed of the movie.

Delay Interval of time observed between the beginning and end
of a time loop.

Color Settings Color Spectrum Choose a default or customized color scheme.

Start hue To customize the scheme, choose Specify Hues as the
Color spectrum and choose the start and end hue.

End hue

Interpolation (selected from the Map window toolbar) Specify if interpolation is used in the rendered informa-
tion.

20.1.3.1.6 Create an isopotential map
The Isopotential map is used to view voltage levels at particular catheter sites over a period of time.
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To create an Isopotential map, perform the following steps:

1. Open the Map, Alignment and Review 1 windows.

2. Set the map view to Model and select a model from the list.

3. Switch to the Isopotential view.

4. Use the Alignment window to grab signals from either the Review or Real-Time window.

NOTE
If the map contains the exact labels as designated in the Alignment channel
configuration, the site labels display the appropriate data. Any labels that do not
appear on the map previous to the alignment grab are placed in the upper left corner
of the map window.

5. To set up a new map or properly position additional labels, switch the map view to Model and
place the labels in the appropriate position.

6. To move the label, click on the label, move it to the desired location and click again to drop the
label.

7. Click the Save Model File icon and save the map with an appropriate name.

8. Switch the view back to Isopotential.

20.1.3.2 Dynamic maps
Dynamic maps, similar to moving pictures, are pictures that must be viewed in a temporal sequence.
Viewing a dynamic map involves stepping through a sequence of snapshots either in real time or in
slow motion.

A sequence of isopotential maps represents a good case presentation as a dynamic map. In this case, a
sequence of isopotential maps can be viewed one after another, to display the potential distribution as
it changes with time.

20.1.3.2.1 Play a dynamic map
1. To observe the data over a period of time, click the Play icon and a scroll bar moves from left to

right on the Alignment window.

2. To set a particular frame of time to view the movie, establish boundaries by placing a caliper in
the Alignment window.

3. To pause the movie or move frame by frame to view points of interest, use the appropriate icons.

4. To convert the Isopotential map to an Isochronal map, switch the views to Isochronal and the
map reflects the changes.

20.2 Alignment
Activation Alignment window
CardioLab provides an Activation Alignment window designed especially for use in point to point/
sequential catheter mapping and signal alignment. The Activation Alignment window may be used to
display the data from specific mapping locations simultaneously. The data is aligned on a common
reference, such as the onset of the QRS beat. In this way, all of the activations may be viewed on the
perception of simultaneous occurrences. To compliment this feature, CardioLab offers a Triggered
Sweep mode (see 6.1.3  Trigger mode activation mapping on page 93), Switched Video and the
Ablation window (optional) (see 8.3  Ablation window on page 142).
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20.2.1 Measuring activation time and aligning the signals
Configure the system as follows:

1. Select the Windows menu and select the Real-Time, Review 1, Log and Alignment windows so that
they display on the screen.

2. Verify that the Alignment: Interval window title bar displays Activation. If the title bar displays
Interval, click the Switch to Activation Alignment icon on the left side of the icon bar.

20.2.2 Configuration
1. Select Windows > Alignment and place the Alignment window anywhere in the application.

2. Click the Configuration icon in the Alignment window.

3. Select the Configuration tab in the Study Configuration window.

4. Edit each of the following fields in the Configuration tab as described in Table 20-1 Configuration
fields on page 289.

Table 20-1 Configuration fields

Field Description

Associated Map This field shows the file name of the default mapping model that is used to create an
isochronal or isopotential map. CardioMapp is an optional feature.

Reference Channels Select the Reference Channel field to choose an available channel. This signal is a constant
(for example, HRA, RVA and surface lead).

Mark Type This field controls the method of determining activation times. The Mark Types are:
• Amplitude: This places the mark on the maximum positive or negative amplitude.
• Maximum dV/dT: This places the mark on maximum positive or negative slope.
• Onset: This places the mark at the detected onset of depolarization.

Sort Type Select a sort type for aligned signals to be displayed:
• Grab Order: in the chronological order the data was collected
• Earliest -> Latest: Latest activation times
• Latest -> Earliest: Earliest activation times

Select an appropriate sort criterion. In point to point mapping, the Earliest to Latest selection
is most often used.

Number of Signals
Per Page

Select the number of signals to be displayed simultaneously in the Alignment window. A
scroll bar appears for additional signals. The value range is from 2 to 80; the recommended
value is 12.

20.2.3 Channels
1. Select Windows > Alignment and place the Alignment window anywhere in the application.

2. Click the Configuration icon in the Alignment window.

3. Select the Channels tab in the Study Configuration window.

4. Choose the channels to be grabbed. A maximum of 80 channels can be grabbed.
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20.2.4 Grabbing channels for activation times
When the Configuration is set properly, begin grabbing channels for analysis.

Click the Real Time Grab icon to grab the channels as they are occurring.

The vertical line on the window represents the 0 ms, or reference point. This line can be moved to
different positions on the screen depending on user preference.

Click the white focal points at the top or bottom of the line and drag to the desired location
(increments of 1/4 page).

20.2.5 Displaying the reference channel
Click the Reference icon to change how the reference channel is displayed. The Reference icon
toggles between:

• All References: Every grab displays both the Grab Channels and the corresponding reference
channel.

• One Reference: Only the last grab displays the reference channel. Since the reference is by
definition a stable channel, this is often a preferred setting.

• No References: The reference channel is not displayed for any of the grabs.

20.2.6 Starting a new map
The Activation Alignment window can be cleared by pressing the New Map icon. The previous
activation marks are deleted, but subsequent grabs start on a new window. The index for new
Alignment events starts over at 1.

20.2.7 Measuring activations
Alignment Activation mapping may also be performed from saved data in the Review window.

1. With the Review window open, in the Alignment Activation window, click on the Review Grab icon.

2. The message Please select a beat displays. Click on the desired mapping signal and it will
populate into the Alignment Activation window.

3. Click Done.

20.2.8 Interval Alignment window
The Alignment: Interval window may be configured to align a channel based on a pacing reference.

Configuration
1. Select the Windows menu and the Real-Time, Review 1, Log and Alignment windows so that they

display on the screen.

2. Verify that the Alignment window title bar displays Interval. If the title bar displays Activation,
click the Switch to Interval Alignment icon on the left side of the icon bar.

3. Click the Configuration icon in the Alignment: Interval window to open the Interval Alignment
Configuration window.
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Field Description

Reference channel Typically the Stim Toggle Channel. This is the channel that triggers an update.

Aligned channel Typically the HIS channel, or any channel to be compared after pacing.

Number of signals per page Controls the number of signals to be displayed simultaneously in the Alignment win-
dow. A scroll bar appears for additional signals. The value range is from 1 to 80. The
recommended value is 12.

20.2.9 Aligning signals
When pacing is initiated, the Alignment: Interval window automatically updates if all of the following
conditions are true:

• Autosave is turned On.

• Update is turned On.

• Stim detection is turned On.
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Appendix A Shortcuts and Icons
NOTE
For ComboLabTM users, the Mac-Lab and CardioLab function keys may be different. Refer
to the user manuals and Quick Reference Guides for function key definitions.

A.1 Keyboard shortcuts
The following is an explanation of the color coding system used by the system keyboards, a detailed
table of each combination, the text on each key and the function of the key.

Color coding
Green background Press Action + the key to activate the function printed in small white text on the face of

keys with a green background.

Blue text Press Shift + the key to activate the function printed in blue text on the face of the key.

Red text Press a key with red text (Save, Update ) to save data signals.

Pink text Indicates that the key behaves in a context sensitive way (for example, works only on a
highlighted signal in either the Review or Real-Time window).

Red background Emerg Save key. This key immediately starts saving signals. The Emerg Save key saves as
much data as possible from memory.

Keyboard layout

A.2 Icons
The following table shows the available system icons, their functions, and detailed descriptions.

Table A-1 Navigator toolbar icons

Icon Function Detailed description

Browse catalog Browses for patient studies.

Study filter setup Defines the parameters for the study filter.

Refresh view Updates the catalog view to display new studies.

Export Exports the study parameters to a user-specified location.
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Table A-2 Navigator online catalog icons

Icon Function Detailed description

New study Creates a new study.

Continue study Continues the selected study.

Review study Opens the selected study for review.

Patient search Create a new study using patient demographics
from the CCW or another cardiovascular informa-
tion system.

Schedule search Create a new study for a procedure scheduled on
the CCW or another cardiovascular information
system.

Create backup Creates a backup of the currently selected stud-
ies and places the backup in the configured
backup path. Updates the backup location to the
disk label of the backup path.

Restore study In the network catalog, restore the selected stud-
ies from the archive onto the INW server. When
the restore is complete, these studies can be re-
viewed.

Table A-3 Navigator offline catalog icons

Icon Function Detailed description

Import study In the offline catalog, moves the selected offline study into the system (online) catalog, so
that it can be reviewed or continued.

Copy study In the offline catalog, copy the selected studies, typically to another SD media. The system
prompts you to select a location to store the offline study copy.

Delete study In the offline catalog, permanently removes the offline copy of the study from the backup
media.

Custom forms icons
Icon Function Detailed description

Text Inserts a text only field. This field will not be shown in the report.

Text box Inserts a text field and a text box.

Drop-down box Inserts a text field and a single selection field with multiple options.
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Icon Function Detailed description

List box Inserts a text box and a multiple or single selection list box.

Date Inserts a text box and a date field. The date field automatically uses the
current system date, but can be changed.

Time Inserts a text box and a time field. The time field automatically uses the
current system time, but be can changed.

Reorder forms Reorders the list of custom forms.

Reorder tabs Changes the tab order within the custom form.

Real-Time window icons
Icon Function Detailed description

Display speed Use the + or - buttons to change the waveform display speed, or select
a speed from the drop-down list or type the desired display speed. The
choices are 5, 10, 25, 50, 100, 200, 400, or 800.

Study configuration Opens the Real-time Study Configuration window.

Time calipers Measures the signal in milliseconds or BPM.

Amplitude calipers Measures the amplitude of the ECG signal in mV.

Delete all calipers Removes all displayed calipers.

Caliper value in ms Displays the millsecond value of the caliper.

Caliper value in
BPM

Displays the beat per minute value of the caliper.

Offset signals Evenly distributes signal waveforms.
For channel groups, press Shift + Offset to offset the selected channels. All
unselected channels will remain in the same position.

Triggered mode Toggles triggered mode on or off.

Toggle Ablation
window

Opens/closes the Ablation window.
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Icon Function Detailed description

Real-time 12 lead Prints a formatted 12 lead printout of the Real-Time window.

Timer Opens a Timer window.

Stopwatch Opens a Stopwatch window.

Scrolling on or off Turns Real-Time waveform scrolling on or off.

Review window icons
Icon Function Detailed description

Display speed Use the + or - buttons to change the waveform display speed in the Review
window, or select a speed from the drop-down list or type the desired
speed. The choices are 5, 10, 25, 50, 100, 200, 400, 800, or 1600.

Study configuration View or edit ECG or pressure configuration settings for the Review window.

Time calipers Measures the signal in milliseconds or BPM.

Amplitude calipers Measures the amplitude of the ECG signal in mV.

Delete all calipers Removes all displayed calipers.

Caliper value in ms Displays the millsecond value of the caliper.

Caliper value in
BPM

Displays the beat per minute value of the caliper.

Toggle active re-
view window

Indicates which window will receive updates if two review windows are
open.

Update Select to continuously update the Review window.

Offset signals Evenly distributes signal waveforms on page 2 or page 3.

Snapshot Creates a snapshot of current window contents. The snapshot can be anno-
tated and added to a report.
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Icon Function Detailed description

Review 12 lead
print

Prints a formatted 12 lead printout of the Review window.

Print Prints the Review window.

Create event at Re-
view window time

Inserts an event at the time in the Review window.

Timer Opens a Timer window.

Stopwatch Opens a Stopwatch window.

Rename this win-
dow

Renames the window to the desired name.

Log window icons
Icon Function Detailed description

Search log Toggles between filtering the log by event type or search string.

Filter log view Selects the log events to display.

New log filter group Saves the custom log filter using a specified name.

Delete log filter
group

Deletes the currently selected custom log filter.

Switch user Provides a separate window in which to change the current user. This
button only displays for non-authenticated User Tracking or for authen-
ticated User Tracking with user selection. See 8.1.11.1  Set User Track-
ing on page 138 for user selection information.

Take ownership of
events

Provides a separate window in which to change the author of selected
events (User Tracking only).

Toggle author dis-
play

Toggles whether the author column is hidden or displayed (User Tracking
only).

Toggle location dis-
play

Toggles whether the location column is hidden or displayed (User Tracking
only).

Edit comments in
separate window

Opens the Comment box in the Review window to enable edit mode.
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Icon Function Detailed description

Update When active, provides view of most current entry in the log.

First log entry Moves to the first entry in the Log window.

Last log entry Moves to the last entry in the Log window.

Undo delete event Restores most recently deleted log entry.

Redo delete event Deletes most recently restored log entry.

Create event at se-
lected log time

Inserts an event at the time in the window.

Print log Prints the log.

Macro window icons
Icon Function Detailed description

Folder Up Navigates to the parent folder. (This button is disabled at the top-level
macro folder.)

Print Prints all items in the highlighted categories folder.

Edit mode Enables the edit mode.

Insert folder Inserts a folder into the selected category.

Insert item Inserts item into specified folder location.

Edit item or folder Opens selected macro item for editing.

Delete Deletes the selected item.

Cut Removes the highlighted macro.

A.2 Icons AltiX BT22 Edition

298/332 CardioLab User Manual 5222002-1EN Revision 3.0



Icon Function Detailed description

Copy Copies the highlighted macro.

Paste Inserts cut or copied macro into specified location.

Image window icons
Icon Function Detailed description

Live image Displays live image.

Freeze Freezes the image in the window.

Active Makes the selected Image window active when two Image windows are
open.

Settings Configures the Image window settings.

Save Save the image displayed in the window to the study.

Print Prints image in window.

Annotate Annotates saved image.

Play Starts playback of currently displayed image loop.

Pause Pauses playback of currently displayed image loop.

Stop Stops playback of currently displayed image loop.

Previous frame Goes backward one frame in currently displayed image loop.

Next frame Goes forward one frame in currently displayed image loop.

NOTE
Playback controls (play, pause, stop, previous frame, and next frame) can only be used on acquired
image loops. These controls have no effect on live image display or frozen images.
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Icon Function Detailed description

Input select Selects input channel if multiple channels have been configured.

Zoom Increases or decreases image size.

Contrast Adjusts the image contrast (for monochrome images only).

Brightness Adjusts the image brightness (for monochrome images only).

Holter window icons
Icon Function Detailed description

Signal Selects signal to display in the Holter window.

Speed Selects sweep speed of the Holter window.

Lines Selects the number of lines displayed per page.

End Tidal CO2 window icons
Icon Function Detailed description

Display speed Use the + or - buttons to change the waveform display speed, or select a
speed from the drop-down list or type the desired speed

Start or stop EtCO2
pump

Turns the module pump on and off.

Calibrate EtCO2
sensor

Zeroes the Capnostat sensor.

Calibrate EtCO2
adaptor

Calibrates the Capnostat airway adaptor.

EtCO2 range Adjusts the waveform display scale in units of mmHg.

O2 compensation Compensates for the presence of oxygen.

Toolbar icons
Icon Function Detailed description

Close study Closes the selected study and exits to the Navigator window.

Auto-save Enables or disables auto-save.

Switch window set-
tings

Opens the Select a Window Setting to switch window.

Turn on or off audi-
ble indicators

Turns audible indicators on or off.
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Icon Function Detailed description

Other icons
Icon Function Detailed description

Connect with
CARTO® 3 System

Turns a different color each time the system state changes.
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Appendix B Abbreviations
This section lists and describes the abbreviations used in this manual.

B.1 Electrical and product abbreviations
Abbreviation Description

Cal Calibration

CCW Centricity Cardio Workflow

CIM Catheter Input Modules

Clin Proc Clinical Procedures

Comp Complications

Cond Intvls Conduction Intervals

Cons Sed Conscious Sedation

CPU Central Processing Unit

CVIS Cardiovascular Information System

DICOM Digital Imaging and Communication in Medicine

DMS Data Management System

dp/dt Change in Pressure Per Unit in Time

EMC Electromagnetic Compatibility

EMD Electromagnetic Disturbances

EMI Electromagnetic Interference

ESD Electrostatic Discharge

GB Gigabytes

Hz Hertz

IEC International Electrotechnical Commission

IMG Image

INW Invasive Network

kB Kilobytes

kV Kilovolts

LCD Liquid Crystal Display

LDM Large Display Monitor

LED Light Emitting Diode

MB Megabytes

Meds Medications

MHz Mega Hertz

MWL Modality Work List
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Abbreviation Description

MPPS Modality Performed Procedure Step

ms Milliseconds

mV Millivolts

OS Operating System

PDM Patient Data Module

RF Radio frequency

RMOT Remote Operators Terminal

ROI Region of Interest

Trig Trigger

UPS Uninterruptible Power Supply

V Volts

B.2 Hospital staff
Abbreviation Description

CNS Clinical Nurse Specialist

CRNA Certified Registered Nurse Anesthetist

CVT Cardiovascular Technologist

DO Doctor Of Osteopathic Medicine

DR Doctor

LPN Licensed Practical Nurse

LVN Licensed Vocational Nurse

MD Doctor Of Medicine

NA Nursing Assistant

NP Nurse Practitioner

PA Physician's Assistant

PhD Doctor Of Philosophy

RCIS Registered Cardiovascular Invasive Specialist

RCPT Registered Cardiopulmonary Technologist

RCS Registered Cardiac Sonographer

RN Registered Nurse

RRT Registered Respiratory Therapist

RT Radiology Technologist/Respiratory Therapist

RT(R) Registered Technologist In Radiology/Radiology Technologist Registered

RTRCV Radiologic Technologist Registered Cardiovascular
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B.3 Medical abbreviations
Abbreviation Description

A-VO2 diff Arterial - Venous Oxygen difference

ACC American College of Cardiology

ADT Admission Discharge Transfer

AREA Area - No Valve

ARP Antegrade Refractory Period

ATM Atmospheres

ATPS Ambient Temperature and Pressure where Gas is Saturated with Water Vapor

aVF Left Foot Augmented Lead

AVG Aortic Valve Gradient

AVI Aortic Index or Aortic Valve Area Index

aVL Left Arm Augmented Lead

AVN ERP Atrio-Ventricular Node Effective Refractory Period

aVR Right Arm Augmented Lead

BIM Bioelectric Impedance Measurement

BMI Body Mass Index

BP Blood Pressure

BPM Beats Per Minute

BSA Body Surface Area

Cath Catheterization

CCU Coronary Care Unit

CSNRT Corrected Sinus Node Recovery Time

DFP Diastolic Filling Period

DFPm Mitral Diastolic Filling Period

DFT Diastolic Filling Time

Dias Diastolic

dPR Diastolic Pressure Ratio

ECG Electrocardiogram

ED Emergency Department

EDP End Diastolic Pressure

Emerg Emergency

EP Electrophysiology

ER Emergency Room

ERP Effective Refractory Period

ESU Electrosurgical Unit

EtCO2 End Tidal CO2
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Abbreviation Description

FEO2 Oxygen of Expired Air

FFR Fractional Flow Reserve

FIO2 Oxygen of Inspired Air

FLOW Flow - No Gradient

Gy-cm2 Gray-centimeter Squared

Hb Hemoglobin

HIPAA Health Insurance Portability and Accountability Act

HIS Hospital Information System

HR Heart Rate

HRA High Right Atrium

HRU Hybrid Resistance Units

HRVA High Right Ventricular Apex

I/O Intake/output

IABP Intra-Aortic Balloon Pump

IC Intracardiac

ICU Intensive Care Unit

IM Internal Mammary

INDEX Valve Index or Area Index - No Valve

INSP CO2 Inspired CO2

LaM Mean Left Atrial Pressure

LBAO Low Abdominal Aorta

LCA Left Coronary ArteryLeft Carotid Artery Left Circumflex Artery

LOC Level of Consciousness

LOP Level of Pain

LVEDP Left Ventricular End Diastolic Period

LVET Left Ventricular Ejection Time

LVFT Left Ventricular Filling Time

MMF Mean Maximum Flow

MRA Mid Right Atrial

MRN Medical Record Number

MV Mixed Venous

MVG Mitral Valve Gradient

MVI Mitral Index or Mitral Valve Area Index

NIBP/NBP Non-Invasive Blood Pressure

O2 Oxygen

OP Operation

Pa Pressure Aortic
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Abbreviation Description

PAm Mean Pulmonary Arterial Pressure

PCI Percutaneous Coronary Intervention

Pd Pressure Distal

PER Period - No Value

PID Patient Identification

PO2 Dissolved Oxygen Tension or Partial Pressure of Oxygen

PVG Pulmonary Valve Gradient

Rad Radiology

RaM Mean Right Atrial Pressure

RPVC Right Pulmonary Vein Chamber in Cor Triatriatum

RRP Retrograde Refractory Period

RVET Right Ventricular Ejection Time

RVFT Right Ventricular Filling Time

RVTRA Right Vertebral Artery

SA Systemic Artery

SAm Mean Systemic Arterial Pressure

Sat Saturation

SCL Sinus Cycle Length

Sep/Dfp Systolic Ejection Period divided by Diastolic Filling Period

SNRT Sinus Node Recovery Time

SpO2 Peripheral Capillary Oxygen Saturation

Stat statim (Latin for immediately)

Stim Stimulus

STPD Standard Temperature and Pressure of Dry Gas

STS Society of Thoracic Surgeons

Sync synchronis

Sys Systolic

TDCI Thermodilution Cardiac Index

TDCO Thermodilution Cardiac Output

TVG Tricuspid Valve Gradient

VE ATPS Minute volume at ATPS

VF Valve Flow or Ventricular Fibrillation

WCT Wilson Central Terminal

WU Wood Units
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B.4 Miscellaneous abbreviations
Abbreviation Description

C Centigrade

cm Centimeters

cm2 Centimeters squared

CO2 Carbon Dioxide

F Fahrenheit

gm/dl Grams per deciliter

Grad Gradient

Ht Height

HH:MM:SS Hours:Minutes:Seconds

ID Identity or identifier

Info Information

kgs Kilograms

kPa Kilopascal

lbs Pounds

l/min Liters per minute

l/min/m2 Liters per minute per meter squared

mcg Micrograms

ml/dl Milliliters per deciliter

ml/min Milliliters/minute

ml/s Milliliters per second

mmHg Millimeters of mercury

mm/sec Millimeters per second

RAID Redundant Array of Independent Disks

µA Microamperes

UL Underwriter's Laboratory
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Appendix C INNOVA CENTRAL/Touch Screen
This chapter describes the INNOVA CENTRAL/Touch Screen and its functionality with the CardioLab
system.

NOTE
When used with the Mac-Lab/CardioLab Systems, the INNOVA CENTRAL/Touch Screen is
intended for use in the procedure room only.

C.1 Overview
The INNOVA CENTRAL/Touch Screen provides an additional operator interface at the bedside.

The joystick to the right side of the screen controls the cursor movement on the Mac-Lab/CardioLab
system when needed. The table side controller is intended only for operator convenience and should
not take the place of an operator at the Acquisition system.

NOTE
To avoid loss of data, full-disclosure must be enabled if using the INNOVA CENTRAL/Touch
screen when an operator is not present at the Acquisition system.

Exit the software application properly before turning off the system to ensure data
integrity.

C
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C.2 Screen layout

To access the CardioLab interface, choose the MLab tab at the top of the Touch Screen, and the
CardioLab tab below. For information about the other tabs at the top of the Touch Screen, refer to the
Innova operator manual. For the Mac-Lab tab, refer to the Mac-Lab User Manual (PN 5222001-1EN).

At the bottom of the Touch Screen, a row of permanent buttons is always available, regardless of
which menu is selected.

When a small joystick is displayed on a button, it indicates that the Touch Screen joystick needs to be
used to interact in the selected function.

NOTE
To prevent unintended operation, do not leave the Mac-Lab/CardioLab tabs selected
when not performing Mac-Lab/CardioLab functions with the INNOVA CENTRAL/Touch
Screen.

NOTE
To avoid loss of data, full-disclosure must be enabled if using the INNOVA CENTRAL/Touch
screen when an operator is not present at the acquisition system.

C.3 Functions
Label Description

Close Study Closes the current CardioLab study in progress.
• Yes/No confirmation on the INNOVA CENTRAL/Touch screen.
• No confirmation from the CardioLab application.

Mark Creates a new mark at the current time with the Mark text in the Log window.

12 Lead Prints a Real-Time 12 lead. Also adds 12-Lead event to the log.

Pace Switches the pacing settings to the highlighted channel poles.

Page Up Displays the Real-Time window up one page at a time.

Page Down Displays the Real-Time window down one page at a time.

C.2 Screen layout AltiX BT22 Edition
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Label Description

Gain Up Increases the gain for the selected ECG, intracardiac, or high-level input channels.

Gain Down Decreases the gain for the selected ECG, intracardiac, or high-level input channels.

Auto Save Enables/Disables the automatic saving option.

Manual Save Starts/Stops saving the signals in the Real-Time window.

Sweep Up Increases the scroll/sweep speed in the active window to the next scroll/sweep speed value
up in the list.

Sweep Down Decreases the scroll/sweep speed in the active window to the next scroll/sweep speed value
down in the list.

Update Saves about 10 seconds of signal data in the Review window (the actual time of data saved is
dependant on the number of channels displayed). A corresponding entry appears in the Log
(green time-stamp).

Switch Video Toggles the video signal sent to the monitor in the procedure room.

Image Freeze Freezes an image.

Emergency Save Immediately starts saving signals in the Real-Time window to the study and saves as much
data as possible from memory.

Stat Vitals Performs a Stat Vitals measurement. The current HR, SpO2, RR, temperature, Inspired CO2,
and Expired CO2 are recorded as-is from the Patient Status area into the Log window.
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Appendix D Pre-6.9 to 7.0 Study Converter Utility
Operation

This section explains the procedures needed to use the optional pre-6.9 to 7.0 study converter utility.
This utility converts studies that were created or saved using a Mac-Lab/CardioLab system older than
v6.9, allowing them to be viewed on a Mac-Lab/CardioLab system that uses AltiX BT22.

NOTE
After the pre-6.9 studies are converted, they will no longer be readable by the pre-v6.9
Mac-Lab/CardioLab system. Create a copy of the study before conversion if the study has
to be accessed on a pre-6.9 system.

1. Move the pre-6.9 compatible Mac-Lab or CardioLab studies to be converted to an accessible
folder.

1.1. Ensure that the user has read and write permissions for the folder.

1.2. Ensure that the Study.bak file is not read only.

NOTE
The utility converts all the studies that are found in the selected folder and searchs all
the subfolders one level down.

2. Open the study converter utility.

• On Windows 7 systems: Right-click Pre69 to 70 Study Converter.exe and select Run
As Administrator.

• On all other systems: Double-click Pre69 to 70 Study Converter.exe on the desktop or
go to Start > Programs > Pre69 to 70 Study Converter.

3. Enter the username sa in the Pre6.9 to 7.0 Study Converter Utility window.

4. Enter the correct password. Contact the site network administrator for the current password.

5. Select Browse and navigate to the folder where the studies are located.

6. Select OK.

7. Select Convert.

When the conversion is complete, the studies are ready to use.

If the conversion fails, refer to the appropriate log file for more details.

Log file location Description

[Program Files Folder]
\Pre69To70StudyConverter\Logs\Summary[timestamp].log

[timestamp] is the time the log
file was generated.

D.1 Retrieve pre-6.9 studies from an INW server
Archived study folders must be accessible from the system on which the pre-6.9 to 7.0 study converter
utility is installed. The system on which the pre-6.9 studies reside must be brought into the same
network of the system on which the pre-6.9 to 7.0 study converter utility is installed.
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D.2 Retrieve pre-6.9 studies from an acquisition system
If the pre-6.9 studies are on an optical drive, then the customer must have an external MO drive. The
pre-6.9 to 7.0 study converter utility can then convert the pre-6.9 studies to be compatible with the
current Mac-Lab/CardioLab version. If the customer does not have the external MO drive, then the
customer must move the pre-6.9 studies to a network location so the pre-6.9 studies can be accessed
from the system on which the pre-6.9 to 7.0 study converter utility is installed.

D.3 Import and restore converted studies
To import the converted studies to an acquisition system, see 5.5.2.1  Import study on page 83.

To restore the converted studies to an INW server, refer to the restore archived files instructions in the
Centricity Cardiology INW User Manual (PN 5222003-1EN).
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Appendix E The Joint Commission (TJC)
This chapter describes The Joint Commission (previously known as JCAHO) and the Do Not Use List
and provides links to relevant websites.

E.1 The Joint Commission
The Joint Commission (TJC) is an independent, not-for-profit organization based in the United States
that evaluates and accredits health care organizations. Its mission is to continuously improve health
care for the public, in collaboration with other stakeholders, by evaluating health care organizations
and inspiring them to excel in providing safe and effective care of the highest quality and value.

Please see The Joint Commission website: http://www.jointcommission.org/ for more information.

E.2 Do Not Use List
In 2001, The Joint Commission issued a Sentinel Event Alert on the subject of medical abbreviations,
and just one year later, its Board of Commissioners approved a National Patient Safety Goal which
required accredited organizations to develop and implement a list of abbreviations that were not to
be used. In 2004, TJC created its "do not use" list of abbreviations as part of the requirements for
meeting that goal. In 2010, NPSG 02.02.01 was integrated into the Information Management standards
as elements of performance 2 and 3 under IM 02.02.0.

For more information, see The Joint Commission website: http://www.jointcommission.org/.

The Mac-Lab/CardioLab systems are compliant with the required Do Not Use list. The Do Not Use list
can be found on The Joint Commission website: http://www.jointcommission.org/.

Please see the official Joint Commission website for the most up to date lists: http://
www.jointcommission.org/.
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Appendix F mmHg to kPa Conversion Chart
This chapter provides a mmHg to kPa conversion chart.

The following table shows several common blood pressure scales in the default unit of mmHg (for
example, 10 mmHg, 20 mmHg, etc.) along with the corresponding scale values in units of kPa.

NOTE
kPa mode and mmHg are configured separately on each system. If the kPa mode is used in
a network, all acquisition and review systems in the network must be set to kPa mode.
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Appendix G Glossary
Action Keys

The keys located on the keyboard with green lettering. Pressing the Action key and the desired
green-labeled key simultaneously activates the action named on the face of the key.

Backup

Additional copy of patient study data. In a networked environment, data is backed up to the
Centricity Cardiology INW server. On a stand-alone system, the data is backed up to external
media.

Calipers

Used to measure the time between two points or the amplitude of a signal.

Catalog

A list of patient studies from the system, the network or other media including the following
information: Study Type, Patient name, Medical Record Number, Study Date, Study Number and
Location.

Clip

Limits the amount of signal displayed vertically.

Cursor Control Keys

The four arrow keys that manipulate the cursor to a specific location within the text area of the
display.

Event Log

The electronic flow sheet that provides time and event documentation for all saved information
within a case.

Full or Complete Disclosure

The storage of saved case data onto the computer, network or external media. Saved information
can be reviewed, relabeled, remeasured and reprinted at any time after the information has been
saved within the system.

Function Keys

The keys located across the top of the keyboard. Pressing a function key activates the function
named on the top of the key. Pressing the Shift (blue) and a function key simultaneously activates
the function named on the front face of the key.

Gain

Increases the amplitude of a displayed ECG or intracardiac signal.
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Macros

A series of events that are expected to occur during a case. These can be programmed within the
system to be performed with a single keystroke.

Master Lists

The lists that are stored in multiple databases within the system. These include Medications,
Complications, Procedures, Contrast, Supplies and Staff.

Menu Bar

A list of word commands located at the top of the Real-Time or Review window that enable quick
performance of specific tasks.

Nurse's Workstation

The Nurse's Workstation allows on-line review of cases. Simultaneous data entry can be
performed at a Nurse's Workstation during an ongoing study. The Nurse's Workstation accesses
the real-time data with a slight delay.

Offset

Vertically spaces the signals displayed on the window.

Phases

Organized groups of information to identify a change in patient condition.

Pre/Post Review Workstation

The Pre/Post Review Workstation is a Review workstation typically located in the Holding Area
for the entry of basic patient demographics, vitals and medications prior to, or after, the
patient's entry into the Laboratory. This information can be accessed from the procedure room. A
CARESCAPE, Dash, or Solar patient monitor may be used to monitor and record patient vitals.

Real-Time Window

The window that displays signal data as it is occurring.

Review Window

The window that is used to review and manipulate all saved signal data.

Scroll

Real-time waveforms are updated across the width of the screen. Waveforms move from right to
left.

Server

A networked computer that allows files, devices or other resources to be shared by network users.

Stopwatch

A clock that counts forward. It appears in the Real-Time window and can be used to time events.
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Scroll/Sweep Speed

The speed at which signals are displayed on the Real-Time and Review windows.

Sweep

Real-time waveforms updated in a vertical column (moment in time). Update moves from left to
right.

Timer

A countdown clock that appears in the Real-Time window used to time events.

Toolbar

A list of commands located at the top of the Real-Time or Review window that contain buttons
with images, enabling quick performance of specific tasks.

Vitals

A set of measurements of a patient's condition. These measurements include heart rate,
respiration rate, SpO2 and invasive or non-invasive blood pressure.

Workstation Desk

The desk that holds the Mac-Lab or CardioLab computer and all of its components.
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Appendix H Technical Specifications

H.1 Electrical power
WARNING

SHOCK HAZARD

Incorrect power connections could result in an electrical hazard. Power the isolation
transformer only as specified. Do not use extension cords or power strips.

WARNING

SHOCK HAZARD

To reduce the risk of electric shock or damage to equipment, the equipment must only
be connected to a properly installed power outlet with protective ground contacts.

NOTE
To ensure an adequate system power supply, GE HealthCare recommends using a
dedicated circuit to power the isolation transformer.

H.2 Atmospheric conditions
Temperature Relative humidity Pressure Maximum altitude

Operating 15°C – 30°C
59°F – 86°F

30% to 70% 700 hPA to 1060 hPA 3000 m
9843 ft

Non-operating -10°C – 50°C
14°F – 122°F

15% to 85% 700 hPA to 1060 hPA N/A

H.3 Intracardiac and surface ECG
• Gain accuracy: +/- 10%

• Time base accuracy: +/- 10%

• ECG heart rate range: 30 to 300 bpm

• ECG heart rate accuracy: +/- 10% or +/- 5bpm

• Effective gain selections: 50, 100, 250, 500, 1000, 2500, 5000, 10000

• Sweep speed options: 5, 10, 25, 50, 100, 200, 400, 800

• Common mode rejection ratio: 120 dB (Prucka 3)

• Typical baseline RMS noise: 1 µV
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H.4 Invasive blood pressure
• Measurement range: -30 to 350 mmHG

• Measurement accuracy: +/- 4% or +/- 4 mmHg

• Sweep speed options: 5, 10, 25, 50, 100, 200, 400, 800

H.5 Validated third party software
The following third party software has been validated for use with the Mac-Lab/CardioLab system:

• Operating system updates: refer to the Security Portal for Mac-Lab/CardioLab: https://
securityupdate.gehealthcare.com/

NOTE
Accessing the Mac-Lab/CardioLab/INW specific information on the security portal
requires registering to the portal and navigating to the appropriate product in the
portal.

• Anti-virus software: refer to the Security Portal for Mac-Lab/CardioLab: https://
securityupdate.gehealthcare.com/

NOTE
Accessing the Mac-Lab/CardioLab/INW specific information on the security portal
requires registering to the portal and navigating to the appropriate product in the
portal.

• Enterprise backup software: No specific enterprise backup software has been validated. It is the
customer's responsibility to acquire, install, and maintain the enterprise backup software.

• PedCath: refer to the Mac-Lab/CardioLab/Centricity Cardiology INW Options Installation Manual
(PN 5222013-1EN).

• Centricity Cardiology DMS: 4.2.10, 4.2.11, 4.2.13, 4.2.15, 4.2.16, 4.3, 4.3.1, 4.3.2, 4.3.3, 4.3.4, 4.3.5,
4.3.6, 4.4

• Centricity Cardio Workflow: 6.0, 6.0 SP4.0.3, 6.0 SP4.3, 6.0 SP4.3.1, 6.0 SP5, 6.0 SP6, 6.0 SP6.2.1,
7.01, 7.0 SP2.2, 7.0 SP3.0.1, 7.0 SP3.1, 7.0 SP3.1.1, 7.0 SP3.2, 7.0 SP3.2.1, 7.0 SP3.3, 7.0 SP3.3.1, 7.0
SP4, 7.0 SP4.0.1, 7.0 SP4.1.1, 7.0 SP5, 7.0 SP6, 7.0 SP7.

WARNING

SYSTEM INSTABILITY

Do not install or use anti-virus software that does not meet the requirements mentioned
in the ICAR security website. Doing so may result in system instability or failure.

Refer to the Mac-Lab/CardioLab/Centricity Cardiology INW Pre-Installation Manual (PN 5222007-1EN)
for the GE HealthCare policy on non-validated software applications.
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Appendix I Battery Maintenance

I.1 PDM Battery
The Patient Data Module (PDM) uses one Rechargeable lithium-ion battery that supplies power when
used with a transport monitor or whenever AC power is interrupted.

WARNING

EXPLOSION OR FIRE HAZARD

Using non-recommended batteries could result in injury/burns to the patients or users.

Only use batteries recommended or manufactured by GE HealthCare. The warranty can
be voided if non-recommended batteries are used.

I.1.1 Storage recommendations
Store the battery outside of the device at a temperature between 20 C and 25 C (68 F to 77 F). Storing
the battery inside the PDM is not recommended.

I.1.2 Battery maintenance
Charging the battery

Charge the PDM battery by inserting it into the PDM and connecting the PDM to an AC-powered host.

Testing the battery

1. Press the TEST button on the PDM battery to check the approximate percentage of charge
remaining in the battery.

2. Observe how many LEDs are illuminated. Note the following:

Number of illuminated LEDs Full charge capacity remaining

4 LEDs 75% – 100%

3 LEDs 50% – 74.9%

I
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Number of illuminated LEDs Full charge capacity remaining

2 LEDs 25% – 49.9%

1 LED 10% – 24.9%

NOTE
1 LED flashing = less than 10% of full charge capacity remaining

I.1.3 Replacing the battery

I.1.3.1 Safety
WARNING

EXPLOSION OR FIRE HAZARD

Using non-recommended batteries could result in injury/burns to the patients or users.

Only use batteries recommended or manufactured by GE HealthCare. The warranty can
be voided if non-recommended batteries are used.

WARNING

EXPLOSION HAZARD

Do not incinerate the battery or store at high temperatures. Serious injury or death could
result.

I.1.3.2 Replace the battery
1. Open the battery door by gently pulling on the battery door pull tab.

2. Pull the battery tray out of the PDM using the battery tray strap and remove the battery from the
battery tray.

I.1 PDM Battery AltiX BT22 Edition
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3. Insert the new battery with the test button facing up and the arrow pointing into the PDM.

4. Press the battery door closed until it seals the battery compartment.

WARNING

PHYSICAL INJURY

Do not install the device above a patient. Make sure the battery is completely
inserted and the battery door is completely closed. Falling batteries could seriously
or fatally injure neonatal or other vulnerable patients.

5. Press the Power button on the PDM.

6. Verify that the power indicator illuminates amber while the PDM boots up, then illuminates green.

I.2 Recycling lithium-ion batteries
WARNING

EXPLOSION HAZARD

Do not incinerate the battery or store at high temperatures. Serious injury or death could
result.

This product contains lithium-ion batteries. At the end of their service life, batteries in this product
must be recycled or disposed in accordance with local or national regulations. Do not dispose of
batteries as trash or unsorted municipal waste. Requirements and services for recycling of batteries
vary between countries.

• USA: You may follow the battery manufacturer's instructions on the battery to recycle it.
Alternatively, you may return GE HealthCare product batteries to GE HealthCare for recycling. For
information about returning batteries to GE HealthCare, contact your authorized GE HealthCare
Service representative or contact GE HealthCare Equipment Services at 1-800-437-1171.

• Canada: Contact the approved battery stewardship program in your province for information on
recycling your batteries.

• Other countries: Recycle batteries through your local, regional or national collective scheme in
accordance with your local or national regulations.

AltiX BT22 Edition I.2 Recycling lithium-ion batteries
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Appendix J Regulatory Markings: Software UDI
Labels

UDI (Unique Device Identification) is a system to adequately identify medical devices through their
distribution and use. This system applies to all medical devices.

This manual supports the following medical devices:

• GE client software

• GE client workstation

• INW server

To access the UDI for any of the devices listed above, click Help > About… from within the Mac-Lab or
CardioLab application. The UDI marking appears in the UDI section of the About… screen.

On the INW server, click Archive Utility > Help > About GEMS Utilities... to access the UDI.

NOTE
All medical devices may not be available in all regions.
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